[S-OFF] Moonshine S-OFF für T-Mobile One S [HOW-TO]

P

poeddiee

Fortgeschrittenes Mitglied
Threadstarter
Da ich noch keinen Thread dazu gefunden habe, wollte ich euch darauf mal aufmerksam machen: Moonshine S-OFF bei XDA


S-Off ist für leute mit einem T-Mobile gebrandetem One S wohl nun endlich möglich...
Ich selbst habe es noch nicht ausprobiert, aber werde es die Tage mal probieren, wenn ich das richtig verstanden habe, dass es nun klappen sollte :p
keine gewähr dass es funktioniert und ich bin auch nicht schuld wenn ihr euer one s bricked. wollte es euch nur mal zeigen und eure meinung dazu hören^^


Hier ist die Anleitung
Unbedingt HTC Sync deinstallieren, die HTC Driver werden natürlich benötigt und es ist für FW 3.14.531.11 gedacht, jedoch haben laut XDA auch leute mit einer custom rom erfolgreich s-off geschaltet..

Download, runterscrollen zu "HTC One S T-MOB (ville) Windows" bzw "...Linux"

Edit: Funktioniert! Habe eben mein T-Mobile gebrandetes One S (C1) erfolgreich S-OFF'en können, während eine Custom Rom (Zenrom Sense 4+) drauf war... Hier ein Bild von meinem One S:
 

Anhänge

Zuletzt bearbeitet:
N

Namenlos

Fortgeschrittenes Mitglied
Kann leider nicht mehr editieren daher neuer Beitrag:
Edit: Funktioniert! Habe nach dem S-OFF mit fastboot oem writecid HTC__102 das ganze debrandet.
 
C

claban

Neues Mitglied
poeddiee schrieb:
Habe eben mein T-Mobile gebrandetes One S (C1) erfolgreich S-OFF'en können, während eine Custom Rom (Zenrom Sense 4+) drauf war... Hier ein Bild von meinem One S:
Kurze Nachfrage: Wurde das letzte OTA update von htc gemacht?
Hatte ich nämlich gemacht und gehe davon aus, dass dieses Schlupfloch nun seitens HTC zugemacht wurde.
Bei mir funktionieren die ganzen Anleitungen nicht, obwohl die Voraussetzungen root, Treiber, unlock usw. vorliegen.
 
J

Jogging40

Neues Mitglied
Hallo,

ich habe ein one-s mit Telekom Branding bekommen. Habe es brav gerootet, dann. recovery-clockwork aufgespielt. Wollte dann die cyano aufspielen. GErät zeigte an, dass alles aufgespielt. Ich habe dann das Gerät neu gestartet und .... blieb im Bootscreen hängen.

Ich komme zwar in den Bootmodus/ Recovery Modus, aber ich kann irgendwie nix mehr aufspielen. Das Ding zeigt an : Tempered/ Unlocked.

Wie bekomme ich das Handy wieder zum Laufen und wie schaffe ich es, dieses blöde Telekombranding zu entfernen.


Hatte vorher ein Samsung und damit kam ich super zurecht, war alles irgendwie viel einfacher ...


Hier wurschtele ich mir einen ab, habe aber auch nicht zwingend die grosse Ahnung von diesen Dingen.

Sollte sich ein netter User instande sehen, mir zu helfen, dann bitte so, dass auch ein "Handydepp" des versteht :))


Liebe Grüsse

Rainer
 
P

poeddiee

Fortgeschrittenes Mitglied
Threadstarter
Hast du die Boot.img nochmal extra per fastboot geflasht? Da du ja anscheinend noch kein S-off hast ist das nochmal nötig.
Wie das geht ist hier bestimmt iwo erklärt, es gibt hier auf jeden Fall ein Boot.img Flashtool, das ist super..

Edit: hier der link: Boot.img flasher

Edit2: Kurzfassung: die Boot.img aus der Rom.zip kopieren oder ggf ist die nochmal extra zum downloaden. Dann in den bootloader gehen, per USB anschließen, dort sollte nun 'fastboot usb' oben iwo stehen. Dann die Boot.img beim Tool in den Ordner legen, das Tool starten und dann sollte das automatisch klappen. So hab ich das glaub ich einmal gemacht, danach hatte ich S-off und hab immer per recovery geflasht...

Wenn du das gemacht hast und dein Handy wieder bootet, kannst du auch den S-off in Angriff nehmen...
 
Zuletzt bearbeitet:
schorsch92

schorsch92

Neues Mitglied
Danke für den Threath, nach mehrmaligen versuchen hat es bei meinem HTC One S (ebenfalls unter Zenrom Sense 4+) auch geklappt und das obwohl ich das Letzte HTC OTA Update gemacht hatte.

 
Zuletzt bearbeitet von einem Moderator:
P

Panfuerkunder

Erfahrenes Mitglied
Benötigt man Root? Ich kann nämlich nur etwas von dem Unlock des Gerätes herauslesen.
 
0

01richie

Neues Mitglied
Hi zusammen,
bei mir funzt das ganze leider garnicht, habe den Bootscreen Unlock, bekomme aber weder die CID geändert noch S-OFF.

Ich habe die HBoot 2.15.0000 und ein T-MOB101 branding.

Leider hab ich schon Maximus HD drauf, wasaber wegen des fehlenden S-OFF probleme macht bezüglich des internen SD Speicher.

Kann mir da jemand evtl. weiterhelfen???
 
schorsch92

schorsch92

Neues Mitglied
Zuletzt bearbeitet:
H

hazzepodda

Neues Mitglied
Hallo, ich habe die zenrom von die verlinkt ist geflasht. läuft einwandfrei.
allerdings bricht moonshine beim test 2 ab.
das handy bootet nicht, wie vorgesehen, sondern geht nach dem htc bildschirm mit der roten schrift aus. wo liegt denn jetzt der fehler?

ich bin schon wirklich lange dran. habs ewig mit trickdroid probiert, was nicht geklappt hat und weiß langsam wirklich nicht, was ich noch machen soll.

Der ursprüngliche Beitrag von 17:35 Uhr wurde um 17:41 Uhr ergänzt:

ich sollte dazu vllt noch sagen:

hab ein tmobile gebrandetes gerät mit h-boot 2.15
außerdem ist es natürlich unlocked
 
A

Amorphis

Fortgeschrittenes Mitglied
Hallo. Brauche dringend Hilfe. Habe ein One S (S4) mit der CID T-MOB 101, der Bootloader ist unlocked und die Maximum Rom ist schon drauf. Hab leider zu spät gelesen das es ohne S-Off Speicherprobleme gibt. Jetzt versuche ich verzweifelt S-Off hinzubekommen, leider ohne Erfolg. Hab schon sämtliche Anleitungen ausprobiert. Dann wollte ich einfach ne andere Rom flashen, finde diese jedoch nicht im Telefonspeicher bzw. findet die Recovery nichts. Hoffe jemand hat nen Rat für mich!!!
 
T

todims

Ambitioniertes Mitglied
tja , was soll man sagen , ursprünglich hatte ich ein T-MOB 101 , dann nach einigem hin und her hab ich nun CM 10 , alles gut

nur s-off klappt nicht , wenn ich das programm starte alles ok bis , zum reboot nach dem ADb check , dann passiert nichts mehr fehler auf dem Handy " prozess com.android.phone " beendet
langsam bin ich echt am verzweifeln :D

ach ja das Image welches der TE hochgeladen hat lässt sich bei mir auch nicht installieren
 
schorsch92

schorsch92

Neues Mitglied
@todims Mit CM klappt der S-OFF nicht, dazu brauchst du ein anders ROM
 
T

todims

Ambitioniertes Mitglied
na ja ob ich mir das noch antue , weiß ich nicht , vielleicht wohnt ja jemand in meiner nähe und hat mal Lust auf´n kaffee vorbeizukommen :D
 
T

todims

Ambitioniertes Mitglied
so ich nochmal , nun gut also
ich habe die oben genannte zen rom geladen , läuft (das rom an sich finde ich ja grauselig)
nun gut dann noch mal den destiller gestartet
und ??

Ok?
(Yes/No)
Yes
!! Do NOT for any reason touch, unpl
Checking for updates......
Please wait....
..........
Test 1: Rebooting into bootloader
Waiting for fastboot (7/60)
Waiting
Test 2: Booting device
Waiting for ADB (24/60)
Device detected.....................


tja und da ist ENDE
ich dreh ab:D
 
G

Golden-One

Ambitioniertes Mitglied
todims schrieb:
tja , was soll man sagen , ursprünglich hatte ich ein T-MOB 101 , dann nach einigem hin und her hab ich nun CM 10 , alles gut

nur s-off klappt nicht , wenn ich das programm starte alles ok bis , zum reboot nach dem ADb check , dann passiert nichts mehr fehler auf dem Handy " prozess com.android.phone " beendet
langsam bin ich echt am verzweifeln :D

ach ja das Image welches der TE hochgeladen hat lässt sich bei mir auch nicht installieren
Ich habe das gleiche Problem.
Bei mir läuft Viper One S.

Liegt es am ROM?
 
steeven

steeven

Experte
Ja! Du musst eines der im Post #10 verlinkten ROMs flashen!
 
G

Golden-One

Ambitioniertes Mitglied
steeven schrieb:
Ja! Du musst eines der im Post #10 verlinkten ROMs flashen!
Das habe ich getan.
Leider gibt es trotzdem ein ähnliches Problem.
Das Handy bootet garnicht richtig bei dem reboot test (bildschirm bleibt schwarz, LED aus)
vorher komme ich aber ins rom. Nur bei diesem moonshine Test gibts probleme...
 
Zuletzt bearbeitet:
G

Golden-One

Ambitioniertes Mitglied
Golden-One schrieb:
Das habe ich getan.
Leider gibt es trotzdem ein ähnliches Problem.
Das Handy bootet garnicht richtig bei dem reboot test (bildschirm bleibt schwarz, LED aus)
vorher komme ich aber ins rom. Nur bei diesem moonshine Test gibts probleme...

edit:

Hab es geschafft!
Ich habe noch ein Stock ROM TWRP-Backup gefunden.
Ich musste zwar erst erforschen, wie ich es ohne bootloop restore (ich hatte es seit fast 1 Jahr ... ), aber dann als das lief, lief auch der Moonshine.

:thumbsup:
 
Oben Unten