Lolli-POP Sound MOD v5

  • 57 Antworten
  • Neuester Beitrag
Diskutiere Lolli-POP Sound MOD v5 im Anleitungen für Sony Xperia Z3 Compact im Bereich Root / Custom-ROMs / Modding für Sony Xperia Z3 Compact.
M

mj084

Guru
Ohne
 
Milchbeck

Milchbeck

Lexikon
Also ich empfinde es mit Kopfhörer sehr Laut ohne geht so... Aber der Sound ist mir etwas wichtiger als die Lautstärke und die ist klasse
 
tiga05

tiga05

Fortgeschrittenes Mitglied
So. Habs jetzt drauf und ich muss sagen, dass ich von Soundqualität keine Ahnung habe:biggrin:. Ich GLAUBE... Ja ich DENKE der Sound hört sich jetzt klarer an. Ich höre Klänge in den Liedern, die ich vorher nicht gehört habe (denke ich? :D). Kann man das denn irgendwie auch temporär wieder ausmachen um den Unterschied zu testen? Die Lautsprecher kann ich jetzt nicht testen. Inwiefern machts sie denn der BEATS-Kram bemerkbar? Hat das was mit "Boom Sound", wie sich das beim HTC ONE M8 schimpft, zu tun?

Noise-Cancelling geht auch noch.

Habe übrigens die 128er mit der 4.1, welche dafür auch gemacht ist, installiert.
 
Zuletzt bearbeitet:
M

mj084

Guru
@tiga05

mit der v4.1 hast du doch die Optionen da zum Aktivieren und Deaktivieren, probier es doch mal...
 
Milchbeck

Milchbeck

Lexikon
Hab die powerbeats 2 wireless und die hören sich nach diesem Mod wirklich besser an, als ohne.
 
M

mj084

Guru
Die können gut klingen ja?:razz:

Schade, das ich nun schon die v5 drauf habe, würde gern mal die v4.1 testen um die Verbesserungen an und ausschalten zu können, zum vergleichen....
 
Milchbeck

Milchbeck

Lexikon
Kein cwm Backup gemacht?
Kannst doch dann 4.1 flashen
 
tiga05

tiga05

Fortgeschrittenes Mitglied
Guten Morgen,

wenn ich die Option "Nuplayer verwenden" wie in der Anleitung entferne, funktionieren die Apps Viral, Itube und die ARD Mediathek nicht mehr wirklich. Das Bild wird sehr ruckelig abgespielt. Der Sound spielt dabei aber normal weiter, sodass es sein kann, dass das Bild bei einem 2 minütigen Video am Ende das Bild auf 30 Sekunden steht, der Sound aber schon fertig abgespielt wurde. Wenn ich den Haken reinmache gehts wieder. Aber der wird wohl wichtig sein, wenn er laut Anleitung unbedingt raus muss. Hat hierfür jemand einen Lösungsansatz?

Und so nebenbei: Kann es sein, dass Xloud und Clearphase nur bei bestimmten Apps funktioneren? Ich bin der Meinung beim VLC-Player keine Änderungen festzustellen, bei Spotify oder der intigrierten Musik-App jedoch schon.

@mj084

Aber eben nicht um den "klareren" Sound zu aktivieren/deaktivieren. Xloud und Clearphase funktionieren nur bei den Lautsprechern.
 
Milchbeck

Milchbeck

Lexikon
Wenns bei dir so ohne Probleme läuft würde ich es lassen
 
Pegelsau

Pegelsau

Fortgeschrittenes Mitglied
Benutzt jemand die hier empfohlene Custom Rom?

Es läuft alles super...aber ich kann keine USB-Verbindung zu meinem Laptop herstellen.
Vorher konnte ich über den Unterpunkt "Xperia Konnektivität" den Punkt USB-Verbindung auswählen, der ist aber nicht mehr vorhanden. Ist der wohl umgezogen und ich find den einfach nicht?
Es ist momentan weder der Massenspeicher- noch der MTP-Modus vorhanden?
 
M

mj084

Guru
So hab jetzt die debloatet v8 von moly82 drauf (odexed) und die v4.1 vom soundmod, leider ist ClearPhase nach jedem Reboot deaktiviert...
 
L

Linux-Nutzer

Fortgeschrittenes Mitglied
mj084 schrieb:
So hab jetzt die debloatet v8 von moly82 drauf (odexed) und die v4.1 vom soundmod, leider ist ClearPhase nach jedem Reboot deaktiviert...
In Welcher Reihenfolge hast Du die MODs installiert? Erst das debloat-script (+Extras wie XPosed usw.?), oder erst das Sound MOD? Dementsprechend: Gab es bei der Installation dessen, was Du als Zweites installiert hast, irgend eine Fehlermeldung? Oder hast Du evtl. eine Idee, welches der vom Debload-Script verschobenen/entfernten Programme dafür zuständig ist, dass der ClearPhase Status nicht gespeichert wird? Oder meinst Du, diese Dinge hängen eher nicht miteinander zusammen?
Ich frage, weil ich dieses Setup auch am liebsten fahren möchte - mit den Extras von moly82, sowie XPosed.
Noch ist mein Z3C zwar nicht da, aber es sollte morgen oder so kommen... ;-)
 
M

mj084

Guru
Hi @Linux-Nutzer

Hab noch die alte Version von moly82 genommen, also die ROM.zip wo das DebloatScript noch mit drin war (hatte es für meine Bedürfnisse noch etwas angepasst) - aber glaube auch wie gesagt, dass es nicht damit zusammenhängt, da andere auf xda auch berichten und die haben glaub ich nen StockROM....
 
L

Linux-Nutzer

Fortgeschrittenes Mitglied
OK, danke. Ja, ich hab auch vor, das Script etwas "anzupassen", sprich, einige Sachen, die moly82 rausgeworfen hat, wieder einzubauen (z.B. Maps, Streetview, Youtube) - aber ich frage mich halt auch gerade, ob es egal ist, in welcher Reihenfolge man die .zips flasht.
Alle, die irgend ein MOD anbieten, gehen verständlicherweise von einem nicht modifizierten Stock-ROM aus, und das heißt dann, dass man ohne viel Handarbeit jeweils immer nur eine MOD installieren kann, weil danach ist das Stock-ROM ja bereits modifiziert, d.h. bei der zweiten MOD die man installiert ist nicht mehr sicher, ob sie funktioniert bzw. sich installieren lässt...?
 
M

mj084

Guru
Warum willst du diese Sachen drin lassen? Bekommst du doch alles über den PlayStore...hab sie alle gekickt und nachinstalliert...

Ich hatte damals das System komplett durchbooten lassen und danach erst den SoundMOD per TWRP eingespielt...

Es kommt immer drauf an was der MOD genau macht;)
 
L

Linux-Nutzer

Fortgeschrittenes Mitglied
Stimmt, das, was ich haben wollte, hab ich einfach wieder nachinstalliert. Und manches Zeug, was ich nicht brauche (z.B. "Walkman" - nutze einfach VLC), hat er ja auch drin gelassen, das hab ich dann aber aus Faulheit einfach deaktiviert, anstatt sie ordentlich zu entfernen...

Nun jedoch noch eine Frage zur Sound MOD:
Heute bei einem Telefonat hat der Gesprächspartner jedes mal, wenn ich die Lautstärke geändert habe, aufgeschrien wegen eines lauten Pfeiftons, aber ich habe auf meiner Seite keine Rückkopplung gehört.
Gibt es solche Erfahrungen auch bei Euch?
Gibt es Tipps oder Hinweise, womit das zusammenhängen könnte?
Wie kann ich dem Fehler auf die Schliche kommen?

Danke!
 
M

mj084

Guru
Ach die Walkman App find ich schon ganz praktisch...

Nein so ein Problem wie beschrieben habe ich hier nicht....da hilft auch nur das StockROM wieder drüber zu bügeln um ein ROM ohne Mod zu haben...

moly82 hat sein Script schon angepasst und lädt es morgen hoch...

Ich warte aber noch auf die neuere 5.1.1 - 23.4.A.0.570
 
L

Linux-Nutzer

Fortgeschrittenes Mitglied
Ja, ich werde dann wohl auch wieder mal komplett drüberbügeln, sowie 5.1.1 als prerooted verfügbar ist...eigentlich wollte ich das nicht dauernd machen (und dabei *alles* von Null auf neu einrichten), aber einmal kann ich noch verschmerzen, wenn es ein Update gibt, und einen Fehler den ich selbst verschuldet habe (kein CWM Backup vor dem Einspielen des MODs) behebt :)
 
M

mj084

Guru
Sobald die neue 5.1.1 da ist kann man sich doch selbst ganz easy ne prerooted erstellen;)

Ja nen TWRP (du nimmst wirklich CWM?) Backup ist immer praktisch und tut nicht weh...
 
L

Linux-Nutzer

Fortgeschrittenes Mitglied
Ähm - ich bin neu im "Modding" von Android, daher hab ich einfach mal das wiederholt, was in Post 1 in der Anleitung stand. TWRP ist aber das, was ich bisher auch immer benutzt habe (nur noch nicht für Backups, das kommt dann noch)

Ansonsten, zum Prerooted selber machen: Den Thread hab ich gesehen, aber mich damit noch nicht weiter beschäftigt - ich meine mich aber zu erinnern, dass man für eins der Programme dafür Windows braucht, bzw. es keine Linux-Version gibt (oder es sah zumindest so aus), deshalb warte ich gerne auch auf ein Image, was jemand davon veröffentlicht, anstatt nach einem Windows-Rechner zu kramen ;-)

Nun sind wir aber vollkommen OT, deshalb: Ich werds dann mit der 5.1.1er wohl erst mal ohne Sound-MOD probieren.