[ICS][4.0.4] Doc's Master ICS V12 05-20-12 Powered by SGS3 + AOKP + MIUI...

  • 231 Antworten
  • Neuster Beitrag
V

vali

Fortgeschrittenes Mitglied
Hey Leute.

Ich brauch mal eure HIlfe, da ich auf ein lästiges Problem gestoßen bin.
Ursprünglich habe ich von V5 ohne Werksreset auf V6 geflashed.

Kurz darauf kam es zu unerklärlichen Bootloops. Scheinbar hat es den Kernel bei mir zerlegt, bin dann nicht mal mehr ins CWM gekommen.
Hab also Stock geflashed und dann genau nach Anleitung auf V6 geflashed.
Soweit, so gut.

Nun mein eigentliches Problem!

V6 rennt wie ne eins und ich stelle meine Apps + Daten wieder her. Anschließend Neustart.
Leider kann ich nun keine der wiederhergestellten Daten mehr verwenden.
Sofort nach Auswahl der jeweiligen App stürzt diese sofort wieder ab.

Hat jemand ähnliche Probleme? Oder noch besser, eine Lösung für dieses Problem?
Ist es eine Titanium Einstellung die das verursacht?

Danke euch schon mal

Gruß Vali
 
X

xsmokyx

Fortgeschrittenes Mitglied
hallo
habe festgestellt das er die Uhr falsch anzeigt ! solte 24 stunden format anzeigen ! macht er aber nicht !

geht wieder ! neu gebootet

mfg
smoky
 
Zuletzt bearbeitet:
X

xsmokyx

Fortgeschrittenes Mitglied
leuft bis jetzt am besten !

mfg
smoky
 
Q

quasimodo

Gast
V8 ist Online - steht in Post 1 zum Download bereit!

V8 Changelog:
--720p Video recording&playing support for bigmem kernels added. Thanks to F4k. More info: http://forum.xda-developers.com/show....php?t=1575485
--Modem Changed to Latest SGS XXJW4
--Apex Launcher Updated latest 1.0.5
--XperiaS Launcher Updated to rev7. Changelog: Revision history
XperiaS Widgets(Clock-Weather-OnOff-Photo) Added -Only works with XperiaS launcher...
Sony Timer Widget added
--GTalk fixed...
--Transparent Power Widget
--Mi File Explorer Updated to 2.3.7.28 Changelog and More info: http://forum.xda-developers.com/show....php?t=1523691
--SystemUI and Framework re-edited and some minor themed...
--New GenieWidget...
--Titanium Backup and QuickPic Updated to latest versions...
--Low Storage Datadata fix removed...
--BT Audio Fixed by removing Beats Audio...
--3G Fast data fix added...
--Transparent Phone Mod - Thanks to mindphaser2k9
--Root app changed Superuser to SuperSU 0.87

Viel Spaß beim Flashen!
 
X

xsmokyx

Fortgeschrittenes Mitglied
erster !
 
Meikel_61

Meikel_61

Experte
Erster Eindruck sehr gut.
Nun aber meine ersten Fragen zu dieser Rom. Bei GB konnte ich in den Automodus straten, damit mir auch der Anrufer neben dem Klingelton auch noch angesagt worden ist. Wie stelle ich das hier ein, habe schon bei *Sprache und Eingabe, Text in Sprache* versucht, nur scheint auch dieses nicht zu funktionieren? Habe schon die deutsche Sprache installiert, aber selbst dann kommt bei *Beispiel anhören* nicht.
Kann ich hier auch die Empfindlichkeit des Touchscreen einstellen, bei dem Semaphore denn ich bei GB hatte funktionierte das.
Es werden sicher noch ein paar dumme Fragen kommen....sorry schonmal dafür:winki:


Nächste Frage,
hier schreibt ja schon jemand, das er wenn man einen Kontakt auf den Bildschirm legt kein Bild angezeigt wird, obwohl man dem Kontakt ein Bild zugewiesen hat.
Bei mir ist es auch so, aber komischerweise nicht, wenn ich einen Kontakt über Direktwahl auf den Bildschirm lega. Das ist aber Mist, wenn der Kontakt mehrere Rufnummern hat. Weiss jemand wie man diesen Fehler beheben kann?
 
Zuletzt bearbeitet:
Olley

Olley

Lexikon
Also mir gefällt die rom bisher am besten ausch schön mit den ganzen neuen icons sieht nicht so langweilig aus

und das schon der DSP manager drauf ist und auch funzt ist super..einzig was mir nicht zugesagt hat aber man ja selbst eben ändern kann war der music player muiui player mag ich überhaupt nicht und somit habe ich mir den google play wieder drauf gemacht..

ansonsten sehr gute rom
 
Meikel_61

Meikel_61

Experte
Heute früh habe ich ein neues Problem. Ich setze mich an den PC und wie immer verbinde ich mein Handy auch gleich per USB. Nur wird es nicht mehr erkannt.
EEs wird nur noch geladen, aber mehr nicht. Auch ein Neustart von handy und vom PC hilft nicht weiter. Der PC wie auch das Handy erkennt die Verbindung einfach nicht mehr.
 
X

xsmokyx

Fortgeschrittenes Mitglied
hi
habe das problem nicht ! einfach nochmal die rom instalieren !

mfg
smoky
 
Meikel_61

Meikel_61

Experte
Nun habe ich das Handy einfach mal im Downloadstatus gebracht und ODIN geöffnet. Nun wurde das handy auch wieder erkannt und die Treiber wieder installiert. Hinterher Odin geschlossen und das Handy wieder neu gestartet und nun wird es auch wieder erkannt. Alles sehr merkwürdig.
 
Olley

Olley

Lexikon
habe das Problem auch noch nicht gehabt...aber vieleicht war das auch nur ein treiber Problem....kollege hatte sowas auch mal mit seinem SGS2 und ICS gehabt..

glaube nicht das es vom rom kommt :D
 
X

xsmokyx

Fortgeschrittenes Mitglied
hallo
leider muss ich festellen das mein handy sich von selbst neu bootet !
 
Olley

Olley

Lexikon
xsmokyx schrieb:
hallo
leider muss ich festellen das mein handy sich von selbst neu bootet !
hatte ich noch nie....mit keiner ICS
 
Trucker1109

Trucker1109

Erfahrenes Mitglied
Das Pico TTS funtioniert eh nicht. Lad dir googletts.apk und und pack diesw in folgenden Ordner. \System\app\. und in den Einstellungen wählst du dann Googletts. So hab ichs bei mir zum laufen gebracht. Du kannst dir die apk aus einem anderen Rom holen.

Zu den Bootloops, hab ich auch gehabt. Kam auch nicht mal mehr in den CWM Mode. Mußte erst nen anderen Kernel über Odin flashen, dann wieder den originalen Kernel, und alles war wieder gut. Die Ursache war der TW-Launcher. Hab in wieder runtergeschmissen und hab seitdem keine Probleme mehr. Ja, der Schei..... TW-Launcher hat ja auch bei Gingerbread immer schon Probleme gemacht. Jetzt bin ich endgültig kuriert.
 
Zuletzt bearbeitet von einem Moderator:
Meikel_61

Meikel_61

Experte
Trucker1109 schrieb:
Das Pico TTS funtioniert eh nicht. Lad dir googletts.apk und und pack diesw in folgenden Ordner. \System\app\. und in den Einstellungen wählst du dann Googletts. So hab ichs bei mir zum laufen gebracht. Du kannst dir die apk aus einem anderen Rom holen.

Meinst Du mich damit? Glaube ich ja fast;)
Und wie kann man nun den sogenannten Automodus( hiess so glaube ich bei GB) einstellen, damit mir der Anrufer auch angesagt wird?

Habe alles so gemacht, nur hab ich als Auswahl immer nur noch pico TTSHabe dass app auch unter \System\app\ installiert un da nur eine Fehlermeldung *xapp* nicht installiert.

Ich bin heute mal auf die easy umgestiegen und bereue es nicht.

Gesendet von meinem GT-I9000 mit der Android-Hilfe.de App
 
Zuletzt bearbeitet von einem Moderator:
Olley

Olley

Lexikon
kommt immer drauf an ich habe keine Probleme im gegenteil :)
 
Trucker1109

Trucker1109

Erfahrenes Mitglied
Meikel_61 schrieb:
Meinst Du mich damit? Glaube ich ja fast;)
Und wie kann man nun den sogenannten Automodus( hiess so glaube ich bei GB) einstellen, damit mir der Anrufer auch angesagt wird?

Habe alles so gemacht, nur hab ich als Auswahl immer nur noch pico TTSHabe dass app auch unter \System\app\ installiert un da nur eine Fehlermeldung *xapp* nicht installiert.
Habe selbst auch nochmal nach dem Automodus gesucht, du hast recht den gibt es wohl bei ICS nicht mehr. Vieleicht kennt ja irgendein Android Guru eine Lösung dafür, eventuell eine App.
 
D

DummDiver

Ambitioniertes Mitglied
Hallo !

Hab das ganze jetzt in Kombination mit dem neuesten Teufel Kernel in Benutzung, zwar erst einen Tag lang, aber ich muss sagen ich bin zufrieden ;)
Einzig die dunklen Icons in der Statusbar (z.b. neue SMS) stören (da kaum sichtbar) und die schwache Vibration.

Jmd. eine Idee wie ich die beiden Störfaktoren ausmerzen kann?

LG
 
W

werra

Erfahrenes Mitglied
Die Vibration kannst du beim neustenTeufel (0.65) im Recovery Modus einstellen.
 
D

DummDiver

Ambitioniertes Mitglied
werra schrieb:
Die Vibration kannst du beim neustenTeufel (0.65) im Recovery Modus einstellen.
Hab ich schon, das bringt allerdings nicht viel :/
Hab das früher mit Smart Vibrator gemacht, aber der scheint unter ICS nicht mehr zu funktionieren :sad:
 
Oben Unten