AKKU Thread zu AOKP/AOSP Roms

  • 534 Antworten
  • Neuester Beitrag
Diskutiere AKKU Thread zu AOKP/AOSP Roms im AOSP/AOKP basierende Custom-ROMs für Samsung Galaxy S2 im Bereich Custom-ROMs für Samsung Galaxy S2.
Maki.

Maki.

Ehrenmitglied
Hallo,

habe deinen Beitrag in das dementsprechende Forum verschoben. Die "Daten" die du uns angegeben hast sind eindeutig zu wenig. Daher bitte ich dich höflichst darum, den in Post1 geposteten "Steckbrief" auszufüllen, damit wir dir auch wirklich helfen können.

Beispielsweise:

  1. Welches Rom mit Versionsnummer: Disaster V6
  2. Welcher Kernel wird genutzt: PhilZ 3.99
  3. Gelöschte Apps wie Google+/SamsungSoftware etc: G+, alle SamsungApps, ...
  4. Zusätzliche Apps installiert, die in das System eingreifen können: Speichermanager etc...
  5. Alter des Akkus: 27 Jahre
  6. Problembeschreibung:

beste Grüße,
Maki
 
BigBubby

BigBubby

Lexikon
Was soll man da helfen? Bluetooth aus und gut ist
 
L

letler

Fortgeschrittenes Mitglied
Hallo,

ich habe bei meinem SGS2 mehrere Wechselakkus und möchte jetzt kallibrieren.
Geht das überhaupt bzw. hat das nen Sinn, weil ich ja das Handy mit mehreren Akkus betreibe und keiner ist wie der andere?

VG Letler
 
BigBubby

BigBubby

Lexikon
macht keinen Sinn. Er merkt sich ja nicht welcher akku es ist. Dazu bringt kalibration nur für die Anzeige etwas. Deshalb hält der Akku nicht länger. Zwischen vollgeladen und Handy geht aus ändert sich nichts. Nur welche Spannung er als was interpretiert macht einen unterschied.
 
redcoldblood

redcoldblood

Fortgeschrittenes Mitglied
Hola.. Seit 4.4.4 slimsaber habe ich ebenfalls gewaltige Akku probs... Android OS und Anstoß system stehen generell unter display... 2000mah Akku Laufzeit siehe Fotos :( ..
Erbfalls eine dreiteilige original rom installieren? Omg seit 3j nicht gemacht
 
F

flashk

Neues Mitglied
Hallo Leute!

Ich habe folgendes Problem mit meinem Galaxy S2. Bei mir läuft der Speedmod-Kernel und 4.1.2-Stock Rom von Sammobile:

Nachdem letztens der Akku nahezu leer war(Akku ist original und ca. zwei Wochen alt) habe ich das Gerät im laufenden Betrieb ans Ladekabel angeschlossen. Obwohl das Handy am Ladekabel hing ging es aus und auch nicht wieder an. Ich habe es dann aufgeladen als es aus war und dann, mit angeblich vollem Akku wieder eingeschaltet. Seitdem habe ich das Problem dass der Akku maximal fünf Minuten hält und sich das Handy dann runterfährt. Manchmal dauert es auch nur wenige Sekunden. Komisch ist dass der Ladebalken zwar schneller kleiner wird, aber immer noch Kapazität anzeigt. In den Einstellungen unter Akku steht aber bei Akkulaufzeit immer maximal fünf bis zehn Minuten.

Da ich zuerst nicht darauf gekommen bin habe ich zunächst einige Kernels und ROMs geflasht(Odin). Ohne Erfolg, es blieb bei allen das gleiche. Nachdem ich auf den Akku kam habe ich per CWM die Battery Stats gewiped, leider auch ohne Erfolg!

Was kann ich tun? Ich hoffe jemand weiß Rat!

Grüße
 
BigBubby

BigBubby

Lexikon
bevor du andere rom sufspielst würde ich nen hardreset testen. Es kommt schon mal vor, dass beim updaten sich was verharkt. Danach das gleiche rom nochmal und wenn das nicht hilft halt zurückgehen.
 
Drielander

Drielander

Ehrenmitglied
@flashk:

Möglichkeiten, den Akku in die Knie zu zwingen, gibt es viele. Hier im Akku-Thread werden diverse Gründe dafür besprochen.
Lies Dich bitte etwas ein.
 
Das-Ich

Das-Ich

Experte
Hi

@flashk

ich denke, das Dein Neuer Akku defekt ist, mehr nicht. Ist zwar doof aber ich würde an Deiner Stelle einen anderen Akku erstmal versuchen.

MfG
 
K

KST66

Gast
Hallo flashk

Ich stimme meinem Vorredner zu 100% zu !
Wenige Sekunden, oder aber auch ein paar Minuten Laufzeit sind nur durch einen komplett kurzgeschlossenen Stromkreislauf realisierbar.
Ich denke auch, Dein neugekaufter Akku ist Schrott.
Entweder in Deinem S2 einen anderen (muss kein neuer sein) Akku ausprobieren oder, wenn möglich Deinen neuen Akku in einem anderen S2 ausprobieren.
Softwaremässig bekommst Du so einen immensen Verbrauch definitiv nicht hin.

Grüsse Klaus
 
F

flashk

Neues Mitglied
Leute, ich bin am verzweifeln. Habe jetzt zwei andere Akkus ausprobiert, das Ergebnis blieb leider das gleiche. Zudem habe ich noch einen Full Wipe gemacht und den dabei gleich mal den CM 10 aufgespielt. Auch dies blieb erfolglos. Mir ist aber noch weiteres aufgefallen. Mein S2 wird im normalen Betrieb im Bereich der Kamera ungewöhnlich warm. Zudem lassen sich im Moment weder MP3´s, noch gespeicherte Videos noch Youtube-Videos ansehen.

Vielleicht hilft euch das ja noch weiter.

Grüße
 
BigBubby

BigBubby

Lexikon
bei der Kamera liegt der CPU. Wenn das warm wird heißt es der arbeitet.
bitte lade dir better battery stats und gib uns daten. Ohne können wir nur ins blaue raten, besonders bei so ausführlichen angaben.
es kann auch sein, dass das tel selbst einen defekt hat. Wie alt ist es denn?
 
Darkmenneken

Darkmenneken

Experte
Hi, Leute... Nutze derzeit aus spass mal wieder mein S2, aber viel Freude macht es mir wegen der Akkulaufzeit nicht wirklich...

Habe ziemlich jeder Woche einmal die neueste CM11 Nightly drauf, keine custom-kernel und keine "Taskkiller".
Bei mir hält der Akku (originaler, mit 2 "kollegen" von 2011-2012 herstellerjahr) mit müh und Not 10 Stunden, bei einer Display-on Zeit von max. 1 Std. - Bzw jeder der 3 Akkus.
Selbst für einen "nur" 1650 mah Akku finde ich das etwas lau.

Muss zugeben, das ich 2-3x die App "battery calibration" getestet hatte, was die Akkulaufzeit schon von 5 auf 10 Stunden verbessert hat.

Ich mag CM11, und möchte mir keine Sammy-rom installieren müssen.

Wie müssten denn "normale" CM11 Akku - bzw display-on Zeiten aussehen?

Danke schonmal.
 
S

schgeedaa

Stammgast
Frage dazu mal im richtigen Thread nach. Aber eher saugt etwas im Hintergrund den Akku leer. Mach mal einen Screenshot nach einem Tag Nutzung (bei 1%-5%) der Akkuanzeige, so dass man sieht, welche App am meisten lief.
BetterBatteryStats ist da noch besser, das zeigt dir auch gleich noch an, wie lange dein Handy im DeepSleep (Energieparmodus bei Nichtbenutzung) war und ließt tiefer aus.

Und nur zum Klugscheißen: Du hast einen Custom-Kernel installiert, da CM einen Custom-Kernel mitbringt ;)
 
Darkmenneken

Darkmenneken

Experte
Okay, danke, Akkuverbrauch sieht eigentlich "normal" aus...
Display ganz oben (aber deutlich unter einer Stunde dspl-on), Android-system auf dem zweiten Platz.

Meist wirds nach 10 Std. dann eng ohne Aufladung, mein S4 Mini hat bei vergleichbarer Nutzung dann noch ca. 50% akku,