AKKU Thread zu AOKP/AOSP Roms

  • 534 Antworten
  • Neuester Beitrag
Diskutiere AKKU Thread zu AOKP/AOSP Roms im AOSP/AOKP basierende Custom-ROMs für Samsung Galaxy S2 im Bereich Custom-ROMs für Samsung Galaxy S2.
S

schmiedt

Neues Mitglied
ja da hast du natürlich recht. Ich habe das Gerät heute den Tag über mal mit WLAN und Mobilfunk EIN liegen lassen. BBS im Anhang.
 

Anhänge

  • BetterBatteryStats-2014-08-13_184106073.txt
    8,8 KB Aufrufe: 214
BigBubby

BigBubby

Lexikon
Habe gerade was gefunden, was sehr deinem ähnelt (Post #718):
Topic: Battery problem!!

Dort wurde folgendes vorgeschlagen, was auch geholfen haben soll:
"1. stop JuiceDefender 2. stop Chrome
3. stop the antivirus;"

Wenn das nicht hilft/anwendbar ist, dann:

Erst mal das(suspend_backoff):
[Q] [HELP] Suspend_backoff wakelock | Nexus 4 | XDA Forum
und dann eventuell noch das (l2_hsic):
l2_hsic wakeups - finally getting rid of it | Galaxy S II | XDA Forum
und zu guter letzt das (sec-battery-monitor)
 
S

schmiedt

Neues Mitglied
Danke schonmal für die Links,

soweit ich diese verstanden habe (meine Englisch ist nicht das beste), war die Ursache bei Apps wie Chrome oder Antivirus zu suchen. Jedoch sind auf meinem Telefon keine zusätzlichen Apps installiert.

Dennoch bin ich mehr oder minder zufällig auf einen Besonderheit aufmerksam geworden:
Wenn das Telefon ausgeschaltet und am Ladekabel angeschlossen ist erscheint auf dem Display die Ladeanimation und dann schaltet der Bildschirm ab. So weit normal. Aber wenn ich den ausgeschalteten Bildschirm berühre leuchten die TouchKeys für 5 Sekunden.

Spasshalber habe ich mal diesen Kernel geflasht. Plötzlich erwachte das S2 als ich über den Ausgeschalteten Bildschirm wischte um die Fingerabdrücke zu entfernen. In den S-Tweaks war diese Option jedoch nicht aktiviert.

Kann es sein das permanent der Touch aktiv ist und deswegen die CPU nicht schlafen kann?
 
BigBubby

BigBubby

Lexikon
das könnte auch sein.
 
S

schmiedt

Neues Mitglied
neue Erkenntnis: mit dieser ROM scheint es zumindest kurz schlafen zu können. Ich lass es jetzt mal bis morgen liegen.
 

Anhänge

C

cybtrash

Neues Mitglied
Guten Abend, ich hoffe ihr könnt mir bei diesem sehr ärgerlichen Problem helfen, dass mich jetzt seit einiger Zeit begleitet:

Immer wieder entlädt sich das Handy innerhalb eines halben Tages komplett. Dies ist extrem schlecht, wenn es über Nacht passiert und am Morgen ein Alarm bimmeln sollte...

Ursächlich ist der Mediaserver, der zwar nicht viel CPU nutzt, aber ständig das Gerät wach hält (siehe WakeTime im Bild).

Ich habe vieles probiert, nichts hat bisher geholfen!

1. Habe in allen Ordnern, die viele Dateien enthalten eine .noscanandnomtp und .nomedia eingefügt, sodass der Mediascanner den Order ignorieren "sollte"
2. Habe einen Fullwipe/Format gemacht
3. Mich über adb verbunden und mit top/grep/lsof versucht herauszufinden, ob der Scanner an einer bestimmten Datei hängen bleibt, aber da stand kein Dateizugriff.
4. Mediascanner Daten/Cache löschen und Neustarten -> Dann ist für ~1 Tag ruhe und es geht wieder los!
5. Mediascanner wake up Berechtigung in CM Privacy deaktiviert, nutzt nix, er wacht weiterhin ständig auf.
6. Komplett deaktivieren kann ich ihn nicht, da dann auch meine Klingertöne/Gallerie usw nicht funktionieren würde.

Nutze die CM11 M9 + XPrivacy. Mein nächster Schritt ist jetzt den Ordner mit den vielen Dateien zu löschen. Aber das wäre auch keine endgültige Lösung für mich.

Deshalb hoffe ich sehr, dass jemand vielleicht so ein ähnliches Problem hatte und es gelöst hat! Es muss doch an irgendetwas liegen... :sad::sad::sad:

Vielen Dank für eure Hilfe!







 
Zuletzt bearbeitet von einem Moderator:
Das-Ich

Das-Ich

Experte
Hi

es ist wie Du vermutest, aber um das herauszufinden ist echt eine Sisifus-Arbeit. Du kannst diesen Ordner ja erstmal am PC sichern.

Ich hatte das auch mal, ist aber schon eine ganze Weile her, war glaube ich noch mit CM10. Bei mir waren es ein paar mp3 die irgendeinen Fehler im Dateinamen hatten, so hat sich der Mediaserver verschluckt und das Handy wachgehalten. Hat bei mir aber auch ne Woche gedauert bis ich das gefunden hatte.

MfG
 
Zuletzt bearbeitet von einem Moderator:
Drielander

Drielander

Ehrenmitglied
@cybtrash:

Ich habe Deine Frage hierhin verschoben, da sie mit der CM11-ROM eher nichts zu tun hat, sondern mehr in den Bereich Akku-Beanspruchung geht.

Bitte achte zukünftig darauf, Bilder kleiner zu halten oder als Anhang anzufügen.
 
C

cybtrash

Neues Mitglied
Das-Ich schrieb:
Hi

es ist wie Du vermutest, aber um das herauszufinden ist echt eine Sisifus-Arbeit. Du kannst diesen Ordner ja erstmal am PC sichern.
Aber gibt es nicht hierfür diese .noscanandnomtp oder .nomedia Dateien?
Oder haben die keine Funktion?
Ich werde ansonsten mal häppchenweise alle Ordner herumschieben und gucken, wann die Symptome aufhören..
 
Das-Ich

Das-Ich

Experte
Hi

doch haben die Funktion, dass der Scanner diese Ordner nicht mit in seine Datenbank aufnimmt. Du müsstest um sicher zu gehen, jedesmal die Daten des Medienscanners löschen, sodass er seine Datenbank neu aufbaut. Vielleicht iegt es ja auch an einen Ordnernamen und nicht an einer Datei per se.

Ist aber auch nur ein Vermutung.

MfG
 
S

samsdoof

Neues Mitglied
So liebe Leute.
Das es beim S2 oft Probleme mit dem Akku gibt wissen wir alle.
Doch so extrem? Mein Akku entlädt sich im Standby ohne Benutzung (wie z.B. Surfen, Musik hören etc.) fast komplett (8%) innerhalb von 6 Stunden.
Das ist doch unmöglich? So muss ich jeden Tag fast 3 x den Akku laden.
Ich habe schon mit verschiedenen Programmen geguckt - z.B. ob eine App das Handy am Tiefschlag hindert. Fehlanzeige. Lediglich Whatsapp 3x, aber das war ich manuell.
Dann habe ich vor einem Monat sogar einen neuen (!) Standardakku gekauft, weil ich dachte "hm ok, vielleicht ist der alte einfach "aufgebraucht" " - auch Fehlanzeige. Wie ihr am Screenshot erkennen könnt.

Kennt jemand eventuell eine Lösung? Ich finde das ganze extrem komisch und weiß echt keine Lösung mehr.. :confused2:

Screenshot:
http://i.imgur.com/6PHdF15.png
 
Zuletzt bearbeitet:
H

hekktor1

Neues Mitglied
Apps wie akku länger halten oder so sind Schwachsinn, im Endeffekt verbrauchen diese Apps auch akku. Mein Tip - Wenn Ihr ne App verwendet schließt sie danach auch im Taskmanager. Wenn ihr nicht zuhause seit deaktiviert Wlan, vermeidet Vibrationsalarm zu benutzen Datennutzung wenn möglich nur bei bedarf aktivieren Bilschirmhelligkeit bei guten Lichtverhältnissen nicht komplett aufdrehen. Sollte helfen
 
S

samsdoof

Neues Mitglied
Im Taskmanager schließen - mache ich immer.
Wlan deaktivieren falls nicht Zuhause - mache ich immer.
Vibrationsalarm - warum nicht?
Bildschirmhelligkeit - immer ganz unten / dunkel.
Datennutzung - brauche ich, kann aber doch nicht für 6 Stunden Akkulaufzeit verantwortlich sein?
App - habe nur eine verwendet "Wakelock Detector" , wird sogar oft empfohlen. Und wie gesagt damit keine Apps ausfindig machen können, welche Strom fressen.

Aber danke für deinen allgemeinen, nicht auf meinen Post bezogenen, überwiegend irrelevanten Input.
 
Zuletzt bearbeitet von einem Moderator:
Drielander

Drielander

Ehrenmitglied
@samsdoof:

Willkommen im AH-Forum!

hekktor1s Hinweis ist u. U. nicht zwingend für Dein Problem zuständig, aber dennoch allgemein gültig und immer noch aktuell.

Ich habe Deine Frage hierhin verschoben, weil gerade in diesem Thread viele möglichen Gründe für erhöhten Akku-Verbrauch aufgeführt sind.
 
BigBubby

BigBubby

Lexikon
Auch interssant immer gern der Hinweis auf das AKKU FAQ oder zumindestens auf BetterBatteryStats. Ohne Informationen können wir schließlich auch nicht Helfen. Die Glaskugel ist gerade zur Politur.
 
D

dornak

Neues Mitglied
Hallo,

Das ist das erste mal seit langem, dass ich was poste. Alle anderen Probleme habe ich von euch bereits beantwortet bekommen ohne einen neuen thread schreiben zu müssen. Danke!

Seit ein paar Tagen setzt sich meine Akkustatistik (unter Einstellungen >> akku) nicht mehr zurück, obwohl ich ganz auflade. Ich habe schon mehrmals den Akku fast ganz aufgebraucht, und bis 100 Prozent geladen, neugestartet, den Cache gewiped. Hilft nix.

Ich habe ein sg2 i9100 und ein custom Rom (omnirom) drauf. Mit root. Kürzlich habe ich wakelock detector installiert. Kann es daran liegen? Danach ging es aber nochmal.

Vielen Dank
Darnok
 
Zuletzt bearbeitet:
D

dornak

Neues Mitglied
Seit ein paar Tagen setzt sich meine Akkustatistik (unter Einstellungen >> akku) nicht mehr zurück, obwohl ich ganz auflade. Ich habe schon mehrmals den Akku fast ganz aufgebraucht, und bis 100 Prozent geladen, neugestartet, den Cache gewiped. Hilft nix.

Ich habe ein sg2 i9100 und ein custom Rom (omnirom) drauf. Mit root. Kürzlich habe ich wakelock detector installiert. Kann es daran liegen? Danach ging es aber nochmal.
 
O

otti17

Erfahrenes Mitglied
Es gab mal ne Möglichkeit die BatteryStats in CWM Recovery zu löschen. Ist schon ne Weile her, wo ich das letzte mal sowas gemacht habe. Momentan nutze ich TWRP und da gabs und gibts diese Option nicht. Ich glaube sogar zu wissen, dass es unter Advanced war, wo man auch den Dalvik leer gemacht hat.
 
D

dornak

Neues Mitglied
Es gibt hier noch eine Diskussion dazu : https://www.android-hilfe.de/showthread.php?p=7998545
Da sind auch links die diese Datei battetystats.bin erklären. Allerdings hilft mir das nichts, weil bei mir trotz leer machen und wieder aufladen nichts wieder zurück gesetzt wird in der Statistik.
 
BigBubby

BigBubby

Lexikon
Was willst du wo zurücksetzen und vor allem warum überhaupt?