[AOSP-ROM][KK][4.4.4] Omni ROM [Nightly][Official]

  • 370 Antworten
  • Neuester Beitrag
Diskutiere [AOSP-ROM][KK][4.4.4] Omni ROM [Nightly][Official] im AOSP/AOKP basierende Custom-ROMs für Samsung Galaxy S2 im Bereich Custom-ROMs für Samsung Galaxy S2.
A

Assassin286

Fortgeschrittenes Mitglied
Hey Leute,
ich habe das omnirom update vom 31.10 installiert, es steht beim update da das die aktuellste Version installiert ist aber es gibt noch weiter aber das ist jetzt nicht der Fall und zwar das Internet ist extrem langsam (wifi 16000) aber am WLAN liegt es nicht und zwar lädt facebook gar nicht, instagram nur wenn man Glück hat und whatsapp geht irgendwie... Aber wieso, hatte davor einen factory reset davor ging aber alles und jetzt komischer weiße nicht mehr, wipen vom cache bringt auch nix. Ich bitte um hilfe
 
A

Aeneas 1968

Neues Mitglied
Hallo

ich bin in Sachen Handy ziemlich Ahnungslos und suche daher eine Anleitung wie ich mein galaxy s2 mit der aktuellen Omnirom 4.4.4 ausstatte. Je einfacher gehalten desto besser.
Mit Framaroot und Supersu hab ich das Handy schon gerootet (war ja nicht so schwer).
Nur den Rest krieg ich nicht hin.

Danke im voraus
 
xXMrGreenXx

xXMrGreenXx

Experte
Custom Recovery per Odin flashen
Rom auf sdcard
Ins Recovery
Omni Rom flashen
Gapps flashen
Done
 
D

darthputzer

Fortgeschrittenes Mitglied
Hallo.ich verzweifel so langsam am s2 meiner Frau. Ich will die omni flashen und kriege die Fehlermeldung auf dem Bild. Was mache ich falsch?
 

Anhänge

D

darthputzer

Fortgeschrittenes Mitglied
Siehe da, so gemacht und funzt, jetzt läuft es gleich mal sehr viel besser
 
D

darthputzer

Fortgeschrittenes Mitglied
Mal ne frage, hat das auch jemand, das sich das s2 dumm und dämlich am System update laden tut?
 

Anhänge

M

max2010

Erfahrenes Mitglied
hallo,

kann mir mal kurz jemand helfen?
hab mir gerade die rom geflasht, aber beim flashen der gapps (stock) gibts immer einen fehler, hab das jetzt schon paar mal probiert und 3x neu runtergeladen...
was mach ich da falsch?? ein neues cwm hab ich vorher geflasht (aber das omni hat dann eh das twrp dabei).
 
misterx31

misterx31

Lexikon
Hi @max2010

Du sollst ja auch die im Startpost #1 verlinkten Gapps nehmen,am besten die kleineren Pakete ... Pico oder Nano ,den Rest kannst du dir über`n Playstore runterladen !

Aber eines dieser Pakete brauchst du auf jeden Fall , denn die Stock Gapps sind nicht KitKat kompatibel !


@darthputzer


An den Nightly`s wird noch "täglich" dran "rumgebastelt" , deshalb die Updates !

Kannste aber ignorieren wenn keine Probleme (Bugs) bei dir auftauchen,vll. wöchentlich ein Update zulassen und installieren reicht :smile:
 
T

trobulto

Neues Mitglied
Hallo zusammen, vielleicht kann mir jemand helfen. Ich habe die NIGHTLY vom 31.10.2014 drauf und seitdem geht das Update mittels OpenDelta nicht mehr. OpenDelta behauptet immer, ich habe die aktuelle Version. Habe schon den Haken bei secure gesetzt - nicht gesetzt, und auch das Update im OpenDelta Verzeichnis gelöscht. Hat alles nichts geholfen. Die korrekten Netzwerke sind auch ausgewählt. Nun habe ich mir überlegt, "einfach" die aktuelle Version mittels TWRP einzuspielen. Hat hier jemand eine kurze Anleitung für mich, womit die Daten erhalten bleiben? Besten Dank trobulto
 
T

thefamilyguy

Neues Mitglied
Einfach die aktuelle Version aufs S2 laden und dann im TWRP installieren. Anschließend den Cache wipen und rebooten. Solang man nicht einen DataWipe macht geht nichts verloren.

Bei mir zeigt OpenDelta häufig die gleichen Symptome...