Touchscreen-Probleme

  • 25 Antworten
  • Neuester Beitrag
Diskutiere Touchscreen-Probleme im Asus Memo Pad FHD 10 LTE (ME302KL) Forum im Bereich Weitere Asus Geräte.
W

Walter208

Ambitioniertes Mitglied
Hallo,

hatte bereits ein FHD10, das sich nach 10 Tagen nicht mehr einschalten ließ, und das ich dann zurückgegeben habe.
Da ich aber im Übrigen von dem Gerät begeistert war, habe ich mir nun - weil es im Vergleich sehr günstig angeboten wurde - das LTE-Modell gekauft.

Das Problem: Der Touchscreen reagiert unkontrolliert, so dass eine vernünftige Bedienung nicht möglich ist. Will man wischen, wird bereits die Auswahl, die gerade unter dem Anfang-Touch liegt, ausgelöst. Oder statt das Bild zu schieben, wird vergrößert oder verkleinert. Bei der Bedienung der Tastatur kann man kaum einen einzelnen Buchstaben eingeben. Es erscheinen immer mindestens zwei.

Nach meiner Einschätzung fehlt es an einer kleinen Verzögerung bei der ersten Berührung.

Weiß jemand, ob man hier etwas einstellen kann? Ich habe jedenfalls nichts gefunden.
Habe noch die ursprüngliche Version 4.2.2 drauf.

Danke und Gruß
Walter208
 
MadMurdoc

MadMurdoc

Ehrenmitglied
Hallo,

ich habe den Thread in den entsprechenden Geräte Bereich verschoben.

MfG
MadMurdoc
 
F

franke64

Neues Mitglied
Hallo,

hatte das selbe Problem.Da hilft nur einschicken.

Gruß
 
F800er

F800er

Erfahrenes Mitglied
Hatte bei mir eine matte Folie drauf, die mal runter gemacht und bisher keine Probleme mehr, mal schauen wie lange.....

Dafür spiegelt es jetzt wieder :-*
 
Zuletzt bearbeitet:
Q

Quo-vadis

Neues Mitglied
Ich habe auch eine matte Folie drauf, habe die allerdings sofort drauf gemacht so das ich nicht sagen kann ob der Touchscreen ohne Folie besser regiert.
Ich finde bei meinem ist die Bedienung im allgemeinen ausreichend. Hatte aber mal Probleme als das Teil geladen wurde und ich gleichzeitig versuchte den Touchscreen zu bedienen. Das ging sehr schlecht ein klein wenig besser ging es als ich das Pad direkt in die Hand nahm ohne Cover.
 
W

Walter208

Ambitioniertes Mitglied
Quo-vadis schrieb:
..... Hatte aber mal Probleme als das Teil geladen wurde und ich gleichzeitig versuchte den Touchscreen zu bedienen. Das ging sehr schlecht ein klein wenig besser ging es als ich das Pad direkt in die Hand nahm ohne Cover. ...
Genau das habe ich inzwischen auch festgestellt. Wenn das Gerät geladen wird, reagiert der Touch nicht wie er soll. Außerdem kommt jetzt auch das "Rollo" nicht mehr herunter.
Weitere Mängel habe ich inzwischen festgestellt. So funktioniert die automatische Helligkeit nicht richtig (bräuchte ich aber auch nicht). Der für die Kompassfunktion zuständige Sensor scheint auch nicht korrekt zu arbeiten.

Nun gut. Montag geht das Gerät zurück. Schade eigentlich. Display, Performance und Akkuleistung sind gut! Ich werde es wohl noch einmal mit dem C-Modell (nur Wifi) versuchen. Im Nachhinein habe ich den Eindruck, dass bei dem Modell die Performance noch flüssiger und das Display etwas kontrastreicher war. Aber ohne den direkten Vergleich kann ich mich täuschen.

Ergänzung nach ein paar weiteren Stunden: Nach Abziehen des Ladesteckers ist das Problem geblieben. Habe dann aber auch festgestellt, dass das Problem ohne Cover verschwunden ist. Das scheint ja wohl prinzipiell so zu sein. Wie kommt sowas? Ich kann mir (technisch) gar nicht vorstellen, wieso das Etui die Touchfunktionen beeinflusst.

Erneute Ergänzung:
Offenbar hat Quo-Vadis dasselbe Problem mit dem Cover. Ich hab's mehrfach probiert und tatsächlich: Nehme ich das Gerät aus dem Cover, ist alles bestens, tue ich es wieder rein, reagiert der Touch unkontrollierbar. Seltsam ist: Lege ich es (im Cover) flach hin, ist das Problem auch weg. Problem also nur, wenn das Gerät im Cover schräg steht, in der normalen Arbeitstellung am Tisch.
Ich habe ein Cover, bei dem das Gerät in einer Kunststoffschale eingeklickt wird, man kann die Kunststoffschale mit dem Gerät dann drehen, um hochkant damit arbeiten. Hinten ist ein Loch, um das sich die Halterung dreht. Alles Kunststoff und Leder. Kein Metall. Das erste Gerät (ME302C) hatte ich im selben Cover. Da gab es dieses Problem nicht.
Ist schon seltsam.

Gruß
Walter208
 
Zuletzt bearbeitet:
Q

Quo-vadis

Neues Mitglied
Ich habe das gerade noch mal reproduziert.
Pad an original Steckernetzteil angeschlossen. Pad auf das Cover auf die Fensterbank gelegt. Finger oder Stift drauf gehalten das gesamte Bild fängt an zu zittern. Finger der einen Hand an den Metallring der Kamera mit der anderen Hand auf den Touchscreen Bild zittert nicht obwohl das Pad geladen wird.

Scheint wohl auch eine Sache der unterschiedlichen Potentiale von Körper (Finger) und Pad zu sein. Vielleicht auch eine Sache der Empfindlichkeit des Touchscreens aber ich wüsste keine Stelle an der man das Einstellen kann.

Der Kompass ist bei meinem Pad auch nicht der Beste habe ihn aber im Freien noch nicht getestet und bei den vielen Leitungen in der Wohnung?
 
W

Walter208

Ambitioniertes Mitglied
Ich bin ja noch am testen, in der Hoffnung, den Grund zu finden und dann vielleicht das Pad doch behalten zu können.

Neue Erkenntnis:
Ladegerät und Cover haben vermutlich nichts damit zu tun. Das Phänomen ist bislang aufgetreten in der Nähe meines eingeschalteten Desktop-PC. Gehe ich mit dem Pad weiter weg oder schalte ich den Desktop aus, ist alles o.k. Als Nächstes bin ich dann zum TV gegangen, habe, um auch den HDMI zu testen, Pad mit TV verbunden und siehe da, Touch spielt auch verrückt. Hier aber - genau wie in der Nähe des PC - nur bei einer bestimmte Lage zum anderen Gerät.

Hier scheinen also - unfachmännisch ausgedrückt - irgendwelche Wellen das Pad zu stören.

Man könnte noch weitere Versuche machen, z.B. mit WLAN an/aus usw. Aber es lässt sich ohnehin nicht von mir beheben. Also ab in den Karton und zurück zum Händler. Im Moment sind die Preise für das ME302C gefallen ...

Gruß
Walter208
 
W

Walter208

Ambitioniertes Mitglied
Da bin ich nochmal und nun wohl zum letzten Mal zu diesem Thema, denn die Sache ist für mich erledigt.

Das (auch aus anderen Gründen) zurück gegebene Tablet habe ich schnell durch ein anderes ersetzt, jetzt aber durch die only-wifi-Variante. Und dann trat wieder genau dasselbe auf. Nach vielen Versuchen, sowie Anrufen beim Händler und bei Asus, habe ich nun den Übeltäter gefunden:

Es handelt sich um einen Netzadapter für 220V und 5V Ausgang, den man heute bei allen möglichen Geräten findet und mit dem ich 5V-Geräte geladen habe. Es ist ein billiges China-Teil ohne CE-Zeichen. Es war auch zufällig meistens in nächster Nähe des Tablets und störte, wenn Ladeaktivität gegeben, den Touchscreen.

Sicherheitshalber habe ich alle anderen Geräte diesbezüglich getestet und keine Probleme mehr. Also Pad in Ordnung. Bin froh, denn es ist schon ein tolles Teil. Super Display, tolle Performance, ausdauernder Akku, was will man mehr.

Gruß
Walter208
 
F800er

F800er

Erfahrenes Mitglied
Pad nach 10 Tagen aus der Rep zurück, Touchpad neu.

Hmmm, irgendwie bin ich mit der Reparatur nicht glücklich. Der Touchscreen reagiert manchmal nicht, bzw springt beim verschieben des Bildinhaltes.
Werde nochmal den Reparatur Service von Asus in Anspruch nehmen und wenn es nicht besser wird........
 
Zuletzt bearbeitet:
F800er

F800er

Erfahrenes Mitglied
Pad ist zum zweiten mal beim Service, mal schauen obs diesmal klappt:eek:
 
Zuletzt bearbeitet von einem Moderator:
F800er

F800er

Erfahrenes Mitglied
So Pad zwar wieder da mit nochmals neuem Touchscreen und Sub-Board (???), aber der Fehler tritt nach einiger Zeit immer wieder auf, habe mit meinem Händler telefoniert, die nehmen das Pad zurück und erstatten mir den Kaufpreis.
Schade das Pad hat mir eigentlich gut gefallen, aber das mit dem Service ging überhaupt nicht :scared:
 
F800er

F800er

Erfahrenes Mitglied
lt. den Amazon Rezessionen hat das neue Xperia Tablet Z2 genau die gleichen Probleme mit der Touchscreen erkennung, scheint ein Softwareproblem zu sein, das auch Asus nicht in den Griff bekommt. :-(
 
M

mcweck

Neues Mitglied
Mein Tablet geht bis jetzt 1a hoffe das bleibt so. Allerdings hatte ich 2 Tablett von Amazon, wo das erste nach dem WLAN Passwort mit Bluetooth Screens neu gestartet hat und das 2te hatte Probleme mit dem Touchscreen. Zum Glück geht das 3te perfekt Bis jetzt.
 
Preylord

Preylord

Neues Mitglied
:cursing: Hier genau das gleiche! Die Probleme fingen vor geschätzt 1 1/2 Monaten
Schleichend an so das man es erst nicht wirklich aufs Tablet schob. Mittlerweile
möchte ich das Ding manchmal gegen die Wand schmeissen weil mir der Mist
bei RR3 ständig die Rennen versaut (Wie du willst Lenken? Nöööööö...) :mad:

Habe es seit November 2013 und es lief die ganze Zeit ohne Probleme!
Wie kann ein Softwarefehler "später" einschlagen?

Irgendwie bringe ich das alles Zeitlich mit diesem Mini Update vor ca 2 Monaten
in Verbindung ...weiß aber jetzt nicht für was das war.

Habe auch wenig Hoffnung das einschicken etwas bringen würde wie man so liest :unsure:

Gab es schon versuche mit Custom ROMs? Ist da jemand bei den XDAs im Thema drin???

Mfg
 
as_73

as_73

Ambitioniertes Mitglied
So ich habe nun genug von den Touchscreen-Problemen die nun immer heftiger werden. Eine zweite Einsendung an ASUS werde ich nicht vornehmen sondern mir das Geld zurückerstatten lassen.

Ich schwanke zwischen Samsung (bin mit meinem Handy zufrieden) und dem Sony Xperia Z.

Hat jemand Erfahrungen oder Modell-Vorschläge?

Danke
 
Preylord

Preylord

Neues Mitglied
Da ich mich auch schonmal nach Alternativen umgesehen habe :tongue:
Das Xperia soll wohl ähnliche Displayprobleme haben....zumindest
laut google.
Das einzige was für meine Bedürfnisse z.z in frage kommt ist das Samsung GTab 10 2014....

Allerdings ist mein Memo noch nicht von der "Reperatur" zurück....mal sehen was Da
rauskommt :huh:

mfg
 
as_73

as_73

Ambitioniertes Mitglied
An das Galaxy Note 10.1 2014 hatte ich auch gedacht. Leider hat nur die teure LTE Variante den besseren Qualcom Snapdragon Prozessor...