Tasker führt Profil nicht aus

  • 3 Antworten
  • Neuster Beitrag
P

pandoraGUFSZ

Fortgeschrittenes Mitglied
Threadstarter
Ich habe ein Profil erstellt, dass mir um Mitternacht ein TWRP-Backup erstellt wird. Ich habe eine Uhrzeit, Wochentage und Akkustand als Kontext gewählt.
Zum Testen habe ich Zeiten gewählt, die ein paar Minuten nach Erstellung der ganzen Prozedur war. Es läuft problemlos bei abgeschaltetem Display an. Aber die Prozedur wird nicht gestartet, wenn ich ein Zeit mitten in der Nacht wähle.
Falls relevant, ich habe ein S7. Das Problem besteht unabhängig davon, ob ich im Energiesparmodus bin oder nicht. Was ist falsch?
 
Spardas

Spardas

Experte
@pandoraGUFSZ
Kannst du mal bitte dein Profil Posten /oder es zum Download freigeben?
 
P

pandoraGUFSZ

Fortgeschrittenes Mitglied
Threadstarter
Code:
Profil: Twrp Backup Täglich (4)     
Status: Akkustand [ Von:30 Zu:100 ]
Zeit: 00:01
Tag: Mo, Di, Mi, Do, Fr oder Sa
Eingang: Twrp täglich (5)
A1: Shell Ausführen [ Befehl:chmod 0777 /cache/recovery
 echo "backup DM dailybackup" > /cache/recovery/openrecoveryscript
    echo "reboot" >> / Timeout (Sekunden):0 Benutze Root:An Output Speichern In: Fehler Speichern In: Ergebnis Ablegen In: Task Weiter Ausführen Nach Fehler:An ]
A2: Lösche Verzeichnis [
Ordner:/storage/0C07-2A00/TWRP/BACKUPS/ce071827e9cec40a01/dailybackup
Rekursion:An Benutze Root:An Task Weiter Ausführen Nach Fehler:An ]
A3: Secure Settings [ Konfiguration:Reboot Recovery Timeout (Sekunden):0 ]
Bitte sehr.
 
Spardas

Spardas

Experte
@pandoraGUFSZ Danke

Mach eine von bis Zeit.
zB 00.01 - 00.05 und nimm deinen Task als Ausgangstask.
Dann sollte er genau um 00.06 ausgeführte werden.
 
Oben Unten