BL6000 Pro - Update auf Android 11 erschienen

  • 14 Antworten
  • Neuester Beitrag
Diskutiere BL6000 Pro - Update auf Android 11 erschienen im Blackview Allgemein im Bereich Blackview Forum.
Lotussteve

Lotussteve

Stammgast
Servus!

Da ich meine Entscheidung Blackview BL6000 Pro vs. Conquest S20 5G auch von dem Upgrade abhängig machte wollte ich fragen wie das bisherige Verhalten des Geräts seit dem Update ist?

Irgendwelche (positive/negative) berichtenswerte Veränderungen?


Danke und liebe Grüße,

Steve
 
schwalbe001

schwalbe001

Stammgast
Bislang ist mir nichts gravierendes Aufgefallen was nicht rund läuft. Ich hab auch nach dem Update kein Werksreset gemacht. Bislang noch alles gut.
 
Phil-HB

Phil-HB

Ehrenmitglied
Ich habe mir das BL6000Pro nun auch zugelegt. Leider wird mir das Android 11 OTA Update bislang nicht angeboten.

Offenbar wurde das Update erstmal nur für 1000 Geräte freigeschaltet um mögliche Probleme zu erkennen. Ich hoffe ich bin dann beim nächsten Schwung dabei.

@Lotussteve Von einem User im Forum des Herstellers wird berichtet der Näherungssensor, der überwacht ob das Gerät ans Ohr gehalten wird, würde bei ihm nach dem Update nicht mehr zuverlässig arbeiten. Keine Ahnung ob das wirklich ein flächendeckender Bug mit der neuen Firmware ist.
 
Zuletzt bearbeitet:
K115s

K115s

Neues Mitglied
Hab mich nun auch als Nachfolger zu meinem CAT S60 und meinem abgebrannten Xiaomi Remi Note 9 Pro für das BL6000Pro entschieden und habe es in 14 Tagen für 308€ beim Chinesen direkt bestellt und geliefert bekommen.
Bisher absolut begeistert über brachiale Performance.👍
Hab bisher nur ein Update von Android 10 erhalten Build Number BL6000PRO_EEA_S1000A_V1.0_20210317V19.
Alles läuft perfekt und stabil bisher nur der Accu scheint mit dem abgebrannten Xiaomi Remi Note 9 Pro nicht mithalten zukönnen liegt wohl am stärkeren Prozessor.
Bin auf Android 1 gespannt.
 
K115s

K115s

Neues Mitglied
Android 11 nun auch erhalten und seid dem habe ich ein Problem mit den Netzanbietern. Es wird immer wieder SimProcessor SIM-Kontakte werden synchronisiert..... angezeigt und das BL6000Pro beendet beide Verbindungen und das wiederholt sich bis der Akku entleert wurde und der Accumanger zeichnet diesen Systemprocess nicht mal auf.😱 Ausgelöst wird das ganze laut Aktiver Dienste vom CarrierService-com.mediatek.simprocessor in Verbindung mit Google Play-Dienste die gestartet und beendet werden im com.blackview.launcher (Quickstep)com.google.process. com.google.android.gms; com.google.android.gmsintegration; com.google.android.gms.persistent;com.google.android.gms.unstable;com.google.android.gms.persistent usw.
Hat von Euch jemand auch dieses Problem?
Sim1 ist Telekom
Sim2 ist 1und1 Telefonica
und vielleicht eine Lösung für mich?
Hab schon die Stockrom V5 aus dem Blackview Forum aufgespielt und es somit wieder zu Android 10 zurückgekehrt selbes Problem....
Ich denke Fast das die Hardware eine macke hat..

Gruß Jörg
 

Anhänge

schwalbe001

schwalbe001

Stammgast
Ich glaube davon schrieb ein Engländer im Blackview Forum im BL6000 Thread, bin mir aber gerade nicht ganz sicher.
 
Phil-HB

Phil-HB

Ehrenmitglied
@K115s wie verhält sich denn das Telefon ohne die beiden SIMs eingelegt? Und hast du nach den Firmware-Änderungen einen vollen Reset probiert?
 
K115s

K115s

Neues Mitglied
Hab nun Stockrom V4 und V5 ausprobiert kompletter Neuflash der Stockrom´s und sobald ich eine SIM-Karte einlege und 4G aktiviere geht das ganz wieder los.
Wenn ich aber auf 2G beschränke läuft es nur einmal durch und bleibt dann im Netz eingewählt geht bei Telekom und 1und1/Telefonica.
Weis echt nicht mehr weiter...
Beitrag automatisch zusammengefügt:

Beide Netzanbieter sagten mir am Telefon das gerade ein Umbau von 3G zu 5G stattfindet und wenn die Funkzellen belegt sind kann es zu diesem Reconect kommen und ich sollte mich gedulden bis Ende August und solange 2G verwenden da 3G abgeschaltet wurde.😱👎👎
 
Zuletzt bearbeitet:
U

unixasket

Neues Mitglied
Hallo,

ich habe das selbe Problem wie K115s. Ich habe das Blackview BL6000 erst seit relativ kurzem und mir wurde direkt beim einrichten auch das Update auf Android 11 angeboten, von daher kann ich nicht sagen ob es vorher auch schon so wäre. Aber jedenfalls habe ich 2 SIM Karten im Handy (unterschiedliche Netze) und immer wenn ich unterwegs bin (nicht zuhause) verlieren beide SIM-Kontakte den Netzkontakt immer wieder sporadisch. Sehr nervig. In der Benachrichtigungsleiste heißt es dann immer wieder "SIM-Kontake werden synchronisiert..." Dieses Problem konnte ich aber bislang ausschließlich nur wenn ich unterwegs war beobachten. Zuhause habe ich das nicht. Ich habe daher auch mal Wlan bei mir zuhause abgestellt, aber auch dann trat das Problem nicht auf. Ich habe schon fast den Verdacht, dass es mit den Netzen selber zu tun hat und obige Aussage das es bei nur 2G Betrieb nicht passiert deckt sich mit dem Verdacht. Ich habe übrigens 5G bei mir ausgeschaltet, da ich das eh nicht nutzen kann (tariflich nicht, aber ich habe auch zuhause keine Abdeckung). Um auszuschließen das es nicht an schlechten SIM-Kontakten liegt, habe ich beide SIM-Karten mal mit einem Microfasertuch gereinigt. Für mich ist unklar ob dies ein Softwarefehler ist oder vielleicht an der Hardware etwas nicht in Ordnung ist. Ich vermute aber inzwischen einen Softwarebug.
 
schwalbe001

schwalbe001

Stammgast
Sehr merkwürdig.
Ich hatte das Problem nicht und mein Kumpel der es von mir vor knapp 2 Wochen übernommen hat auch nicht. Bevor er es bekommen hat, hatte ich es auch nochmals richtig platt gemacht. Bei ihm dann auch sein Backup (keine Einstellungen) eingespielt und alles Tutti soweit, zumindest hat er sich noch nicht beschwert.
 
U

unixasket

Neues Mitglied
Ich habe heute nochmal etwas getestet. Ich habe eine der beiden SIM-Karten aus dem BL6000 entfernt und in ein anderes Handy gesteckt. Dann bin ich in einem Gebiet unterwegs gewesen, in dem das Problem auftritt. Und es war verschwunden. Also Kreuztest: Auf halber Strecke vor dem Rückweg, SIM-Karten zwischen beiden Handys ausgetauscht: Problem wieder da. Beide SIM-Karten waren von unterschiedlichen Netzen (Telekom und Vodafone) Aufgetreten ist das Problem nur wenn die Telekom SIM Karte im Gerät steckt. Was mir dabei auffällt: Die Telekom hat in diesen Gebieten eine 5G Versorgung (im Band n1). Vodafone hat hier nirgends 5G. Dort wo auch die Telekom keine 5G Versorgung hat tritt das Problem auch mit der Telekom Karte nicht auf (z. B. bei mir zuhause, aber auch an anderen Stellen wo dies der Fall ist).

Daher vermute ich folgendes: Die Software des BL6000 kommt nicht damit zurecht, wenn zwar 5G Netz vorhanden ist von dem Netz von dem man eine SIM Karte hat, aber man sich in dieses nicht einbuchen kann (weil es der Vertrag nicht zuläßt). Das würde bedeuten das man das Handy nur mit einer 5G fähigen SIM Karte ohne Probleme nutzen kann. Daher die Frage: Wer nutzt das BL6000 mit aktuellen Softwarestand unter Android 11 ebenfalls noch mit einer nicht 5G fähigen SIM in einem aber mit 5G versorgten Gebiet? Tritt bei all diesen Leuten das Problem auf?

Ich möchte noch 2 weitere Gegentests machen, die dann die Vermutung bestätigen sollen: Zum einen will ich noch die Karte für das Vodafone Netz in einem von Vodafone mit 5G versorgten Gebiet testen (das wird aber wohl noch dauern, bis ich in so ein Gebiet komme). und zum zweiten will ich noch eine andere Telekom SIM Karte (um auszuschließen das es nur an dieser einen spezifischen SIM/Provider liegt) testen.
 
U

unixasket

Neues Mitglied
Ergebnis des Tests mit anderer Telekom-Karte im BL6000: Auch dann trat das Problem auf. Das heißt es lag nicht an dieser einen speziellen SIM-Karte sondern taucht tatsächlich mit allen Telekom SIM Karten auf. Beide getesteten Telekom SIM Karten waren nicht von der Telekom selber, sondern Prepaidkarten von verschiedenen Drittanbietern (einmal Penny Mobil und einmal Edeka Smart).
 
SeppHans

SeppHans

Neues Mitglied
ich habe auch das Problem mit dem SimProcessor. Support war hilflos. Ich habe herausgefunden, dass das Problem nicht mehr auftaucht, wenn man 5G in den Einstellungen abstellt. Keine richtige Lösung, aber man kann wenigstens wieder telefonieren.
 
U

unixasket

Neues Mitglied
In meinem Fall hilft das abschalten von 5G leider nicht. Das Problem besteht trotzdem.
 
Ähnliche Themen - BL6000 Pro - Update auf Android 11 erschienen Antworten Datum
2
1
2