1. Blackfrust, 21.03.2019 #1
    Blackfrust

    Blackfrust Threadstarter Neues Mitglied

    Liebe Leute,

    ich bin neu hier und aus gegebenen Anlass versuche ich nun in diesem Forum Hilfe zu erhalten.

    Der konkrete Anlass ist, dass ich das Handy gerne für VoWiFi (oder WLAN Call oder WiFi Calling) freischalten möchte, da ich bei mir zu Hause keinen Handyempfang habe.
    Mit der aktuell aufgespielten Systemversion (Kernel-Version 3.18.35 vom 16.12.2016, Build-Nummer V01, Stand der Sicherheitsupdates 05.12.2016) geht das nicht. Die ist noch im Auslieferungszustand (Bestelldatum 15.03.2017), weil weder automatisch Updates gezogen wurden und werden noch auf aktive Suche hin. Und auch heruntergeladene Updatefiles werden vom Telefon nicht akzeptiert. Der Vorgang startet zwar aber am Ende passiert nichts.

    Der Ärger war von Anfang an (neben schlechter Kameraqualität [Sofware, behoben durch Open Camera App] und ratternder Störgeräusche bei Tonaufnahmen). Der Händler Coolicool stellte sich dumm und wehrte ab. Blackview nahm sich nichts davon an, verwies auf den Händler und berief sich am Ende auf den Ablauf der Garantie. Einen Service in Deutschland habe ich nicht gefunden.

    Meine drei Hauptfragen sind daher:

    1) Wie schaffe ich es, das Betriebssystem (Android 7) und die Sicherheitsupdates des Blackview BV6000 zu aktualisieren?

    2) Gibt es danach eine Chance WLAN Call einzuschalten?

    3) Kennt jemand einen kompetenten Blackview Service in Deutschland? Auf der Homepage von Blackview steht nichts Konkretes.

    Erst einmal vielen Dank für eure Beschäftigung mit dem Thema.
     
  2. BlackCat4370, 21.03.2019 #2
    BlackCat4370

    BlackCat4370 Erfahrenes Mitglied

    @Blackfrust
    Zu 1
    Besuche die HP von BV unter blackview.hk gehe zum Forum und besuche die Seite mit den Updates. Dort suchst du ein Update, welches auf das BV 6000 im ungepackten Zustand kopiert wird. Für die Installation besser vorher die SD-Karte entfernen, danach mittels der Tastenkombi An + Lauter das ausgeschaltete Gerät starten und im Menü die Funktion Update über internen Speicher ausführen.
    Wenn es so klappt, dann müsste im Anschluß auch die Funktion mit den automatischen OTA-Updates funktionieren.
    Sollte dies nicht funktionieren so bleibt nur noch der Weg über das Flashen.

    Ob VoWifi klappt das weiß ich nicht.

    Welches Netz hast du denn und warum keinen Netzempfang?
    Falls du o2 nutzt solltest du unbedingt das Roaming aktivieren.

    Ach so es gibt einige Geräte, wo von den beiden Sim-Karten-Schächten nur einer funktioniert. Hast du es schon mal mit dem Wechsel der Karte in den anderen Schacht probiert?
     
    Miss Montage bedankt sich.
  3. Blackfrust, 22.03.2019 #3
    Blackfrust

    Blackfrust Threadstarter Neues Mitglied

    @BlackCat4370
    Danke für deine ausführlichen Hinweise.

    Zunächst die einfachen Punkte. Ja, ich habe O2. Und ja, ich habe Empfang - auf dem Dachboden aber nicht weiter unten im Haus. Und ebenfalls ja, Roaming ist aktiviert. Aber, der Mast steht weit weg und ich wohne in einem Tal mitten im Dorf. Wenn ich das Tal verlasse, habe 2G oder auch 3G.

    Ich habe keine SD-Karte drin.

    Mir geht es darum, endlich das Handy richtig in Gang zu bekommen, endlich Updates zu installieren und später automatisch zu erhalten. Und jetzt wird es kompliziert. Ich hatte schon Updates runter geladen. Der Vorgang (über die Systemeinstellungen) startete aber nur, wenn ich die Datei nicht ausgepackt habe. Ausgepackt ließ sich der Vorgang nicht starten. Aber der gestartete Vorgang kam zu keinem Ergebnis. Einmal habe ich nach mehreren Stunden abgebrochen.

    Nun kann es sein, dass du ein anderes spezielles Update meinst. Den von dir beschriebenen Weg konnte ich bis "Forum" nachvollziehen. Eine Update-Seite fand ich nicht. Gibt es noch einen Zwischenschritt?

    Ein 1,4 GB schweres Update mit der Bezeichnung "20180919_s12v55_jk_3m.zip" habe ich noch auf dem Rechner. Ich habe diese Datei nun noch einmal entpackt und aufs Telefon übertragen, weil ich den von dir beschriebenen Weg "Tastenkombi An + Lauter" noch nicht ausprobiert hatte. "Tastenkombi An + Lauter" ging nicht, Tastenkombi An + Leiser schon. Nun zeigt mir das Display neun Zeilen mit wenigen chinesischen Buchstaben. Die verstehe ich nicht und weiter geht es automatisch auch nicht. Und nun?
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    @Blackfrust Ich habe es noch einmal mit "Tastenkombi An + Lauter" versucht. Diesmal ging das Telefon an und zeigte einen grünen Roboter, der mit offener Bauchklappe auf dem Rücken lag. Außerdem stand da "No command".
    Nach einiger Zeit ging der Startmodus weiter. Ich konnte mich anmelden, ging in die Systemaktualisierung. Übers Internet wollte das Gerät nicht. Und als lokales Update war es mit den ausgepackten Dateien nicht zufrieden und verlangte nach einer ZIP-Datei.
     
    Zuletzt bearbeitet: 22.03.2019
  4. BlackCat4370, 22.03.2019 #4
    BlackCat4370

    BlackCat4370 Erfahrenes Mitglied

    @Blackfrust
    Übersichtsseite Forum BV 6000 ROM Download - bbs.blackview.com
    dort findest du auch eine Anleitung zum Flashen
    und die Rom-Liste Official ROM Download-Links - bbs.blackview.com

    Es gibt die Möglichkeit über Systemeinstellungen, wo eigentlich das OTA aufgerufen wird per lokalem Update upzudaten. Eine andere ist bei einem lokalen Update die Zip Datei im entpackten Zustand (gilt nur für Lokale Variante und nicht für die Flash-Varianten) in den internen Speicher zu kopieren, dafür muss danach das Telefon ausgeschaltet werden und dann mit AN+Leise (ca. 10 Sekunden lang halten) das Gerät einschalten. Dann kommt ein Menü mit Update, Zurücksetzen usw. dort die Updatefunktion anwählen und das lokale Update auswählen.
    Wenn du die China Zeichen siehst, dann die Kombi AN+Lauter drücken und die Sprache müsste sich umstellen auf englische Sprache.
     
  5. Blackfrust, 22.03.2019 #5
    Blackfrust

    Blackfrust Threadstarter Neues Mitglied

    @BlackCat4370
    Okay, ich werde dieses als nächstes machen.

    Zwischenzeitlich habe ich es noch einmal mit der ZIP-Datei versucht. Folgendes habe ich beobachtet:
    • Zunächst verlief der Transfer der ZIP-Datei vom Rechner aufs Telefon wesentlich schneller als bisher. Ich vermute, das ist eine Auswirkung meiner vorherigen "Tastenkombi An + Lauter" und "Tastenkombi An + Leiser" Aktionen.
    • Und dann wählte ich über "Lokale Updates" die ZIP-Datei aus und startete den Vorgang.
    • Die beiden bekannten Stufen liefen überraschenderweise relativ zügig ab. Auch der eiernde bunte Ring lief nur begrenzte Zeit und das Handy startete neu. Ich meldete mich an und war gespannt. So hatte ich das noch nicht erlebt.
    • Aber, große Enttäuschung, die Angaben zu Kernel, Sicherheitsupdate usw. sind unverändert die alten von 2016.
    Woran erkenne ich, ob es sich um ein lokales Update oder um eine Flash-Variante handelt? Und worin unterscheiden sich die beiden?

    Nun werde ich den zuletzt von dir beschriebenen Weg versuchen.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    @Blackfrust
    Den entpackten Ordner habe ich per "Kopieren" in den Arbeitsspeicher geladen und das Telefon ausgeschaltet. Dann mit "Tastenkombi An + Leiser gestartet. Wieder chinesisch. Dann "Tastenkombi An + Lauter" aber zunächst keine Änderung - außer, dass bei jedem Drücken das Display kurz zuckte.

    Dann versuchte ich die drei Tasten unten. Die rechte löschte Zeilen. Die mittlere zeigte mir englischen Text aber nichts Passendes. Mit der linken Taste gab es auch eine Reaktion. Welche genau, weiß ich nicht mehr. Aber ich hatte zwischenzeitlich ein Katzenbild angezeigt bekommen und eine gelbgrüne Farbtafel. Zeitweise gab es auch ein Dauervibrieren und ein Blitzlichtblinken.

    Dann habe ich ausgeschaltet und neu gestartet - alles beim Alten.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    @Blackfrust
    Umstellen auf Englisch funktioniert mit meinem Handy per mittlerer Taste unter dem Display. Nur die erste Zeile von jetzt sechs bleibt chinesisch. Darunter stehen:
    • Home
    • VoDown
    • VoUp
    • Power
    • Back
    Nichts von Update. Wenn ich jetzt noch einmal auf die mittlere Taste drücke, wird der Menüpunkt "Home" gelöscht. Ich will den ersten, chinesischen Punkt bestätigen. Ich versuchte die Ein/Aus-Taste und es verschwand der Menüpunkt "Power".

    Ich weiß nicht recht, wie ich weiter machen soll.
     
  6. BlackCat4370, 22.03.2019 #6
    BlackCat4370

    BlackCat4370 Erfahrenes Mitglied

    @Blackfrust Auf der Seite des Forums von BV ist die ROM-Liste Link siehe letzten Post von mir. Dort steht vor jeder Datei ob Lokal oder Flash.

    Probiere es am besten erst mal mit diesem
    MEGA

    ja es ist ein altes jedoch hatten die Geräte mit dieser Version weniger Probleme mit dem OTA.

    Ansonsten diese
    https://mega.nz/#!VeZDgSgD!En72jLL2XFbe ... M2NMu2gmno
    ist wenn ich mich richtig erinnere die A7 Version.
     
  7. Blackfrust, 22.03.2019 #7
    Blackfrust

    Blackfrust Threadstarter Neues Mitglied

    @BlackCat4370
    Danke für den letzten Link. Der scheint der Bringer zu sein.

    Ich habe es zunächst mit der ZIP-Datei probiert. Die Anzeige "Wird eingefügt" erschien und bald ging es zum bunten Eiern. Und da war noch etwas, was noch nie da war - ein Fortschrittsbalken.

    Danach wurde mir "Android wird gestartet..." angezeigt und dazu, "App X von X wird optimiert...". Das habe ich noch nie gesehen. Es scheint jetzt wirklich etwas Zielführendes zu passieren.

    Nach Abschluss gab es einige kurze Anzeigen und nun hängt es schon eine ganze Weile mit grauem Hintergrund und Blackview-Schriftzug, so, wie beim normalen Startvorgang. Jetzt kam kurz noch einmal "Android wird gestartet..." angezeigt und dazu, "App X von X wird optimiert...", ein wenig Gerödel und dann wieder der graue Hintergrund und Blackview-Schriftzug. Ich werde mich noch in Geduld üben.

    Nun werden schon wieder Apps optimiert und wieder grau...
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    @Blackfrust
    Nun ist einige Zeit vergangen. Und immer wieder geht es in eine neue Runde:
    • "Android wird gestartet..." angezeigt und dazu, "App X von X wird optimiert...", ein wenig Gerödel und dann wieder der graue Hintergrund und Blackview-Schriftzug
    • "Android wird gestartet..." angezeigt und dazu, "App X von X wird optimiert...", ein wenig Gerödel und dann wieder der graue Hintergrund und Blackview-Schriftzug
    • "Android wird gestartet..." angezeigt und dazu, "App X von X wird optimiert...", ein wenig Gerödel und dann wieder der graue Hintergrund und Blackview-Schriftzug
    • "Android wird gestartet..." angezeigt und dazu, "App X von X wird optimiert...", ein wenig Gerödel und dann wieder der graue Hintergrund und Blackview-Schriftzug
    • usw.
    Nur mit zwei Unterschieden, waren beim ersten Mal 39 Apps in der Mache, waren es danach stets 25. Außerdem verharrte das System bei jeder App wesentlich kürzer als bei der ersten Runde.

    Was hat das alles zu bedeuten?
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    @Blackfrust
    Wäre es gut, die ewigen Schleifen abzubrechen? Ich meine, per Ein/Aus-Taste zwangsweise abschalten und neu zu starten.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    @Blackfrust
    Tja, das war wohl nichts.

    Ich habe es ausgeschaltet bei grauem Bildschirm und Blackview-Schriftzug. Nach dem Neustart sah alles erst ganz normal aus. Mir wurde auch kurz die Uhr und das Hintergrundbild angezeigt. Aber dann verfiel das Gerät wieder in den Schleifenmodus.

    Es sieht jetzt so aus, dass es aus der Schleife nicht raus kommt und sich auch nicht mittels Abbruch und Neustart in Funktion setzen lässt.

    Was nun?
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    @Blackfrust
    Ich denke, ich weiß jetzt, warum das BV6000 nicht durchstartet. Ich bin noch einmal mit "An + Leiser" rein gegangen.

    Sofort fiel auf, jetzt ist alles in Englisch. Ich rief den Systemreport auf und stellte fest, dass das Update prinzipiell funktionierte. Aber, der jetzige Kernel ist älter als der vorherige. Es ist jetzt 3.18.22 statt vorher 3.18.35.

    Viel schlimmer aber ist vermutlich, dass es sich dabei um Android 6 statt 7 handelt. Ich vermute nun, dass nicht alle Apps mit Android 6 umgehen können. Das System versucht immer wieder neu zu starten und so entsteht die Schleife.

    Es sieht so aus, als wenn sich das Telefon immerhin noch laden lässt. Um irgendwann weiter machen zu können, braucht es Strom, denn der bisherige Prozess hat viel davon verbraucht.

    Gibt es die Möglichkeit durch irgendeine Tastenkombination von außen ein Reset durchzuführen? Wenn nicht, denke ich, habe ich das Gerät zerschossen. Vielleicht können Flash-Varianten helfen. Aber weder weiß ich, was diese im Unterschied zu den "Lokalen Updates" ausmacht noch habe ich entsprechende Erfahrungen.

    Ich würde das Gerät ja auch zu einem Blackview-Fachservice bringen. Aber es scheint keinen zu geben. Jedenfalls findet sich keiner auf der Blackview Homepage und auch nicht im Online-Telefonbuch.

    Prinzipiell überzeugt mich das Konzept des Telefons noch immer. Andererseits, wenn ich gewusst hätte, wie desolat der Service und wie unausgereift die Software ist, hätte ich es sicherlich nicht gekauft - und es wird wohl auch kein weiteres von dieser Firma mehr geben. Vielleicht kommen noch Hardwareprobleme hinzu.

    Gut, dass ich noch mein altes Nokia habe. Das funktioniert bis heute einwandfrei.
     
    Zuletzt bearbeitet: 25.03.2019
  8. kleinschreiber, 24.03.2019 #8
    kleinschreiber

    kleinschreiber Ambitioniertes Mitglied

    Zu den Flashproblemen kann ich jetzt leider nichts sagen, aber eventuell zu deinem wlan call
    falls du eine Fritzbox hast, kannst du dir die App Fritzfon herunterladen, damit kannst du dann das Phone einrichten und über den Festnetzanschluß telefonieren. Die Einrichtung is denkbar einfach.
    Das funktioniert bei mir mit allen Smartphones in der Familie bestens.
     
  9. Blackfrust, 25.03.2019 #9
    Blackfrust

    Blackfrust Threadstarter Neues Mitglied

    @kleinschreiber
    Danke für den Hinweis.

    Tatsächlich habe ich keine Fritzbox sondern einen alten Netgear Router. Das könnte sich zwar im Sommer ändern, wenn es ein Angebot von einem anderen Provider geben soll aber zur Zeit nicht. Hinzu kommt, dass - wenn ich das richtig verstehe - das Problem zwar bei mir zu Hause gelöst wäre, unterwegs aber nicht.
    Wenn das Betriebssystem das hergibt, ist das unabhängig vom Standort und funktioniert mit jedem W-LAN.

    Aber nun kommt es darauf an, das Telefon überhaupt erst einmal wieder in Gang zu bekommen. Es hängt in der Schleife und ein Hard Reset ist nicht möglich. Ich habe mir zum Aufspielen eines neuen Androids von außen Android Studio runter geladen und auch schon einmal gestartet. Aber ich blicke da nicht durch.
    Nun versuche ich in der Region eine Handywerkstatt zu finden, die mir ein neues Android aufspielt. Bisher ohne Erfolg.
     
  10. egalerst, 17.04.2019 #10
    egalerst

    egalerst Ambitioniertes Mitglied

    @Blackfrust Deine Mühe in Ehren und das alles auch noch aufzuschreiben....
    Probier nicht lange rum und flashe neu. Alle OTAS die grösser sind, sind ein Glücksspiel bei Blackview und wenn zusätzlich schon halbfunktionierende OTAs sowie OS Versionen vermischt wurden....
    Neu geflasht kannst du sicher sein dass alle "Partitionen" dem jeweiligen Stand entsprechen.
    Mit Flashen meine ich SP Flash Tool !
    ROM hier:
    20181208_s12v55_jk_3m.zip ("a clean full firmware (without root, custom recovery, cut out applications, with all blocks, etc.) from 08/12/2018 under FlashTool (based on the OTA)"
    Google Drive - Virus scan warning (Ebenfalls ein Dump von 27/4/2018)
    Die ROMS kommen von den Russen, Blackview selber bekommt ja nichts auf die Reihe wie du evtl in deren Forum gesehen hast.
    Wenn du da Bedenken hast, nimm ein Flashable Rom von der oben verlinkten Hersteller Seite, aber flash es bitte und lass den OTA/Local Update Mist. Der Zug ist abgefahren
     
  11. Blackfrust, 17.04.2019 #11
    Blackfrust

    Blackfrust Threadstarter Neues Mitglied

    @egalerst

    Wow, du trittst ja kernig auf.

    Neu machen ist klar. Aber, dass Blackview bis heute keine durchgehend funktionierende Firmware anbietet, war mir neu.

    Ich habe morgen einen Termin in einem Reparaturcafe hier in der Nähe. Dort soll es Leute geben, die mir helfen können. Ich versuche diesen Weg, weil alle Profis auch in der Großstadt abgewunken oder sich gar nicht erst gemeldet hatten.
    Flashen habe ich von gehört aber keine Ahnung, wie ich das konkret mache. Entsprechend bin ich nicht mit "SP Flash Tool" vertraut.
    Ich hatte mir "Android Studio" installiert und es mit Hilfe einer Anleitung von Heise versucht. Das schlug fehl, weil die Anleitung nicht mit der Realität des Telefons übereinstimmte und ich alternativ nicht wirklich mit dem Programm umgehen kann.

    Ich werde den Leuten vom Reparaturcafe vorab einen Link zu deinem Vorschlag schicken. Vielleicht kommen wir ja morgen weiter.

    Ich danke dir für deinen Hinweis.
     
  12. egalerst, 17.04.2019 #12
    egalerst

    egalerst Ambitioniertes Mitglied

    Android Studio ist eine Entwicklungsumgebung zur Entwicklung von Apps und hat mit dem Aufspielen des "Betriebssystems" gar nichts zu tun.
    Das Flash Tutorial hatte dir Blackcat bereits anfangs indirekt mitverlinkt: Simple Flashing Tutorial - bbs.blackview.com
    Da brauchts auch keine "Profis" ;)

    Viel Glück morgen trotzdem !
     
  13. Blackfrust, 17.04.2019 #13
    Blackfrust

    Blackfrust Threadstarter Neues Mitglied

    @egalerst Es wurde die "Fast Boot" Funktion von "Android Studio" zum Aufspielen einer neuen Firmware empfohlen.

    Das Tutorial werde ich mir ansehen, danke.
     
  14. Blackfrust, 26.04.2019 #14
    Blackfrust

    Blackfrust Threadstarter Neues Mitglied

    @egalerst, @kleinschreiber, @BlackCat4370

    Liebe Leute, was lange währt, wird endlich gut.

    Mein BV6000 hat wieder ein neues, frisches Android und läuft. Mit Hilfe von @Miss Montage und @Otandis_Isunos konnte das Telefon geflasht werden. Wenn ihr mögt, könnt ihr den Prozess beginnend unter dem folgenden Link nachlesen.

    [Anleitung]SP_Flash_Tool_Linux (für MediaTek-SoC) einrichten

    Das Hauptproblem(das Telefon zog keine automatischen Updates und ließ auch keine manuellen zu) ist ebenfalls gelöst. Ich lese:
    • Systemaktualisierung
      Eine neue Version ist verfügbar.
    Und nun nach Aktualisierung lautet die Kernelbezeichnung:
    • BV6000_Blackview_V01_20170412_20190305-2148
    Nun fehlt nur noch WLAN-CALL. Bisher ist diese Funktion noch nicht zu sehen. Mal sehen, was passiert, wenn ich die SIM-Karte einlege.

    Unabhängig davon - nochmals danke.
     
    Otandis_Isunos bedankt sich.
  15. roseblood11, 29.04.2019 #15
    roseblood11

    roseblood11 Neues Mitglied

    Mein bv6000 weigert sich ebenfalls, Updates zu machen. Leider habe ich kein Linux-System zur Verfügung. Welches Flash Tool für Windows 10 würdet ihr empfehlen?
     
  16. Blackfrust, 29.04.2019 #16
    Blackfrust

    Blackfrust Threadstarter Neues Mitglied

    roseblood11 bedankt sich.
  17. roseblood11, 29.04.2019 #17
    roseblood11

    roseblood11 Neues Mitglied

    Danke!

    Welche Version hast du denn jetzt letztlich geflasht? In der offiziellen Liste ist die neueste 20180330, aber es scheint neuere zu geben?
     
  18. Blackfrust, 29.04.2019 #18
    Blackfrust

    Blackfrust Threadstarter Neues Mitglied

    @roseblood11

    Die Version, die unter 10# dargestellt ist.

    Nach der Installation bot mir das BV6000 sofort ein Update an. Nun ist die Version drauf, die ich unter 14# genannt habe.
     
    roseblood11 bedankt sich.
  19. roseblood11, 29.04.2019 #19
    roseblood11

    roseblood11 Neues Mitglied

    Flashen hat geklappt.

    Es wird aber kein weiteres Update gefunden, das war vorher auch schon so.
     
  20. Blackfrust, 30.04.2019 #20
    Blackfrust

    Blackfrust Threadstarter Neues Mitglied

    @roseblood11

    Tja, wenn du alles so gemacht hast, wie ich es hier beschrieb, dann weiß ich auch nicht. Ich denke nicht, dass es einen Unterschied macht, ob das Flashen mittels Linux- oder Windowsstruktur erfolgt.

    Wahrscheinlich hast du aber nun zumindest eine wesentlich neuere Firmware.

    Ansonsten würde ich denken, noch einmal prüfen, ob wirklich alle Schritte so gemacht wurden, wie unter dem Link oben (und höher auf der Seite) beschrieben. Kurz noch einmal die Schritte:
    1. Image im Flash Tool einspielen
    2. Den Download starten, bevor das BV6000 angeschlossen wird.
    3. Beim Einstöpseln des USB-Kabels in das Telefon die Vol+ Taste gedrückt halten.
    Und dann einfach noch einmal machen.

    Bei mir hatte es so funktioniert - viel Erfolg!
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Bv 6000 bei manchen Telefonaten sehr leise bei anderen normal Blackview BV6000 Forum 03.04.2019
BV 6000 kein mobiles Internet Blackview BV6000 Forum 18.02.2019
OTA-Updates Blackview BV6000 Forum 22.10.2018
BV 6000_Blackview_Vo1_20160704 Simkarten ohne empfang!? Blackview BV6000 Forum 11.10.2018
Blackview BV6000 Kamera funktioniert nicht mehr Blackview BV6000 Forum 30.09.2018
Blackview BV6000 Glas kaputt Blackview BV6000 Forum 11.09.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. bv6000 20190305

    ,
  2. bv6000 gelbe taste

Du betrachtest das Thema "Blackview BV 6000 von Anfang an mit Mängeln, keine Updates, kein Service von Händler und Hersteller" im Forum "Blackview BV6000 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.