Versuch StockROM aufs S7 mit Odin aufzuspielen gescheitert

  • 27 Antworten
  • Neuester Beitrag
Diskutiere Versuch StockROM aufs S7 mit Odin aufzuspielen gescheitert im Bootloop, Freeze oder nicht startendes Samsung Galaxy S7 im Bereich Samsung Galaxy S7 (G930F) Forum.
K

krockie

Ambitioniertes Mitglied
Hallo,
hatte das Problem das beim S7 die SIM Karte nicht erkannt und es eine Kamerafehler gab.
So habe ich gedacht vielleicht mal das originale Stockrom SM-G930F_1_Android.6.0.1 Marschmall_20161216110526_b0hgi16imw_fac mit Odin aufzuspielen da es mit dem TWRP 3.6 als ZIP zu installieren nicht funktionierte.
Nach dem 4. gescheiterten Versuch, da immer FAIL! ausgegeben wurde , komme ich nicht mehr in den Downloadmodus rein, das Gerät zeigt immer wieder die Folgende Meldung wie auf dem Foto. In Recovermodus komm ich auch nicht mehr rein.
Wahrscheinlich wird die batterie auch bald leer sein, da diese Anzeige permanent angezeigt wird, denke Laden wird es auch nicht mehr.
Ist da noch was zu machen bevor die Batterie alle ist?
Werde versuchen diese sogennante Smart Switch Software herunterzuladen und die Emergency recovery Funktion anzuwenden, hab zwar keine Ahnung ob das bringen wird, aber bevor die Batterie alle ist, versuche ich es mal...
Danke.
Gruß

Habs mittlerweile mit dem Smart Switsch Software PC versucht, das Gerät wird garnicht erkannt, egal ob ich neu starte und immer wieder das USB Kabel einstöpsle, es wird ja nicht mal erkannt , wie soll dann wenn überhaupt möglich, es wiederhergestellt werden.
 

Anhänge

Zuletzt bearbeitet:
Cloud

Cloud

Senior-Moderator
Teammitglied
krockie schrieb:
So habe ich gedacht vielleicht mal das originale Stockrom SM-G930F_1_Android.6.0.1 Marschmall_20161216110526_b0hgi16imw_fac mit Odin aufzuspielen
Wieso eine 6 Jahre alte Firmware?!

krockie schrieb:
da es mit dem TWRP 3.6 als ZIP zu installieren nicht funktionierte.
Wieso denn TWRP?

krockie schrieb:
Wahrscheinlich wird die batterie auch bald leer sein, da diese Anzeige permanent angezeigt wird, denke Laden wird es auch nicht mehr.
Ist da noch was zu machen bevor die Batterie alle ist?
Das Gerät wird ausgehen wenn der Akku leer ist. Aber du kannst es ganz normal laden.


[Anleitung] Flashen einer 4-Teiligen Firmware mit [Odin] und [SamFirm Reborn]

Geh mal bitte nach dieser Anleitung vor und flashe die aktuellest Firmware.
 
DBan

DBan

Ambitioniertes Mitglied
@krockie
der "Green-Screen" ist auch ein "Download-Mode".
Odin auf dem PC starten, USB-Kabel PC-Phone rein, wenn Odin schreibt "added" wurde das Phone erkannt und die Firmware
kann mit Odin geflasht werden.
 
Zuletzt bearbeitet:
K

krockie

Ambitioniertes Mitglied
@Cloud
Vielen Dank für die Infos und den Link,
ich hatte keine andere Stockrom zur Hand, darum die alte Version versucht.
Ich habe alles genau befolgt und es hat auch mit dem Odin Flashen anscheinend funktioniert.
Leider befindet sich das Handy jetzt in einer Schleife, startet immer wieder neu, erst ganz kurz "Installing system update" und dann gibt es am Ende eine Fehlermeldung aus "No command" es wird dabei heisser und heisser.
Siehe bitte auch die Fotos.

Ich sehe grad, ich habe anstatt CSC den HOME CSC genommen, wollte ich nicht, ich wollte eigentlich das es alles resettet...

Bin doch noch irgendwie ins Downloadmodus gelangt, jetzt spiele ich es grad mit CSC auf. Hoffe das wird jetz was werden....

Ledier kommt auch hierbei die selbe Fehlermeldung "No command"
 

Anhänge

Zuletzt bearbeitet:
DBan

DBan

Ambitioniertes Mitglied
Schau mal ob das hilft - ist die letzte Firmware gelistet bei "Samsung Fan Club"
DBT Germany SM-G930F_1_20201015104004_ehz4zf18o5_fac.zip Android Oreo 8.0.0 G930FXXU8ETI2 2.22 GiB 2021-01-18
Read more at: https://sfirmware.com/de/samsung-sm-g930f/
Es könnte (muss aber nicht) sein das du auf dem s7 schon Updates hast die jünger sind als die in Post #1 genannte Firmware.
Da könnte eine Downgrade-Sperre die Installation verhindern.
Das Gute bei Samsung: solange Odin über USB zum Phone den Download-Mode erkennt kann man flashen.

".. es wird dabei heisser .." könnte auf einen Hardware-Fehler hindeuten. KÖNNTE!
" .. hatte das Problem das beim S7 die SIM Karte nicht erkannt .. " geht in die gleiche Richtung.
" heisser " = i.d.R. ein Akku am Lebensende.
 
Zuletzt bearbeitet:
K

krockie

Ambitioniertes Mitglied
@DBan
Danke fürn Tip.
Bin dabei es noch herunterzuladen
 
maik005

maik005

Urgestein
@DBan
Er hat doch bereits die neueste Firmware mit Friya geladen?!
 
DBan

DBan

Ambitioniertes Mitglied
@maik005
Post #1: 20161216; #5: 20201015
Wenn ich mich nicht irre ist 2020 jünger als 2016. Oder übersehe ich etwas?
 
maik005

maik005

Urgestein
@DBan
Siehe Screenshots in Post #4.
Genau die Firmware aus Post #5 hatte er da schon erfolgreich geflasht.
 
DBan

DBan

Ambitioniertes Mitglied
@maik005
du hast recht! Meine alten Augen haben das nicht gelesen (zu klein geschrieben).
Dann wird es wohl auf einen neuen Akku raus laufen. Oder einen anderen Hardware-Defekt.
 
maik005

maik005

Urgestein
@DBan
Tippe stark auf letzteres.

@krockie
Das Gerät war gerootet (und mit Custom ROM)?
Was hast du getan bevor die Probleme anfingen wegen denen du nun die Firmware neu geflasht hast?
 
Cloud

Cloud

Senior-Moderator
Teammitglied
maik005 schrieb:
@DBan
Tippe stark auf letzteres.
Mit viel Glück kein defekt....
krockie schrieb:
hatte das Problem das beim S7 die SIM Karte nicht erkannt und es eine Kamerafehler gab.
Solange es nicht einfriert kann man noch Glück haben ^^
 
Zuletzt bearbeitet:
DBan

DBan

Ambitioniertes Mitglied
Es ist wie immer ein "heiteres Ursache-Raten". Wenn krockie Glück hat ist der Akku kurz vor tot. Wenn der heiss wird bläht er sich auf.
Also kann die Hitze eine Wirkung haben. Oder der Druck beim aufblähen.
 
K

krockie

Ambitioniertes Mitglied
Das wurde leider auch nichts. Odin sagt Fail! und auf dem Handy setht dieser Fehlerin rot (siehe Foto)
 

Anhänge

DBan

DBan

Ambitioniertes Mitglied
Um da eine belastbare Aussage zu treffen ist eine korrekte Software nötig.
Wenn ich eine Firmware downloade mache ich immer einen Check(md5sum; sha256sum) je nach dem was der Server anbietet.
Wenn also die Firmware "korrekt" ist könnte man den Akku tauschen. Da muss man eine Kosten/Nutzen-Rechnung auf machen.
Das kann aber nur der Eigentümer entscheiden. Falls nach dem Akku-Tausch das s7 wieder läuft - o.k.
Aber das weiß man ja erst hinter her. Wenn sonst was an Hardware defekt ist - Geld verschwendet.
 
K

krockie

Ambitioniertes Mitglied
maik005 schrieb:
@DBan
Tippe stark auf letzteres.

@krockie
Das Gerät war gerootet (und mit Custom ROM)?
Was hast du getan bevor die Probleme anfingen wegen denen du nun die Firmware neu geflasht hast?
Das Gerät habe ich bei Ebaykleinanzeigen gekauft.
Es wurde mir mit Android 8 Werkseinstellungen geliefert.
Ich habe das gleiche Gerät mit Android6, mit Xprivacy ausgestattet.
Da ich ständig Probleme mit Meldungen habe, weil Google sein Dienste aktualisieren will, und wenn ich es tue es nicht mehr zu bedienen ist.
habe ich diese gleiche Modell gekauft. SIM karte und Fotoapparat usw. funktionierte ganz gut.
Ich wollte auf diesem neu erstandenem Gerät nebenbei in Ruhe andere Custom Roms probieren ohne Handylos zu sein.
Nach der Installation von z.B. Linage 19 CustomROM, hatte ich auch immer so ähnliche Probleme, iregndwelche Schleifen usw. usf. gehabt
Ich habe es dann mit TWRP geflasht und gerootet, danach habe ich die TWRP Recover Sicherung von meinem S7 auf diese aufgespielt um zu sehen ob denn dass funzt.
Das hat auch gut funktioniert, so schien es , bis ich bemerkt habe das die SIM karte nicht mehr erkannt wird und Kamerafehler aufgetreten sind.
Deshalb wollte ich nochmals ein frisches originales System aufspielen um zu sehen ob das an der Hardware oder an der Sw liegt.
Den Rest kennt Ihr ja...
Ich habe einmal beim Versuch die Halterung von der SIM und der XD Karte zu entnehmen , aus versehen in die falsche Öffnung, das daneben, den Draht reingeschoben (keine Ahnung was das ist, evtl. ein 2. Mikrofon ?
Vielleicht hat das Gerät ja auch tatsächlich einen versteckten Schaden, man weis ja nie bei gebrauchten Geräten aus ebay & Co. was die so alles hinter sich haben könnten.
Ach ja , das Gerät ist nicht mehr heiss , es ist auf normal abgekühlt, das macht es nur wenn es in eine Boot- Schleife Gerät.

Gruß
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
@krockie
du flashst wieder URALTE Firmware.
Beitrag automatisch zusammengefügt:

DBan schrieb:
Wenn also die Firmware "korrekt" ist könnte man den Akku tauschen.
nein, der Akku ist es zu 99,9999% nicht.
Beitrag automatisch zusammengefügt:

DBan schrieb:
Wenn ich eine Firmware downloade mache ich immer einen Check(md5sum; sha256sum) je nach dem was der Server anbietet.
machen SamFirm und Friya übrigens ganz automatisch nach dem Download und vor dem entschlüsseln
 
Zuletzt bearbeitet:
Cloud

Cloud

Senior-Moderator
Teammitglied
maik005

maik005

Urgestein
krockie schrieb:
Ich habe es dann mit TWRP geflasht und gerootet, danach habe ich die TWRP Recover Sicherung von meinem S7 auf diese aufgespielt um zu sehen ob denn dass funzt.
du hast dabei hoffentlich nicht die EFS Partition mit wiederhergestellt?`😨
Beitrag automatisch zusammengefügt:

krockie schrieb:
aus versehen in die falsche Öffnung, das daneben, den Draht reingeschoben (keine Ahnung was das ist, evtl. ein 2. Mikrofon ?
ja, wird aber mit deinem Problem nichts zu tun haben. Mit ganz viel Pech wäre dieses Mikrofon nun defekt.
 
Zuletzt bearbeitet:
K

krockie

Ambitioniertes Mitglied
Cloud schrieb:
Genau. So wird das nichts...
Das stimmt natürlich.
Aber bei den neueren gibts ja anscheinend nicht nachvollziehbare Probleme, Habe jetzt erst mal TWRP aufgespielt und das alte System Android 6.0.1 von der Sicherung vom 18.Januar wieder aufgespilet. Die selben fehlermeldungen, Achtung Kamerafehler udn SIM Karte nicht erkennen wollen. Mit der mitgelieferten Verson Android 8 hatte das alles einwandfrei funnktioniert, womöglich habe ich etwas zerschossen oder es war schon da und hat sich später gezeigt...
Ja die EFPS und alles was es zur Auswahl gab wiederhergestellt.
Ich kanns ja dann mit anderen Custom-Roms erneut versuchen. Wenn ich mal wieder zu Ruhe komme.
Für heut habe ich erst mal genug. Mus ja auch noch gleicht zur Nachtschicht.
Kann ja hier Berichten wenn es was neues gibt. Falls der SIM Kartenfach wirklich defekt sein sollte, wäre es wohl gewesen und es hat sich alles erledigt. Ich kann das aber nur bestimmt sagen wen ich mal ein jungfräuliches System aufspielen könnte, gerade daran scheitert es ja😀
Danke an alle und Gruß

PS: ich versuchs mal mit den Boardmitteln auf Werkseinstellungen zurücksetzen, wäre ja auch in etwa jungfräuliches System
 
Zuletzt bearbeitet: