1. seraph815, 16.02.2018 #21
    seraph815

    seraph815 Android-Hilfe.de Mitglied

    GNSS scheint bei mir zu funktionieren:
    Screenshot_20180216-081326.png
    Im Raum X5+ nur ans Fenster gelegt. Fix war nach 20 Sekunden da.

    Akkuverbrauch ist bei mir normal. Nicht mehr als früher. Also mir ist nichts negatives oder positives aufgefallen. Ich war jetzt aber nie mit GNSS im freien unterwegs. Muss ich jetzt mal testen.
     
  2. der_Kief, 16.02.2018 #22
    der_Kief

    der_Kief Android-Lexikon

    ... komisch komisch, hab es jetzt nochmal ausprobiert und was soll ich sagen: jetzt geht's.
    Keine Ahnung warum das gestern Abend nicht funktioniert hat ... hatte heute Nacht nur den Flugmodus aktiv (nach dem Testen ;) ).
    Ich verstehe es nicht :confused:
     
    Zuletzt bearbeitet: 16.02.2018
  3. seraph815, 16.02.2018 #23
    seraph815

    seraph815 Android-Hilfe.de Mitglied

    @der_Kief
    Hattest du gestern beim Testen kein Internet auf dem Smartphone? Wenn man kein Internet hat, dann dauert es mitunter 7 Minuten oder sogar viel länger bis man einen fix hat. Ohne Internet muss das Smartphone den Almanach (grob gesagt die Positionen und der Satteliten zur jeweiligen Uhrzeit) über die Satelliten empfangen. Das wird aber nur alle 10 oder 15 Minuten (so genau weis ich das nicht) ausgesendet. Wenn man Internet hat, dann wird der Almanach und oft auch gleich Korrekturdaten (A-GPS) übers Internet heruntergeladen und man bekommt viel schneller (wenige Sekunden bis eine Minute) einen Fix.

    Oder das Smartphone hat sich gestern etwas verflogen. Hast du nach dem Flashen und Einrichten einen Neustart gemacht? Oder hast du es gleich versucht?

    Da ich gerade mit dem Auto unterwegs war, habe ich mal die Google Navi ohne Ladegeräte benutzt. Waren rund 30 minuten und hab 5 oder 6% vom Akku verbraucht. Also er ist von 23% auf 17% gefallen. Denke das ist im normalen Rahmen. Noch dazu, ist mein Akku nicht mehr der beste. AccuBattery schreibt 84% Akkuzustand, also 2700 von 3200mAh verbleibend.
     
  4. NCLBrownAle, 23.02.2018 #24
    NCLBrownAle

    NCLBrownAle Android-Hilfe.de Mitglied

    War das schon immer so, dass bei Deaktivierung des Flugmodus Bluetooth angeschaltet wird, auch wenn BT vorher aus war?
     
  5. Farron, 23.02.2018 #25
    Farron

    Farron Fortgeschrittenes Mitglied

    Wird bei mir nicht eingeschaltet, wenn ich den Flugmodus ausschalte.
     
  6. Skyhigh, 06.03.2018 #26
    Skyhigh

    Skyhigh Android-Guru

    Kann ich bestätigen. Bei mir wird's auch eingeschaltet obwohl es vorher aus war.

    Das selbe passiert auch bei meinem M5.

    Schätze entweder ist das ne Einstellungssache oder so gewollt.
    Möglicherweise hat es mit der Android Wear app zu tun. Glaube seit dem ich die installiert habe ist das so. Falls du sie auch drauf hast, wäre das ein Anhaltspunkt
     
  7. seraph815, 06.03.2018 #27
    seraph815

    seraph815 Android-Hilfe.de Mitglied

    Gerade getestet:
    WLAN ein; Bluetooth ein -> Flugmodus ein -> WLAN + Bluetooth aus
    WLAN ein; Bluetooth aus -> Flugmodus ein -> WLAN + Bluetooth aus
    WLAN aus; Bluetooth aus -> Flugmodus ein -> WLAN + Bluetooth aus
    WLAN aus; Bluetooth ein -> Flugmodus ein -> WLAN + Bluetooth aus

    im Flugmodus:
    WLAN ein; Bluetooth ein -> Flugmodus aus-> WLAN + Bluetooth sind ein -> Flugmodus ein -> WLAN + Bluetooth sind aus
    WLAN aus; Bluetooth ein -> Flugmodus aus-> WLAN + Bluetooth sind ein -> Flugmodus ein -> WLAN + Bluetooth sind aus

    Also bei mir stimmt alles. Hab ihr irgendeine App installiert, welche auf Bluetooth zugreifen darf? Oder seid ihr mit einem Bluetooth Gerät verbunden, wenn ihr den Flugmodus aktiviert?
     
  8. Skyhigh, 06.03.2018 #28
    Skyhigh

    Skyhigh Android-Guru

    Prinzipiell stimmt deine Herangehensweise zwar aber ich glaube du hast was falsch verstanden. (Oder ich hab deine Auflistung falsch verstanden)

    Also folgendermaßen:

    Situation 1
    1. WLAN+Bluetooth sind an
    2. Flugmodus einschalten
    3. Flugmodus ausschalten
    4. WLAN+Bluetooth sind an
    -> passt soweit

    Situation 2
    1. WLAN aus +Bluetooth an
    2. Flugmodus einschalten
    3. Flugmodus ausschalten
    4. WLAN aus+Bluetooth an
    -> passt soweit

    Situation 3
    1. WLAN an+Bluetooth aus
    2. Flugmodus einschalten
    3. Flugmodus ausschalten
    4. WLAN an+ Bluetooth an
    -> passt nicht

    Situation 4
    1. WLAN+Bluetooth sind aus
    2. Flugmodus einschalten
    3. Flugmodus ausschalten
    4. WLAN aus +Bluetooth an
    -> passt nicht


    Wie gesagt, ich vermute daß es an der Android Wear app liegt. Da diese sich schnellstmöglich mit meiner Fossil verbinden will.
    Getestet hab ich das bisher nicht, denn es stört mich nicht wirklich.
    Habe mir schon seit Android 4 zwei Tasker profile erstellt, die nach 5Minuten ohne Verbindung WLAN oder Bluetooth abschalten.
     
  9. seraph815, 09.03.2018 #29
    seraph815

    seraph815 Android-Hilfe.de Mitglied

    @Skyhigh
    Hopala, ich hab beim oberen Text mehr oder weniger den halben text weggelassen. Im Prinzip hab ich alles so getestet, nur nicht richtig Dokumentiert. Hatte da wohl zu wenig Zeit zum Schreiben. Ich kopier das mal von dir hier runter und markiere mit Fett mein Ergebnis:
    Situation 1
    1. WLAN+Bluetooth sind an
    2. Flugmodus einschalten
    3. Flugmodus ausschalten
    4. WLAN+Bluetooth sind an
    -> passt soweit

    Situation 2
    1. WLAN aus +Bluetooth an
    2. Flugmodus einschalten
    3. Flugmodus ausschalten
    4. WLAN aus+Bluetooth an
    -> passt soweit

    Situation 3
    1. WLAN an+Bluetooth aus
    2. Flugmodus einschalten
    3. Flugmodus ausschalten
    4. WLAN an+ Bluetooth aus
    -> passt bei mir


    Situation 4
    1. WLAN+Bluetooth sind aus
    2. Flugmodus einschalten
    3. Flugmodus ausschalten
    4. WLAN aus + Bluetooth aus
    -> passt bei mir auch

    Ich hätte oben zur bessere Verständlichkeit statt:
    besser:
    WLAN aus; Bluetooth aus -> Flugmodus ein -> WLAN + Bluetooth sind aus -> Flugmodus aus -> WLAN + Bluetooth sind aus
    schreiben sollen
     
    Skyhigh bedankt sich.
  10. Rumlungerer, 10.03.2018 #30
    Rumlungerer

    Rumlungerer Threadstarter Fortgeschrittenes Mitglied

    Bei meinem Handy auch diese Merkwürdigkeit, das Bluetooth MANCHMAL mit eingeschaltet wird, wenn ich am Morgen Flugmodus deaktiviere. Wie gesagt,nur manchmal.
    Keine Ahnung warum. Ich nutze BT NICHT (also, es ist immer off).
    Die letzten drei Morgene war BT aber nicht mit angeschalten.
    Wie gesagt, MERKWÜRDIG.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
GPS Rollover - BQ X5 Plus oder andere Probleme damit? bq Aquaris X5 Plus Forum 08.04.2019
Firmware-Update 2.7.0 (Nougat) für das Aquaris X5 Plus - [05.12.18] bq Aquaris X5 Plus Forum 05.12.2018
Nächstes Firmware-Update? bq Aquaris X5 Plus Forum 04.12.2018
Zurück zu Amazon oder BQ bq Aquaris X5 Plus Forum 29.10.2018
X5 Plus laden im Ausland über 110V Steckdose bq Aquaris X5 Plus Forum 04.10.2018
Firmware 2.6.0 [01.08.2018] bq Aquaris X5 Plus Forum 01.08.2018
Klingeltöne vom Aquaris X5 Plus auf anderem Gerät nutzen bq Aquaris X5 Plus Forum 31.07.2018
bq Aquaris X5 plus defekt - wird repariert oder ausgetauscht? bq Aquaris X5 Plus Forum 20.06.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. bq aquaris x5plus android 8

Du betrachtest das Thema "bq Aquaris X5 Plus - Firmware 2.4.0 [12.02.2018]" im Forum "bq Aquaris X5 Plus Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.