1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. tinthors, 20.10.2017 #1
    tinthors

    tinthors Threadstarter Neuer Benutzer

    Hallo Forum,

    bei meinem X5 Plus treten immer extreme Hänger mit der Google App auf. Tippe ich im Startbildschirm auf das Google Widget, so hängt sich das Handy für mindestens 20 Sekunden auf, bis ich eine Eingabe machen kann. Das gleiche Phänomen tritt auch auf, wenn ich per Wischen auf den linken Startbildschirm direkt auf Google zugreifen möchte. Das Handy friert für eine längere Zeit komplett ein und ist manchmal nur durch Sperren und wieder Entsperren zugänglich.

    Kennt jemand Abhilfe für dieses Phänomen? Google-App lässt sich doch nur deaktivieren und nicht deinstallieren, oder?

    Danke vorab, Tinthors

    PS: Ich habe bereits händeringend über die Suchfunktion versucht ein passendes Thema zu finden, scheinbar hat aber niemand dieses Problem....
     
  2. ramoncello, 21.10.2017 #2
    ramoncello

    ramoncello Junior Mitglied

    Mit diesem Problem bist du nicht allein, auch mein Phone friert bei Benutzung der Google App ein für eine Weile. Für eine Anregung zur Lösung des Fehlers wäre ich ebenfalls dankbar.
    Grüße,
    R.
     
  3. moidept, 21.10.2017 #3
    moidept

    moidept Android-Experte

    Unter Apps, Google suchen, oben Rechts auf die drei Punkte gehen, dann Updates deinstallieren, Phone Neustarten .
    bringt das nichts, im selben Fenster auf Speicher gehen und CACHE LEEREN, oder auf Speicherplatz Verwalten gehen und alle Daten Löschen.
    Übrigens habe ich keine Google App Hänger .
     
  4. NickRivera, 21.10.2017 #4
    NickRivera

    NickRivera Android-Experte

  5. loopi, 22.10.2017 #5
    loopi

    loopi Senior-Moderator Mitarbeiter

    Glaube nicht das ein Zusammenhang besteht. Das Problem tritt beim X5 Plus in dieser Art und Weise nicht auf.
     
  6. jazzcrab, 24.10.2017 #6
    jazzcrab

    jazzcrab Fortgeschrittenes Mitglied

    Ich hatte neulich ein ähnliches Problem mit dem Play Store. Daten und Cache löschen half nichts. Ich habe dann mein Google-Konto gelöscht, eine neuere Play Store-App manuell installiert und nach Neustart des X5+ das Google-Konto wieder hinzugefügt. Seitdem ist Ruhe. Vielleicht hilft Dir ja ein ähnliches Procedere.
     
  7. tinthors, 24.10.2017 #7
    tinthors

    tinthors Threadstarter Neuer Benutzer

    Hallo zusammen und sorry für die späte Antwort.

    Ich habe zuerst die Updates der Google App deinstalliert und das Telefon nochmal neu gestartet. Dann habe ich blöderweise die Google App aktualisiert, wodurch natürlich keine Besserung aufgetreten ist.

    Also nochmal Updates deinstalliert und Telefon neugestartet und jetzt funktioniert alles flüssig.

    Mir stellen sich noch 2 Fragen: "Darf" bzw. "muss" ich jetzt keine Updates der Google App machen?
    Wir haben zudem noch ein 2. X5 Plus im Haushalt, welches aber noch auf Android 6 läuft, jedoch keine Probleme mit der Google App hat. Das liegt dann wohl eher an der App-Version der Google App als an der Android-Version, oder?

    Vielen Dank!!!!
     
  8. Proggie743, 24.10.2017 #8
    Proggie743

    Proggie743 Neuer Benutzer

    Hallo allerseits,

    ich habe seit einigen Wochen das gleiche Problem, sowohl beim direkten öffnen der Google-App, als auch beim nach-links-wischen im Home-Screen und auch beim Öffnen des Google Assitant.
    Das deinstallieren aller Updates hat bei mir leider nichts gebracht. Und auch mit der neuesten Version 7.14 bessert sich nichts.

    Hat noch jemand Ideen..?
     
  9. coolboy_2000, 25.10.2017 #9
    coolboy_2000

    coolboy_2000 Android-Hilfe.de Mitglied

    Bei mir hat es geholfen den Cache von der Google App zu löschen
     
  10. Proggie743, 26.10.2017 #10
    Proggie743

    Proggie743 Neuer Benutzer

    Danke für den Hinweis, aber auch das war zumindest bei mir leider auch nicht die Lösung..
    Ich habe mal mit dem bq Support telefoniert und denen auch ein Video geschickt. Ich melde mich, falls ich nochmal was hören sollte...
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Fehler in Telefon-App bq Aquaris X5 Plus Forum 12.10.2017
Systemupdate 2.2.0 (Android 7.1.1) für das bq Aquaris X5 Plus [07.09.2017] bq Aquaris X5 Plus Forum 07.09.2017
Google Now Problem mit Messengern bq Aquaris X5 Plus Forum 24.07.2017
Daten der Google Play Dienste löschen bq Aquaris X5 Plus Forum 01.07.2017
Google Übersetzer App nur nutzt sd-Karte - wie ändern? bq Aquaris X5 Plus Forum 19.06.2017
Ok Google läßt sich nicht deaktivieren bq Aquaris X5 Plus Forum 03.06.2017
Google Suche Widget läßt sich nicht verschieben bq Aquaris X5 Plus Forum 03.06.2017
Alternativer Download bq Kamera App? bq Aquaris X5 Plus Forum 08.04.2017
App 2 SD bq Aquaris X5 Plus Forum 25.03.2017
SMS App benachrichtigt nicht bq Aquaris X5 Plus Forum 22.03.2017

Benutzer fanden diese Seite durch die Suche nach:

  1. bq aquaris x5 plus konto bestätigen umgehen october 2017

Du betrachtest das Thema "Probleme mit Google App" im Forum "bq Aquaris X5 Plus Forum",