1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Yasty25, 01.01.2017 #1
    Yasty25

    Yasty25 Threadstarter Neuer Benutzer

    Hallo,

    erst einmal gesundes neues Jahr euch allen!
    Ich habe seid ein paar Tagen das X5 Plus (alles auf aktuellem Stand). Im Grunde ein super Smartphone. Aber ;-)
    Die Reichweite des WLANs ist bei mir nicht so wie ich mir es vorstelle. Das Smartphone zeigt ein WLAN Stärke gut an und 12 Mbit. Ich bekomme keine Daten durch. Kein Ping, keine Webseiten, nix. Nähere ich mich dem Router geht alles wieder. Sobald ich in das hinterste Zimmer gehe bricht der Datenstrom ab. Lasse ich z.B.einen Dauerping laufen ist er immer zwischen 5-50ms und dann mit einmal schwupp, keine Ping geht mehr durch. Die WLAN Verbindung ist nach wie vor ok. Gut und 12Mbit. Hab das Gefühl, wenn er auf unter 12Mbit fällt ist Sense.
    Als Vergleich hab ich hier ein P8 Lite und ein iPhone die ohne Probleme auch im hintersten Zimmer funken.
    Jetzt stellt sich mir die Frage, ist das WLAN Modul (leider) so schlecht oder stimmt was mit dem Smartphone nicht.
    Vielleicht hat jemand hier im Forum ähnliche Vergleiche und ihm ist dies auch aufgefallen?

    Viele Grüße
    Rocco
     
  2. syscrh, 01.01.2017 #2
    syscrh

    syscrh Android-Ikone

    Kann ich bei mir nicht nachvollziehen. Hatte bisher mit keinem Smartphone einen derart guten WLAN Empfang wie mit dem bq.

    Das bq empfängt in Ecken des Hauses ein Signal (und baut eine Datenverbindung auf), in denen z. B. das Nexus 5X schon lange nichts mehr gefunden hat.
     
    seraph815 und moidept haben sich bedankt.
  3. Krümel-Hamster, 01.01.2017 #3
    Krümel-Hamster

    Krümel-Hamster Android-Hilfe.de Mitglied

    Bei mir ist der WLAN Empfang etwas schlechter als bei seinem Vorgänger, dem LG G3.
    Dafür ist der Mobilfunkempfang besser als beim G3.
     
  4. raettchen, 02.01.2017 #4
    raettchen

    raettchen Gast

    Hast Du diesen komischen WLAN-Assistenten an, der bei schlechtem WLAN ein Fallback auf Mobilfunk erzwingt? War glaubich in den erweiterten WLAN-Einstellungen. Mach den ggf. mal aus.
     
    seraph815 und moidept haben sich bedankt.
  5. loopi, 02.01.2017 #5
    loopi

    loopi Ehrenmitglied

    Und ggf. ohne eingeschaltetes BT probieren. Im anderen WIFI Datendurchsatz Thema gelesen dass es evtl. in der aktuellen Firmware etwas stört.
     
    seraph815 und moidept haben sich bedankt.
  6. schnecketot, 02.01.2017 #6
    schnecketot

    schnecketot Android-Hilfe.de Mitglied

    Falls das BQ in einer Hülle ist würde ich diese mal weg lassen. Bei meiner vorherigen TPU-Hülle war das Wlan-Signal ohne Hülle deutlich besser als mit.
     
  7. Yasty25, 05.01.2017 #7
    Yasty25

    Yasty25 Threadstarter Neuer Benutzer

    Danke schon mal für eure Tipps. Ich habe jetzt noch mal alles probiert, also ohne BT, Hülle entfernt, WLAN Assistenten abgeschaltet. Ändert nichts. Hatte sogar 90Mbit und 50% Signalstärke. Kein Bit geht durch. Sehr ominös.
    Zwischenzeitlich hab ich ein weiteres X5 Plus probiert. Das selbe Ergebnis. Habe mir jetzt einen Repeater geholt, damit funktionierts erst mal.
    Entweder das WLAN Modul ist nicht der Börner oder das Teil hat Probleme mit meinem ASUS Router. Alle vorherigen Smartphones von Wiko, Huawei, Apple hatten keine Probleme. Naja, belassen wir es dabei :) Mit Repeater kann ich erst mal Leben. Nur wegen WLAN will ich es dann doch nicht zurückschicken ;-)

    Danke euch!
     
    loopi bedankt sich.
  8. loopi, 06.01.2017 #8
    loopi

    loopi Ehrenmitglied

    Das klingt dann tatsächlich nach einem Problem zwischen Asus Router und X5 Plus. Für den Asus gibt es nicht evtl eine neue Firmware oder so zum probieren? Wenn es mit dem Repeater geht würde ich es ggf. beiden Herstellern mal an den Support melden.
     
  9. jazzcrab, 06.01.2017 #9
    jazzcrab

    jazzcrab Fortgeschrittenes Mitglied

    Neulich hatte ich das Problem, dass bei meinem Gerät in meinem Büro keine SSID angezeigt wurde und daher WLAN nicht funktioniert hat. Es hat eine Zeit gedauert, bis ich gemerkt hatte, dass ich nur das 5 GHz-Netz eingeschaltet habe (im Büro bekomme ich nur 2,4 GHz). Einstellung auf Auto half. Vielleicht eine blöde Frage, aber wie sieht das bei Dir mit der Einstellung aus?

    LG
    jazzy
     
  10. Ping_2000, 06.01.2017 #10
    Ping_2000

    Ping_2000 Neuer Benutzer

    Hi, mein X5+ hat normalen Empfang verglichen mit SGS III und Xperia Z2.

    Einzig das LG G4 war deutlich besser bis zu 10DB weniger Dämpfung, scheinbar der Vorteil des Gehäuse aus Kunststoff.

    Grüße
    Ping_2000
     
  11. seraph815, 07.01.2017 #11
    seraph815

    seraph815 Android-Hilfe.de Mitglied

    Ich finde das WLAN-Modul im X5 Plus ist echt gut. Mit meinem ersten Smartphone einem Galaxy S hatte teilweise schon nach 5-15 Metern (ein, zwei Wände) keinen Empfang mehr.
    Danach mit dem Moto G 2nd war es schon deutlich besser. Aber das X5 Plus übertrifft alles. Mit diesem habe ich sogar im Keller WLAN Empfang und das obwohl beide Access Points im ersten Stockwerk stehen. Das hatte ich bisher nur mit meinem Laptop. Alle anderen Geräte haben im Keller nie einen Empfang gehabt.
     
    loopi bedankt sich.
  12. framic, 17.02.2017 #12
    framic

    framic Fortgeschrittenes Mitglied

    Hallo, leider habe ich das gleiche festgestellt wie Yasty25 (Threadstarter). Obwohl mir eine bestehende WLAN-Verbindung angezeigt wird, kommt nichts durch im oberen Stockwerk. Meine vorigen Smartphones (HTC One M9 und M8) hatten am selben Ort immer noch Empfang und Durchsatz. Habe einen Telekom Speedport-Router im Erdgeschoss in Betrieb.
    Leider wird auch nicht automatisch auf Mobilfunk umgeschaltet solange das Gerät meint es wäre mit dem WLAN verbunden. Ich muss dann immer WLAN deaktivieren und wieder einschalten wenn ich es im Erdgeschoss wieder nutzen will. Das nervt mich sehr, denn Mobilvolumen habe ich eigentlich ausreichend um es zu nutzen wenn das WLAN nicht erreichbar ist.
    Habe schon mit verschiedenen Einstellungen experimentiert, aber ohne Erfolg. Halte den WLAN-Empfang für einen Schwachpunkt des Gerätes, hatte nach den Berichten hier mehr erwartet. Ansonsten bin ich aber auch im Vergleich zum HTC One M9 sehr zufrieden.
     
  13. noroid, 17.02.2017 #13
    noroid

    noroid Android-Hilfe.de Mitglied

    Ja, auch mein altes Nexus 5x hat sich da als etwas zäher erwiesen. Wer aber die letzten Mbit aus der hintersten Ecke seines Anwesens quetschen möchte, sollte sowieso zu anderen technischen Maßnahmen greifen.
     
  14. framic, 17.02.2017 #14
    framic

    framic Fortgeschrittenes Mitglied

    Najo, so groß ist das Anwesen nicht. :rolleyes2:
    Kann auch mit dem Empfang leben, fände es aber schön, dass die WLAN-Verbindung getrennt wird wenn sowieso nix mehr durchkommt. Leider bleibt sie bestehen und wird auch in der Statusleiste noch mit dem WLAN-Symbol angezeigt (und das recht kräftig).
    Bei den alten Smartphones ging auch noch etwas durch wenn das Symbol in der Statusleiste angezeigt wurde. Wenn nichts mehr übertragen werden konnte, war die WLAN-Verbindung getrennt und es wurde Mobilfunk benutzt.
     
  15. a170, 17.02.2017 #15
    a170

    a170 Fortgeschrittenes Mitglied

    Einstellungen-WLAN-oben rechts die 3 Punkte-Erweitert-WLAN Assistent.
    Mal probieren.
     
  16. framic, 17.02.2017 #16
    framic

    framic Fortgeschrittenes Mitglied

    Danke, hatte ich schon versucht. Ändert leider nichts am Verhalten. Jedenfalls merke ich keinen Unterschied. :sad:
     
  17. noroid, 17.02.2017 #17
    noroid

    noroid Android-Hilfe.de Mitglied

    In den Entwickleroptionen (Entwickleroptionen) "Aggressives Handover von WLAN an Mobilfunk" aktivieren.
     
    framic bedankt sich.
  18. framic, 17.02.2017 #18
    framic

    framic Fortgeschrittenes Mitglied

    OK, danke. Werde ich mal probieren wenn ich wieder zu Hause bin. Allerdings sollte es natürlich auch nicht zu "aggressiv" sein. Auch wenn mein Mobilfunk-Datenvolumen in der Regel locker ausreicht, so ist es nicht unbegrenzt.
     
  19. tierversuch, 22.04.2018 #19
    tierversuch

    tierversuch Neuer Benutzer

    Hi Ich habe eine Frage zur W-Lan Qualität des Gerätes. Mir ist aufgefallen, daß mein X5 eine sehr schlechte WLan Empfangsqualität vor allem in 2,4Ghz Netzen hat. (Nur in Sicht des Routers ist ~ 18Mbit/s, im Nachbarum 0- 8MBit/s)
    Mein 2. Handy (S4 Mini) überträgt auch noch mehrere Räume ( WC ;) ) weiter sicher Video-Streams.
    Das Ganze ist nicht nur in meiner Wohnung (nur 2,4Ghz Wlan) sondern auch bei Freunden im Wlan so. Auf meiner Arbeitsstelle habe ich ein 5Ghz Wlan, da scheint das Problem geringer zu sein.

    Jetzt habe ich ein Post gelesen vor 1 Jahr von Yasty25:
    Qualität des WLAN Modules

    ähnliches Problem, keine klare Lösung.
    Deswegen meine Frage: hat jemand das Gerät auch und gleiche oder andere Erfahrung? Das Problem nervt. Ist mein Gerät ein "Montags-Gerät"? ist das ein Problem dieses Modelles?

    Vielen lieben Dank ....
     
  20. karl7017, 22.04.2018 #20
    karl7017

    karl7017 Fortgeschrittenes Mitglied

    Versuch es mal mit deaktiviertem Bluetooth.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Findet kein WLAN mehr bq Aquaris X5 Plus Forum 13.04.2018
WLAN deaktiviert sich automatisch? bq Aquaris X5 Plus Forum 23.01.2018
WLAN Anzeige in den Akkustatistiken fehlerhaft? bq Aquaris X5 Plus Forum 29.12.2017

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. bq aquaris x5 plus wlan bricht dauernd ab

    ,
  2. bq x5 plus wlan

Du betrachtest das Thema "Qualität des WLAN Modules" im Forum "bq Aquaris X5 Plus Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.