Untere Touch Tasten fallen bei Kälte aus

  • 22 Antworten
  • Neuester Beitrag
Diskutiere Untere Touch Tasten fallen bei Kälte aus im bq Aquaris X5 Plus Forum im Bereich bq Forum.
M

maxito

Neues Mitglied
Bei meinem X5 Plus fallen leider die drei Touch Tasten unterhalb des Bildschirms bei den jetzigen winterlichen Temperaturen aus, wenn ich draussen bin. Hat jemand die gleichen Probleme? Kann man es kalibrieren oder ist mein Telefon defekt?
 
T

THWS

Gast
Das Problem hatte / habe ich nicht bei meinem Gerät; ich hatte nun auch schon verschiedene X5 Plus in den Händen und keines hatte die beschriebenen Probleme. Was bekannt ist, dass die Sensortasten eben recht "sensibel" auf Berührungen reagieren, d. h. man muss sie schon recht punktgenau treffen, um eine Reaktion bzw. Funktion ausführen zu können. Wenn ich deine Äußerung aber richtig verstehe, geht bei deinen Tasten gar nichts mehr, korrekt?

Bessert sich das denn, sobald du in eine wärmere Umgebung kommst von alleine, oder muss bspw. das Gerät noch neu gestartet werden, um Besserung zu erhalten?
 
M

maxito

Neues Mitglied
Die Tasten gehen wieder, wenn man ins warme kommt. Nach einem Neustart ist die Funktion auch wieder da. Daher war ich nicht sicher, ob es ein Hardware oder Software Problem ist.
 
loopi

loopi

Ehrenmitglied
Konnte ich bisher auch nicht beobachten wenn ich mein X5 Plus in den letzen Wochen draußen benutzte. Sensor Tasten reagieren wie sie sollen. Kalibrieren kann man hier nichts. Benutzt du es lange an der kalten Luft oder kann kommt es auch ab und zu in die z.B. die warme Jackentasche, Hosentasche?
 
laurens

laurens

Erfahrenes Mitglied
Keine Anzeichen dafür bei meinem X5 Plus. Ich bin bei minus Graden mindestens 6 Std. im Freien unterwegs gewesen, auch mal 9 - 10 Std.. Es ist an einer Gürteltasche außen direkt jeder Temperatur ausgesetzt. Der Rahmen wird logischer Weise eiskalt, jedoch funktioniert es immer auf Anhieb.
 
Frank84

Frank84

Fortgeschrittenes Mitglied
Letzte Woche bei Minus-Graden auf dem Weihnachtsmarkt gewesen, Handy in der nach oben geöffneten Jackentasche. Der Metallrahmen fühlte sich sehr kalt an. Dennoch hat sich das Gerät normal bedienen lassen. Also auch bei mir nichts Ungewöhnliches.

Besteht das Problem von Anfang an? Hast du die aktuelle Firmware drauf? Sind irgendwelche System Apps installiert worden, wodurch man das Problem eingrenzen könnte?
 
M

maxito

Neues Mitglied
Ihr seid ja eine zuvorkommend Community. Handy hat gleich das neueste Firmware Update bekommen, ist drei Wochen alt und die Tasten gehen schon nach einem kurzen Telefonat an der frischen Luft, oder wenn ich es so draussen bediene nicht mehr. Dann auch gar nicht, trage es meist in Jacken oder Hosentaschen. Und Handschuhe trage ich auch keine ;-)
Dann muss es wohl ein Garantiefall sein. Habe den Support schon angeschrieben.
 
T

THWS

Gast
Also wenn die Dinger schon nach kurzer Zeit in Kälte nicht mehr gehen, gibt's eigentlich nur zwei Möglichkeiten:

1) In der Software hat sich irgendwas derbe zerschossen - das könntest Du selbst mal noch "umschiffen" in dem du das Gerät mal komplett zurücksetzt und schaust, ob das Problem dann immer noch auftritt.
2) Deine Hardware hat 'ne Macke. Entweder die Tasten selbst oder die Verbindungen im Innern von der Sensorfläche zum Board. Da hilft dann nur Einschicken und Reparatur oder ggf. Tausch.
 
R

raettchen

Gast
So, Überraschung: Ich. Heute. Zum ersten Mal, und nicht nochmals reproduzierbar.

Während einer Fotosession an der Elbe gingen die drei Knöppe unten plötzlich nicht mehr. Der Touchscreen funktioniert wunderbar, aber die drei Knöppe: Tot. Auch in anderen Apps, auch nach einschlafen+aufwecken.

Ich bin dann in die Display-Settings gegangen, dort gibt es eine Einstellung, die drei Tasten im normalen Displaybereich einblenden zu lassen. Dort funktionierten diese dann auch problemlos, nicht aber die „echten“.

Das Handy ist im Prinzip auf der neuesten Firmware, wobei entsprechende Threads dazu mich zweifeln lassen, ob fastboot etc. immer komplett aktualisiert wurde

Nach einem Neustart war dann alles wieder gut.

Ich bin noch nicht ganz sicher, ob ich mit deiner Diagnose „Kälte“ übereinstimme. Ja, es war kalt, aber ich habe bereits bei größerer Kälte geknipst. Siehe dazu irgendwo hier einen Thread, wo mir binnen einer Viertelstunde der Akku von 80% auf 20% kollabiert ist — da war es richtig kalt.

Aus dem Bauch raus hätte ich noch weitere Verdächtige:
1. Nutzung der Kamera, Vollbildmodus (Camera bq).
2. Nutzung des GPS.
3. Ich nutze eine root-App, um das Handy per Fingerabdruck schlafen zu legen.

Ein Besonderheit gab es im Moment des Ausfalls — vermutlich hat es damit nichts zu tun, ich schildere es trotzdem: Ich habe gerade eine HDR+-Aufnahme gemacht, und damit es ein möglichst stabiles Bild gibt, habe ich das Gerät mit der kompletten Bildschirmseite an eine Betonwand gedrückt. Dank der etwas überstehenden Gummihülle geht das, ohne am Display zu schaben. Nur der Bildschirmbereich mit dem Auslöseknopf war zugänglich (weil die Wand da zu Ende war).
 
wolder

wolder

Guru
Das hatte ich auch schon. Ist zwar schon etwas her, hatte ich auch irgendwo gepostet, ist aber nach einem Neustart nicht wieder vorgekommen. Ich kann auch nicht mehr sagen was ich vorher gemacht hatte. Was ich aber definitiv ausschließen kann, ist Kälte!
Das war nämlich an meinen Arbeitsplatz und da ist es nicht kalt!
 
A

ayron

Erfahrenes Mitglied
So heute bei 0 Grad joggen gewesen und genau das gleiche Problem gehabt. Zum Glück an den Thread hier erinnert und die Suche angeschmissen.

Dachte schon das wars - daheim nach 10 Minuten ging es plötzlich wieder. Kein Reboot oder ähnliches durchgeführt.
Somit passt mein Ereignis zum TE.

Werde weiter beobachten und bei erneutem vorkommen ggfs nochmals berichten. Sonst hoffe ich auf einen Einzelfall, war nicht der erste Winter für mein Handy ;-)
 
F

FuelFlo

Ambitioniertes Mitglied
Hatte das ganze auch schon, leider auch in Situationen in denen ich das Handy schnell brauchte (Busfahrer wollte das Handyticket sehen). Musste dann erstmal neustarten. Danach gingen die Tasten wieder. Beim erstem Mal ist mein X5 Plus dann allerdings wegen des alternden Akkus (bei 30%) ausgegangen und ich dachte das hing iwie damit zusammen.

Aber es ist bei mir bisher, glaube ich, auch meist nur draußen und im Winter aufgetreten.

@BQSupport Ist euch das Phänomen bekannt? Kann man das reparieren oder Handy tauschen?
 
J

jimli

Neues Mitglied
Also, dass die Tasten bei Kälte ausfallen hatte ich noch nicht, aber bei meinem X5 plus fällt gleich das ganze Handy aus. Ich hatte das jetzt schon 3 mal bei längeren Wanderungen knapp über 0 Grad. Möglicherweise im Zusammenhang mit Kamerabenutzung, kann aber auch Zufall sein. Beim letzten mal konnte ich es auch nach mehreren Versuchen nicht wiederbeleben. Erst wieder zu Hause ging es an. Der Akku war noch bei knapp der Hälfte.
 
loopi

loopi

Ehrenmitglied
@jimli Das ist ein Fall für den Support. Wahrscheinlich ein Problem mit dem Akku. Hier wirst du wahrscheinlich ein Austauschgerät oder ein X angeboten bekommen sofern du es bei bq reklamierst. Andernfalls entscheidet dein Händler wie verfahren wird.
 
B

BB1

Fortgeschrittenes Mitglied
Ich hatte kürzlich das Problem, dass sich der Splitscreen ungewollt eingestellt hatte und danach die unteren Tasten keine Reaktion mehr zeigten. Ich musste neu starten.
 
J

jimli

Neues Mitglied
@loopi danke für den Hinweis! Von der Kälte Problematik abgesehen, ist der Fingerprint-Sensor ist defekt, und mein Händler erstattet mir den Kaufpreis.
Das hätte ich vielleicht dazu sagen sollen, denn vielleicht hängt liegt es auch an diesem Defekt. Allerdings wäre das merkwürdig, weil die Ausfälle nur bei Kälte passieren.
 
C

carisma2001

Stammgast
Hatte heute das selbe Problem, nach Neustart ging es wieder.
Beim offiziellen Lineage hatte ich das Problem nicht. Denke von daher, es liegt an der Software.
 
T

Thyl3r

Ambitioniertes Mitglied
Nachdem gestern mein Akku nach kurzer Nutzung im Kalten von 50% auf 0 und dann aus ging, dachte ich schon Schlimmes. Heute aber auch nach intensiver Nutzung alles okay.
Dann heute Abend, auf einmal, Ausfall der Sensortasten. Auch nach Neustart keine Besserung...hiach
 
T

THWS

Gast
Dein Akku ist kurz vor dem Abnippeln - ein Fall für den Support. Wölbt sich deine Rückseite bereits? In diesem Fall würde ich empfehlen, das Gerät keinesfalls mehr weiter zu nutzen, geschweigedenn zu laden. Freu dich schon mal auf ein neues Aquaris X. ;)
 
M

MonarchOpera

Ambitioniertes Mitglied
Mir ist der Akku auch schon kältebedingt nach 8 Stunden bei 0 Grad im Auto bei 35% bis auf Aus abgeschmiert. Zu Hause wieder aufgewärmt, bisschen geladen und seitdem ist alles wie vorher. Das ganze ist nun etwa einen Monat her.

Moral von der Geschicht: Ich würde nichts überstürzen.
Aber die defekten Sensortasten sind natürlich etwas anderes.