Problem beim update

  • 63 Antworten
  • Neuster Beitrag
C

Catianer

Neues Mitglied
Threadstarter
Ich brauch dringend hilfe.
folgendes problem... ich habe alles nach anleitung durchgeführt und upgedatet doch nachdem ich es wie in der pdf anleitung beschrieben resetet habe (punkt 18) zeigt es mir das nand data nicht mehr an. und wenn ich das tablet neu starte zeigt es mir nur noch den android 4.0 fastboot mode an.

was kann ich jetzt machen
 
O

Operator123

Neues Mitglied
Genau das selbe bei mir, auch das "-" und reset drücken hilft nix, könnte das Teil an die Wand schmeißen:crying:
 
C

Catianer

Neues Mitglied
Threadstarter
ich habe es jetz mit "-" und reset und den start button versucht aber jetzt ist es ganz aus und ich habe nicht einmal mehr den ics bildschirm
 
O

Operator123

Neues Mitglied
Musst Strom anschließen, hatte ich auch zwischendurch.
 
C

Catianer

Neues Mitglied
Threadstarter
ja danke ich habs wieder aber das hauptproblem besteht immer noch
 
O

Operator123

Neues Mitglied
Soooo:
Ich habe zum Glück Urlaub und konnte mich die halbe Nacht damit beschäftigen.
OS ist Windows 7 Ultimate 64 Bit, nur so vorab ;) .
In diesem Moment fährt endlich das Cat hoch und es sieht sehr gut aus!
Ich glaube es kommt wirklich drauf an, wie man die Reset und Minus Taste drückt.
Meins wurde wieder erkannt, als ich während ich den Reset Knopf noch gedrückt gehalten habe den Minus Knopf zusätzlich gedrückt habe und dann erst den reset Knopf und dannach den Minus Knopf losgelassen habe.
 
mblaster4711

mblaster4711

Guru
Das Timing und die Reihenfolge beim drücken und halten der Tasten, ist bei Androids immer sehr, sehr, sehr genau zu beachten:

Bitte starten Sie Ihren Cat Nova in den Developer Modus.
Hierzu drücken Sie bitte die Lautstärke „-“ Taste und die Powertaste, bis das Cat Logo und ein kleiner* blauer Schriftzug erscheint (Dort sollte stehen: The Device Enter FWDN Mode).

Der Cat Nova fährt nun nicht weiter hoch, der Bildschirminhalt sollte sich nicht weiter verändern.

Sollte Sie aus Versehen in den sog. „Fastboot“-Modus gestartet haben, müssen Sie Ihren Cat Nova durch Reset neu starten und darauf achten, diesmal die „-“ Taste gedrückt zu halten.


@norbert
kannst du sowas als Sticky "Tastenkombinationen" in "Root / Hacking / Modding für Cat Nova" reinhängen ?
IMHO ist das was, was man dort immer benötigt.
 
Zuletzt bearbeitet:
C

Catianer

Neues Mitglied
Threadstarter
OHHH MEEIIIN GOOTTT es funktioniert ;)
 
O

Operator123

Neues Mitglied
Sehr gut :thumbup:
 
mblaster4711

mblaster4711

Guru
Ich kann euch nicht sagen wieviele Milestone und Galaxy User schon ihr Gerät verflucht haben, weil sie das mit dem drücken und halten nicht richtig gelesen/verstanden haben.
 
C

Catianer

Neues Mitglied
Threadstarter
okay das tablet ist an und ich bin zufrieden
 
O

Operator123

Neues Mitglied
Ich bin gerade dabei wieder zurück zu flashen, ist mir alles noch zu Buggy, dachte schon ich hätte eine Klapperschlange unterm Schreibtisch, bis ich gemerkt habe, das die Katze aus den Lautsprechern schnurrt :D
 
M

martin641

Fortgeschrittenes Mitglied
wie funktioniert der downgrade? Gleich wie das update auf 4.0??

Gesendet von meinem EM86 mit der Android-Hilfe.de App
 
O

Operator123

Neues Mitglied
martin641 schrieb:
wie funktioniert der downgrade? Gleich wie das update auf 4.0??

Gesendet von meinem EM86 mit der Android-Hilfe.de App
Jau, geht genauso:thumbup:
 
G

gucki51

Ambitioniertes Mitglied
geht ja trotzdem nicht... Startet einfach nicht..

Komme nicht mehr ins AndroidSystem...

Edit :: Ok geht doch mann sollte halt die Flash anleitung genau lesen und 2 * den Speicher löschen nicht nur einmal.. Dann klappts auch mit dem Nachbar.
 
Zuletzt bearbeitet:
E

egomio

Neues Mitglied
Hallo,

glaube ich bin zu doof, versuchhe es mit reset und dann minus, reset loslassen und dann minus. Es ändert nichts. ich bin wohl einfach zu doof.
Wer ist bereit das für mich zu machen im um Ukreis von 32479?
ciao

Peter
 
Zuletzt bearbeitet:
E

egomio

Neues Mitglied
Hallo,
hab update auf dem nova gemacht. jedesmal wenn ich das teil starte geht es immer in cen update modus rein.
wer weiß warum? Ich bin am verzweifeln.

Ciao

Peter
 
E

egomio

Neues Mitglied
Hallo,
hat sich erledigt. hab die 4.0 drauf.

was bin ich froh. Fragt mich nicht wie ich es geschafft habe.

ciao

peter
 
xminister

xminister

Ehrenmitglied
Snoopdog schrieb:
Sorry, ich hab wahrscheinlich grad Aussetzer, aber wo finde ich eigentlich die Anleitung speziell fürs community Rom?
Was für ne 'Anleitung' ? Wofür genau ?
 
E

egomio

Neues Mitglied
So, mein Nova läuft mit Version 2.3. Das einzige was nicht laufen will ist das Wlan. Mal schauen ob ich das noch hinbekomme.

ciao

Peter
 
Oben Unten