Tablet PC 4 von Thalia bzw. Weltbild - der Laberthread

  • 118 Antworten
  • Neuester Beitrag
Diskutiere Tablet PC 4 von Thalia bzw. Weltbild - der Laberthread im Cat Phoenix / TPC 4 Forum im Bereich Cat Forum.
S

SaschaS.

Neues Mitglied
Guten morgen zusammen würd gerne mal wissen welche Bugs / Probleme, Ihr mit eurem PC 4 habt ;)


Bislang sind mir nur 4 wirklich nervige Dinge aufgefallen.

[Bug?]Bei einem Teil der Apps aus dem Store kommt immer folgende Fehlermeldung
'installation auf dem usb speicher bzw. sd karte fehlgeschlagen'
Die allgemeine Lösung dazu sollte eigentlich das löschen der smdl2tmp1.asec sein. Aber die gibts auf dem Gerät nicht.


[Nervig o. Bug?]Das 2te Problem was ich habe ist der Wlan empfang. Ich kann neben dem Wlanbox stehn und hab nur einen Balken, bzw. hab mit Glück alle balke und dennoch keinen empfang.:blink: Mit 3 Android handys bekomm ich 100m weiter durch 5 wände noch guten empfang...


[Nervig]Das dritte ist die nervige Ladebuchse. Hab gestern geladen und das Tablet weg gelegt als ich es holen war der Bildschrim grün am flackern. Verdammt Bildschirm im eimer. Gerät ausgemacht ladebuchse ausgesteckt, gerät hochgefahren. Alles ok. Ladbuchse wieder rein bisschen gewackelt wieder alles Grün am flackern :ohmy: Lad jetzt nur noch über USB die ladebuchse ist nen witz...

[Nervig]Und zum Schluss SD Karten Slot, auch so nen witz. Wenn man da nicht aufpasst steckt man die sd karte ins gehäuse und nicht in die vorgesehene Position. Naja so oft sollte man sie ja dann nicht wechseln, dennoch nervig ^^



Ansonsten ist der TPC4 für sein Geld ok, jetzt muss man nur noch hoffen das der Cat Service das hält was er verspricht :rolleyes:

Gruß
 
Zuletzt bearbeitet:
Baer65

Baer65

Experte
Da mein Phoenix und dein TPC4 nahezu identisch sind, und sich nur ein wenig bei der installierten Android-Build unterscheiden, versuche ich mal, auf deine Fragen zu antworten.

Zuerst wäre aber mal wichtig, welche Android-Version du hast. Auf dem Phoenix läuft Android 4.0, aber es gibt ja inzwischen einige TPC4, auf denen Android 4.1 installiert ist.

SaschaS. schrieb:
[Bug?]Bei einem Teil der Apps aus dem Store kommt immer folgende Fehlermeldung
'installation auf dem usb speicher bzw. sd karte fehlgeschlagen'
Die allgemeine Lösung dazu sollte eigentlich das löschen der smdl2tmp1.asec sein. Aber die gibts auf dem Gerät nicht.
Vielleicht kannst Du mal eine oder mehrere Apps nennen, bei denen diese Fehlermeldung erscheint? Dann könnte ich versuchen, diese auf dem Phoenix zu installieren, um den Fehler evtl. nachvollzehen zu können.

[Nervig o. Bug?]Das 2te Problem was ich habe ist der Wlan empfang. Ich kann neben dem Wlanbox stehn und hab nur einen Balken, bzw. hab mit Glück alle balke und dennoch keinen empfang.:blink: Mit 3 Android handys bekomm ich 100m weiter durch 5 wände noch guten empfang...
Um was für einen Router handelt es sich denn? Das Tablet hat z.B. grundsätzlich Schwierigkeiten, sich mit einem Zyxel-Router zu verbinden.
Ansonsten, wenn du sogar vollen Empfang hast, und trotzdem keine Verbindung zustande kommt, könnte es sein, dass das WLAN-Passwort nicht stimmt, oder dein Router nur bekannte Geräte zulässt (MAC-Filter).

[Nervig]Das dritte ist die nervige Ladebuchse. Hab gestern geladen und das Tablet weg gelegt als ich es holen war der Bildschrim grün am flackern. Verdammt Bildschirm im eimer. Gerät ausgemacht ladebuchse ausgesteckt, gerät hochgefahren. Alles ok. Ladbuchse wieder rein bisschen gewackelt wieder alles Grün am flackern :ohmy: Lad jetzt nur noch über USB die ladebuchse ist nen witz...
Das Problem mit der Ladebuchse hatte ich bei meinem ersten Phoenix auch, die Buchse hatte einen extremen Wackelkontakt, und wenn ich geladen habe, flackerte mein Bildschirm auch. Oft erschien dann auf dem Screen ein grauer Balken, den ich nur mit einem Neustart wieder weg kriegte.
Hab das Tablet dann umgetauscht, und bei dem neuen geht es nun.
Das ist also leider kein Witz, sondern ein Defekt, und du solltest das reklamieren. :thumbup:

[Nervig]Und zum Schluss SD Karten Slot, auch so nen witz. Wenn man da nicht aufpasst steckt man die sd karte ins gehäuse und nicht in die vorgesehene Position. Naja so oft sollte man sie ja dann nicht wechseln, dennoch nervig ^^
Also das ist mir noch nie passiert, mein SD-Kartenslot ist eigentlich bündig ins Gehäuse eingepasst. Die SD-Karte lässt sich problemlos einschieben, und auch wieder entfernen. Scheint, als wäre der Slot bei deinem Gerät unsauber eingepasst? Ist bei dir zwischen dem Slot und dem Gehäuse noch ein Spalt oder so?
 
S

SaschaS.

Neues Mitglied
Natürlich,
Android Version 4.1.1
Hatte es gestern in dem Root fred schonma gepostet.

Das mit Wlan ist echt komisch mal funkt es ohne Balken, mal mit und mal gar nicht oO Glaub langsam der Empfangsbalken unten ist nen schätz eisen :p

Apps z.B 'Beautiful Widgets' kommt immer die Fehlermeldung. Hatte aber schon paar Spiele.

Der SD Slot hat, wenn man rein schaut eine Metalltrennung wenn man da nicht aufpasst schiebt man die sd karte über die metallabdeckung ins Gehäuse. Bündig ist da nichts :bored: Schau ma wollt eh paar bilder von dem Dingen posten...

Ladebuchse stört mich nicht da es über Usb super funktioniert und ich eh am liebsten über Usb lade (Auto, Daheim, Arbeit)
Aber gut zu Wissen, eventuell ist das für jemand anders nen grund 'nö' zu sagen.

Lg
Sascha
 
Baer65

Baer65

Experte
Also, da mein Phoenix Android 4.0 hat, kann ich zu der App-Problematik nicht allzu viel beisteuern, da es u.U. auch eine Inkompatibilität mit Jellybean sein kann (sollte eigentlich nicht, aber man kann nie wissen, bevor man es getestet hat)
"Beautiful Widgets" habe ich jedenfalls auf meinem Phoenix drauf, und es läuft auch.

Die Metall-Einfassung bei dem SD-Kartenslot sehe ich bei mir auch, aber ich müsste mich schon arg anstrengen, die SD-Karte da drüber oder drunter zu schieben, denn der Slot ist relativ bündig eingepasst. Scheint, als hätten die kleinen Chinesen da bei deinem Tablet ein bischen geschludert ;)

Da dein WLAN ja nicht grundsätzlich failed, kann ich dir nur die allgemein bekannten Tipps geben, z.B. am Router einen der unteren Funk-Kanäle 1-3 zu nutzen, zu schauen, ob irgendwelche Fremd-Funkstörungen vorliegen könnten, auch mal schaun, ob andere WLAN-Netze auf benachbarten Kanälen funken, dann versuchen, einen Kanal mit etwas mehr Abstand zu finden. Gern beeinflussen auch elektrische Geräte oder drahtlose Festnetz-Telefone das WLAN.

Den fehlerhaften Netz-Anschluss würde ich aber über kurz oder lang reklamieren. Nicht nur, dass das ein echter Mangel ist, der unter die Gewährleistung fällt. Erstens dauert das Laden über den USB-Anschluss sehr viel länger, wenn man das Gerät mt angeschlossenem USB-Ladekabel benutzt, kann es sogar sein, dass man mehr Strom verbraucht, als nachgeladen wird. Zweitens ist USB von Hause aus eigentlich nicht als Lademöglichkeit vorgesehen. Zwar nutzen inzwischen viele Geräte einen USB-Anschluss als Ladeanschluss, aber man muss da aufpassen, dass man ein Ladegerät nutzt, das nicht allzu viel Leistung bringt. Laut Spezifikation ist USB nur für Ströme bis 500 mA ausgelegt, damit würde das Laden aber ewig dauern, und das Tablet auf jeden Fall im Betrieb mehr Strom verbrauchen, als nachgeladen wird. Nutzt man USB-Ladegeräte mit einer höheren Leistung, dann würde ich allenfalls zu 1 A greifen. Es gibt natürlich auch Ladegeräte, die bis zu 2 A liefern, nur damit überfordert man eigentlich langfristig den USB-Port. Das ist bestenfalls als mobile Notlösung zum gelegentlichen Laden geeignet, weniger als Dauerlösung.
 
xminister

xminister

Ehrenmitglied
Die defekte Ladebuchse würde ich auf jeden Fall reklamieren, die USB-Buchse ist auch irgend wann mal hin und dann?

Was die Fehlermeldung bei der App installation betrifft, so kann es sein, das man einfach wieder mal vergessen hat die nötigen Berechtigungen zu setzen.

Der Zugriff auf /sdcard soll ja über einen Dateimanager ansonsten Problemlos Möglich sein.

Wobei ich jetzt nicht damit klar komme, das der Dateimanager zugriff haben soll und das System nicht?!
Wir sprechen da wirklich von /sdcard, dem internen Speicher?
 
S

SaschaS.

Neues Mitglied
Muss mal die Amtwort von Cat abwarten. Werd dann auch wegen der Ladebuchse beschwerde einlegen.

Mit der SD Karte mein ich die externe also die herrausnehmbare. Auf die "beiden" internen sollte er doch regulär zugriff haben. Ich blicks nimma mehr :p

Warte dann ma aufs neue Jahr ob Cat sich nochma meldet oder ob die sich dünne machen :p :p

Schönen Abend

LG
Sascha
 
xminister

xminister

Ehrenmitglied
Naja, im anderen Thread hast du geschrieben, das der Store keine Apps auf die externe installieren kann.

...und das du mit dem Dateimanager aber Zugriff auf die Karte hast.

Da der Store aber mit der externen Speicherkarte gar nichts zu schaffen hat, bezieht sich die Fehlermeldung auf die interne virtuelle Speicherkarte, auch USB-Speicher genannt.

Wenn du nun also mit einem Dateimanager auf /sdcard Zugriff hast, dann dürfte da etwas mit den Berechtigungen Faul sein.
Ich vermute aber, das du da keinen Zugriff bekommst, da der interne Speicher vielleicht gar nicht verfügbar ist?

Das könnte man evtl. mit einem wipe media im recovery in Ordnung bringen.

Was sagt dein System eigentlich in Einstellungen->Speicher?

-Interner Speicher
-Internal SD Card <- darauf bin ich gespannt
-External SD Card
 
E

endhirn

Gast
Das WLAN würde ich erstmal an verschiedenen Routern testen wenn möglich.
Bei meinem "falschen" Phoenix aka Pegasus hatte ich auch massive WLAN Probleme.
Der WLAN Empfang war mehr als mies und ich hatte dauernd Verbindungsabbrüche.
Es wurde zwar Empfang angezeigt, eine Internetverbindung war aber nicht möglich.
Mein Austauschgerät hatte dieses Problem nicht mehr.
Ich würde auf jeden Fall reklamieren.
 
T

Texas65535

Neues Mitglied
Hallo
es wäre schön wenn dieses Thema und auch die aus dem Phoenix Unterforum
die das Thalia bzw. Weltbild Tablet PC 4 mit 4.1.1 (JB) betreffen ein eigenes Unterforum bekommen würden. Ich konnte leider nicht herausfinden wer für so etwas zuständig ist und der dann auch die Beiträge dorhin verschieben bzw. zusammenfassen kann.

MfG.
Texas
 
T

Texas65535

Neues Mitglied
Da ich das selbe (und noch einige andere) Problem mit der Fehlermeldung
"Installation-auf-USB-Speicher-bzw-SD-Karte-fehlgeschlagen" wie Sascha habe hänge ich auch zur Info für xminister hier mal einen Screeshot von
Einstellungen->Speicher an.
ohne externe Micro-SDCard
 

Anhänge

T

Texas65535

Neues Mitglied
Und hier noch wie das über USB-Anschluss auf dem PC angzeigt wird.
( das Verzeichnis external_sdcard ist leer )
 

Anhänge

T

Texas65535

Neues Mitglied
Die Fehlermeldung "Installation-auf-USB-Speicher-bzw-SD-Karte-fehlgeschlagen"
hat aber nichts mit der externen Micro-SDCard zu tun,
da sie bei mir schon auftrat als noch gar keine Micro-SDCard eingesetzt war.

Ich habe den von CAT bzw. Thalia bereits vorinstallierten Link zu TETRIS Free
benutzt (http://tetrisapp.cat-sound.com) der dann zum Google PlayStore führt und TETRIS Free heruntergeladen.
Bei der Installation kommt dann die Fehlermeldung "Installation-auf-USB-Speicher-bzw-SD-Karte-fehlgeschlagen"

Das gleiche auch bei dem Versuch MEGA Jump zu installieren.
Ich dachte es liegt evtl. an zu wenig freien Speicher und habe daraufhin eine
externe Micro-SDCard eingesetzt und versucht Apps die unter
Einstellungen->APPS den Button "Auf SD-Karte verschieben" anzeigen zu verschieben.
Oha geht nicht
Meldung: App kann nicht verschoben werden.
Die gleichen Apps kann ich auf meinem Handy und auf einem Motorola Xoom 2 ohne Probleme und Zusatztools auf SD-Card verschieben.
Auch die Installation von Tetris bzw. Mega Jump schlägt mit Micro-SDCard weiterhin fehl.

Wie von Sascha schon geschrieben die oft empfohlene Lösung die Datei smdl2tmp1.asec zu löschen was den Fehler in den meisten fällen erledigt, hilft hier nicht da es die Datei nicht gibt.
Ich habe auch noch zu besagter Fehlermeldung "Installation-auf-USB-Speicher-bzw-SD-Karte-fehlgeschlagen" etwas über eine App namens "SD speed increase" bzw. "SD-Booster" gefunden da blicke ich aber nicht durch
und mann müsste rooten was ich nicht kann / will.
 

Anhänge

xminister

xminister

Ehrenmitglied
Vielen Dank @Texas65535

Also der Speicher ist da aber er wird wohl nicht korrekt angesprochen.
Da könnte ein mountpoint nicht stimmen oder tatsächlich eine Berechtigung fehlen.
Auf jeden Fall sollte das so nicht sein. :(Leider sind mir da aber noch die Hände gebunden, das müsste genauer erforscht werden.
Wir werden deshalb auf Cat warten müssen aber so lang ist das Jahr ja nicht mehr. ;)

Ist natürlich jetzt blöd für die Leute, die schon 4.1.1 drauf haben. :thumbdn:
 
S

SaschaS.

Neues Mitglied
So auch ma Pics gemacht.

Werd das Gerät aber zurück schicken sobald Cat mal aus den Hufen kommt. Werd aber beim TPC 4 bleiben denke ich vorausgesetzt sie bekommen es gebacken...

Gruß

Edit:
Das mit SD Boost kannst wohl den Karten Speed einstellen aber wie du sagtest nur mit Root
 

Anhänge

Zuletzt bearbeitet:
F

Flipper111

Neues Mitglied
Habe dieses Tablet auch seit Weihnachten. Bei mir tauchen die gleichen Probleme bei der Installation von Apps auf.

Zudem frage ich mich aber, wo die in der Werbung angegebenen 8 GB interner Speicher sind?

Es werden zwei interne Speicher mit 2 bzw. 4 GB angzeigt
 
S

SaschaS.

Neues Mitglied
Wo du es jetzt sagst oO
Aber die Werbung die Cat Sound macht ist ja eh sehr Frei ausgelegt...
 
xminister

xminister

Ehrenmitglied
8 GB unformatiert, bleiben Formatiert ungefähr 7,5 GB als nutzbarer Speicher übrig.
Davon gehen dann 2 GB interner Speicher und 4,3 GB SD-Speicher ab.
Der Rest wird vom Betriebssystem genutzt oder wo habt ihr euer Windows installiert?

Schaut euch doch mal mit AndroidSystemInfo die Partitionen an, die das System alle benötigt und rechnet zusammen. ;)
 
M

mondfee

Neues Mitglied
ich habe zu weihnachten ein tablet 4 von welbild bekommen und komme mit dem bücherladen nicht zurecht wer kann mir helfen
 
Baer65

Baer65

Experte
Kannst Du evtl. etwas genauer beschreiben, womit du nicht klar kommst?
 
Ähnliche Themen - Tablet PC 4 von Thalia bzw. Weltbild - der Laberthread Antworten Datum
0
0