Cubot X6 - G-Sensor kalibrieren

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Cubot X6 - G-Sensor kalibrieren im Cubot X6 Forum im Bereich Weitere Cubot Geräte.
A

Antimort

Neues Mitglied
Hallo. Ich hatte noch nie ein "Smartphone" und habe keinerlei Ahnung :( Das Cubot X6 ist mein erstes. Es funktioniert "soweit" sehr gut.

Leider funktioniert der "G-Sensor" nicht richtig.
Bei App's/Spielen ist immer eine sehr starke linksneigung. Dadurch sind Anwendungen der Art nicht zu benutzen.

Es gibt bei der abgeänderten Androidversion des Cubot X6 aber nun nicht die Option der "G-Sensor Kalibrierung" um dieses (kleine) Problem zu beheben.

Eine Frage an Euch Profis: Kann ich den G-Sensor irgendwie nun doch kalibrieren, also etwa die fehlende Funktion freischalten irgendwie oder ähnliches?
Hier wurde sicher bei der Qualitätssicherung geschlampt. Deffekt ist der Sensor ja nicht. Nur leider auch keine Kalibrierung davon möglich.

Ich weiss nichtmal, wie ich das Handy in Werkseinstellung zurücksetzen kann. Obwohl ich nicht glaube, dadurch das Problem zu lösen.

Der einziger "Support" des Verkäufers soll es sein, das ich das Gerät nach China(!) einschicke und die es dort beheben. Ich habe es aber gegen Aufpreis extra aus Deutschland liefern lassen und auch noch 20 Tage paypal Käuferschutz. Möchte auf soetwas verzichten.

Ich brauche wirklich Hilfe. Weiss nach etlichen Stunden Recherche nicht weiter. Solche Kalibrierungs-App's haben alle nichts gebracht.

Danke für jede Hilfe....
 
S

sadmax

Neues Mitglied
Hallo,
ich habe das gleiche bzw. ähnliche Problem.
Das X6 bringt den Display-Inhalt viel zu schnell in die waagerechte Darstellung und zu langsam wieder wieder in die Horizontale.
Ein Zurücksetzen auf Werkseinstellung hat auch nichts gebracht.
Eine Kalibrierungs-App habe ich noch nicht ausprobiert.
Somit ist das eigentlich tolle Cubot für mich nicht zu gebrauchen, da ich auf keinen Fall auf die Funktion autom. Drehung verzichten möchte.
Hat jemand noch eine Idee was man tun könnte?
 
A

Antimort

Neues Mitglied
Problem ist gelöst (siehe 2.)
Nach vielen Stunden und 0 Support seitens des China-Shops (comeand**). Die wussten nichtmal was ein G-Sensor ist...
Wie gesagt, bisher hatte ich kein Smartphone und bin ein Vollnewbie ;)

1. An Reiner:

Also, du hast ein Custom Rom benutzt. Habe heute ja viel gelesen.... :huh:
Das bedeutet dann du hast das Gerät "gerootet" und eine andere custom Android oberfläche installiert ?!
Das erklärt natürlich wieso es dann die Funktion wieder gibt. Die ist nämlich leider existentiell wichtig, aber oftmals einfach vom Hersteller gelöscht ;)
Meine Frage wäre also: Wie geht sowas beim Cubot X6?! Gibts eine Anleitung dazu ?! Weil beim rooten erlischt natürlich die Garantie bei mir. Ich hab also viel Angst da was falsch zu machen....

2. An Sadmax:
Lade dir im Playstore die App "mobile uncle tools" runter. Bei dieser App hat man dann unter anderem die Option in das Engineer-menü zu gehen
(Engineer Mode (MTK)) und kann dort auch dann die Kalibrierung vornehmen: PSensor Kalibrierung


Jetzt funktionieren die App's und Games einwandfrei ;) !
 
R

rainer1611

Fortgeschrittenes Mitglied
Hallo Antimort

Zum Rooten nimmst du framaroot 1.92 [ROOT] Framaroot, a one-click apk to root some devices - xda-developers

Runterladen, installieren, ausführen, Barahir im der App auswählen, reboot, fertig
https://www.android-hilfe.de/forum/cubot-x6.1656/cubot-x6-root.568049.html

Installation ROM:
Wie das geht hab ich hier in Post 17 beschrieben.

Ja ich habe seit einigen Stunden das dort beschriebene Custom Rom installiert.
Das mit der Garantie dürfte wieder so sein wie vorher wenn du die Hersteller Firmware wieder drauf machst. Auch Post 17 aber der erste Teil.
Geht natürlich nur solange das Teil noch halbwegs arbeitet.
 
S

sadmax

Neues Mitglied
Habe das X6 mit den "MobileUncle Tools" wie in Post #4 neu kalibriert und nun funktioniert der Sensor einwandfrei (autom. Drehung erst wieder nach Reboot).
Brauche das Teil wohl doch nicht zurückschicken.... :)

Danke Antimort!