Cubot X9 root

  • 53 Antworten
  • Neuester Beitrag
Diskutiere Cubot X9 root im Cubot X9 Forum im Bereich Cubot Forum.
S

snowi

Neues Mitglied
Hallo, bin neu hier und habe gleich eine Frage.

Ich versuche auch mein Cubot X9 zu rooten, ich habe es nach Anleitung gemacht.
Das einspielen der MDS TWRP Recovery 2.7.1.0 hat auch geklappt, wenn ich jetzt ins Recovery boote gibts leider keine Option "install zip",
jetzt weis ich nicht wie ich die UPDATE-SuperSU-v2.40.zip installieren soll.
Vielleicht kann mir ja jemand helfen.

LG snowi
 
G

gasperoni

Fortgeschrittenes Mitglied
Tut sich hier wirklich gar nichts mehr in Sachen Rootforschung?
 
I

iswt

Ambitioniertes Mitglied
Hat wer schon ein x9 V11 gerootet !?
 
H

hingel

Neues Mitglied
Von mir auch noch mal die Bestätigung.
Root des X9 mit Softwarestand V11 klappt mit der auf Needrom beschriebenen Methode mittels TWRP ohne Probleme.:biggrin:
 
G

gasperoni

Fortgeschrittenes Mitglied
Bei mir geht es ab Schritt 3 nicht mehr weiter. also bei dem Punkt:
3. With the SP Flashtool choose file "MT6592_Android_scatter CUBOT X9.txt" press "DOWNLOAD" and then connect the CUBOT X9 must be switched off, the PC.
4. RECOVERY change process, which will conclude with a "GREEN CIRCLE" screen starts


Ich mache es so, wie es steht, klicke auf download, aber es tut sich nichts. Der Prozess geht nicht weiter und auf dem Handy sehe ich nur die Prozentzahl des Akkus.




Wenn es klappen sollte, gehen denn eigentlich Daten verloren?
 
H

hingel

Neues Mitglied
Daten gehen keine verloren.
Für mich sieht es so aus, als seien deine MTK USB Treiber nicht richtig installiert.
 
G

gasperoni

Fortgeschrittenes Mitglied
Ich weiss es nicht. Ich habe alles ganz normal von der Seite heruntergeladen, wie sie angegeben wurden und installiert.
Ich weiss nicht, was ich übersehen haben könnte.
Ich starte das Flashtool und stelle die Dateien so ein, wie es angegeben ist. Dann klicke ich auf Download und schließe dann das ausgeschaltete X9 an den Computer an.
Es kommt der Sound, den man hört, wenn man ein USB-Gerät anschließt und keine 5 Sekunden später kommt das Geräusch, wenn man ein Gerät aus dem Computer ausloggt. Also als würde man es entfernen. Aber ich habe es nicht entfernt. Das Gerät ist immer noch angeschlossen und es läd sich auch am Computer auf.
 
R

RoAndroid

Ambitioniertes Mitglied
Habe mein X9 noch nicht gerootet , wohl aber mein altes Acer E2 Duo .
Dort mußte man vor dem Rooting-Prozess das Smartphone zunächst über
"Einstellungen" - "Entwickleroptionen" das USB-Debugging freigeben . Ich vermisse in der o.a. Anleitung diesen Hinweis auf die Freigabe des USB-Debuggings .
Meiner Meinung nach , der ich zugegener Weise nicht viel Ahnung und Erfahrung habe , muß der USB-Port erst freigegeben werden , da sonst über USB nichts anderes als Laden des Akus oder Abfragen der Speicherinhalte erfolgen kann .
 
G

gasperoni

Fortgeschrittenes Mitglied
Es klappt leider auch mit USB Debugging nicht. Es kommt an der gleichen Stelle die gleichen Fehler. Ich hatte gehofft, dass sich in der Welt des Internets und in diesem Forum noch etwas tut und es neue Lösungen gibt.
Aber es ist leider total tote Hose, was ich nicht verstehe, da es ja ein gutes Gerät mit Potential ist.
 
joe47

joe47

Fortgeschrittenes Mitglied
Ich denke das X9 ist einfach nicht so verbreitet wie die Handys von Samsung. Dort hast du Entwickler auf der ganzen Welt.
Ich persönlich finde das das X9 schon sehr gut ausgereift ist, gerootet habe ich es nur aus Spass an der Freude, es muss nicht wirklich sein. (persönliche Meinung)
Wenn ich das so lese, denke ich das es ein Problem mit den Windowstreibern gibt. Ich selber habe die ganzen MTK Treiber auch nur auf einen älteren Rechner mit Windows 7 installiert und selbst dort war es recht schwierig. Die Treiber wurden nach der Installation auch nicht sofort erkannt, einfach einmal in der Systemsteuerung schauen, ob dort nicht noch ein gelbes Dreieck auftaucht. Gib bei Google einmal MTK Treiber (Driver) for Windows 7 ein.
 
KinGxKaLLe

KinGxKaLLe

Neues Mitglied
hat jemand bei der aktuellen Version schon mal ein Root hinbekommen ?
 
nygguru

nygguru

Neues Mitglied
Bei mir hat sich das X9 in der Version 11 komplett verabschiedet beim
beschriebenen Rootversuch. Ich habe bisher normal immer meine Androiden
gerootet und i.d.R. auch mit unterschiedlichsten Custom-Roms gearbeitet.

Es gibt bei der Rootmethode in Verbindung mit diesem Gerät sichtlich einige
mögliche Fehlerquellen (MTK Treiber, neuere Windows-Versionen etc....)

Reaktion bei meinem X9 war folgende:
Alles schwarz und nichts mehr möglich, bis das Gerät vom Akku her leer war.

Ich musste also einen guten Tag warten bis es leer war und es überhaupt
wieder irgendwas erkannt hat (wie z.B. Aufladen war vorher auch nicht mehr
möglich). Hardreset etc. vorher brachten nix.

In solchen Fällen wünscht man sich dann kurz einen herausnehmbaren Akku
:) Das hätte die Wartezeit erspart. Aber ich wusste vorher das ein X9
einen fest verbauten Akku hat, was mich auch bei der zu erwaretenden
Nutzungszeit die ich mir vorstelle, kein Problem ist.

Ich lasse jetzt erstmal die Finger vom rooten des X9.
Bloatware ist keine drauf, die ich entfernen müsste, es läuft gut und Custom
Roms die sich lohnen gibt es bislang nicht. So verfolge ich erstmal ob sich
in dem Bereich noch was entwickelt.
 
DREAM8505

DREAM8505

Neues Mitglied
@Scodera
Perfekt.... funktioniert...Danke
 
nygguru

nygguru

Neues Mitglied
@Scodera:

Auch von mir danke ! Klappte perfekt !
 
Scodera

Scodera

Ehrenmitglied
Hat einer denn twrp Kernel getestet? Würde gerne auch das Menü zumindest in Englisch haben....
Root klappt ja auch so. Nur Backup und so macht mir noch Probs.
Hat da schon einer ne Lösung?

cu Scodera

Bin jetzt mit dem Download fertig. Nur steht da nicht, was ich jetzt machen muss um das Image zu Installieren....

Zur auswahl habe ich im Flash Tool:
MOTA SIU Like
Format all + Download
Firmware Upgrade
Download Only

Kann mir einer sagen, was ich machen muß?

Möchte meine Cubot X9 nicht zerschiessen....

Ich tippe ja auf Format all + Download
Kann das einer bestätigen?

cu und danke schon mal im voraus

Scodera

Hat sich erledigt!
 
Zuletzt bearbeitet:
J

JenneKalu

Neues Mitglied
Was hast du denn Ausgewählt, dass das Problem sich erledigt hat?
 
Scodera

Scodera

Ehrenmitglied
Genau nach Anleitung vorgehen.
Download Only reicht aus.
Handy dann ausstellen.
USB Kabel einstecken.
Dabei Lautstärke + gedrückt halten.
Schon kommt man ins TWRP...

Von da nen Backup, war selbst erklärend....

Beachten, lautstärke + wählt den Befehl aus
Lautstärke - scrollt durch die Befehle.


cu Scodera