1. Chuwi Hi9 Air LTE Gewinnspiel ! Alle Informationen findest Du hier!
  1. Demestor, 02.04.2012 #21
    Demestor

    Demestor Android-Hilfe.de Mitglied

    Dito bei meinen Hannsis steht auch 4.0.3

    Formatiert, gewiped, geflasht .. 4.0.3 bleibt
     
  2. uzzi, 02.04.2012 #22
    uzzi

    uzzi Android-Hilfe.de Mitglied

    bei mir auch 4.0.3
     
  3. antibyte, 02.04.2012 #23
    antibyte

    antibyte Erfahrener Benutzer

    Der Kernel Installer spielt eine eigene build.prop auf, und die ist noch auf altem Stand.

    Gesendet von meinem MB860 mit Tapatalk
     
  4. tron7766, 02.04.2012 #24
    tron7766

    tron7766 Junior Mitglied

    hallo,

    Romkernel wurde nicht verändert oder ausgetauscht. Es steht 4.04 in der Liste.
     
  5. Elting, 02.04.2012 #25
    Elting

    Elting Ehrenmitglied

    Jo, ich richte ja immer erst ein bevor ich einen Kernel flashe und da stand 4.0.4 in den Einstellungen. Nach dem flashen von antibyte v9 steht da wieder 4.0.3:

    [​IMG]

    Edit: trotzdem kann ich mir das mit der neuen Android-Version noch nicht vorstellen. Diese wurde erste Ende letzte Woche geleakt. OTA hat für die Nexus Geräte noch gar nicht richtig angefangen. Es gibt keine oder kaum Custom ROMs, die bereits auf 4.0.4 aufbauen und Team DRH will bereits einen Port für das Gtab auf die Beine gestellt haben? Hut ab! :)
     
    Zuletzt bearbeitet: 02.04.2012
  6. Basti-Fantasti, 02.04.2012 #26
    Basti-Fantasti

    Basti-Fantasti Android-Hilfe.de Mitglied

    Kann das evtl. zu Problemen führen? Oder ist das nur ein einfacher Versionsstring?


    Bei mir sind die SODs reproduzierbar. Ich boote das Pad und alles läuft flüssig. Kurz in Standby geht auch. Aber nach 30 Sek - 1 Minute Standby wachts nicht mehr auf.

    Ich hatte das mit dem Flashback 10 easy auch immer - ausser mit dem Hybridkernel
     
    Zuletzt bearbeitet: 02.04.2012
  7. Elting, 02.04.2012 #27
    Elting

    Elting Ehrenmitglied

    Also, Android OS liegt aktuell bei 2% im Akkuverbrauch! Das deutet in der Tat auf 4.0.4 hin...
     
  8. 4dro1d, 02.04.2012 #28
    4dro1d

    4dro1d Android-Guru

    Da hier scheinbar ja einige auf das 4.0.4 wert legen habe ich den Kernel von antibyte kurz verändert.
    Flashen auf eigene Gefahr.
    Hab ein Update auf dieses ROM durchgeführt und anschließend meinen modifizierten Kernel v9 von antibyte geflasht.
    Es wird in den Einstellungen nun korrekt 4.0.4 angezeigt.
    Verändert habe ich nur die build.prop.

    Zum Download: Download-Center für Android-Hilfe | by Erazor
     
  9. Basti-Fantasti, 02.04.2012 #29
    Basti-Fantasti

    Basti-Fantasti Android-Hilfe.de Mitglied

    Ach ja, noch was...
    Wenn der SOD kommt, geht das Pad nicht mal mehr aus durch langes drücken auf den Powerknopf. Dann hilft nur noch der Reset auf der Rückseite
     
  10. 4dro1d, 02.04.2012 #30
    4dro1d

    4dro1d Android-Guru

  11. mikaole, 02.04.2012 #31
    mikaole

    mikaole Threadstarter Gast

    ist geschehen
     
  12. Elting, 02.04.2012 #32
    Elting

    Elting Ehrenmitglied

    So Leute, ich bin mal wieder doof gewesen.
    Ich weiß jetzt, woher die Touchscreen-Probleme bei mir kamen.
    Ich hatte unter ROM Control -> Startvorgang Tweaks den Haken bei Start-up Tweaks aktivieren gesetzt.... Mein Hanns mag aber keine Tweaks! Aus irgendeinem Grund sorgen die bei mir immer für ein ruckelndes Pad, etc.
    Dann hatte ich vergessen unter ROM Control -> Leistung den Haken zu setzen bei 'Beim booten festlegen', sodass ich immer wieder den Governor 'interactive' und den Scheduler 'deadline' eingestellt hatte... beides sorgt bei mir für ein (dreimal dürft ihr raten) laggy system!

    Hab jetzt alles entsprechend eingestellt und nun rennt das Pad wie unter 1.0 und auch der Touchscreen funktioniert wieder einwandfrei!

    Also, Asche auf mein Haupt... :D
     
  13. droinad, 02.04.2012 #33
    droinad

    droinad Android-Hilfe.de Mitglied

    @elting: wie sind deine rom-tweak einstellungen?

    Gesendet von meinem SN10T1 mit der Android-Hilfe.de App
     
  14. Elting, 02.04.2012 #34
    Elting

    Elting Ehrenmitglied

    Keine Tweaks
    Governor: performance
    Scheduler: cfq

    tapatalked with my Hannspad
     
  15. marcero, 02.04.2012 #35
    marcero

    marcero Fortgeschrittenes Mitglied

    Sehr geil, ist ja jetzt per default auf 1200Mhz (oder war das schon immer so ^^, ein alter screenshot von mir zeigt das ja auch)
     
    Zuletzt bearbeitet: 02.04.2012
  16. kaldun, 02.04.2012 #36
    kaldun

    kaldun Neuer Benutzer

    Hi,
    versuche jetzt das erste mal mein Hansi zu flashen.
    Was genau ist DL Gapps und DL Gapps lite?
    Welche davon braucht man?
    Welchen Kernel würdet ihr mit dieser Version empfehlen, ich sehe die meisten haben nicht die aktuellste, ist diese noch zu fehleranfällig?
     
  17. 4dro1d, 02.04.2012 #37
    4dro1d

    4dro1d Android-Guru

    kaldun bedankt sich.
  18. kaldun, 02.04.2012 #38
    kaldun

    kaldun Neuer Benutzer

    Danke dir.
    Gibts irgendwo passende USB-Treiber für den Hannspad, wird bei mir unter Windows 7 nicht erkannt :confused2:.

    Und kann man irgendwo nachschauen ob man die 250 MB Partitionsgröße schon hat?
     
  19. Spawn78, 02.04.2012 #39
    Spawn78

    Spawn78 Android-Experte

    Ich glaube USB-Debugging ausschalten, und es wird erkannt.

    Ansonsten per cwm auf die SD zugreifen

    Tapatalked with DRH-ICS-Beta 1.1
     
    kaldun bedankt sich.
  20. Cementarius, 02.04.2012 #40
    Cementarius

    Cementarius Neuer Benutzer

    Im Titanium Backup sieht man gleich in der Übersicht die Größe der Systempartition.

    System-ROM: 259 MB sollte da stehn.
     
Du betrachtest das Thema "BETA ICS 4.0.4 Version 1.1 - Team DRH 01/04/2012" im Forum "Custom-ROMs für HANNspree HANNSpad (SN10T1)",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.