[ROM] CM13 | Android 6.0.1 Marshmallow | 03.Dez..

  • 313 Antworten
  • Neuester Beitrag
Diskutiere [ROM] CM13 | Android 6.0.1 Marshmallow | 03.Dez.. im Custom-ROMs für HTC Sensation im Bereich Root / Hacking / Modding für das HTC Sensation.
D

daniel9180

Fortgeschrittenes Mitglied
Mir kribbelt es schon richtig in den Fingern und würde ja zu gern flashen, da man aber noch nichts weiß wie es ausschaut mit der Netzstabilität scheue ich mich noch ein wenig davor. Wie schaut es Dennis dem Akku aus könntest du schon ein kleines Resümee ziehen. Und solltest du die Version vom 17 aufspielen kannst du ja mal den SD Mod testen.
 
ger_kar

ger_kar

Stammgast
Heute habe ich mal wieder alles neu aufgesetzt. 32GB-SD-Karte aufgeteilt in 26GB (FAT32) und eine 4GB Partition (ext4).:D

Ich will mal den Boot-Mod-Plus 3 ausprobieren.:confused2:

Im Recovery erst einmal ein Factory Reset gemacht, ROM, Boot-Mod, Gapps und SuperSU nacheinander geflasht.
Hat alles ohne Probleme funktioniert. Handy neu eingerichtet, bis jetzt ohne ein Problem.
Habe jetzt einen Internen Speicher von 3,72GB, das muss reichen.:thumbsup::thumbsup:

Was geht:
Boot-Mod-Plus 3
WLAN
Kamera und Video
Musik mit und ohne Kopfhörer

Was geht nicht:
Bluetooth: HTC findet mein OPT, aber nicht umgekehrt.
Display drehen

Akku war die letzten paar Tage nicht mehr so schlecht mehr, aber das braucht seine Zeit.
 
ger_kar

ger_kar

Stammgast
Es gibt wieder ein Release 20.11.
Beim flashen im TWRP-Recovery habe ich eine Fehlermeldung bekommen: [E:Updater process ended with ERROR=7] :thumbdn:
Habe trotzdem Boot-Mod Plus 3, Gapps und SuperSU geflasht.
System hat ganz normal gebootet und in den - Einstellungen - Über das Telefon - stand auch Release-Stand 20.11. :thumbup:
Aber beim testen der Kamera bekam ich eine Fehlermeldung.

Ich habe dann das Release mit dem PC über den Sideload Befehl noch mal geflasht und es hat geklappt :thumbsup:
Kamera geht, Bluetooth geht immer noch nicht.
 

Anhänge

ger_kar

ger_kar

Stammgast
@Ivanich hat das Release vom 20.11. wieder zurück gezogen

Beim neuen Release 22.11. der selbe Fehler beim flashen, aber mit adb Sideload geht es.
Die ROM ruckelt nur noch, auch der Benchmark-Test ist schlecht.

Das Heist alle noch mal neu :confused2::thumbdn::confused2:
 

Anhänge

Zuletzt bearbeitet:
ger_kar

ger_kar

Stammgast
Wie schon oben gesagt, mit dem Release vom 22.11. hatte ich nur Probleme :thumbdn::cursing::thumbdn:

Also, ich musste die SD-Karte komplett neu formatieren und wieder partitionieren.

Dann die "cm-13.0-20151122-UNOFFICIAL-pyramid.zip", die neue "BOOT-MOD-PLUS-4.00.zip" und die "BETA-SuperSU-v2.52.zip" geflasht.
Handy neu eingerichtet, alles ohne Probleme. Achtung: Es werden keine Gapps mehr benötig, sind alle in der ROM inklusive dem Play Store drin.
Der fehlte in den vorherigen ROM's, deshalb musste man die Gapps hinterher flashen.

System läuft jetzt wieder butter weich und flüssig :thumbsup::thumbsup::thumbsup:
 
D

daniel9180

Fortgeschrittenes Mitglied
Na da werde ich mich wohl am WE auch mal wagen und das Update testen.
 
ger_kar

ger_kar

Stammgast
@daniel9180
ja macht das, ich dachte schon das ich hier allein auf weiter Flur bin.
ROM läuft gut.
 
K

korrosionsschutzz

Ambitioniertes Mitglied
ger_kar schrieb:
ich dachte schon das ich hier allein auf weiter Flur bin.
nein. bist du nicht ;-)
wenn ich dazu komme probiere ich auch die neueste version zum laufen zu bringen. Aktuell hab ich cm-13.0-20151117-UNOFFICIAL-pyramid.zip drauf.
Hatte auch versucht auf die vom 22. zu updaten. hatte dann aber ständig abstürze von einem der andoid-prozesse. vielleicht würde ein clean-install helfen - nur dafür muß ich auch zeit und lust haben.
die vom 17. läuft bei mir echt schon stabil. Manchmal klappts mit der mobilen-datenverbindung nicht. dann hilft kurz den flugmodus anschalten und wieder deaktivieren. ist halt nur mein testsensation.

mfg
 
ger_kar

ger_kar

Stammgast
Ja, die Abstürze hatte ich auch. Aber nachdem ich die SD-Karte formatiert und partitioniert hatte, klappte die vom 22.11. auch.
Ich benutze ja die BOOT-MOD-PLUS 4, klappt hervorragend.
System läuft so wie das alte 5.1.1
 
D

daniel9180

Fortgeschrittenes Mitglied
Kann Korrosionsschutzz evtl. was zur sprachqualität und dem Empfang sagen ich nutze das Sensation halt viel zum telefonieren im Auto und da waren die 5 er Roms nicht so dolle ständig war das Gespräch weg. Diese Probleme hab bei der originalen Sens Rom nicht
 
K

korrosionsschutzz

Ambitioniertes Mitglied
hmm. sorry. eher weniger.
könnte es aber auch nicht vergleichen. wüsste nicht, wann ich das letzte mal damit telefoniert habe.....
wenn es um den datenempfang geht: hab nur als vergleich mein aktuelles htc-one m7. und das ist defitiv schlechter. und zwischen cm12.1 und 13 kann ich mich nicht erinnnern ob es schlechter oder besser wurde.
 
Stansation

Stansation

Neues Mitglied
Hallo zusammen.
Ich wollte das neue CM13 ebenfalls mal testen, ob es für den Alltag was taugt.
Davor hatte mein Sensation das ROM ViperS 5.3.0 für den alltäglichen Gebrauch (ebenfalls auf der externen Partition der SD-Karte "SanDisk Ultra 32GB").
Ich werde hier auch einen Vergleich im Bezug auf dieses ROM erstellen.

Hier mal ein kurzer Bericht meiner Feststellungen:

Flashen:
1. Versuch: ganz normaler Vorgang der Version vom 22.11. mit Full Wipe, ohne jegliche Fehler im CMD + gleich der "BOOT-MOD-PLUS-4.01" hinterher
Ergebnis: Alles OK, jedoch keine Gapps drauf. ==> Nochmal ins Recovery und Gapps draufgeflasht, rebootet und eine ständige Meldung, dass Googledienste und Einrichtungsassistent (oder ähnlich) beendet wurden.

2. Versuch: Full Wipe + "BOOT-MOD-PLUS-4.01" + Gapps + SuperSU
Ergebnis: Alles OK, keine Fehlermeldungen. Die Gapps sind also doch nicht in dem ROM integriert! (Habe das "Pico"-Paket genommen)

Telefonieren/Empfang:
Alles funktioniert ganz normal, auch mit Lautsprecher. Empfang war immer da.
Was ich jedoch selber einstellen musste, ist der Zugangspunkt APN. Davor hatte ich keine mobile Datenverbindung, da die Auswahl des APN falsch war. (Hatte ich bei anderen ROMs noch nie so.)

Bluetooth:
Man kann es zwar einschalten (auf den Kachel muss man zwei mal drücken, bis Bluetooth aktiviert wird), funktionieren will es aber trotzdem nicht.
Ich wollte das Handy mit einem Bluetooth-Lautsprecher pairen, dieser wird auch erkannt, stellt jedoch keine Verbindung her. Mit ViperS geschieht sowas innerhalb einer Sekunde.

Akkuverbrauch:
Von 100% bis zum Ausgehen hat es bei mäßigem Gebrauch gerade mal 14 Stunden gedauert. Ich lade nochmal paar Zyklen auf und beobachte weiter, bin mir aber sicher, dass es nicht besser wird.
ViperS: Von 100% bis zum Ausgehen dauert es ca. 50 Stunden bei genauso mäßigem Gebrauch.

Bedienbarkeit:
Ich merke, dass das System langsamer reagiert und nicht immer sehr flüssig läuft, im Gegensatz zu ViperS - nicht immer, meistens, wenn mehrere Apps im Hintergrund offen sind. Es ist ungefähr so, wenn ViperS auf dem internen Speicher aufgespielt ist, vielleicht einen Tick besser.

festgestellte Bugs:
- Taschenlampe leuchtet 1 Sekunde lang und geht aus und der Kachel verschwindet dann.

Fazit:
An sich ist das ROM sehr schön, gefällt mir gut. Es macht aus dem alten Sensation ein modernes Smartphone. Wenn nicht die Akkulaufzeit, dann wäre ich jetzt schon sehr zufrieden damit! Warten wir es noch weiter ab, was sich in die Richtung tun wird ;)

P.S.: Endlich erscheint die PIN-Abfrage nur ein Mal !!!!!!!!
 
ger_kar

ger_kar

Stammgast
Danke für Deinen ausführlichen Bericht.
Ich brauchte keine Gapps, mit Gapps hatte ich Fehler Meldungen, ist ja komisch.
 
ger_kar

ger_kar

Stammgast
Es gibt wieder ein Release 27.11.
 
ger_kar

ger_kar

Stammgast
Release 27.11. Hat Ivanich wieder zurück gezogen :confused2::confused2::confused2:
 
K

korrosionsschutzz

Ambitioniertes Mitglied
hmmm. scheint so. hatte es auch runtergeladen und versucht zum laufen zu bringen. ich hatte immer abstürzende prozesse und auch wurde meine simkarte nicht erkannt. ich kann aber auch nicht sagen, ob es an der letzten version lag oder meinem "speziellen" sensation. hab nen twrp-geschrotteten emmc. von daher nutze ich nen speziellen boot-mod.
bis jetzt war die letzte version die ich lauffähig gekriegt habe vom 17.11.2015. davon das backup läuft nun auch wieder.
mfg
 
ger_kar

ger_kar

Stammgast
Ist mir auch so passiert, werde morgen wiedermal alles neu aufsetzen. Macht langsam kein Spaß mehr.
 
ger_kar

ger_kar

Stammgast
Release 29.11. ist draußen, hoffentlich geht die. Bin gerade beim flashen.

1.) Versuch:
Im TWRP erstmal keine Fehler: ROM - Boot-Mod-Plus 4.02 - Open-Gapps Mikro - SuperSU :thumbsup:
Beim ersten Start: AOSP-Tastatur Fehler :cursing:
Beim zweiten Start: gleicher Fehler :cursing:
In den Einstellungen unter Speicher & USB, wird die 4GB Partition als defekt deklariert :confused2:

2.) Versuch ohne zweite Partition:
Im TWRP kein Fehler: ROM - Open-Gapps Pico - SuperSU :thumbsup:
Beim ersten Start: AOSP-Tastatur Fehler :cursing:
Beim zweiten Start: gleicher Fehler :cursing: aber die SwiftKey Tastatur als APK-Datei vorher auf Handy kopiert und installiert :flapper:
So konnte ich den Fehler erstmal überbrücken und mich per WLAN und Google anmelden :D
Jetzt besteht aber wieder das Problem mit dem Speicher, es sind nur 1,16GB Interner Speicher vorhanden.
Das ist natürlich zu wenig, wenn man noch seine Apps installiert :confused2:
Ich werde jetzt den Mobilen Speicher als Internen Speicher formatieren und meine Apps darauf auslagern.
Nachteil: Bei einem Neustart verschwinden die ausgelagerten Apps vom den Homescreens :cursing:

Lösung zum Tastatur Bug:
Löschen /system/lib/libjni_latinimegoogle.so

Für heute bin ich bedient und mache Schluss.
 
Zuletzt bearbeitet:
ger_kar

ger_kar

Stammgast
Es gibt wieder ein Release 03.12. und TWRP-Recovery gerade geflasht.
Tastatur Fehler ist noch da, läßt sich aber beheben.

Lösung zum Tastatur Fehler:
Löschen /system/lib/libjni_latinimegoogle.so

ROM ohne BOOT-MOD-PLUS 4 geflasht.
 
Zuletzt bearbeitet: