[OS][4.4.4] CyanogenMod 11.0 by Dazzozo

  • 1.072 Antworten
  • Neuester Beitrag
Diskutiere [OS][4.4.4] CyanogenMod 11.0 by Dazzozo im Custom-ROMs für Huawei Ascend Y300 im Bereich Root / Custom-ROMs / Modding für Huawei Ascend Y300.
Simon G.

Simon G.

Guru
Opengapps sind auch die Besten das stimmt
 
email.filtering

email.filtering

Gesperrt
Diese News stammt schon vom Aug. 2015:
email.filtering schrieb:
Die voraussichtlich letzte Version für dieses Gerät, die 2.8.6.0, wurde veröffentlicht. Näheres im ersten Beitrag enthalten.
Vermutlich gibt's da schon was neueres; ich werde mich mal wieder auf die Suche begeben.
 
Simon G.

Simon G.

Guru
Hab zwar selbst nix gefunden kann mir aber durchaus vorstellen das für 6.0.1 eine ab 3.0.0.0 vorteilhafter ist. Bei uns wird es auch zwingend deklariert ob das Geräte übergreifend ist kann ich nicht sagen.
 
tardis

tardis

Ambitioniertes Mitglied
Ok, ich habe dann doch noch eine höhere TWRP gefunden.
Schaut mal hier: Download TWRP for u8833

Aber ich denke mal nicht das es das Problem mit der CM13 löst.
Ich habe noch immer aktuell die 2.8.5.0 und kann damit ohne probleme CM13 flashen.
Ich habe allerdings die .img direkt mit dem PC geflasht. Ich habe, was die TWRP App angeht da auch grosse bedenken,
was die recovery angeht. Also wie gesagt: Zuerst die Rom flashen, dann die Gapps, dann den Blackscreen-Fix und zum Schluss den Keyboard-Fix!!!!
Erst danach rebooten, dann sollte es ohne probleme funzen.

Mfg Thomas

Edit: Warum hat eigentlich noch keiner hier die CM13 im Forum vorgestellt????
 
Zuletzt bearbeitet:
Simon G.

Simon G.

Guru
Also auf meine Z nutze ich auch Twrp Manager ohne Probleme. Auf dem G700 von Huawei habe ich auch mit Flashify imgs geflasht. Ich denke das sollte kein Problem darstellen.

Jedoch kann er es versuchen per fastboot die img manuell zu flashen.

Sollte es dann doch gehen Problem gelöst.

Wenn Tardis sagt das es bei ihm geht muss es bei dir auch gehen.

Also sollte man überlegen wo der Fehler genau liegen kann oft doch bei einem selbst.

Manchmal sieht man den Wald vor lauter Bäumen nicht ist so.

Flash die Twrp per Fastboot am PC.

Dann den FULLWIPE.
Rom Flaschen
Gapps Flashen.
Jetzt kann man noch den Dalvik/Art vorher wipen muss man nicht zwingend und dann sollte das laufen.


Du kannst ja auch mal Screenshots der Ausgabe vom Twrp machen was er anzeigt warum es nicht klappt
 
tardis

tardis

Ambitioniertes Mitglied
Habe nun die TWRP 2.8.6.0 ausprobiert und die scheint einige fehler zu haben. Ich kann dmait keinen reboot machen und nandroids werden nicht mehr sauber zurück gespielt. CM13 kann ich damit auch nicht sauber flashen. Vielleicht habe ich den Schuldigen gerade gefunden. Meine Idee: TWRP 2.8.5.0 flashen und dann nochmals versuchen. Mit meinem funzt alles wunderbar. Hier mal der Link wo ich meine TWRP her habe: Techerrata Downloads - Browsing u8833
Hab mal noch einen Screenshot hochgeladen!

Mfg Thomas
 

Anhänge

logimowl

logimowl

Fortgeschrittenes Mitglied
Hallo zusammen,
jetzt habe ich diesen Thread über Monate immer mal wieder verfolgt und wollte ein altes Y300-100 wieder flott machen und habe gesehen das am 4. September CM13 veröffentlicht wurde, aber ich habe es wie oft versucht und im TWRP bricht er immer wieder mit der Meldung: "failed" ab. Den Download habe ich von MoDaCo heruntergeladen (Server: MEGA ( Basketbuild ist zurzeit down). Und ich hab so fast alle Versionen (alte & neue) von TWRP und die aktuellste ClockworkMod ausprobiert, leider vergebens. Komischerweise hab den Vorgänger CM12.1 mit den neusten Opengapps und mit dem TWRP (U8833 MATERIAL 2.8.6.0" installiert bekommen. Cm12.1 läuft zurzeit auch relativ gut, jedoch versteh ich nicht wo der Fehler liegt und warum CM13 sich nicht flashen lässt:mellow:

Ich hoffe, das hier noch einige Member in diesen Forum von Huawei Y300 unterwegs sind :confused:
 
Simon G.

Simon G.

Guru
Du musst sicher stellen das du eine Marshmallow kompatible Twrp hast.
Dann musst du damit so flashen.

Wipe Advanced
Dann Haken
Dalvik/Art
Cache
System
Data
Wipen
Dann Rom und Gapps Flashen.

Für die Gapps gehst du auf opengapps Seite.
Und da die arm-6.0 da du einen geringen Speicher hast flasht du die Pico Gapps.

Ich denke das soll es dann gewesen sein
 
logimowl

logimowl

Fortgeschrittenes Mitglied
Ganz blöd gefragt? Kennst du noch einen Link zu 'ner Marshmallow kompatiblen TWRP ? Ich hab mir den Wolf gesucht und konnte nichts finden.
Und als Cm13 habe ich die aus dem Modaco Forum genommen (siehe hier). Und zwar die vom Mega-Server.

Danke für die zügige Antwort.

###
Ich sehe gerade das eine ähnliche Version vor ne paar Stunden aufgetaucht ist. Villt benutze ich die gleich mal.
[ROM][UNOFFICIAL][6.0.1] AICP 11 for Huawei Ascend Y300
 
tardis

tardis

Ambitioniertes Mitglied
Die TWRP 2.8.6.0 hat Fehler. Damit könnte ich auch nichts mehr installieren oder ein ein Backup einspielen. Am besten gehst du auf die 2.8.5.0 und somit sollte es gehen. Einen Link hatte ich in einem meiner Beiträge glaube ich mal gepostet. Was die gapps angeht sind bei CM13 nur und auch wirklich nur die Pico gapps flashbar. Alles andere bringt die Firmware zum Absturz.
 
tardis

tardis

Ambitioniertes Mitglied
Habe vorhin mal auf die schnelle auch diese AICP ROM angetestet. Hat doch noch einiges an Fehlern die erstmal ausgebügelt werden müssen um sie als Daily use einstufen zu können. Aber es steckt noch Potential drin.
 
logimowl

logimowl

Fortgeschrittenes Mitglied
Also ich hab das oben genannte Custom Rom von AICP geflasht; das funktioniert erste einmal. Sobald es zum Einrichten geht wird es richtig laggy -.-
Da geht wenig bis garnichts. Ich weiß wirklich nicht was falsch ist, aber mein TWRP hats ohen Probleme geflasht ohen Fehler dabei auszuspucken.

Mit CM13 will es aber immer noch nicht funktionieren. Komisch das die Rom mal eben über 650mb groß ist aber die von AICP nur 250mb :bored:
 
tardis

tardis

Ambitioniertes Mitglied
Ich würde einfach mal den TWRP gegen die 2.8.5.0 austauschen. Damit habe ich keinerlei Probleme bisher gehabt.