[ROM] CyanogenMod 10 (Android 4.1.1) Nightly Builds

  • 1.752 Antworten
  • Neuester Beitrag
Diskutiere [ROM] CyanogenMod 10 (Android 4.1.1) Nightly Builds im Custom-ROMs für Motorola Defy+ im Bereich Root / Hacking / Modding für Motorola Defy+.
Aslolo

Aslolo

Experte
X5-599 schrieb:
Tja, da ich wieder Probleme habe die Datei auf mein defy zu schaufeln, wird es wohl eine lange nacht. Nun geht es auch mit dem Portal nicht.
Habe dafür extra bei meinem W-LAN das Passwort ausgeschaltet doch nun bekomme ich vom Portal eine IP Adresse, mit der meine Browser scheinbar nichts anfangen können.
Warum musste es blos die Tastatur sein???

Der ursprüngliche Beitrag von 20:16 Uhr wurde um 21:01 Uhr ergänzt:

Mal ne ganz dumme frage. Aber den Factory Reset, das Wipen des Cache und das Update müssen schon über das Recovery Menu vom sndinit gemacht werden oder nicht?

So ihr Profis. Wusste das von euch echt keiner? Im Recovery Modus vom sndinit gibt es die Möglichkeit den USB Port zu sharen. So konnte ich problemlos die Datei auf das defy kopieren. Interessant was das Menu sonst noch so alles bietet.
Jetzt werde ich erstmal die Version vom 23.12.2012 installieren. Wenn ich das richtig verstehe muss ich danach das Gerät erstmal starten oder kann ich direkt nach dem flashen das nächste Flashen?
Ach ich mache erst mal einen Neustart, dann sehen wir weiter.

Erneuter Nachtrag.
Habe jetzt die Version vom 23.12.2012 samt gapps installiert.
Danach das Telefon booten lassen, neu gestartet und die Version vom 30.12.2012 samt gapps installiert.
Interessanterweise kam beim einschalten nun noch der Hinweis das die Apps optimiert werden, was bisher nicht gekommen ist. Aber wieder dasselbe Problem, die Tastatur geht nicht.

Ente gut doch nichts gut.
Ich habe nun die Version vom 23.12.2012 installiert und damit geht die Tastatur. Also werde ich bis auf weiteres bei dieser Version bleiben. Läuft bis jetzt problemlos.
Zum sharen über USB: wusste ich, benutzte ich regelmäßig, aber etwas weniger hochnäsig, und etwas mehr Geduld, und ich hätte es vorgeschlagen.

Fallen out of the sky, send by my Defy+
Frohes Neues/Happy New Year
 
franc

franc

Experte
Ich habe meiner Freundin auf ihr Defy+ vor ein paar Monaten das CM10 aufgespielt, in der Hoffnung es würde dann etwas schneller, aber das ist nicht der Fall.
Daher die Frage: ist das normal, dass das Defy+ eine total lahme Krücke ist?
Es reagiert träge und hängt oft ewig bei Kleinigkeiten.
Mache ich z.B. Updates in Google Play, dann kann ich sonst nichts mehr damit machen, die Home Taste braucht dann beispielsweise eine halbe Minute oder länger, bis der Homescreen angezeigt wird und weitere Ewigkeiten bis Trebuchet so weit ist und die Icons anzeigt.
Da ist jetzt aber auch nicht so viel drauf installiert, also WhatsApp, DropSync und noch ein paar Kleinigkeiten, nichts was dauernd so viel CPU bräuchte.

Ist das normal oder sollte ich neu installieren?
Unter 2.3.4 war das leider genauso (daher hatte ich überhaupt erst CM10 drauf).
 
Aslolo

Aslolo

Experte
Das ist eindeutig NICHT normal, bei mir läuft meistens alles flüssig,
MfG
 
M

Mbolog

Ambitioniertes Mitglied
Aslolo schrieb:
Das ist eindeutig NICHT normal, bei mir läuft meistens alles flüssig,
MfG
Was hast du für einen CPU Takt?

Ich kann das mit den Hängern nachvollziehen.

- von Unterwegs!
 
fairdroid

fairdroid

Stammgast
Erfahrungen mit der ROM vom 31.12.:
- Vorher war es nicht unbedingt nötig, die gapps jedesmal neu zu flashen. Diesmal aber war dann kein Google-Konto mehr da. Auch dann erstmal nicht als ich die gapps extra geflasht habe. Dann aber Konto neu eingerichtet, Synchronisation abgewartet. Dann waren Konto, Kalender, Kontakte etc. wieder da.
- Wieder sehr flott.
- Akkuverbrauch ok.
- Weiter geringerer RAM-Verbrauch als vorher.

Gutes neues Jahr ...
 
Zuletzt bearbeitet:
franc

franc

Experte
Mbolog schrieb:
Was hast du für einen CPU Takt?...
der Tipp war gut!
Meine Freundin hat jetzt mit dem Takt gespielt, der war auf 300/1000, hat ihn auf min. 800 gestellt und jetzt ist es angeblich merklich schneller.
Die hat noch an anderen Einstellungen geschraubt, was weiß ich nicht.
 
HammDefy

HammDefy

Stammgast
Sie hat den kleinsten Takt auf 800 gestellt??? der kann ruhig auf 300 bleiben. siehe meine Signatur...
 
franc

franc

Experte
HammDefy schrieb:
... der kann ruhig auf 300 bleiben...
Signatur:
Codename-Android 4 mit JellyX (22.12.)@ 1000/54, 800/46, 600/36, 300/22 Governour: Interactive/ ZEN , KSM + 128MB Swap Launcher: Nova .
Sie hatte nur den I/O Scheduler von sio auf cfq gestellt und also jetzt min CPU wieder auf 300.
Scheint immer noch schneller zu sein.
Was kann man denn noch so tunen?
Die Signatur hilft mir da nicht weiter
 
fairdroid

fairdroid

Stammgast
@franc:

Mir, so meine ich, hilft auch Einstellungen - Entwickleroptionen - Hintergrundprozesslimit. Dies auf 4 einstellen.

Ansonsten natürlich mit der App Setvsel overclocken.
Dabei nicht einstellen, dass die Werte sofort nach dem Booten eingestellt werden sollen.
Denn ansonsten, bei zu niedrigeren Werten, bootet das Gerät direkt neu und dann kann man
die Werte in der App nicht neu einstellen.

Nach einiger Erfahrung habe ich jetzt die Vsel-Werte noch mal etwas höher gestellt.
Es ging vorher nach der Regel Vsel=(Mhz/20)+2.
Also (300/20)+2=17.
Ich habe dann noch aus Sicherheitsgründen 1 dazugezählt.

Die niedrigeren Werte führten nur selten zu einem Absturz.
Mit den etwas erhöhten hatte ich noch keinen.

Hier zuerst die niedrigeren Werte und dann die höheren neuen.
a)
300=18 300=21
600=33 600=35
900=48 900=50
1100=58 1100=60

b)
300=21
600=35
900=50
1100=60

Ach ja, unter Einstellungen - Leistung -Speicherverwaltung habe ich seit Neuestem zRam eingestellt - auf 18%.
Subjektiv scheint es etwas zu bringen.

Aber letztlich muss wohl jeder selber für sein Gerät das auskundschaften.
 
Zuletzt bearbeitet:
D

der2of6

Ambitioniertes Mitglied
Geht bei euch die Kamera und die Galerie in der Version vom 31.12?
 
fairdroid

fairdroid

Stammgast
Beide funktionieren ...
Vielleicht mal Cache der Apps leeren ...
Mache ich oft als erstes, wenn eine App Probleme macht.
 
D

der2of6

Ambitioniertes Mitglied
Also bei mir sagt er "app nicht installiert"

ROM und Gapps habe ich noch mal neu geflashed.
Jemand eine idee?
 
fairdroid

fairdroid

Stammgast
Hmpf. Seltsam.
Funktionieren denn "Ersatzapps" wie lgcamera oder Quickpic?
Weiss auch nicht. Würde vermutlich noch mal cache wipen, dalvik-cache wipen, flashen, rom und gapps ... Aber ok, das ist ein bisschen hilflos.
 
X5-599

X5-599

Stammgast
Aslolo schrieb:
Zum sharen über USB: wusste ich, benutzte ich regelmäßig, aber etwas weniger hochnäsig, und etwas mehr Geduld, und ich hätte es vorgeschlagen.
Wo sich meine Nase befindet kann ja eigentlich egal sein. Aber da ich aktuell etwas erkältet bin, ist sie in der tat höher als sonst. Ist dir schon mal aufgefallen das wenn man den Kopf nach oben hält, die Nase plötzlich weniger läuft? Also musst du schon warten bis ich wieder gesund bin damit ich meine Nase wieder runter nehme.

Aber mal was anderes. Warum sollte ich denn tagelang warten bis jemand mit dieser so unwichtigen info kommt wenn ich seid Stunden, unter anderem auch mit dir, deswegen in Diskussion bin?
Wenn ich in einem Forum jemandem helfe weil er ein Problem hat, dann lasse ich ihn auch nicht erst Stunden zappeln und sage dann im nachhinen das ich das gewusst hätte und noch gesagt hätte.

Und nein, mehr Geduld habe ich nicht. Wie ich schon gesagt habe, es handelte sich um ein Geschäftsnatel. Ich weiss nicht ob du noch zur Schule gehst und keine Ahnung vom Geschäftsleben hast. Aber für mich als Selbstständigen Menschen ist das Telefon quelle Nummer 1 um Geld zu verdienen. Das ist jetzt etwas mehr als 1 Tag ausgefallen, nur weil hier absolut unbrauchbare Anleitungen rumgeistern. Ein Grund mehr für mich zu überlegen ob ich mal eine brauchbare Schreiben soll.


Aber kommen wir zurück zum CM vom 23.12.2012
Benutzt das hier noch jemand und kann mir sagen wo die App für die Kamera hingekommen ist? Funktionieren tut sie, habe ich mit einer anderen App getestet. Aber ich finde nirgends ein Tool womit ich die Cam starten kann. Klar, ich bin jetzt frei und könnte jede App aus dem Store nehmen, aber die Originale hat mir eigentlich immer gereicht. Wo ist diese also hingekommen?
 
data2012

data2012

Fortgeschrittenes Mitglied
Auch wenn ich nicht angesprochen wurde: Wir schreiben alle hier in unserer Freizeit und helfen so gut wir können - daher sollten wir auch alle so freundlich wie möglich sein bzw bleiben!
Das du dein defy zum Geld verdienen benötigst wirst du ja vermutlich schon ein paar Tage länger wissen. Bei Custom Roms besteht halt IMMER ein Risiko. Vielleicht nächste mal lieber im Urlaub die Version ändern.
Falls dieser OT Beitrag stört bitte löschen
 
fairdroid

fairdroid

Stammgast
data2012 schrieb:
Auch wenn ich nicht angesprochen wurde: Wir schreiben alle hier in unserer Freizeit und helfen so gut wir können - daher sollten wir auch alle so freundlich wie möglich sein bzw bleiben!
Das du dein defy zum Geld verdienen benötigst wirst du ja vermutlich schon ein paar Tage länger wissen. Bei Custom Roms besteht halt IMMER ein Risiko. Vielleicht nächste mal lieber im Urlaub die Version ändern.
Falls dieser OT Beitrag stört bitte löschen
Gute Worte gefunden! Danke!
 
P

Pumbaerich

Gast
@data2012

Sehe ich genauso als ich mit dem flashen angefangen habe musste ich auch mal ohne handy auskommen, ich mein ich gehe noch zur schule, aber wenn man sich die anleitung richtig von oben durchliest dann steht da dass man selber die verantwortung trägt und dass ein gewisses risiko dabei ist.

Man sollte sich schon ein bisschen einlesen und die hilfe hier im forum zu schätzen wissen ist ja alles freiwillig.

Peace ;)


Gesendet von meinem MB526 mit der Android-Hilfe.de App
 
T

tummam

Ambitioniertes Mitglied
Hallo!

Ich habe mir jetzt mal die ROM vom 23.12. draufgespielt.
Es läuft alles tadellos.

Nur würde ich es gerne übertakten, undervolten und komme mit SetVsel nicht in die Einstellungen. Dort wo ich normalerweise die Einstellungen ändern kann, habe ich nur einen blauen Balken.

Kann mir jemand einen Tipp geben?
Hat es eventuell mit den CPU Reglern in den Systemeinstellungen - Leistung was zu tun?

Danke
 
G

GreGo

Fortgeschrittenes Mitglied
Freues Neues allerseits!

mein d+ ist mit defekten leds zu datrepair. bin gespannt wie lange das dauert. also bis hoffentlich bald ´-)

P.S. X5-599, die beste version für deine bedürfnisse findest du hier...