P605 [ROM] [P605] [9.0] *04.06.19* LineageOS 16.0 [UNOFFICIAL]

  • 29 Antworten
  • Neuester Beitrag
Diskutiere [ROM] [P605] [9.0] *04.06.19* LineageOS 16.0 [UNOFFICIAL] im Custom-ROMs für Samsung Galaxy Note 10.1 2014 im Bereich Root / Custom-ROMs / Modding für Samsung Galaxy Note 10.1 2014.
B

BerPhi

Neues Mitglied
atarifreak73 schrieb:
Ich würde mich ja zu einem Test hinreißen lassen. Dafür muss ich aber scheinbar meinen Bootloader updaten, da alles über TWRP 3.0.2 bei mir einen Bootloop erzeugt und ich somit 3.2.1 oder neuer vergessen kann. Hat jemand einen Tipp, wo ich etwas passendes runterladen kann?
Ich hatte jetzt diesen hier benutzt, der einwandfrei funktioniert hat:


Maysi2k schrieb:
Ich habe dieses eingesetzt:
LineageOS Downloads
In den Einstellungen -> Entwickleroptionen von Lineageos siehst du dann, welchen Apps du Rootrechte vergeben hast und kannst sie auch wieder entziehen.
 
B

BerPhi

Neues Mitglied
Der Link zu TWRP wird im vorigen Beitrag nicht angezeigt.
Es gibt in zwischen eine Version "TWRP 3.3.0-0 for lt03lte", die ich genutzt habe.
 
U

uwem

Neues Mitglied
Kann Opengapps nicht installieren. Bekomme Fehler wron architecure? Habe diese genommen open_gapps-arm-9.0-full-20190726
 
B

BerPhi

Neues Mitglied
Von der Version her sollte das passen. Ich hatte die Stock-Variante, aber das sollte beides möglich sein.
Wie hast du denn die Zip-Datei installiert?

P.S. Inzwischen würde ich die Pico-Variante nehmen, den ganzen anderen Kram benutze ich nicht.
Wie bekommt man denn GAPPS wieder entfernt?
 
B

BerPhi

Neues Mitglied
BerPhi schrieb:
...Allerdings habe ich ein Problem mit der Lautstärke

- Die maximale Lautstärke ist niedriger als mit dem Originalandroid von Samsung.....
Im englischen Forum hat jemand für die absolute Lautstärke eine Lösung gepostet, mit der ich die Lautstärke erfolgreich anheben konnte:
_____________________________________
1) Mounte das System als beschreibbares Volume (ist mit dem ES Datei-Explorer und vergebenen Rootrechten ohnehin geschehen)
2) Editiere die Datei "mixer_paths.xml" im Pfad /system/vendor/etc/
3) Suche den Abschnitt <path name="speaker">
4) Erhöhe die Werte für "RX4 Digital Volume" and "RX6 Digital Volume" auf 90 (Den Wert nicht zu hoch setzen sonst wir der Ton verzerrt).
5) Reboot.
_____________________________________
Ich habe den Wert auf 95 gesetzt, was schon fast zu viel ist. Ich denke 93 reicht.

Allerdings habe ich nun diesen Lautstärkebereich auf nur 6 Stufen verteilt, danach bleibt es konstant laut, bis der Regler das Maximum erreicht. :(
 
B

Banninger

Fortgeschrittenes Mitglied
Hallo Leute,

ich habe jetzt mal wieder mein Tablet auf einen neueren Stand bringen wollen und habe das LineageOS 16 installiert (mit TRWP 3.3.0) und den OpenGApps Pico. Allerdings hänge ich im Bootloop.

Habe ich etwas übersehen? Ich installiere die Zip-Dateien von der externen SD-Karte aus, da ich den Rest formatiert habe.

Selbiges Problem hatte ich bei V14 auch schon, aber da hat es dann auf einmal funktioniert (ich weiß aber nicht mehr was ich gemacht habe).

Evtl. hat jemand einen Tipp...

Vielen Dank schon mal.
 
Fuhrmann

Fuhrmann

Experte
Schon probiert erst mal ohne Gapps zu booten?
Wipe Dalvik/Cache nach flash gemacht?
Machmal hilft evtl auch Data format u nicht nur wipe.
 
Xavier84

Xavier84

Erfahrenes Mitglied
Vielen herzlichen Dank @davidmueller13
Die Kombination ...:
....................................................................................................
per Odin:
TWRP
- VON David --> inoffiziell (in AP laden) Version 3.3.0.0 vom 18.04.2019 NEU
....................................................................................................
per TWRP --> "Dalvik/ART + Cache + System"-Wipe --> .zip-Dateien einzeln nacheinander installiert --> "Dalvik/ART + Cache"-Wipe --> Neustart:
UNOFFICIAL-LineAge-OS vom 04.06.2019 NEU
mitinstallierter Kernel
Open-GApps (ARM; 9.0; micro) vom 06.09.2019 NEU
....................................................................................................
... läuft bisher ohne "größere" Probleme. Test läuft.
....................................................................................................
Auffälligkeiten:
  • Bisher keine.
 
T

tusch001

Neues Mitglied
Hallo David,
also erstmal danke für den Build, ich habe das Tablet (eigentlich 2) seit 3 Monaten damit beruflich und privat im Dauereinsatz. Ohne google nur mit microG und guter Firewall hält der Akku sehr gut durch.

Ich schreibe hier nochmal, obwohl ich es drüben im XDA Forum schon erwähnt hatte: Mein Problem ist, dass der Kernel (?) scheinbar ein Problem mit network address translation hat. Zumindest gibt iptables -t nat -nvL eine Fehlermeldung bei der Anzeige aller NAT Regeln. Klingt harmlos, allerdings hat die fehlende Unterstützung zur Folge, dass eine Firewall (in meinem Fall afwall, die neueste Beta von github) nichts an Orbot / Tor weiterleiten kann. Ganz blödes Sicherheitsmanko.
Bin kein Experte, aber das www meint, dass der Kernel evtl ohne Unterstützung für das Modul kompiliert wurde. Fehlendes Wissen läßt mich das nicht überprüfen.

Ich frage mich außerdem, ob das mit dem nicht funktionierenden Hotspot zusammenhängt. Man kann ja andere Geräte verbinden. Erst wenn mobile Daten aktiviert werden, hängt sich der Hotspot auf. Ich würde annehmen, dass auch hier irgendeine Form von Adressumwandlung zur Weiterleitung von Datenpaketen vonnöten ist.

Ich würde mich sehr freuen, wenn Du in das Thema mal reinschauen könntest. Mir fehlt das Wissen dazu.

Falls du die Zeit nicht hast (das verstehe ich voll) evtl ein Kommentar, ob die fehlende NAT am Kernel liegt? Dann kann ich mir weitere Versuche zum Fixen sparen.

Auf jeden Fall ganz großes Lob für den Build! Danke.

Patricia
 
M

MikeU

Neues Mitglied
@david

Wie cool, dass ich auf Grund deiner Mühen mein "altes" Tablet wieder auf den neuesten Stand bringen konnte.
Wäre toll, wenn du das weiter pflegst.

Noch ein Nachtrag von Stand heute: Die OpenGapps funktionieren mit Lineage nur bis zur Version 20191006 ...