[GT-I9001][ROM][ION][JB-4.2.2][JDQ39E] CyanogenMod 10.1 by ADC-Team - Release 6 [EOL]

  • 337 Antworten
  • Neuester Beitrag
Diskutiere [GT-I9001][ROM][ION][JB-4.2.2][JDQ39E] CyanogenMod 10.1 by ADC-Team - Release 6 [EOL] im Custom-ROMs für Samsung Galaxy S Plus im Bereich Root / Hacking / Modding für Samsung Galaxy S Plus.
ScrewDriver

ScrewDriver

Stammgast
Naja, ca. 1% entsprechen halt bei meiner Nutzung, so 6-8 Stunden weniger Akku Laufzeit. Der Awake ist ja abhängig Nutzung und Laufeit.

Neustarts hatte ich ja schon vorher, wie geschrieben, beim wipen cache und Dalvik-cache und auch nach dem deinstallieren von Apps hatte immer neu gestartet.

Hat halt nur nicht gebracht, erst das neuflashen, aber du hast schon recht, so richtig logisch ist das nicht.

Aber warum hat es gefunzt?
 
andy-pmbh

andy-pmbh

Erfahrenes Mitglied
Hallo Rhonin
Habe ich richtig gesehen, das du eine neue Version von CM 10.1
[FONT=&quot]testest [/FONT]?
Gibt es bald ein
Update?

Rhonin
__________________
Primary: Sony Xperia Z3 compact FW: 23.0.A.2.93
Testhandys 2 SGS +:
1) ParanoidAndroid 4.6 Beta 4 11.10.14 powered by K^Kernel 31.08.14 416 MB exUV/OC
2) CM 10.1 Testbuild 17.11. powered by K^Kernel 07.11.14 416 MB
 
Zuletzt bearbeitet:
Rhonin

Rhonin

Experte
@ Andy:

Hast Du gut gesehen - ich teste gerade einen neuen Testbuild, zwar mit dem gleichen Datum, aber mit einigen Schmankerln :D

Ich kann natürlich noch nicht sagen, ob und wann die Version kommt, aber ich vermute mal, dass sie erscheinen wird - sie ist einfach zuuuuu guuuut :D

Im Anhang ein paar kleine Infos.... :thumbup:

Vorfreude ist die schönste Freude - Bleibt gespannt

Rhonin
 

Anhänge

sgspluss

sgspluss

Experte
Startpost updated auf Release 6, den neuen K^Kernel gibt es HIER

Happy flashing ;)
 
ScrewDriver

ScrewDriver

Stammgast
Ich habe mir mal kurzerhand das R6 über das R5 geflasht, läuft soweit alles super.
Wirklich schön finde ich diese "Detailverliebtheit" die das ADC-Team hier - immer noch - an den Tag legt.

Kleine Features wie z.B. "Double tap to sleep (statusbar and lookscreen)" sind ja mal so richtig nützlich.
Übrigens zu finden unter: Einstellungen -> Oberfläche -> Statusleiste -> Double-tap to sleep

Auch die Erweiterung und Konfiguration der "tiles" finde ich klasse.
Die weiteren - sichtbaren - Goodies werde ich mir mal später anschauen.


Edit: Wollte gerade wie gewohnt durch längeres drücken der ON/OFF Taste, im folgenden Dialogfeld, in den Flugmodus schalten. Es gab hier aber nur die Option: "Ausschalten".
[FONT=&quot]Lösung: Unter Einstellungen -> Tasten -> Ein/Aus-Taste, können die alten Optionen wieder dazu gewählt werden[FONT=&quot] - n[/FONT]eu dabei die Option Screenshot.[/FONT]
 
Zuletzt bearbeitet:
Rhonin

Rhonin

Experte
@screwdriver: Wichtig dabei ist anzumerken, dass mit der letzten Release genau diese Cherrypicks als wesentlicher Unterschied zu der "Standard" CM 10.1 zu benennen sind. Und ich war beim Testen sofort davon überzeugt, da ich sie aus diversen anderen ROM Versionen schon kannte.

CastagnaIT hatte sich bereit erklärt diese Features auch für die Allgemeinheit dann frei zu geben - VIELEN DANK dafür :)
 
R

rl2664

Experte
Mahlzeit,

ich bin von der CM11 by ADC-Team auf diese Rom hier gewechselt. Habe Cache, Dalvik, System und Data gewiped und die Rom hier samt Gapps installiert. Läuft soweit auch alles deutlich besser als bei der CM11, doch ein riesen Problem hab ich, das Telefon geht nicht in den Deepsleep. BBS meint "Checkin Handoff, Google Dienste" hält mein Telefon wach. Jemand ne Idee was ich da machen kann?
 
ScrewDriver

ScrewDriver

Stammgast
Hast du auch nach dem Flashen vom ROM und Gapps den cache und Dalvik-cache gewiped? Wenn nicht, dann mach das mal.
Ich hatte mal ein ähnliches Problem und darüber in Post #280 berichtet.

Falls das nicht hilft, einfach ROM und Gapps erneut über die bestehende Installation drüberflashen + hinterher wipe von cache und Dalvik-cache.

Damit sollte dann alles funzen.
 
R

rl2664

Experte
Hab ich gemacht. Hab eben auch Fix Permissions ausgeführt weil es hier empfohlen wurde. Auch hab ich die Play Dienste nochmal deinstalliert und das Update neu gezogen. Im Moment hängt das Gerät noch am Strom weil es mir heute mittag beim rumliegen den Akku ganz gut leer gesaugt hat. Werd gleich mal schauen ob es was gebracht hat...

Nachtrag: Alles gut, Handy läuft super. Kein Plan woran es genau lag...
 
Zuletzt bearbeitet:
M

Mr Android

Fortgeschrittenes Mitglied
Was für twrp oder cwm soll ich nehmen? Hier wird nicht gesagt welches, denn das 2.8.0.0 ist für partitations assignments, für CM10.1 braucht man aber eins mit keinen assignments.

Geht das cwm6.0.3.8?
 
magicw

magicw

Ehrenmitglied
Im Startpost ist aber auf ein Recovery hingewiesen worden. Ja es ist noch das "alte".
 
M

Mr Android

Fortgeschrittenes Mitglied
Ja, es steht das TWRP & CWM von DevTeam, aber welche Version davon, dass wird nicht bekannt gegeben.

Also muss ich die 6.0.3.8 nehmen?
 
magicw

magicw

Ehrenmitglied
Die kannst du jedenfalls auch nehmen. Verlinkt wird in der Installationsanweisung auf den XDA-Thread, der bietet die 6.0.4.6 an.
 
R

rl2664

Experte
Hab die Rom mit TWRP 2.8.0.0 geflashed. Keine Probleme.
 
R

rl2664

Experte
Bin mit dem Baseband KPO nicht wirklich zufrieden was den Empfang angeht. Wollte eben das KPM Basband flashen, aber das wird irgendwie nichts mit TWRP. Was nutzt ihr bei dieser Rom für ein Baseband und kann man da nur mit ODIN flashen?
 
andy-pmbh

andy-pmbh

Erfahrenes Mitglied
Hallo,
soviel ich weiß, kann man das Basband nur mit Odin flashen.
Ich benutze das DDKP9 und bin sehr zufrieden.
 
Rhonin

Rhonin

Experte
@rl2664 & andy:

Ich hatte mit Ktulu ein wenig herumexperimentiert und er hat dann schließlich Basebands zum Flashen via Recovery - zips zur Verfügung gestellt. Hatte mich damals auch schon immer genervt und ich hatte mich damals auch schon mal gefragt, ob diese nicht per Recovery möglich wäre und Ktulu hatte das Wissen, dieses auch umzusetzen.

Hier findet ihr den Thread -> Basebands

Viel Spaß damit

Rhonin
 
M

mueh-chr

Neues Mitglied
Hi!

Ich habe schon seit längerem das Problem, dass mein i9001 komplett einfriert (Muss dann akku rausnehmen) , wenn ich mobiles Internet(2G) verwende ! Bei 3G ist das Problem, denke ich zumindest, noch nicht aufgetreten! Wenn ich WLAN habe, habe ich keine Probleme! Kennt jemand das Problem und/oder hat eine Vermutung was es sein könnte?

Schöne Grüße