[ROM][KQI]broodROM Business Edition v1.2

  • 50 Antworten
  • Neuester Beitrag
Diskutiere [ROM][KQI]broodROM Business Edition v1.2 im Custom-ROMs für Samsung Galaxy S Plus im Bereich Root / Hacking / Modding für Samsung Galaxy S Plus.
Fiedl

Fiedl

Stammgast
Genau wie Du es beschreibst hab ich es gemacht und wenn ich es nochmal so mache,ist ja wieder alles weg.Das wollte ich eigentlich vermeiden.
LG Fiedl
 
isaak.lee05

isaak.lee05

Stammgast
Wenn du es genau so gemacht hast, sollte das Wlan Problem nicht mehr vorhanden sein. Hast du es immer noch?
 
hihiman

hihiman

Erfahrenes Mitglied
...und Ihr habt keine Probleme wg. der Tastatur???
 
Fiedl

Fiedl

Stammgast
isaak.lee05 schrieb:
Wenn du es genau so gemacht hast, sollte das Wlan Problem nicht mehr vorhanden sein. Hast du es immer noch?
Hi isaak.lee05,die Probleme sind immer noch. Ich hab gestern nochmal neu geflasht.So wie Du es beschrieben hast.Die Installation verlief auch Fehlerfrei.Nur hatte ich dann auf einmal keine Rootrechte mehr.Also nochmal von vorn! Und wieder das gleiche,kein Wlan.Das Wlan wird zwar in der Statusbar angezeigt,trotzdem kann ich in keinem Market was laden.Ein/Aus des Handy`s schafft kurz Abhilfe und dann geht es wieder nicht.Ich werd bzw.muß mal eine andere ROM probieren,was eigentlich sehr schade ist.Oder vieleicht hast Du noch eine Idee.
LG Fiedl
 
isaak.lee05

isaak.lee05

Stammgast
Villeicht liegt es am WLan Router und nicht am Handy selbst?

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
Fiedl

Fiedl

Stammgast
Ja genau,hab den Wlan Router resetet und schon ging es.
Danke für Deine Hilfe.:thumbup:
LG Fiedl
 
stereolove

stereolove

Erfahrenes Mitglied
hihiman schrieb:
Danke für die schnelle Antwort - bringt aber nichts!

Einstellungen / Spracheingabe/-ausgabe
Deutsch (Deutschland) ist als Standard eingestellt

Einstellungen / Sprache und Texteingabe
Hier ist Samsung-Tastatur & QWERTZ-Tastatur eingestellt; es wird aber eine QWERTY-eingeblendet.

Weitere Tipps?
HiHiMan
Gleicher Fehler auch hier :b
 
hihiman

hihiman

Erfahrenes Mitglied
Ja in allen XXKQI- und BOKQ4 basierten ROMs (Stock od. Custom)!
 
stereolove

stereolove

Erfahrenes Mitglied
Gibst eine Möglichkeit das zu beheben bzw umzustellen ? :)
 
stereolove

stereolove

Erfahrenes Mitglied
Fiedl schrieb:
Ja genau,hab den Wlan Router resetet und schon ging es.
Danke für Deine Hilfe.:thumbup:
LG Fiedl
Naja aber dauerhaft ist diese Methode nicht :(


Sorry fuer Doppelposting :x

Gesendet von meinem GT-I9001 mit Tapatalk 2
 
McLaus

McLaus

Ambitioniertes Mitglied
hi, großes Lob an den Macher dieser Rom, ist die beste die ich bis jetzt hatte
läuft stabil, keine bug`s und noch richtig schnell (Quadrant = 2632) !!!
kleines manko meiner seit`s kenne mich mit BusyBox und T.Emulator leider nicht aus, so das ich das ganze Potenzial der Rom nicht nutzen kann.