Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

[ROM][T320 / 325 ][Q 10.1] LineageOS 17.1 [Unofficial]20200815

  • 54 Antworten
  • Neuester Beitrag
Diskutiere [ROM][T320 / 325 ][Q 10.1] LineageOS 17.1 [Unofficial]20200815 im Custom-ROMs für Samsung Galaxy TabPRO im Bereich Root /Custom-ROMs / Modding für Samsung Galaxy TabPRO.
bierma32

bierma32

Experte
Liebe Samsung GalaxyTabpro 8.4 Mondrianwifi Nutzer

Es ist eine LOS 17.1 / Android 10.1 Q Version für unser Tab erschienen.
Die Kamera die seit LOS 14.x nicht funktioniert geht jetzt wieder.
Rom läuft sehr flüssig, über den Batterie verbrauch kann ich nur soviel sagen ähnlich LOS 14.x ( LOS 16 ist in der Regel aber besser )

Recht Herzlichen Dank an den Entwickler Valera1978 der diese auf XDA am 14.01.2020 veröffentlichte.

Link zum orginal Thread auf XDA [ROM][T320][T325][UNOFFICIAL] LineageOS 17.1 | Android 10.0 Q 20200114
SM-T320
10. 20200815: august security patch: https://drive.google.com/file/d/1XAM...ew?usp=sharing
9. 20200724: july security patch: https://drive.google.com/file/d/1IdI...ew?usp=sharing
8. 20200614: june security patch: https://drive.google.com/file/d/1mlY...ew?usp=sharing
7. 20200523: may security patch, small sources rebuild, back mixer from t320 with video recording fix: https://drive.google.com/file/d/1Bhb...ew?usp=sharing
6. 20200412: april security patch, kernel update: https://drive.google.com/file/d/1Ygr...ew?usp=sharing
5. 20200212: latest sources, February security patch: https://drive.google.com/file/d/1pby...ew?usp=sharing
4. 20200114: latest sources, January security patch, rollback to our old wlan driver (if you have issues with this one - please apply wlan patch): https://drive.google.com/file/d/15cL...ew?usp=sharing
3. 20191215: https://drive.google.com/file/d/1OmU...ew?usp=sharing
2. 20191210: latest sources: https://drive.google.com/file/d/16Jf...ew?usp=sharing
1. 20191204: initial build (latest code, new wlan driver (3.8.20.24, old was 3.2.3.172)): https://drive.google.com/file/d/1wrU...ew?usp=sharing

SM-T325
10. 20200815: august security patch: https://drive.google.com/file/d/19J3...ew?usp=sharing
8. 20200614: june security patch: https://drive.google.com/file/d/1zHz...ew?usp=sharing
7. 20200523: may security patch, small sources rebuild: https://drive.google.com/file/d/10sa...ew?usp=sharing
6. 20200412: april security patch, kernel update: https://drive.google.com/file/d/1oqy...ew?usp=sharing
5. 20200212: latest sources, February security patch: https://drive.google.com/file/d/1Xwe...ew?usp=sharing
4. 20200114: latest sources, January security patch:, rollback to our old wlan driver (if you have issues with this one - please apply wlan patch): https://drive.google.com/file/d/1M6T...ew?usp=sharing
3. 20191215: fix internal speaker, bt calls: https://drive.google.com/file/d/1UP5...ew?usp=sharing
2. 20191210: ril + mobile data, latest sources: https://drive.google.com/file/d/1Hhf...ew?usp=sharing
1. 20191204: initial build (latest code, new wlan driver (3.8.20.24, old was 3.2.3.172)): https://drive.google.com/file/d/1GCT...ew?usp=sharing


Installations Anleitung:

1. Installeren oder Update des Custom Recoverys TWRP über ein bestehendes TWRP oder mit Odin 3.07 oder 3.09
2. Download der Rom and Google Apps / MindTheGapps als Optionale Packete und auf einer ext.Sdcard speichern.
3. Backup eurer persönlichen Daten / Bilder usw, evtl. mit Titanium Backup eure Apps ( keine System Apps ) sichern
3. Backup aller Partitionen (ebenfalls die efs) und am besten auf einer ext. SDcard speichern.
4. Factory reset und unter Advanced Wipe Dalvik , Cache , System, Data und wenn möglich auch die int. Sdcard wipen
( euer Tab ist nun Jungfräulich )
5. Flashen der LOS 17 und der BitGapps
6.jetzt nochmals Wipe Cache und Dalvik im TWRP ausführen.
7.Reboot: erster reboot benötigt etwas Zeit also Geduld.
8..wer Root Rechte wünscht kann nun Magisk V20.x flashen


Security Patch Level Januar 2020

Um das Mehrstart Menü zu aktivieren
Unter Einstellungen ( 7x auf die Buildversion tippen ) jetzt sind die Entwickleroptionen freigeschaltet und dort befindet sich auch die Option.
Beitrag automatisch zusammengefügt:

Screenshot_20200114-183754_Settings.pngScreenshot_20200114-183811_Settings.pngScreenshot_20200114-183827_Trebuchet.pngScreenshot_20200114-183835_Trebuchet.png
 
Zuletzt bearbeitet:
bierma32

bierma32

Experte
Wer auf der Download Seite Probleme hat , logt sich mit seinen Google account ein.
 
Zuletzt bearbeitet:
Schippi

Schippi

Stammgast
Wie mache ich ein Update meiner Dezember Version, ohne Datenverlust ?
 
bierma32

bierma32

Experte
@Schippi
Wenn du von LOS 17 kommst sollte das Flaschen der Rom mit anschließenden Wipe Cache und Dalvik reichen.
Ein Backuip vorher zu erstellen schadet nicht.
Wenn du von LOS 16 kommst , so wie ich musst du ein Clean installiert ausführen und anschließend die Apps die du vorher mit Titanium Backup gesichert hast wieder restoren.
 
Schippi

Schippi

Stammgast
Habs geflasht.
Leider bootet er immer wieder ins Recovery :(
Was kann ich noch tun ?
 
bierma32

bierma32

Experte
@Schippi
Wie bist du vorgegangen ?
Backup wieder restoren.

Hast du Magisk gleich mit mit geflasht ?
Habe es schon gehabt das wenn ich Magisk mit geflasht habe das ich ein bootloop hatte.

Probiert das Rom clean zu installieren und booten. ?
Dann factory reset und dann Rom und Bit Gapps., booten OK ?
Ja dann Magisk flashen
 
Zuletzt bearbeitet:
Schippi

Schippi

Stammgast
Habs einfach geflasht und dann Wipe Cache und Dalvik.
Magisk habe ich nicht geflasht.
Clear install dann muss ich ja alles wieder neu einrichten.
Dann muss ich wohl das Backup wieder einspielen. Hoffentlich klappt das.
 
bierma32

bierma32

Experte
Nur das Backup der Apps was du mit TitaniumBackup erstellt hast.
 
Schippi

Schippi

Stammgast
Nein, habe jetzt das komplette twrp backup wieder eingespielt.
Läuft wieder.
Schade, hätte gerne die neue Version drauf gehabt.
Vielleicht die nächste.
 
bierma32

bierma32

Experte
Probier systematisch vor zugehen.
Full wipe
Nur Rom
Booten
Zurück ins TWRP
Full wipe Rom und BitGapps
Booten
Irgendwo muss der Fehler liegen.

Welche TWRP nutzt du?
 
Schippi

Schippi

Stammgast
Danke, aber ich will keinen Fullwipe machen.
Dann brauche ich wieder zwei Tage um meine Oberfläche und Apps einzustellen.
Ich probiere es mit dem nächsten Update nochmal.
 
bierma32

bierma32

Experte
Da ein Backup mit TWRP gemacht hast kannst du es jeder Zeit zurück spielen.
 
Schippi

Schippi

Stammgast
SM T320, LOS vom 15.12.19, TWRP 3.3.1.0

Das Flash-Schicksal meint es nicht gut mit mir ;)
Jetzt habe ich mir die Mühe gemacht, ein Backup aller Anwender Apps mit Titanium Backup gemacht.
Danach ein Clean Install der LOS Version vom 14.1.20
Hat alles geklappt.
Nun versuche ich seit einer Stunde mit Titanium Backup meine Apps wieder herzustellen und er hängt schon bei der ersten App fest.
Ich warte noch zwei Stunden und dann spiele ich das TWRP Backup wieder ein.
Schade drum.
Wäre ja auch zu schön gewesen
 
Zuletzt bearbeitet:
bierma32

bierma32

Experte
@Schippi
Rebooten und die Apps mit Titanium nochmals einzeln restoren.
Beitrag automatisch zusammengefügt:

@Schippi @Fuhrmann
Da ich gerade auf XDA gesehen habe das @Fuhrmann auch bei einen dirty update Probleme hat muss ich meine Aussage von gestern Post#4 zurück nehmen.
Da ich von LOS16 gekommen bin habe ich ein Clean install ausgeführt.
 
Zuletzt bearbeitet:
Schippi

Schippi

Stammgast
Ich habe jetzt versucht die Apps einzeln mit Titanium Backup wiederherzustellen.
Batch ging gar nicht.
Einige funktionierten und einige nicht.
Ich spiele gerade die alte Los17 per TWRP wieder ein.
Schade, die Prozentanzeige funktioniert in der neusten wieder.
Aber alle Apps und Widgets wieder neu einzurichten habe ich keine Lust im Moment.
Trotzdem Danke

Nachtrag
Da es ja nicht an LOS sondern an TB liegt werde ich mich heute Nacht daransetzen mit einer anderen Backup App meine Apps mit Daten wiederherzustellen.
Mal sehen, ob es was wird.
 
Zuletzt bearbeitet:
Schippi

Schippi

Stammgast
So, fertig.
LOS 17.1 geflasht,Apps mit TB und Appmonster5 wiederhergestellt.
Läuft perfekt.
Endlich funzt auch die Akkuanzeige in Prozent.
Witzig.
Ich habe vorgestern mein neues Tab S6 LTE bekommen und spiele nur mit dem alten Tab Pro 8.4 rum.
Macht aber auch richtig Spass mit LOS.
Danke dir vielmals bierma32.
 
bierma32

bierma32

Experte
@Schippi
Gern geschehen.
 
Fuhrmann

Fuhrmann

Experte
T325
@Schippi @bierma32 das Wiederherstellen von Data des TWRP backups hat beim ROM updaten geklappt, selbst ein clean flash ist dann weniger mühsam bei der Wiedereinrichtung.
Selbst die Nova Einstellungen u mir wichtige andere (Elixier, AFWall+) waren alle wieder da.
Mit TB kam ich nie so ganz klar.
 
Schippi

Schippi

Stammgast
SM T320

@Fuhrmann
Das habe ich nicht ganz verstanden.
Erklärst du mir bitte nochmal deine Vorgehensweise ?
Würde mir das nächste Update vielleicht erleichtern.
Wenn ich nur an WhatsApp, Folder Organizer und die ganzen Netzwerkverknüpfungen im Solid Explorer denke.
Wenn ich das richtig verstanden habe, kann man nach dem flashen der neuen LOS Version nur das data Backup wieder restoren?
 
Zuletzt bearbeitet:
bierma32

bierma32

Experte
@Fuhrmann @Schippi
Wenn ich Fuhrmann richtig verstehe flasht er die Rom und Gapps, Bootet ins System ohne etwas einzurichten, reboot ins TWRP und Restore des Data Backups.

Wenn es innerhalb der gleichen Android Version ist klar ist dies eine Möglichkeit. Bei einen Versionssprung ist es fraglich.
Ich Restore nur mit TB und hatte bis jetzt bei einen Versionswechsel nie grosse Probleme.

Werde es demnächst mal ausprobieren.
 
Zuletzt bearbeitet:
Ähnliche Themen - [ROM][T320 / 325 ][Q 10.1] LineageOS 17.1 [Unofficial]20200815 Antworten Datum
70