1. mardon, 18.05.2014 #401
    mardon

    mardon Threadstarter Experte

    So nun kann ich wohl bald die Anführungszeichen bei "official" wegnehmen da CM11 nun dank Mike bald offiziell für die Sony 2011er (mogami basierenden) Geräte kommt so wie es aussieht.

    Ich hoffe das geht alles glatt und das CM Team akzeptiert den Change ;)


    Hier der Change dazu im CM review system von Mike.
    Bump SEMC mogami devices to cm-11.0
     
    Zuletzt bearbeitet: 18.05.2014
    Turcin, FranLe und iSchneiderle haben sich bedankt.
  2. iSchneiderle, 18.05.2014 #402
    iSchneiderle

    iSchneiderle Ehrenmitglied

    Klar wieso sollten sie das den nicht,er hat sehr gute Arbeit geleistet das soll erst einmal einer Nachmachen.!

    Official=
    OTA Updates und das gesamte CM Team wird ihn dabei unterstützen. Oder bring ich da was durcheinander.?
     
    Turcin und FranLe haben sich bedankt.
  3. mardon, 18.05.2014 #403
    mardon

    mardon Threadstarter Experte

    Genau das ist es ;)

    Der ursprüngliche Beitrag von 17:41 Uhr wurde um 18:21 Uhr ergänzt:

    GApps Pakete im 1sten post geupdated.

    Changelog 2014-05-18:

    Mini-GApps

    • updated Play Services (4.4.52)
    GApps-Std

    • updated Play Services (4.4.52)
     
    Turcin, FranLe und iSchneiderle haben sich bedankt.
  4. mardon, 18.05.2014 #404
    mardon

    mardon Threadstarter Experte

    Neue nightly build 20140518 von mir released.
    DL/CL im Startpost
     
    iSchneiderle, Turcin und FranLe haben sich bedankt.
  5. aitsch, 18.05.2014 #405
    aitsch

    aitsch Ambitioniertes Mitglied

    Hallo,

    nach dem Kernelflash auf dem ARC S mit dem Flashtool kann ich nicht ins CWM Menü booten.
    Ich sehe zwar noch den Hintergrund (Kopf und Hut) aber das Auswahlmenü erscheint nicht. CWM hängt bis ich den Akku rausnehme.

    Zurück auf 10.2. ist alles wieder i.O.

    Habe es min 5 x geflashed (20140517) mit immer dem gleichen Fehler.

    Gibt es eine Lösung?

    Gruß
    Aitsch
     
    Zuletzt bearbeitet: 18.05.2014
  6. iSchneiderle, 18.05.2014 #406
    iSchneiderle

    iSchneiderle Ehrenmitglied

    Ja einfach ein wenig länger warten bis es richtig angezeigt wird. Das ist bei mir auch so.
     
    FranLe und Turcin haben sich bedankt.
  7. DON VIDEO, 19.05.2014 #407
    DON VIDEO

    DON VIDEO Neues Mitglied

    Hi Leute.

    Ich hab es mir jetzt nach langem überlegen auch mal gewagt eine Mod-Rom zu flashen. Und ich bin begeistert. Alles funzt zu 100% und das sehr flüssig.
    Sogar GPS muckt nicht herum.
    Sygic läuft wie vorher.
    Wirklich sehr, sehr, seeeehr gute Arbeit. Danke euch. :thumbsup:

    Von GB 2.3.4 gleich auf CM11 is echt der Hammer.

    Das einzige was mir aufgefallen ist: wenn ich die Home-Taste und die Power-Taste drücke, resetet das Handy.
    Kann man diese Tasten-Kombi irgendwie deaktivieren?

    LG DON
     
  8. mardon, 19.05.2014 #408
    mardon

    mardon Threadstarter Experte

    Die Tastenkombination ist so gewollt und nicht änderbar
     
    DON VIDEO bedankt sich.
  9. DON VIDEO, 19.05.2014 #409
    DON VIDEO

    DON VIDEO Neues Mitglied

    Na gut.
    Da muss ich eben aufpassen.
    Wird sich schon noch als nützlich erweisen und durchdacht sein.
    Gibts sonst noch Tastenkombis die mich überraschen könnten?

    Und was bewirkt diese Kombi genau?
    Ich bin 1x sogar gleich ins CWM gekommen.

    LG DON
     
  10. mardon, 19.05.2014 #410
    mardon

    mardon Threadstarter Experte

    Damit machste n zwangsreboot. Nützlich falls das Handy sich mal aufhängt dann musste nicht den Akku rausnehmen ;)

    Ansonsten kannste die Tasten einstellen in den Systemeinstellungen abgesehen von dieser Tastenkombination.

    Btw FAQs sind im 2ten post.
     
    Zuletzt bearbeitet: 19.05.2014
    Bernulf, iSchneiderle und DON VIDEO haben sich bedankt.
  11. Shirkahn, 19.05.2014 #411
    Shirkahn

    Shirkahn Fortgeschrittenes Mitglied

    Hiho.
    Ich habe am 17.05. mal die mardon cm-11-20140517-UNOFFICIAL-LegacyXperia-anzu-Version installiert.
    Ich habe hier jetzt auf einmal immer wieder einen sehr hohen Akkuverbrauch.

    Ich kann leider nicht erkennen, woran es liegen kann. Ich habe den Google Kalender im Verdacht. Kanns aber nicht beweisen.

    Hier mal ein paar Bilder.

    [​IMG]

    [​IMG]

    [​IMG]

    Grüße
     
  12. mardon, 19.05.2014 #412
    mardon

    mardon Threadstarter Experte

    1Tag und 14 Stunden ist doch kein hoher Verbrauch :winki:

    Warum haste eigentlich keine Screenshots gemacht sondern Fotos?
     
    Zuletzt bearbeitet: 19.05.2014
  13. Shirkahn, 19.05.2014 #413
    Shirkahn

    Shirkahn Fortgeschrittenes Mitglied

    Das mit den Fotos ging jetzt irgendwie leichter/schneller für mich. Ich weis das das Handy das auch irgendwie kann. Habs aber noch nicht getestet.

    Wenn ich bedenke, das das Original von Sony knapp 6 Tage bei mir gehalten hat, schon :winki:

    Kannst Du denn erkennen, was auf einmal so viel Saft gezogen hat? Ich hab mit dem Gerät doch überhaupt nix gemacht.

    Grüße
     
  14. mardon, 19.05.2014 #414
    mardon

    mardon Threadstarter Experte

    Die Akkulaufzeit sieht soweit OK aus.
    KitKat ist halt nicht mehr Android 2.3.x

    Und anhand der Android eigenen Akkustatistik kann man eh nix erkennen.
    Das geht besser mit BetterBatteryStats.

    Aber wie gesagt für KitKat ist die Akkulaufzeit OK
     
  15. Shirkahn, 19.05.2014 #415
    Shirkahn

    Shirkahn Fortgeschrittenes Mitglied

    Die letzte Version für das Arc S von Sony war 4.0.4

    Dann geh ich mal auf die Verbrauchersuche.

    Habe die App "BetterBatteryStats" installiert. Mal sehen, was sie mir erzählen kann.

    Grüße
     
  16. mardon, 19.05.2014 #416
    mardon

    mardon Threadstarter Experte

    Naja mit Android Stock 4.x komme ich auf maximal 2-3 Tage also nichtmal ansatzweise in die nähe der von dir genannten 6 Tage... kam ich nicht einmal bei Android 2.3.x
     
    Zuletzt bearbeitet: 19.05.2014
  17. Shirkahn, 19.05.2014 #417
    Shirkahn

    Shirkahn Fortgeschrittenes Mitglied

    Ich hab das Gerät auch erst seit ein paar Wochen. Hab nur einen Prepaid-Vertrag. Dadurch telefonier ich nur selten wenn die Frau was will - also wenn's wichtig ist, und hin und wieder ne SMS. Wir nutzen halt das Festnetz extrem.
    Aber jetzt im Urlaub war das Ding Gold wert.

    Grüße
     
  18. TackMaison, 20.05.2014 #418
    TackMaison

    TackMaison Fortgeschrittenes Mitglied

    Man muß da auch ein wenig unterscheiden zwischen Stock und Custom Rom.
    Dann kommt es auch immer drauf an was man im Hintergrund laufen hat.

    Bei mir ist das z. B. so, wenn unser Wlan Router rumspinnt und ständig neue Frequenzen sucht
    und somit sich das Handy immer wieder neu im Wlan anmelden muss, frisst das
    z. B. jede menge Akku und da kann es sein das der Akku schnell leer ist.

    Wlan verbraucht bei mir komischerweise viel mehr Akku als alles andere.
     
  19. mardon, 20.05.2014 #419
    mardon

    mardon Threadstarter Experte

    Neue nightly build 20140519 von mir released.
    DL/CL im Startpost
     
    TackMaison, iSchneiderle und FranLe haben sich bedankt.
  20. TackMaison, 20.05.2014 #420
    TackMaison

    TackMaison Fortgeschrittenes Mitglied

    Gleich mal drauf gemacht und läuft bis jetzt ganz gut.
     
Du betrachtest das Thema "[ROM][KK]CyanogenMod11" im Forum "Custom-ROMs für Sony Ericsson Xperia Arc S",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.