[ROM] LineageOS 16

MarkusK

MarkusK

Guru
Hat sich für mich schon alleine wegen des beigelegten TWRP gelohnt, denn hier läuft endlich das Nandroid-Backup durch und bleibt nicht bei 97% stehen!
LOS bootet auch, bin mal gespannt! :)-old
*-*-*-*-*-*-*-*
Jedenfalls bootet es bei mir, wartet bis ich die PIN eingegeben habe und schickt mich 5 Sekunden später wieder zurück in's Recovery.
Das erstellte Backup produziert ein System das nicht booten will...
Für morgen brauche ich das Poco wieder, aber es war ein schöner Ausflug in die MIUI-freie Zone (wenn auch leider etwas kürzer als ich es mir vorgestellt habe). ;)-old

Vielleicht hat ja jemand von Euch mehr Glück als ich.
 
Cua

Cua

Ehrenmitglied
Versuch mal andere Gapps.
Ich hatte bei mir erst die mini installiert, da hatte ich das gleiche Verhalten wie du. Musste dann die Nano nehmen und es hat funktioniert. (Allerdings Mi 5 und andere Pie-ROM, aber eventuell hilft es)
 
MarkusK

MarkusK

Guru
Das werde ich am Wochenende noch mal probieren, danke für den Tipp!
 
messer

messer

Stammgast
GApps waren ein Punkt, der mir auch eingefallen ist, und ein weiterer die Verschlüsselung der Datenpartition (meines Wissens muss die Verschlüsselung bei LOS deaktiviert sein).

Beste Grüße
messer
 
MarkusK

MarkusK

Guru
Stimmt, das habe ich vergessen zu schreiben: Habe nach dem Flashen des Recovery DisableForceEncryption installiert. Habe ich beim Ersten Anlauf nicht gemacht und eine Fehlermeldung bekommen, dass die Datenpartition nicht entschlüsselt werden kann.
 
Cua

Cua

Ehrenmitglied
messer schrieb:
die Verschlüsselung der Datenpartition (meines Wissens muss die Verschlüsselung bei LOS deaktiviert sein).
Hatte ich bei mir auch, hatte aber nichts mit dem Bootloop ins Recovery zu tun.
Ich bin von Nougat (RR) auf Pie (Syberia Project) gewechselt, hatte beim ersten Boot der nicht im Recovery endete) das "berüchtigte" Passwort "default_password" und danach musste die Data-Partition formatiert werden, obwohl sie nicht verschlüsselt war. Seit dem läufts ohne Probleme
 
MarkusK

MarkusK

Guru
Ich habe nochmal alles gewiped, Data formatiert, LOS installiert, GApps installiert, das System gestartet und kam tatsächlich bis zu dem Punkt, wo ich meine PIN eingeben sollte, was ich auch tat. Das produzierte allerdings einen Bootloop. Mir reicht der Ausflug vorerst und probiere es nun wirklich am Wochenende.

Habe übrigens sowohl GApps Nano und GApps Stock probiert. Beides ergab das gleiche Problem. Schade.
 
der_Kief

der_Kief

Experte
Threadstarter
also LOS16 mal ausprobiert... leider bekomme ich VoLTE nicht zum laufen. Sonst sieht es eigentlich ganz gut aus.
Werde aber trotzdem wieder zurück auf MIUI wechseln. LOS ist so für mich als "Daily Driver" noch nicht zu gebrauchen.
Erstmal abwarten bis die "Kinderkrankheiten" geheilt werden ....
 
MarkusK

MarkusK

Guru
Kannst Du mir kurz sagen wie Du zum Laufen gebracht hast? Step by Step?
Ich wüsste gerne was ich falsch gemacht habe.
 
der_Kief

der_Kief

Experte
Threadstarter
MarkusK schrieb:
Kannst Du mir kurz sagen wie Du zum Laufen gebracht hast? Step by Step?
Ich wüsste gerne was ich falsch gemacht habe.
eigentlich so wie die EU ROM

- TWRP installieren
- Encryption Zip installieren, Neustart ins TWRP
- Data Partition formatieren, Neustart ins TWRP
- restliche Partitionen wipen
- LOS installieren
- GApps installieren
- Magisk installieren
- Neustarten

VOILA
 
MarkusK

MarkusK

Guru
Danke!
Genau so bin ich auch vorgegangen, aber es führte immer in einen Bootloop oder nach der PIN-Eingabe wurde ich wieder zurück in die Bootroutine oder ins Recovery geworfen.
Jetzt, nach gefühlten 20 Versuchen habe ich es hinbekommen, die Installationsroutine zu durchlaufen. Ich habe Magisk weg gelassen und die GApps Pico genommen (keine andere wie Stock und Nano funktionierten bei mir).

Fazit: Ich installiere eine App aus dem Playstore - reboot. Ich starte irgend eine App - reboot. Ich geh in die Systemeinstellungen - reboot...

Ich bin mir da mit meinem Poco einig: Für uns ist das (noch) nichts. Schön dass es LOS gibt, aber ich werde erst zugreifen, wenn die erste stable Version verfügbar ist. :)-old

PS: Immerhin weiß ich aber jetzt, dass bei der Installation der (EU-)Miui Deutschland 5 Stellen nach den Britischen Jungferninseln aufgeführt ist, so ziemlich in der Mitte (so findet man es schneller).
 
Zuletzt bearbeitet:
Cua

Cua

Ehrenmitglied
Da sich hier nun ein Strang entwickelt hat, hab ichs mal ausgegliedert. :)

@MarkusK
Da hätte ich eventuell nochmal ein Factory Reset versucht inklusive Cache und Dalvik Cache.
 
MarkusK

MarkusK

Guru
Habe ich, Cua... Habe ich. :)-old
Wie gesagt, das System lief ja am Schluß, aber bei fast jeder Interaktion kam ein Reboot
 
Cua

Cua

Ehrenmitglied
Dann bin ich ratlos...
Mein Syberia hat auch gezickt, aber jetzt läuft es wie Biene. Besser als RR 5.8.5 (Nougat)
 
MarkusK

MarkusK

Guru
Ich werde es noch mal am Wochenende versuchen, aber große Hoffnung habe ich ehrlich gesagt nicht. Ich habe halt ein ganz besonderes Poco (wie mir ja auch die TWRP-Backup-Problematik wieder gezeigt hat).
Wie gesagt: Sobald LineageOS stable verfügbar ist und es bei mir zufriedenstellend läuft, bin ich weg von MIUI.

Auf jeden Fall danke für die Tipps! :thumbup:
 
Zuletzt bearbeitet:
der_Kief

der_Kief

Experte
Threadstarter
Neues Update 04/10/18

CHANGELOG

  • Fixed volte on few carriers(airtel etc)
  • Fixed Headphone mic on few apps(discord etc)
  • Fixed Expanded desktop
  • Fixed network traffic indicator
 
H

hYdro

Experte
Ich kam von xiaomi.eu

1. Backup MIUI
2. Alles bis auf internal gewiped
3. Flash Rom
4. Flash GApps -> Error
Habe dann so durchgebootet, waren keine GApps drauf, Lineage Einrichtung abgeschlossen.
5. Zurück ins twrp
6. Gleiche GApps nochmal versucht zu Flashen - ok
7. Magisk geflashed

Reboot und Google eingerichtet, läuft sauber.
GCam läuft ebenso (die Stock LOS Kamera ist schon bedenklich)

Wer nicht gerade von der original MIUI 10 Beta, MIUI Dev oder MIUI Global kommt, braucht keine encryption.zip zu flashen

Das sollte man benutzen wenn mein keine Struktur mounten kann...

Rom läuft sauber, die automatische Helligkeit ist träge, aber nicht störend.
 
Oben Unten