Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

GPS sehr ungenau

  • 46 Antworten
  • Neuester Beitrag
Diskutiere GPS sehr ungenau im Efox Smart E5S Forum im Bereich Efox Forum.
ullibremen

ullibremen

Fortgeschrittenes Mitglied
Hallo
der Mod hat das ganze jetzt doch soweit gebracht das Navigation möglich ist ,
wenn auch immer noch nicht so Präzise wie bei anderen Handy
(Pfeil Läuft z.B. weiter )
Wobei die Sprechstimme die Anweisungsen recht links richtiger gibt, die Animation entgleist aber.

(Maps nicht abstürz auch mit Maps Update )

,allerdings nur wenn der Deckel fehlt und der !!!Isolierte :scared: " Draht " Absteht .

(Ist ein Stück rem von nen Stereo Chinch )

mal Bilder .

mfg
 

Anhänge

Zuletzt bearbeitet:
A

Andy52

Stammgast
Leute bitte keine dieser Modifikationen Nachmachen das bringt Euch rein gar nichts!

Ich habe am Donnerstag knapp 2000km abgespult und muss sagen das es keinerlei Probleme mit dem GPS gibt.(zumindest nicht bei meiner ROM, ich denk das wird mit den Stock-ROMs nicht anders sein) Es ist wie N2k1 schon schrieben ein Problem mit der Aktualisierung.

Hier nochmal meine Anleitung zur Aktualisierung ( so habe ich von Anfang an mit GPS keinerlei Probleme gehabt)



Sim-Karte und SD im Handy lassen. Mobile Daten auf an. Wlan, GPS ist aus

Am Handy auf Einstellungen / Datum&Uhrzeit gehen

Automatische Zeitzohne : Haken entfernen

Autom. Datum/Uhrzeit : Per GPS bereitgestellte Zeit nutzen einstellen

Handy herunterfahren und Akku für 1-2 min entnehmen

Akku wieder einlegen und Handy anschalten

In den Engineer Mode wechseln mit *# 4560# oder per App aus dem Playstore

Übers Display nach links streichen bis Location oben mittig steht

Location Based Service wählen

GPS RESET w/o SLREQ wählen dann nach unten scrollen und Reset To Default wählen

Ganz oben rechts auf EPO gehen und in dem Menü EPO (Download) wählen

Am Handy auf die Zurück-Taste gehen damit man wieder im Location-Menü ist

YGPS auswählen

GPS über die Schnellauswahl am Handy einschalten, wenn eingeschaltet Schnellauswahl wieder schliessen das man wieder beim YGPS ist. Nun sollte sich Uhrzeit und Datum per GPS selbst einstellen und bei dem YGPS unter SATELITES die ROTEN Punkte GRÜN werden.( am besten im Freien machen damit soviele Sateliten wie möglich gefunden und gefixt werden) Im besten Fall werden 13 Sateliten angezeigt.(auch wenn nur 10 gerade Grün werden ist das OK)

Nun über die Zurück-Taste am Handy den Engineer Modus schliessen.


MAPS starten ,unten RECHTS den GPS -PUNKT antippen und warten bis die Aktuelle Position angezeigt wird. ( das kann man 1 im Monat machen so bleiben Daten aktuell)
Wenn die Aktuelle Position gefunden wurde kann man diese antippen und man bekommt die gegenwärtige Adresse mit Hausnummer angezeigt wo man sich befindet.


Jetzt mal TomTom , Navigon oder jeweils Eure Navigationssoftware starten und eine Navigation starten ob alles ohne Probleme läuft. Das mal die Verbindung unterbricht ist völlig normal , das passiert bei reinen Navigationsgeräten auch!



LG Andy
 
G

goggi

Neues Mitglied
Herzlichen Dank für die sehr gute und ausführlich Beschreibung.

Habs exakt so gemacht und zu Beginn schon mal eine erstaunliche Verbesserung bemerkt.
Mehr als 6 Satelliten werden aber nicht grün, vermutlich ist das der Grund für die Ungenauigkeit bei meinem Gerät.

Werds die nächsten Tage mal testen und berichten
 
G

goggi

Neues Mitglied
Zur Illustration der GPS-Genauigkeit hänge ich mal einen Screenshot aus Endomondo an.

Habe 30 Min. Yoga gestartet und das Handy in dieser Zeit am Fensterbrett liegen lassen.

Laut app bin ich dabei 810m gegangen mit fast 10 kmh :biggrin:
 

Anhänge

Zuletzt bearbeitet:
StefanZ

StefanZ

Experte
Das ist heftig.
 
A

Andy52

Stammgast
@goggi
Ja bei den nur 6 Satelliten liegt das Problem. Am besten mal den Fix wie oben machen bei richtiger Freier Sicht .
Solche apps wie endomondo liefern oftmals falsche Ergebnisse , unter JP hat dies noch besser funktioniert aber unter KitKat ist es etwas anders.
Aber dadurch das Satelliten gefunden werden schließe ich bei dir ein Hardware/Antennenproblem ganz aus.
Es heißt immer wieder probieren , und bitte beim GPS einschalten kein WLAN/Mobile-Daten mit freigeben.
 
L

lightfire

Neues Mitglied
ich hatte auch die gps probleme( 50 meter daneben, kein wetter update), bis ich mir ein originales s5 cover gekauft habe, dort sind zwei pins im cover verbaut, die das efox cover nicht hat - vielleicht liegt es einfach daran.
 
N2k1

N2k1

Ehrenmitglied
Andy52 schrieb:
Ja bei den nur 6 Satelliten liegt das Problem.
´
Ja - aber ganz anders als es hier vermutet wird.
Mit nur 4 SAT wäre die Genauigkeit größer.
Wenn das Handy am Fenster lag, so kann man davon ausgehen, daß auch Reflexionen der eigentlichen SAT-Signale empfangen wurden.
Wen man sich das Protokoll mal etwas näher ansieht, so weiß man dann auch, warum es hier zu diesen Problemen kommt.
Unsere Telefone sind nicht für "in house Navigation" gebaut!
Der Verstärker im GPS-Chip ist "bis Anschlag aufgedreht", weshalb gerade viele SAT für viele Probleme sorgen.
 
A

Andy52

Stammgast
Die von dir benannten 2 Pins sind für die NFC Antenne , die ist beim original im Akkudeckel verbaut.

Der ursprüngliche Beitrag von 14:23 Uhr wurde um 14:26 Uhr ergänzt:

Ja N2k1 da Stimme ich dir zu.
Diese FiX sind auch nicht fürs Fensterbrett , man sollte schon freie Sicht in alle Richtungen haben.
 
N2k1

N2k1

Ehrenmitglied
Da, wo der Pfeil ist, hast Du sie geknickt. (Siehe Rückseite)

Deine Bastel-Antenne ist für WLAN - welche Antenne willst Du?!
WLAN 2,4 GHz / 5 GHz
GPS 1,5 GHz

(Und dabei rede ich nicht mal vom Wellenwiderstand, der ja von Antenne zu Antenne verschieden sein kann und vom Chip abhängt. Hier müsste ich aber erst mal nachlesen, was Mediatek dazu angibt.)
 
ullibremen

ullibremen

Fortgeschrittenes Mitglied
Ja da ist ein Riss ,
aber die Leiterbahnen leiten nicht, als wenn da was fehlt ,:rolleyes2:
was ich etwas merkwürdig finde,
und bei der groben Peilung ( Bild )
ob der "Schleifkontakt" auch mal knapp daneben landen könnte ? ? ? :scared:

mfg
 

Anhänge

N2k1

N2k1

Ehrenmitglied
1. Auf den Leiterbahnen ist ja auch noch was drauf - wieso sollte das also leiten?
2. Du siehst doch, wo der Kontakt landete.
3. Hattest Du Deine Antenne daneben - an Masse - angelötet?
 
ullibremen

ullibremen

Fortgeschrittenes Mitglied
Hallo
da ist was drauf ,aber evtl.ist das der Folien Rohling,den ein schritt fehlt ,
und das was drauf sollte, ist nicht drauf,
es leitet nur das goldene Viereck ,
( wo der Federkontakt draufkommt )
Wenn ich die Leiterbahnen mit Mess Prüfspitzen messen will ,als quasi fest anpiekse,
müsste es doch nen Durchgang haben ?
oder sind die < Leiterbahnen aus Nichtleitenden material ?
nur der Goldkontakt leitet ,der wurde ja auch durch die runde Vertiefung auf Verbindung "gestanzt /gepresst "
(das runde )
also Verbindung ober und Unterseite Kontakt und Antenne .

und da hab ich das Kabel bzw die Antenne drauf gelötet .(an den schleifkontakt)

Sind noch mehr Foto in diesen Thread, musst mal Hochsrollen .



mfg
 

Anhänge

Zuletzt bearbeitet:
N2k1

N2k1

Ehrenmitglied
Um genau zu sein, handelt es sich dabei sogar um ein "Multy-Layer".
Genau deshalb ist der Anschluß ja vergoldet und nach außen geführt.
genau deshalb sagte ich ja, daß es dann nicht reversibel ist, da Du nun auf Grund des Zinns (egal ob mit Blei oder Silber) ein galvanisches Element gebaut hast.
Damit bringst Du den Verstärker komplett aus dem Arbeits-Punkt.
Wie ich bereits ganz am Anfang schrieb: Es ist hier verdammt viel Physik im Spiel.
 
ullibremen

ullibremen

Fortgeschrittenes Mitglied
Hallo

Ich hab auch schon mal ein paar Stunden rumgegoogelt,
mit Print oder Platinen-Antenne ,
wo ich jetzt eine ähnlichen Ersatz herbekomme ?
Ipad 3 GPS Antennen sehen ganz gut aus ,
> mit 1 Kontakt GPS und ein Stück Kabel.
Die Schirmung muss irgendwo an masse ?, aber das wird man auch recht leicht herausbekommen ,
oder gibt es Tipps was man da noch nehmen könnte ?

iPad 3 GPS | eBay

mfg
 
A

Andy52

Stammgast
Ich weiss nicht wo das gut aussieht. Das sind Sachen die nicht zueinander passen!
Schreib doch mal hier im Forum den User efox-shop oder efox-assistent an ob efox dir bei Ersatz behilflich ist.
Oder schreibst dem Service eine E-Mail und startest dort eine Anfrage ob sie dir eine besorgen können.Wird aber auf jedenfalls sich etwas hinziehen.
 
G

goggi

Neues Mitglied
Abschlussbericht des Themas:

Hab die GPS-Navigation mit dem Efox E5S nun aufgegeben, weil es trotz aller Maßnahmen und zigfachen Flashs und Tests im Dauerbetrieb sehr ungenau ist.

Für TomTom oder Sport-Apps wie runtastic oder Endomoto ist es defacto unbrauchbar.

Bin wieder zurück auf ein Original-Samsung, dessen Genauigkeit ist fast schon unheimlich.
Das Ding weiß exakt auf welcher Fahrbahnseite ich fahre...
 
N2k1

N2k1

Ehrenmitglied
Dann muß es aber ein neueres Samsung sein, welches auch russische Sats empfangen kann.