1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Benny911, 26.08.2017 #1
    Benny911

    Benny911 Threadstarter Android-Hilfe.de Mitglied

    Servus Zusammen,

    der Titel verräts ja schon, wer hat schon eine und kann einen kurzen Einblick in die tägliche Nutzung bringen (Handhabung, Akkulaufzeit, Lags, etc.)?

    Gruß
    Benny
     
  2. TheBrad, 27.08.2017 #2
    TheBrad

    TheBrad Senior-Moderator Mitarbeiter

    Würde mich auch interessieren.
     
  3. avfreak, 27.08.2017 #3
    avfreak

    avfreak Ehrenmitglied

    Ich würde gern wissen, ob das Display der Frischlinge in der Sonne ebenso gut ablesbar ist wie das der Marshall 2. Da Oled, fürchte ich fast nicht...
     
  4. Der Nischo, 28.08.2017 #4
    Der Nischo

    Der Nischo Android-Hilfe.de Mitglied

    Also auf meiner Zenwatch 3 mit Amoled Display erkenne ich im Sonnenlicht wesentlich mehr als auf meiner Q Founder
     
  5. Alucardis, 30.08.2017 #5
    Alucardis

    Alucardis Android-Hilfe.de Mitglied

    Meine Explorist(FTW4001) ist unterwegs und wird voraussichtlich morgen geliefert. Momentan nutze ich die Marshal, werde die Beiden die Tage mal vergleichen und hier kurz Feedback geben:smile:.
     
    monster und TheBrad gefällt das.
  6. Benny911, 30.08.2017 #6
    Benny911

    Benny911 Threadstarter Android-Hilfe.de Mitglied

    Servus Zusammen,

    ich hab nun seit heute Abend ein Exemplar mit Edelstahl-Armband hier liegen und die muss nun gegen meine Moto 360 (1. Gen) antreten. Hier kurz mein erster (sicher sehr subjektiver) Eindruck:

    Gewicht
    Auffällig ist sofort das höhere Gewicht der Fossil gegenüber meiner Moto. Da ich keine Angaben gefunden hab, hab ich mal mit einer Briefwaage nachgemessen: Mit 61g Rumpf und 119g Armband komme ich auf ein Lebendgewicht von 180g. Ob das jetzt viel ist kann ich gar nicht sagen, meine Moto mit Lederarmband kommt auf nur 55g gesamt.

    Optik
    Der Grund warum ich sie haben wollte. Sie gefällt mir sehr gut, schaut sie einer „normalen“ Uhr sehr viel ähnlicher als meine Moto. Das Display steht leicht aus dem Gehäuse raus, beim drüberwischen ist eine leichte Kante spürbar. Das Band lässt sich ohne Werkzeug vom Gehäuse trennen, die federbelasteten Stifte lassen sich mit den Fingernägeln zurückschieben. Allerdings konnte ich das Band noch nicht kürzen, die Stifte der einzelnen Elemente lassen sich mit einem Austreiber und leichtem Druck nicht entfernen. Ich werde mir da noch geeigneteres Werkzeug anschaffen müssen.

    Software
    Android Wear läuft bisher sehr flüssig, kein Vergleich zu Version 1 auf der Moto. Für mich ist AW 2.0 reines Neuland, daher werde ich an dieser Stelle auf weitere Vergleiche verzichten, das können andere sicher besser.

    Also was richtig Negatives hab ich jetzt noch nicht finden können. Alles weitere wie Akkulaufzeit, Ablesbarkeit und ähnliches gibt’s dann die nächsten Tage, wenn sie sich im Alltag beweisen kann. Sollte jemand Fragen haben, gerne raus damit.
     
    avfreak, Alucardis und TheBrad gefällt das.
  7. Izzy82, 30.08.2017 #7
    Izzy82

    Izzy82 Android-Hilfe.de Mitglied

    Wie stark ist denn die Vibration?
     
  8. Benny911, 30.08.2017 #8
    Benny911

    Benny911 Threadstarter Android-Hilfe.de Mitglied

    Die Vibration finde ich dezenter als bei der Moto. Ob sie ausreichend stark ist wird sich dann zeigen. Was schon mal von Vorteil ist, sie ist wesentlich leiser, das war bei der Moto immer sehr störend, da hätte ich mein Handy auch laut lassen können.
     
    avfreak gefällt das.
  9. Benny911, 31.08.2017 #9
    Benny911

    Benny911 Threadstarter Android-Hilfe.de Mitglied

    Akkuverbrauch Standby
    Zwischen 22:50 Uhr und 5:50 Uhr ist der Akku von 77% auf 67% gesunken, entspricht ca. 1,4 %/h. Display war aus. Zum Vergleich die Moto von 100% auf 86%, also 2 %/h. Da dürfte der Akku allerdings schon etwas ausgenudelt sein.

    Da ich ja das Band noch nicht kürzen könnte, darf mich die Moto nochmal in die Arbeit begleiten, heißt zum Alltag gibt's dann heut leider nicht viel.
     
    avfreak gefällt das.
  10. Alucardis, 31.08.2017 #10
    Alucardis

    Alucardis Android-Hilfe.de Mitglied

    Hab heute die Explorist(Farbe Grau) erhalten und sie ein wenig ausgetestet, mein Ersteindruck ist sehr gut. Das AMOLED-Display ist einfach klasse, schön scharf und kräftige Farben, da kommt die Marshal einfach nicht ganz ran. Muss jedoch die Uhr noch unter Sonnenschein testen um ein richtigen Vergleich beim Display zu ziehen. Des weiteren ist die Rückseite nicht mehr aus Kunststoff, sondern aus Metall. Verarbeitungstechnisch noch eine Stufe höher.
    Die 3 uhr-Taste ist jetzt zusätzlich drehbar, man kann so durch die Menüs navigieren, statt auf dem Display hoch/runter zu wischen, bzw auch die Benachrichtigungen anzeigen zu lassen. Die 2 und 4 Uhr tasten lassen sich frei konfigurieren.
    Ich hab hier mal kurz ein paar Bilder angehängt, man sieht ganz gut das die Explorist in sachen Blickwinkel gegenüber der Marshal besser ist, aber naja das ist auch keine Überraschung(siehe letztes Bild). Wie sich der Akku schlägt muss sich noch zeigen. Von der Bedienbarkeit nehmen sich beide nix, läuft alles rund. Eine wirklich wunderschöne Uhr :).
     

    Anhänge:

    Zuletzt bearbeitet: 31.08.2017
    Androidfan1515 und avfreak gefällt das.
  11. andy15073, 01.09.2017 #11
    andy15073

    andy15073 Fortgeschrittenes Mitglied

    Ich habe auch eine :)

    Habe aber das Problem auf meinem Huawei x2 immer diese Meldung bekomme :
     

    Anhänge:

  12. Alucardis, 02.09.2017 #12
    Alucardis

    Alucardis Android-Hilfe.de Mitglied

    Hmm dieses Problem hatte ich noch nicht. Scheint sich nicht im Hintergrund zu halten und wird beendet, hast du eine art Task-killer installiert? Auch schon versucht Android Wear neu zu installieren?
     
  13. ahcsas, 02.09.2017 #13
    ahcsas

    ahcsas Neuer Benutzer

    Hi Leute,

    hab mir heute im Fossil Store die Q Explorist 3 zugelegt. Leider war die Freude nur von kurzer Dauer, denn nach dem Pairing mit meinem Nexus 6P hab ich kurz herumgespielt und die Uhr anschließend aufladen lassen. Als ich zurück kam, war das Display aus und die Uhr ziemlich warm (aber nicht heiß). Seitdem reagiert die Uhr weder Toucheingaben noch auf die Hardware Buttons. Lediglich wenn man die Krone 15 Sekunden drückt, vibriert sie einmal und das Display blitzt kurz auf.

    Scheint wohl ein Hardware-Defekt zu sein, oder habt ihr noch eine Idee? Hinter der kleinen Öffnung zwischen oberen Button und Krone befindet sich vermutlich das Mikro und kein Reset-Button, oder?
     
  14. andy15073, 03.09.2017 #14
    andy15073

    andy15073 Fortgeschrittenes Mitglied

    Von Huawei ist so was von Werk aus drauf, da habe ich aber schon Android wear rausgenommen ...
     
  15. Alucardis, 03.09.2017 #15
    Alucardis

    Alucardis Android-Hilfe.de Mitglied

    Ja das ist das Mikro. Ich würde es reklamieren, wenn es nach wie vor da ist. Bei meiner Explorist ist alles ok (Verbunden mit S7 Edge).

    Mittlerweile kann ich auch etwas zum Akku sagen: 6:50 Uhr mit 100% abgenommen , 17:50 Uhr -> 52% ( Always on Display: AN , WLAN: AN) Im Vergleich zur Marshal gab es bei mir keine Verbesserung, ist fast 1 zu 1.
    Bis jetzt läuft die Explorist ohne murren, bin nach wie vor zufrieden:smile:.
     
  16. andy15073, 03.09.2017 #16
    andy15073

    andy15073 Fortgeschrittenes Mitglied

    Also ich bin von Android wear echt schwer genervt, wenn ich nicht im WLAN bin ist die Verbindung per Bluetooth da aber wohl nicht richtig... Ruft mich jemand an klingelt die Uhr ... Will ich Google maps auf der Uhr nutzen geht das nicht weil der Dienst nicht erreichbar ist. Google now genau so... Irgend wie hängt das mit Android wear zusammen... Finde aber keinen Weg die App irgend wie ans Laufen zu bekommen ...

    Die Uhr selber ist super, leider muss ich noch mal zum Fossil Store, das Armband was kleiner machen, die schlackert bei mir zu viel am Arm, das nervt und dadurch fühlen sich die 150g wie 2 kg an...

    Display ist in der Sonne Sonne super gut zu erkennen :)
     
  17. Benny911, 04.09.2017 #17
    Benny911

    Benny911 Threadstarter Android-Hilfe.de Mitglied

    So, kleines Update, heute den ersten normalen Arbeitstag mit der Uhr gehabt. Bedeutet, nicht viel rumgespielt, diverse Nachrichten gelesen bzw. beantwortet und hin und wieder Musik gesteuert (Display nur bei neigen an, WLAN aus). Um 5:50 mit 87% ans Handgelenk und jetzt nach gut 12h hab ich noch 65%. Find ich nicht schlecht, schafft meine Moto nicht.

    Was mir aber aufgefallen ist, ist die sehr viel längere Ladezeit. Ich brauch von 0 auf 100% knapp 4h. Auch wenn meine Moto einen etwas kleineren Akku hat, schafft sie es trotzdem in unter 2h auf 100% zu laden. Wenn man über Nacht lädt sicher nicht tragisch, aber mal schnell noch für ein paar Stunden nachladen is halt nicht. War das beim Vorgänger auch schon so?
     
    Zuletzt bearbeitet: 04.09.2017
  18. omegalala, 05.09.2017 #18
    omegalala

    omegalala Neuer Benutzer

    Moin moin, ich hab mir gestern auch eine Explorist zugelegt (meine erste Smartwatch).
    Bin soweit super zufrieden, nur bin ich auf ein Problem gestoßen:
    Unter Einstellungen -> System Info -> Systemupdate sagt er "Update heruntergeladen. Jetzt installieren? Ja/Nein"
    Wenn ich auf Ja drücke, startet ein Countdown "Neustart in x..." allerdings passiert nichts mehr, wenn der Countdown bei 1 angekommen ist. Nach einer Weile springt die Watch dann wieder auf das Ziffernblatt (die Uhr hängt sich also nicht auf). Das Update wird allerdings nicht installiert. In ca. 25% der Fälle kommt die Meldung "Watch zum Aktualisieren aufladen", obwohl sie vollgeladen am Ladegerät hängt.

    Ist das bei euch auch so?

    Gruß
     
  19. Alucardis, 05.09.2017 #19
    Alucardis

    Alucardis Android-Hilfe.de Mitglied

    Hm dazu kann ich leider nichts sagen. Auch schon die Uhr neugestartet und wieder versucht?

    Bei meiner Explorist sehen die Daten aktuell so aus:

    Build-Nummer: NWD1.170718.002
    Android Wear: 2.0.0.166998750
    Stand Sicherheitsupdates: 5. Juli 2017 (Auf der Marshal war es der 5. August 2017)
     
  20. omegalala, 05.09.2017 #20
    omegalala

    omegalala Neuer Benutzer

    Bei mir ist es
    Build-Nummer: NWD1.170704.002
    Rest ist identisch.

    Scheint also, als würde es da wirklich ein Update geben, dass irgendwie "stecken geblieben" ist.
    Jemand eine Idee, wie ich den Download neustarten könnte?
     
Du betrachtest das Thema "[Explorist] Wer hat sie schon?" im Forum "Fossil Q Forum",