Google Chrome - Bildschirm flackert beim scrollen

  • 7 Antworten
  • Neuster Beitrag
deHolger

deHolger

Neues Mitglied
Threadstarter
Hallo ich weiß nicht ob das Problem hier schon bekannt ist. Ich hab das Galaxy Tab 2 10.1.
Installiert ist Android 4.0.3 und der Browser Chrome Version 30.0.1599.82 beim scrollen nach unten fängt der Bildschirm im Browser an zu flackern. Dieses Problem war auch schon in der Version davor vorhanden. Hat jemand von euch auch diese Erfahrung damit gemacht und kann da weiterhelfen.
Gruss deHolger :rolleyes:

Gesendet von meinem GT-P5110 mit der Android-Hilfe.de App
 
A

applePie

Neues Mitglied
Hab das selbe Problem..

ich habs noch nich ausprobiert aber angeblcih hat das was damit zu tun, wenn man in den Einstellungen des Tabs. die Entwickleroptionen aktiviert hat (würde passen, hab ich). Deaktivieren solle helfen, hab mich aber noch nicht damit beschäftigt, weil mein 'Leidensdruck' aufgrund zahlreicher anderer Browser nicht sonderlich groß ist.
 
deHolger

deHolger

Neues Mitglied
Threadstarter
Hmm habe gerade mal nachgeschaut und bei mir sind die Entwickler Optionen alle deaktiviert. Zumindest bei mir liegt es nicht daran. Danke fürs helfen. :D

Gesendet von meinem GT-P5110 mit der Android-Hilfe.de App
 
H

HansHansen24

Neues Mitglied
Ja hallo :)
Folgende prozedur könnt ihr bitte ausführen.
Chrome starten und folgende Adresse eingeben:

chrome://flags
Und dann den 'Delegated Renderer (AKA Übercompositor) suchen und auf enable setzen :)
Das war's
Vg
Hans
 
TheFlown

TheFlown

Fortgeschrittenes Mitglied
Hatte auch dieses Problem und scheinbar hat die Option geholfen, danke für den Tipp :)
 
deHolger

deHolger

Neues Mitglied
Threadstarter
Hatte sich irgendwann erledigt spätestens mit dem Update auf 4.3
 
TheFlown

TheFlown

Fortgeschrittenes Mitglied
Ich hatte das Problem mit 4.3 weiterhin und ebenso mit frisch installierten 4.4
 
E

einfach112

Neues Mitglied
Bei mir hilft die Einstellung leider nicht.... sonst noch jemand eine Idee ?
 
Oben Unten