Nexus / Pixel und Windows 10: Datenübertragung, ADB, USB-Verbindung, etc.

V

VollesBrot

Neues Mitglied
Threadstarter
Hi

leider erkennt mein PC das Nexus 9 nicht.
Der Windows sound kommt und das Nexus zeigt auch an dass es als Mediengerät verbunden ist (MTP).
Aber es ist nicht im Arbeitsplatz zu finden.

Mein N5 und N7 werden beide ohne Probleme erkannt.

Installiert hab ich Windows 7 und auch schon verschiedene Kabel ausprobiert.
Im PTP modus ebenfalls das gleiche Problem
 
J

jamalau

Erfahrenes Mitglied
Das selbe hab ich auch, im Gerätemanager wird ein "Android Phone / Google Nexus ADB Interface" ohne Fehler angezeigt.

Installiert ist Win 8.1 pro x64 !

Hab es selber raus gefunden , hier die Lösung-

Gerät anstecken, im Gerätemanager die Treiber deinstallieren/löschen, Gerät ab und wieder anstecken, dann werden die Treiber neu installiert, und alles wird gut!
 
Zuletzt bearbeitet:
GeRe

GeRe

Experte
Hallo,
ich habe bisher Windows 8.1 Pro im Einsatz gehabt. Unter dem Windows konnte ich mein Nexus 5 anstecken und ich habe nach dem USB Kabelverbinden auf meinem Speedcommander unter PC das Nexus 5 als Laufwerk/Ordner gesehen. So konnte ich Bilder und auch andere Dateien vom Smartphone leicht mit dem PC hin und her kopieren.

Seit gestern ist das allerdings Vergangenheit. Ich habe das Update zum Windows 10 Pro durchgeführt. Nun wird zwar das Nexus 5 als USB im Systray angezeigt, aber nur im Systray. Dort kann ich es durch Anklicken auch vom PC trennen. Bloß leider sehe ich nirgendwo eine Möglichkeit der Anzeige des NEXUS 5. Ich höre zwar beim Einstecken den akustischen Hinweis einer Verbindung, mehr aber nicht. Das Smartphone wird nur geladen.

Wer hat das Problem nach dem Update auf Windows 10 auch bzw. schon gelöst. Natürlich kann ich den Weg noch über eine MicroSD / Adapter MiniUSB gehen, bloß der ist wohl nur als Notlösung zu empfehlen.
 
Pura Vida

Pura Vida

Stammgast
Ich bin nicht so experimentierfreudig wie du. Darum bleibe ich weiterhin noch auf Windows 7.
Probiere sonst mal mit dem Total Commander auf Windows 10
Ich hatte bis heute noch nie Probleme damit und mache alles nur mit diesem Tool.
Viel Erfolg.

Nachtrag:
Damit du dein Handy siehst, musst du auf das kleine Dreieck Clicken und anschliessend auf Computer.
Danach wird dein Nexus 5 oder 10 angezeigt.
 

Anhänge

Zuletzt bearbeitet:
GeRe

GeRe

Experte
Hallo,
auch ich arbeite mit beiden File Browsern. Sowohl mit dem TotalCommander als auch mit dem Speedcommander. Bisher lief das ja auch so wie du das dargestellt hast. Nur jetzt wird es leider nicht so dargestellt. Wenn ich das Nexus 5 in den Computer stecke wird nur das Laden aktiviert, während sonst die Dateiübertragung möglich war. Ich habe auch schon einmal das USB Debbuging unter Entwickler ausgestellt, aber es ändert sich nichts daran. Auch die original Google USB Treiber habe ich schon einmal wieder neu installiert. In dem Gerätemanager wird nur noch eine Darstellung nach dem Einstecken des Nexus 5 verändert. Ich habe beides einmal in eine Screenshot gepackt.
Was mich nur wundert ist, dass ich bei Einstecken von den Nexus Geräten (5 + 10) das Problem habe und beim Einstecken meines alten SGS2 (Android 4.1.2) keine Veränderungen festgestellt habe. Eingesteckt und schon wird es mir in der PC-Ebene als GT1900 angezeigt. So wie es eigentlich mit dem jeweiligen Nexus auch war.

.TotalCommmander.jpg
 
Elting

Elting

Ehrenmitglied
Da dies ein Thema ist, was alle Nexus angeht, habe ich es mal entsprechend verschoben und den Titel angepasst. :)
 
Zuletzt bearbeitet:
Thyrion

Thyrion

Ehrenmitglied
Schau bitte mal im normalen Explorer, ob dir das Gerät als MTP oder PTP-Gerät angezeigt wird. Ich hatte das Nexus 5 (Stock Lollipop) eines Kollegen an einem Laptop (Win 8.1) zwecks USB-Tethering und hab dort dann für ihn ein Update auf Win 10 Pro gemacht. Das Nexus (inkl. Tethering) funktionierte weiterhin. USB-Debugging war deaktiviert (aber das dürfte keinen Unterschied machen).
 
Pura Vida

Pura Vida

Stammgast
Ich habe heute mal testmässig von einem Windows7 auf Windows10 das Update gemacht.
Kein neuer Treiber und gar nichts installiert. Mit dem TC komme ich nach wie vor auf mein Nexus-Gerät.
 

Anhänge

C

Christian2966

Fortgeschrittenes Mitglied
Hallo,
heute habe ich mein Nexus 6 erhalten kann mir jemand bitte helfen, ich bekomme keine Verbindung zum PC mit Windows 10, das ich Fotos und Musik auf das Nexus6 kopieren kann?

Lg Christian
 
C

Christian2966

Fortgeschrittenes Mitglied
Danke euch habe anderen usb pott benutzt jetzt geht es jeppi

Danke schönes Wochenede euch noch.
 
A

Amitl

Ambitioniertes Mitglied
Hallo, habe alles mgl. probiert, Kabel ersetzt, Debugging aktiviert und Treiber installiert, diese sind da und funktionieren lt. Gerätemanager.
Es klingelt auch ein Ton, aber das nexus erscheint nicht im explorer.
Wie kann ich da weiter kommen? um den fehler zu finden.

Danke
 
Thyrion

Thyrion

Ehrenmitglied
Anderen USB-Port probiert? Beim Nexus auch MTP oder PTP aktiviert?
 
Phreak12354

Phreak12354

Erfahrenes Mitglied
Sobald ich mein Nexus 9 and den PC anschließe steht nur "Ordner leer" .... Wie kann ich das beheben ...
 
frontliner

frontliner

Neues Mitglied
Ein Seltsames Problem hab ich aber noch.
Ich komme unter Windows per Dateiexplorer nicht mehr auf mein Nexus.
Es wird angezeigt, aber wenn ich drauf klicke, wird kein Inhalt angezeigt.
Am Kabel kann es nicht liegen, mit dem hat es vor dem Update funktioniert
 
Zuletzt bearbeitet von einem Moderator:
qu4nd

qu4nd

Ehrenmitglied
Wenn du Update sagst, redest du dann von Andorid M ?
Da gibt es in den Entwickleroptionen den Punkt "USB-Konfiguration auswählen". Da muss MTP ausgewählt werden.
 
Peter Griffin

Peter Griffin

Lexikon
Hatte ich auch schon, Neustart und Kabel neu anstecken funktioniert.
 
frontliner

frontliner

Neues Mitglied
qu4nd schrieb:
Wenn du Update sagst, redest du dann von Andorid M ?
Da gibt es in den Entwickleroptionen den Punkt "USB-Konfiguration auswählen". Da muss MTP ausgewählt werden.
Hi, ja das meine ich damit.(Beitrag war in einem anderen Unter-Forum, wurde verschoben und deshalb aus dem Kontext gerissen)

Probier ich mal aus, danke.
 
T

toffer84

Stammgast
Hallo,

wenn ihr nichts sehr im Windows Explorer, habt ihr einmal das Gerät entsperrt? Dann sollte der Inhalt zu sehen sein. Ist nen Sicherheitsfeature.

Grüße,
Fabian
 
Cordesh

Cordesh

Ambitioniertes Mitglied
Hallo,

ich versuche das OTA manuell zu installieren.
USB Debugging ist aktiviert. Installiert ist 5.1.1 Stock.
Wenn mein N5 ganz normal gebootet ist, bekomme ich mit "adb devices" mein N5 angezeigt.

Wenn ich aber nun in die Recovery boote und bis zu dem Punkt komme wo ich mit "adb sideload 'dateiname' " das Update übertragen möchte,
wird das N5 nicht gefunden.
Ein testweise ausgeführter "adb devices" findet nun auch kein Gerät.

Hat jemand nen Tipp woran das liegt?
Danke!
 
Oben Unten