Nexus 5 x lässt sich nicht mehr einschalten: keine Funktion - nichts mehr möglich

  • 24 Antworten
  • Neuster Beitrag
say_hello

say_hello

Stammgast
Threadstarter
guten Morgen Community,

das Nexus 5 x meiner Freundin lässt sich nicht mehr einschalten: es ist keine Funktion - nichts mehr möglich.


Habt ihr eine Idee?!
 
Thyrion

Thyrion

Ehrenmitglied
- Akku leer?
- Reagiert es auf einen Anschluss per USB oder Strom?
- Reagiert es irgendwie, wenn man den Power-Knopf > 10 Sekunden gedrückt hält?
 
F

flipsns

Fortgeschrittenes Mitglied
Hallo!

Muss mich hier anhängen. Seit heute ebenfalls tot. Hatte das zwar schon einige Male aber nach Laden über Nacht ging es in der Früh plötzlich doch und in der Akkuverlaufsanzeige zeigte sich ein seltsamer rapider Abfall auf 0%. Aber es funktionierte dann wieder problemlos. Heute half auch das Laden über Nacht leider nicht. Die einzige Reaktion, die ich erhalte, ist der Signalton vom Laptop, wenn ich es per USB dort anschließe. Aber aufscheinen tut nichts.

Auch "adb devices" zeigt leider nix an!

Meine Frage wäre jetzt, fällt euch noch was ein? Und ansonsten, welche seriösen und etablierten Reparaturservices kennt ihr, wo man als letzten Versuch eventuell Akku/Display tauschen lassen könnte?

MfG, flipsns
 
F

flipsns

Fortgeschrittenes Mitglied
Schon wieder hat es plötzlich erneut funktioniert! Einfach 12 Stunden liegen gelassen, dann nochmal über Nacht an´s Ladegerät und in der Früh lies es sich ganz normal einschalten!

Habe allmählich den Verdacht es ist ein Feature und kein Bug. Nach dem Motto: gelegentliche, vollständige Entladung des Akkus verlängert die Lebensdauer?! Keine Ahnung, aber hatte das Phänomen in beschriebener Weise schon gute 5 Mal sicher. Und jedesmal hat es nach liegen lassen und über Nacht laden wieder funktioniert.
 
reinold p

reinold p

Erfahrenes Mitglied
@flipsns, das ist mMn der BLOD oder eine Vorstufe: wenn sich das Mainboard erwärmt, gehen Lötverbindungen 'auf'.
 
J

Josif

Neues Mitglied
Habe hier ein ähnliches Problem mit dem 5x. Seit heute praktisch in einem Bootloop, kommt gar nicht mehr zur Eingabe der Encryption PIN.
Ich komme zwar noch in den Bootloader, finde aber kein Zugang zum 'Reset', nur "Start", "Reset bootloader", "Recovery Mode", "Power off".
Wäre das Reset der "Recovery Mode" ? Anwahl springt nur wieder in den Bootloop.
Habe es heute den ganzen heißen Tag in der Hosentasche neben einem zweiten Handy getragen: Vielleicht habe die die ganze Zeit per NFC versucht miteinander zu funken und im 5x ist der Logbereich vollgelaufen. In jedem Falle war das 5x brühend heiß.
Ich probiere es morgen nochmal. Ich hoffe, es fängt sich wieder...
 
reinold p

reinold p

Erfahrenes Mitglied
@Josif , schalte es in jedem Fall bis morgen aus. Mit Power und VolDown startest du dann direkt in den Downloadmodus. Viel Glück.
 
J

Josif

Neues Mitglied
@reinold p , danke für Deinen Vorschlag!
Leider ist die Situation heute morgen unverändert: Wenn angeschaltet, geht das Handy wieder in den Bootloop, auch dann wenn ich nur das Ladegerät anschliesse. (nur "Google" Schriftzug, keine Android Kringel...)
Ich erreiche nur das Bootmenü, Punkt "Recovery Menü" springt nur wieder in den Bootloop ("Google" Schriftzug), nicht den liegenden Androiden (für Power + Vol.Up).
Habe sogar das Telefon mal in den Kühlschrank gelegt, um eventuelle thermische Verformungen (siehe Dein Hinweis zu den Lötstellen) zu provozieren. Das nächste wird Weihwasser und Räucherstäbchen sein :-/
Etwas ärgerlich wegen der Bilder. Aber wenigstens habe ich ein altes Backup meiner Threema-ID gefunden und mich sogar an das Passwort erinnert.
Bei Gelegenheit lese ich mir nochmal den Riesenthread zum "Kann nicht starten durch". Sieht aber etwas mau aus.
 
reinold p

reinold p

Erfahrenes Mitglied
@Josif, in #8 schreibst, daß du den Downloadmodus noch erreichst. Ist das noch immer so?
War das N5X gerooted? War der USB-Zugang erlaubt?
 
J

Josif

Neues Mitglied
@reinold p - das war ein 5x mit normalem unveränderten Stock Android, USB Zugang war wahrscheinlich nicht eingeschaltet (ist dieser Developer Modus in den Settings, oder?)
Mit Download-Modus habe ich mich wohl verschrieben. Ich bekomme nur das erste Menü nach dem Start mit "Start+VolDown" mit der Auswahl: "Start", "Reset bootloader", "Recovery Mode", "Power off". Anwahl "Recovery Mode" geht nicht zum liegenden Androiden, sondern wieder Bootloop.
 
reinold p

reinold p

Erfahrenes Mitglied
@Josif: nach dem Start des Bootloaders bist du im DL-Modus. Die Stock-Recovery bringt dir eh nix. Dateien zum PC kopieren via ADB fällt aus. Also kannst du nur versuchen, die letzte Firmware zu flashen ohne FactoryReset. Wenn das N5X danach bootet, gib sofort in den EntwOptionen den USB-Zugang frei. Damit kannst du, falls das System nicht stabil oder nur kurze Zeit läuft, via Adb pull alle Daten von /storage/emulated/0 zum PC übertragen.
 
J

Josif

Neues Mitglied
@reinold p : Danke, Reinold, muß ich mich erstmal einlesen...
Man kann also die letzte FW laden/flashen, ohne Nutzerdaten zu löschen (auf einer verschlüsselten Partition?) ?
Und FW ist hier nicht das Android, sondern praktisch das BIOS des Handys (im Vergleich zum PC)?
 
Toronto

Toronto

Senior-Moderator
Teammitglied
Hallo @Josif,
ein guter Start zum reinlesen wäre hier: Allgemeine Anleitungen zu Google Geräten. Insbesondere [How-To] Factory Image manuell flashen.
Die Sache mit dem Datenverlust hat einen Haken. Wenn man noch nie den Bootloader entsperrt hat (ich gehe davon aus, dass dein Bootloader noch gesperrt ist), ist ein Datenverlust leider nicht zu vermeiden, da beim Öffnen des Bootloaders alle Daten gelöscht werden :(
Leider geben verhältnismäßig viele N5X nach einigen Jahren wegen Mainboardproblemen den Geist auf. Selbst wenn du das Gerät durch FW flash wieder zum Laufen bringst, würde ich regelmäßig Backups erstellen, da das Problem wieder auftreten kann.
Josif schrieb:
Und FW ist hier nicht das Android, sondern praktisch das BIOS des Handys (im Vergleich zum PC)?
Eine Firmware beinhaltet mehrere Dateien (unter anderem den Bootloader und das Android Image). Im PC-Vergleich ist eine Firmware also zugleich BIOS, als auch System.
 
J

Josif

Neues Mitglied
Danke @Toronto , ich werde es mir mal interessehalber durchlesen! Aber wenn ein Datenverlust sowieso nicht verhindert werden kann (und ich statt dessen ein initiales Handy mit unbekanntem HW Fehler bekomme), dann werde ich vermutlich eher gleich nach neuer HW schauen.
Dort würde ich dann erstmal den USB Zugang freischalten :)
Aber hier die Kuh ist schon abgehauen, es macht wenig Sinn, jetzt die Stalltüre zu schliessen und Backups einzuplanen.
PS: Nur als Beobachtung am Rande: Wenn ich das Handy während des Bootloops per USB an einen Rechner anschliesse, wird keine neue HW gemeldet.
 
reinold p

reinold p

Erfahrenes Mitglied
Mist: den gesperrten BL und damit ZwangsReset hatte ich vergessen, sorry!
@Josif, das muß nicht zwingend der BLOD sein: ich hatte mal mit einem Schnellladenetzteil einen ähnlichen Effekt und hab's mit alles neu wieder zurechtgerückt. Hab vor 2W mutig in ne neue Batterie investiert :) (Die Kuh fängst du ntl so nicht)
 
Zuletzt bearbeitet:
J

Josif

Neues Mitglied
reinold p schrieb:
... das muß nicht zwingend der BLOD sein: ich hatte mal mit einem Schnellladenetzteil einen ähnlichen Effekt und hab's mit alles neu wieder zurechtgerückt. Hab vor 2W mutig in ne neue Batterie investiert :) ...
Danke! Du meinst, daß könnte ein Nebeneffekt eines Batterieproblems sein? Der Absturz gestern erfolgte bei ca: 50-60% Ladung. Wenn ich heute ein beliebiges Netzteil anschliesse, steht das Batteriesymbol auf 100% und es kommt nicht zur "Füll"-Animation. Statt dessen beginnt nach ca. 10-15s der Bootloop.
PS: Heilige Sch*e, als ich es eben aus der Hosentasche holte, hatte ich die Decryption PIN Abfrage, aber nach Eingabe ist es nur 5s weitergelaufen, dann stockte die Kringel-Animation und 10s später wieder der Google Schriftzug.
PS2. Angesteckt an den Rechner, war das Akku Symbol auf 100%, wurde dann durch Füllanimation abgelöst und dann ging der Bildschirm aus. Ohne BL. Soweit normal. Scheint wohl ein mechanisches Problem zu sein.
 
reinold p

reinold p

Erfahrenes Mitglied
@Josif , sorry, mein Batterietext war OT. Wollte nur damit sagen, daß ich meinem 2.5J alten Device noch einige Zeit zutraue. Daß das Device gelegentlich doch mal bootet und nach kurzer Zeit in den Bootloop fällt, ist typisch für BLOD. Heißt aber auch, daß du mit Batterie laden, abkühlen lassen, booten vllt mal 5' Laufzeit schaffst, um Daten zu retten.
 
J

Josif

Neues Mitglied
In einem weiteren Versuch ist das Handy normal gestartet: Decryption PIN, dann SIM PIN, dann normale Oberfläche. Habe dann ohne lange zu zögern alle relevanten Daten auf den PC kopiert. Konnte das Handy dann noch ca. 3h nutzen, dann ist es eingefroren und steckt wieder im Bootloop.
Ob das ein mechanischer oder ein Hitzefehler ist, kann ich nicht sagen. Werde ich mich nach einem neuen Gerät umschauen. Falls ich das alte Gerät nochmal stabil zum Starten bekomme, werde ich die Sache mit dem Flashen und ADB Zugang mal damit ausprobieren.
Danke nochmals @reinold p und @Toronto !
 
Oben Unten