Honor 5x in TWRP eingefroren

C

comtux

Neues Mitglied
Threadstarter
Hallo zusammen
Ich habe eine HONOR 5x, Kiw-L21,
Nachdem ich die BL freigeschaltet und TWRP 3.3.1.0 geflasht hatte,
habe ich versucht, lineage zu installieren, aber mit "Error 7" ist die Installation fehlgeschlagen.
Dann habe ich die * .img Datei "updater-script" geändert.
Lineage erneut gezippt und mit "twrp" installiert

Dann neu gestartet. [Lineage-16.0-20191113-nightly-kiwi-signed]
Lineage-Bootloop! :-(

Wenn ich "twrp" starte, erscheint die "Sperre" direkt und "twrp" ist eingefroren.
wenn das gerät im bootloader modus startet kann ich nichts auswählen.

Dann habe ich nochmal mit "adb" TWRP 3.3.1.0 geflasht!
Keine Änderung.

Habe dann mit "adb" mal TWRP 3.3.0.0 geflasht!
Keine Änderung.

Habe dann mit "adb" mal TWRP 3.0.0.0 geflasht!
Keine Änderung.

Wenn ich "twrp" starte, erscheint die "Sperre" direkt und "twrp" ist eingefroren.
Wenn das gerät im bootloader modus startet kann ich nichts auswählen.

Ich weiß nicht weiter!
Was kann ich machen?
Kann mir jemand helfen?
 
N

nionios

Neues Mitglied
Hallo comtux,
es scheint mir so als ob du vergessen hast dein gerät auf MM zu aktualisieren.
Grundvoraussetzung für lineage 16.0. Liege ich da richtig?
grüße nionios
 
C

comtux

Neues Mitglied
Threadstarter
Hallo zusammen,
erst einmal "herzlichen" Dank für Eure Anworten!! :)
Bei meinem HONOR 5x, Kiw-L21, konnte ich den Ursprungszustand mit
dieser Anleitung wiederherstellen:
Wiederherstellen des Systems (Honor 5X) – Honor 5X Forum
Jetzt habe ich keine weiteren Versuche mehr unternommen!
Mit freundlichem Gruß
comtux
 
G

Gabberlein

Stammgast
Reine FW ohne TWRP ? Auch kein Root mehr ?
 
Oben Unten