Videoaufname Honor8 bricht ab nach 5 Sekunden

  • 24 Antworten
  • Neuester Beitrag
Diskutiere Videoaufname Honor8 bricht ab nach 5 Sekunden im Honor 8 Forum im Bereich Honor Forum.
R

Robbie79

Neues Mitglied
Hallo Leute,

letztens war ich feiern und wollte einen Mitschnitt machen, dabei ist mir aufgefallen, das nach 5 Sekunden die Meldung:

"Kamera zeichnet gerade Audio auf. com.google.android.googlequicksearchbox:interactor kann im Moment nicht aufnehmen" erschien

Das lies sich nur umgehen indem ich über eine App aufgenommen habe, Instagramm oder Facebook Live Video.
Ich habe ebend in der Wohnung testweise noch eines gemacht, da ist es wieder aufgetreten, während dem schreiben habe ich weiter getestet, weil ich davon dann eigentlich einen Screenshot machen wollte, dann konnte ich den Fehler plötzlich nicht mehr reproduzieren. Darum gibt's kein Beweisbild, aber ich habe den Text abgetippt, siehe oben.

Kennt jemand die Lösung dafür?

Ein weiteres Problem ist die brutal schlechte Tonqualität der aufgenommenen Videos, aber da erstelle ich wohl besser noch ein extra Beitrag.

Vielen Dank im Voraus.

LG
 
VampierKing

VampierKing

Inventar
Nö das Problem, ist mir unbekannt.
Hast du mal von der Kamera App Daten & Cache gelöscht?
Das die Videos nicht so besonders werden von der Qualität, scheint wohl so ein Huawei/Honor Ding zu sein da gibt's Geräte die das deutlich besser können.
 
R

Robbie79

Neues Mitglied
Ja, alle Apps schließen und Cache löschen habe ich probiert, bin noch nicht dahinter gekommen in welcher Abhängigkeit der Fehler auftritt, passiert aber oft.
Wenn ich den Fehler mit Ok bestätige kann ich wieder neu anfangen aufzunehmen, dann kommt dieser wieder, bestätige ich wieder, dann kann ich länger aufnehmen, als wenn das Gerät länger braucht zu realisieren dass ich ein Video aufnehmen will..
 
VampierKing

VampierKing

Inventar
Auch mal die Daten der Kamera App gelöscht, und nicht nur den Cache?
 
R

Robbie79

Neues Mitglied
Habe ich soeben, Problem trat beim Test danach sofort wieder auf.
 
VampierKing

VampierKing

Inventar
Hm dann könntest du noch einen Cache Wipe übers Recovery machen. Ausschalten , und wieder einschalten und dabei Volumen Up gedrückt halten.
 
R

RacingSystems

Gast
Wird auf den internen Speicher gefilmt oder auf eine Speicherkarte? Eventuell ist einfach der Speicher voll oder die Speicherkarte ist zu langsam.
 
R

Robbie79

Neues Mitglied
Genutzt wird der interne Speicher, davon sind noch etwa 20 GB frei.

Cache Wipe habe ich wie beschrieben erledigt, neu gestartet, Problem weiter vorhanden.
 
Zuletzt bearbeitet:
VampierKing

VampierKing

Inventar
Puh dann könnte nur noch ne installierte App das Problem auslösen, oder du musst das ganze Gerät zurücksetzen.
 
R

Robbie79

Neues Mitglied
Die Fehlermeldung schaut eigentlich nach einem Google Dienst aus der die Kamera vom Ton her blockiert, ich habe "OK Google" jetzt mal deaktiviert und bisher ist der Fehler nicht mehr aufgetreten, werde das noch paar Mal testen heute Abend und Morgen und den Status hier aktualisieren.
 
R

Robbie79

Neues Mitglied
Hallo, zur Info, nach Deaktivierung von "OK Google" ist der Fehler nicht mehr aufgetreten, OK Google blockiert also das Mikrofon und verhindert so Videoaufnahmen, zumindest beim Honor8.
 
R

Robbie79

Neues Mitglied
Hi. genau das ist die Fehlermeldung die ich auch bekommen habe.
Das deaktivieren von OK Google hat übrigens zusätzlich dazu beigetragen, dass ich kein Übersteuern des Tones in Videos mehr habe, anscheinend hat OK Google hier während der Videoaufnahme versucht den Mikrofon Level anzupassen. Ich war ursprünglich davon ausgegangen dass AGC (Automatic Gain Control) dafür verantwortlich ist, vermutlich regelt AGC in OK Google die Mikrofon Empfindlichkeit.
 
A

AxelBurghardt

Neues Mitglied
Ja, OK Google ist aus, und es funktioniert wieder ohne Fehlermeldung. Ich denke dass Google das sicher bald merkt, und es hoffentlich bald behebt. Ich hatte das Problem erst seit letzter Woche. Vielen Dank und viele Grüße. Axel
 
W

webse

Fortgeschrittenes Mitglied
Moinsen. Also bei meinem Honor8 konnte ich die "ok-google" Funktion nicht aktivieren, weil der Menuepunkt "OK Google Erkennung" ausgegraut war. Habe dann die Google App deinstalliert und bei der Neuinstallation, wurde gefragt ob die Funktion aktiviert werden soll.
Es funktioniert nun alles einwandfrei: Sowohl die Sprachsuche, als auch jegliche Videoaufnahmefunktionen - Der Ton ist auch 1A. Allerdings ist die "OK Google Erkennung" immer noch ausgegraut, d.h. nicht deaktivierbar - Firmware version ist die B131 und root - Rechte :huh::huh::huh:
 
Zuletzt bearbeitet:
Olley

Olley

Lexikon
Ich habe genau die selbe Problematik....

Siehe hier: Googlequicksearchbox Android 7

Gibt es dafür schon eine Lösung ohne die "ok Google" funktion zu deaktivieren ? Ich hab die aktuellen Updates der Google app deinstalliert und dann taucht das Problem nicht mehr auf. Was ich nicht verstehe an meinem S7 kommt so etwas nicht. Bei meiner Freundin bei ihrem Z3 Compact ebenfalls nicht obwohl da alles aktiv ist. Sehr merkwürdig. [emoji57]
 
tadeks

tadeks

Stammgast
Bei mir ist es auch ausgegraut,
wenn ich aber "Auf jedem Bildschirm" deaktiviere kann ich danach auch OKGoogle deaktivieren.

Ist aber mMn eine schlechte Lösung des Problems.
möchte OK Google nämlich auch nutzen
 
N

neomad

Neues Mitglied
Hallo allerseits,

ich hab zwar das p8 max, aber das selbe Problem.
Bei mir hat es gereicht "Auf jedem Bildschirm" zu deaktivieren. Dann braucht man OK Google nicht ganz abzuschalten.
 
Zuletzt bearbeitet:
taiman23

taiman23

Lexikon
Bin immer wieder geschockt, den Bug gab es beim Honor7 schon mal, da wurde er gepachtet. Baut Honor alte Bugs immer wieder neu ein?Der Bug dürfte eigentlich nur auftreten, wenn "Auf jeden Bildschirm" in der Google-App aktiviert ist.
 
N

neomad

Neues Mitglied
@taiman23 bei mir ist es so. Der Bug ist nur da wenn "Auf jedem Bildschirm" aktiviert ist. Deaktiviert man das, ist der Bug auch weg.