1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. =Estrado=, 30.10.2010 #1
    =Estrado=

    =Estrado= Threadstarter Neuer Benutzer

    Ist bei anderen das Internet auch noch so larm? Also egal wo ich bin auch in Großstädten oder so aber ich hab in der Statusleiste immer nur ein "G" dann stehen und nicht z.B. 3G wie es wohl sein sollte und mein Internet ist dann total larm. Hat evtl. jemand dafür eine Erklärung oder muss ich noch etwas umstellen?
     
  2. Melkor, 30.10.2010 #2
    Melkor

    Melkor Super-Moderator Mitarbeiter

    Vllt erwähnst du mal welchen Anbieter und Tarif(option) du hast!?
     
  3. =Estrado=, 30.10.2010 #3
    =Estrado=

    =Estrado= Threadstarter Neuer Benutzer

    Bin bei O2 und habe das Internet Pack M plus.
     
  4. masterflok, 30.10.2010 #4
    masterflok

    masterflok Fortgeschrittenes Mitglied

    Ich hab zwar nur ein Desire, aber bei mir ist permanent ein H auf dem Display. In Gebäuden schaltet es öfters auch mal auf E, aber 3G hab ich noch nie. Soweit mir bekannt ist, sind im o2-Netz alle UMTS-Station auf HSDPA umgestellt.

    Hab ebenso das Internet Pack M von o2 ;)
     
  5. PeBo, 30.10.2010 #5
    PeBo

    PeBo Android-Experte

    Was ist als Netzwerkmodus eingestellt?

    Menü -> Einstellungen -> Drahtlos und Netzwerke -> Mobile Netzwerke -> Netzwerkmodus

    Da sollte "GSM/WCDMA automatisch" oder (zum Testen) "Nur WCDMA" aktiviert sein.

    Ist das korrekt dann wäre noch interessant ob deine SIM UMTS unterstützt. Hat es vorher in anderen Telefonen funktioniert?
     
  6. Lion13, 30.10.2010 #6
    Lion13

    Lion13 Ehrenmitglied

    Dito - vorwiegend HSPA, hier und da Edge; nur "G" hatte ich bis jetzt eigentlich noch nie (o2).

    Ist eventuell bei den Einstellungen (-> Drahtlos und Netzwerke -> Mobile Netzwerke -> Netzwerkmodus "Nur GSM" eingeschaltet?
     
  7. =Estrado=, 30.10.2010 #7
    =Estrado=

    =Estrado= Threadstarter Neuer Benutzer

    Also bei mir ist GSM/WCDMA automatisch eingestellt.
    Und ob es im vorherigen Handy gefunst hat kann ich dir leider nicht sagen da das nun mein erstes Smartphone ist und ich die Simkarte aus meinem alten Handy nutze...
     
  8. Lion13, 30.10.2010 #8
    Lion13

    Lion13 Ehrenmitglied

    Wie alt ist denn die SIM-Karte? Könnte sein, daß sie kein UMTS bzw. HSPA unterstützt!
     
  9. PeBo, 30.10.2010 #9
    PeBo

    PeBo Android-Experte

    Ich hab mal kurz gegoogelt. Scheinbar verschickt O2 seit 2006 UMTS-fähige SIMs. Ist deine vielleicht älter?

    Solltest du bei o2 online - Mobilfunk, Handys, Mobiles Internet, DSL, Festnetz, Musik & Fun registriert sein kannst du unter Mein O2 auch deine Daten einsehen und unter Zusatzoptionen muß dort die kostenlose UMTS-Option aktiviert sein.

    Falls deine SIM zu alt ist dann lauf schnell zum nächsten O2-Shop. Normalerweise können die dir vor Ort eine neue geben und die Umschaltung ist innerhalb weniger Stunden möglich.

    Worst Case wäre natürlich ein Hardware-Defekt...
     
  10. =Estrado=, 30.10.2010 #10
    =Estrado=

    =Estrado= Threadstarter Neuer Benutzer

    Also die ist nun ca. 21 Monate alt.
     
  11. =Estrado=, 30.10.2010 #11
    =Estrado=

    =Estrado= Threadstarter Neuer Benutzer

    Habe in meinem Account nachgeschaut also die Option ist aktiviert mit UMTS und dabei steht halt noch "aktuell gebucht".
     
  12. PeBo, 30.10.2010 #12
    PeBo

    PeBo Android-Experte

    Dann würde mir nur noch einfallen eine andere SIM (anderes Netz) im Desire HD zu testen. Umgekehrt dann deine SIM in einem anderen Smartphone.
     
  13. =Estrado=, 30.10.2010 #13
    =Estrado=

    =Estrado= Threadstarter Neuer Benutzer

    Ok werde ich mal ausprobieren annsonsten werde ich ggf. wenn ich Zeit habe am Montag mal in meinen örtlichen O2 Shop fahren und fragen ob die mir da weiterhelfen können bei dem Problem. =(
     
  14. FunkeSpringinsFeld, 30.10.2010 #14
    FunkeSpringinsFeld

    FunkeSpringinsFeld Neuer Benutzer

    Montag ist Feiertag ;) Bevor du umsonst irgendwohin fährst.
     
  15. Lion13, 30.10.2010 #15
    Lion13

    Lion13 Ehrenmitglied

    Nicht überall, nur in überwiegend katholisch geprägten Bundesländern. In Hessen beispielsweise ist kein Feiertag... :laugh:

    Estrado: Kannst du mal die Nummernfolge *#*#4636#*#* auf der Tastatur eintippen, dann in dem Menü mal "Telefoninformation" aufrufen. Weiter unten ist ein Eintrag "Bevorzugten Netzwerktyp festlegen": Was steht da bei dir?
     
  16. =Estrado=, 30.10.2010 #16
    =Estrado=

    =Estrado= Threadstarter Neuer Benutzer

    Ich komme nämlich aus Hessen und bei uns ist kein Feiertag, arbeite aber in der Pfalz und hab somit doch Frei ;).
    Also ich hab nachgeschaut da steht bei mir folgendes: WCDMA preferred
     
  17. Lion13, 30.10.2010 #17
    Lion13

    Lion13 Ehrenmitglied

    Hm, versuche doch mal, auf "WCDMA only" einzustellen - ansonsten vermute ich wirklich entweder ein Problem mit der SIM-Karte oder dem DHD...
     
  18. =Estrado=, 30.10.2010 #18
    =Estrado=

    =Estrado= Threadstarter Neuer Benutzer

    Habe es nun mal so umgestellt wie du es gesagt hast und ausprobiert und siehe da es ging tatsächlich und nun ist mein Internet relativ schnell =).
    Habe nun in der Statusleiste ein "H" stehen anstatt vorher das "G" nur. Ich denke mal das es daran gelegen hat an der Einstellung oder?
    Ich danke euch für die schnelle Hilfe.
     
  19. Lion13, 30.10.2010 #19
    Lion13

    Lion13 Ehrenmitglied

    Das "WCDMA preferred" heißt ja, daß UMTS bevorzugt wird - sollte aber eigentlich auch so funktionieren, ist ja die Standardeinstellung. Es könnte natürlich passieren, daß du keine Verbindung bekommst, wenn du irgendwo bist, wo z.B. nur EDGE verfügbar ist... Ich würde trotzdem mal die SIM-Karte prüfen lassen.
     
  20. PeBo, 30.10.2010 #20
    PeBo

    PeBo Android-Experte

    Freut mich, daß es schonmal mit dem Umweg klappt aber wie Lion schon schreibt, ideal wäre die Automatik weil du dann auch noch erreichbar bleibst wenn kein UMTS verfügbar ist.

    Es gilt also noch herauszufinden weswegen dein DHD nicht von allein umschaltet. Vergleiche mal die Signalstärke der beiden Modi. Ist die bei UMTS deutlich schlechter?
     
Du betrachtest das Thema "Langsames Internet" im Forum "HTC Desire HD Forum",