HBoot und keine Tasten gehen...!

H

Hanno80

Neues Mitglied
Threadstarter
Hallo,

habe hier ein Desire das nach dem start direkt in den HBoot geht. Einfaches einschalten reicht dafür.
Im HBoot sind ALLE Tasten ohne Funktion. Ich kann also auch nicht navigieren...

Versuche meinerseits:
update.zip eines OTAs
RUU....exe vom WinPC
verschiedene Programme und Tipps ;-)

Hatte das schon mal einer von euch oder hat einer ne GUTE Idee?

Ladefunktion ist auch ok.
Hardware habe ich mir angesehen, kein Wasserschaden, tasten sind korrekt verkabelt.


Grüße, Hanno
 
2WildFire

2WildFire

Lexikon
Im h-boot navigiert man mit der Laut/Leise Wippe.
Und die geht auch nicht?
Bestätigen dann mit der Powertaste
 
H

Hanno80

Neues Mitglied
Threadstarter
Nein, die gehen auch nicht... Es gehen ALLE Tasten nicht!
Genau da liegt ja das Problem... :-(
 
H

Hanno80

Neues Mitglied
Threadstarter
So, für die, die ähnliche Probleme haben...
Ich habe das Problem eingegrenzt!!
Wenn ich die Unteren hardware-Tasten abklemme, also die hellbraune Steckverbindung trenne, geht das Handy normal an!! Nur die Tasten gehen dann nicht.
Klemme ich den Stecker im laufenden Betrieb wieder an, ist alles super und voll nutzbar... Nur neu Starten darf man nicht, dann kommt sofort der HBoot wieder!

Klemmt man im aktiven HBoot die Tasten wieder ab, kann man auch hier , oh wunder, mit der + und - Taste navigieren!!

Ich denke, ich werde ne neue Tasteneinheit bei Ebay kaufen und hoffen das es damit erledigt ist :)


Grüße, Hanno
 
2WildFire

2WildFire

Lexikon
Viel Glück, gibst wenn es geklappt hat pls feedback?
 
blowy666

blowy666

Lexikon
Hardreset hast Du vermutlich schon probiert?
Könnte ja sein, dass das Gerät einfach ne kleine Macke softwareseitig beim Booten hat?
 
H

Hanno80

Neues Mitglied
Threadstarter
Klar, gebe Feedback :)

Habe alles neu gemacht gehabt.
HBoot geflasht, ROM geflasht, radio etc, alles durchgeflsht :-D

Letztlich habe ich einfach alles abgeklemmt und nen Start versucht und so lange geteset, bis ich raus fand, das es beim Einschalten einfach nicht mit den Tasten unterhalb des Displays verbunden sein darf...den dann geht es nur in den HBoot.

Lasse ich Tasten (den Stecker) ab, und klemme ihn erst beim HTC Logo wieder an, kann ich das Desire voll nutzen... erst beim Neustart wirds dann wieder problematisch...

Habe schwache Korrosionsspuhren am Stecker des Opt-Trackballs gefunden... reinigung hat aber nix gebracht. Daher einfach mal neu bestellt, Ebay kostenpunkt 36 Euro.
Hoffe das es klappt, mal abwarten... Hoffe das es nur ein defekt innerhalb dieser Einheit war und nix anderes...


Grüße, Hanno
 
H

Hanno80

Neues Mitglied
Threadstarter
So, kurze Rückmeldung!

Es war das Tastenmodul!!!
Das neue eingebaut und den alten Trackball weiter verwendet und siehe da, Handy startet normal und läuft :)

Alles erledigt.

Grüße, Hanno
 
Oben Unten