Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Bugs & Probleme - HTC Legend - Sammelthread

  • 262 Antworten
  • Neuester Beitrag
Diskutiere Bugs & Probleme - HTC Legend - Sammelthread im HTC Legend Forum im Bereich Weitere HTC Geräte.
G

gsommer148

Neues Mitglied
Haben von euch mehrere das Problem das nach längerer Standby-Zeit keine Internetverbindung möglich ist? Kann danach nur mit Flugmodus ein/aus wieder ins Internet.

Gibts da eine Lösung oder muss ich auf ein Update warten?
 
Lion13

Lion13

Ehrenmitglied
gsommer148 schrieb:
Haben von euch mehrere das Problem das nach längerer Standby-Zeit keine Internetverbindung möglich ist? Kann danach nur mit Flugmodus ein/aus wieder ins Internet.
Ist noch auf der "Warteliste" für ein Update - schau mal in den ersten Beitrag in diesem Thread, da findest du die gesamte Liste:

Nach GSM-Netz Verlust keine Verbindung zum mobilen Internet möglich:
Die Wiederherstellung der Verbindung zum Mobilen Internet ist nach einem Netzabriss (beispielsweise Funkloch) ohne Neustart des Gerätes nicht möglich.
Lösung:
noch keine bzw. auf Update seitens HTC warten
Übergangslösung:
1. Telefon neustarten // 2. Flugmodus ein-/ausschalten
 
W

wurstamdula

Neues Mitglied
also mein problem ist gelöst lag eindeutig an dem app datatracker. seitdem ich dieses gelöscht habe funktioniert mein legend wieder einwandfrei
 
K

kommtomgo

Neues Mitglied
kommtomgo schrieb:
Hallo!

Ich hab ein kleineres Problem.

Mein Legend vibriert bei SMS-Empfang nicht, obwohl ich das Vibrierern auf "an" gestellt hab. Hab schonmal von den selben Fall gehört und da schrieb derjenige, er hätte das Gerät auf "Werkszustand" zurück gestellt und dann hätte es wieder funktionert. Das selbe habe ich jetzt letzten auch gemacht, jedoch besteht das Problem weiterhin.

Das dumme ist halt, dass ich jetzt nie mitbekomme wenn ich eine SMS empfange. Auch blöd ist, dass man die Ruf- und SMS-Tonlautstärke nicht getrennt regeln kann, bzw. man sollte es können, funktionert bei mir aber auch nicht. Ich stell zwei verschiedene Lautstärken ein und wenn ich auf OK drücke sehe ich noch ganz kurz, wie beide Lautstärkebalken sich wieder auf die selbe Lautstärke zurück einstellen...

Habt ihr nen Tip für mich?
mop schrieb:
Hast du auch unter Nachrichten-dann auf Menü drücken- dann Einstellungen vibration drin ?

So, eigentlich dachte ich es würde nun gehen, nachdem ich die Vibration auf "ein" gestellt hatte - dummer fehler - ABER mein Legend vibriert leider immer noch nicht. Das Problem tritt allerdings nur bei SMS empfang auf!

Hat noch jemand eine Idee???

Danke schonmal!
 
Lion13

Lion13

Ehrenmitglied
@kommtomgo: Hast du evtl. irgendeine App installiert, die etwas mit SMS zu tun hat und evtl. die Einstellungen "verbogen" haben könnte?

Ansonsten könntest du einmal probehalber die (IMHO hervorragende) App SMS Popup - Android Apps und Tests - AndroidPIT installieren, die bringt eine eigene Verwaltung der Benachrichtigungen mit neben dem Vorteil, ein Fenster "aufzupoppen" beim Erhalt einer SMS!
 
D

dermattn

Fortgeschrittenes Mitglied
Hallo..ich habe das Problem, dass ich aller paar Minuten meinen PIN neu eingeben muss. Hat jemand das gleiche Problem und weiß jemand wie man das beseitigen kann??
 
I

I_am_Legend

Neues Mitglied
dermattn schrieb:
Hallo..ich habe das Problem, dass ich aller paar Minuten meinen PIN neu eingeben muss. Hat jemand das gleiche Problem und weiß jemand wie man das beseitigen kann??
Nur ne Vermutung, aber vielleicht kommt es zu einem Wackelkontakt zwischen SIM-Karte und Steckplatz oder die Kontakte sind verschmutzt... von dem Problem hab ich leider noch nichts gehört...
 
W

wurstamdula

Neues Mitglied
dermattn schrieb:
Hallo..ich habe das Problem, dass ich aller paar Minuten meinen PIN neu eingeben muss. Hat jemand das gleiche Problem und weiß jemand wie man das beseitigen kann??
hatte genau das selbe problem wie du vielleicht ein paar einträge früher häst nachlesen können bei mir lag es an dem app datatracker seitdem ich dieses gelöscht habe läuft alles wieder einwandfrei
 
K

kommtomgo

Neues Mitglied
Lion13 schrieb:
@kommtomgo: Hast du evtl. irgendeine App installiert, die etwas mit SMS zu tun hat und evtl. die Einstellungen "verbogen" haben könnte?

Ansonsten könntest du einmal probehalber die (IMHO hervorragende) App SMS Popup - Android Apps und Tests - AndroidPIT installieren, die bringt eine eigene Verwaltung der Benachrichtigungen mit neben dem Vorteil, ein Fenster "aufzupoppen" beim Erhalt einer SMS!

Super App was du mir empfolen hast, jedoch vibrierts immer noch nicht. Und das wie gesagt wirklich nur beim SMS Empfang. Daher schließe ich jetzt mal ein Hardware Problem aus.
Schade das es nix gebracht hat, aber trotzdem danke für den Tip!
 
walda

walda

Lexikon
Installier die mal kurz "Ear Profiles" dort kann man Vibrieren für Anrufe + Notifications getrennt einstellen. Da kommt man leider in den normalen Settings nicht ran.
 
P

paxbrevik

Neues Mitglied
Hallo, ich habe ein Problem mit dem HTC-Legend. Der Ein/Aus-Schalter reagiert nicht mehr. Auch ein Akkurest und ein Rest auf die Werkseinstellungen hat nichts gebracht. Habt ihr noch ne idee.. bevor ich es einschicke? Gestern Abend hat noch alles super funktioniert. Mechanisch liegt kein sichtbarer Fehler vor. Bei der Suche habe ich leider noch nichts gefunden. Vielen Dank. MfG Pax
 
Zuletzt bearbeitet:
P

paxbrevik

Neues Mitglied
Hi ich habe den Fehler selbst beheben können. Es lag am Headset. Nachdem Musik hören habe ich es normal aus dem Telefon gezogen. Doch seit dem reagierte das Handy nicht mehr auf die Ein/Aus Taste. Ich habe das Headset nun einfach nochmals angeschlossen und die Ein/Aus Taste hat wieder normal funktioniert. Auch nach nochmaligem ziehen des Headsets ist die Funktion der Ein/Aus Taste wieder gegeben. Ich kann mir das nicht erklären. Aber es war ein guter Backup-Test. Vielen Dank.
 
T

tripledot

Ambitioniertes Mitglied
paxbrevik schrieb:
Hi ich habe den Fehler selbst beheben können. Es lag am Headset. Nachdem Musik hören habe ich es normal aus dem Telefon gezogen. Doch seit dem reagierte das Handy nicht mehr auf die Ein/Aus Taste. Ich habe das Headset nun einfach nochmals angeschlossen und die Ein/Aus Taste hat wieder normal funktioniert. Auch nach nochmaligem ziehen des Headsets ist die Funktion der Ein/Aus Taste wieder gegeben. Ich kann mir das nicht erklären. Aber es war ein guter Backup-Test. Vielen Dank.

An HTC melden!!!
 
Lion13

Lion13

Ehrenmitglied
Geburtstags-Kalender Kontakte:
Mal wieder ein interessanter Bug beim Legend, den der Kollege Skeezix entdeckt hat: https://www.android-hilfe.de/forum/htc-legend.82/merkwuerdiges-geburtstagsphaenomen.27856.html
Beim Eintragen eines Geburtstages in den Kontakten zwischen den Jahren 1916 bis 1941 springt nach Speichern das Datum um jeweils einen Tag zurück - also z.B. vom 01.02. auf den 31.01.!!!
Inzwischen von 4 Usern (alle mit Original-HTC-ROM, mit und ohne OTA-Update) bestätigt... :eek:

Lösung:
-
Übergangslösung:
-
 
Zuletzt bearbeitet:
B

biorobot-ng

Ambitioniertes Mitglied
Lion13 schrieb:
Geburtstags-Kalender Kontakte:
Mal wieder ein interessanter Bug beim Legend, den der Kollege Skeezix entdeckt hat: https://www.android-hilfe.de/forum/htc-legend.82/merkwuerdiges-geburtstagsphaenomen.27856.html
Beim Eintragen eines Geburtstages in den Kontakten zwischen den Jahren 1916 bis 1941 springt nach Speichern das Datum um jeweils einen Tag zurück - also z.B. vom 01.02. auf den 31.01.!!!
Inzwischen von 4 Usern (alle mit Original-HTC-ROM, mit und ohne OTA-Update) bestätigt... :eek:

Lösung:
-
Übergangslösung:
-
Genaue Grenzen sind:
17.05.1940 - Bleibt so.
16.05.1940 - Spring auf 15.05.1940.
...
01.10.1916 - Springt auf 30.09.1916!
30.09.1916 - Bleibt so.

Wenn man mehrmals hintereinander editiert, ohne etwas zu ändern, quasy "Öffnen -> Ok -> Öffnen -> Ok ...", dann wird der Tag nach und nach zurück gezählt :)

Noch Etwas: in dem Titel des Fensters mit Rädchen wird solange das erste eingebene Datum aus dem "mysteriösen Bereich" :D angezeigt, bis man den Kontakt speichert.

Beispiel:
Eingabe 01.01.2010 -> Ok
Editieren -> Titel 01.01.2010; Rädchen 01.01.2010

Eingabe 16.05.1940 -> Ok
Editieren -> Titel 16.05.1940; Rädchen 15.05.1940 -> Ok
Editieren -> Titel 16.05.1940; Rädchen 14.05.1940 -> Ok
Editieren -> Titel 16.05.1940; Rädchen 13.05.1940 -> Ok
Editieren -> Titel 16.05.1940; Rädchen 12.05.1940 -> Ok

Kontakt Speichern -> Bearbeiten
Editieren ->
Titel 12.05.1940; Rädchen 12.05.1940
 
TerrasighT

TerrasighT

Fortgeschrittenes Mitglied
Ja den Bug kenne ich auch, hab dann manche Geburtstage bzw. diese Kalendaten gelöscht und neu angelegt. Beim 2ten Mal gings ohne Probleme. (jetzt eh nur noch mit Outlook).
 
M

Marcus1969

Ambitioniertes Mitglied
M.Starke schrieb:
Vodafone Legend und Handcent MMS

Kann diese Kombination bitte mal jemand testen?
Ich kann keine MMS über Handcent versenden.
Die Verbindung wird ganz kurz aufgebaut und bricht sofort wieder ab.
Erneut senden über die Standard-Nachrichten-App ist die Lösung.

Da aber beim Desire der MMS Versand mit Handcent prima funktioniert, frag ich doch mal hier bei Euch nach ob Ihr das selbe Problem mit der Kombination Legend - MMS Handcent - Vodafone Netz habt?

Da Legend und Desire vor mir liegen, habe ich auch alle Einstellungen miteinander verglichen und kann keine Unterschiede finden.

Herzlichen Dank für Eure Hilfe und liebe Grüße.
Bei mir klappt das Versenden von MMS problemlos...das einzige Problem war, daß ich die MMS abends um 20 Uhr weggeschickt hatte und am nächsten Tag um 14 Uhr erst beim Empfänger ankam (der hatte übrigens auch ein HTC - Touch Pro).
 
redfox

redfox

Erfahrenes Mitglied
HTCs SMS App (VF Brand, OTA Upd 1)
Wenn ich die SMS App öffne, auf neue Nachricht drücke und anschließend den Empfänger eintragen will, geht das mit den ersten 1-3 Buchstabend auch gut, allerdings trägt er den Namen dann nicht als Empfänger ein, sondern klappt einfach nur die Tastatur ein und springt ins Nachrichtenfeld.

Übergangslösung:
Wieder ins Empfägerfeld tippen und den Namen erneut auswählen.

Lösung:
Update von HTC?
 
S

Skeezix

Erfahrenes Mitglied
Hallo!

redfox schrieb:
HTCs SMS App (VF Brand, OTA Upd 1)
Wenn ich die SMS App öffne, auf neue Nachricht drücke und anschließend den Empfänger eintragen will, geht das mit den ersten 1-3 Buchstabend auch gut, allerdings trägt er den Namen dann nicht als Empfänger ein, sondern klappt einfach nur die Tastatur ein und springt ins Nachrichtenfeld.
Sorry, kann ich nicht bestätigen. Auf meinem Legend (original HTC Firmware mit OTA) passiert das nicht.

Gruß, Thomas
 
W

walnussbaer

Ambitioniertes Mitglied
Hat das noch jemand? Wenn ich eine Mail vom Legend an mich bzw. meine eigene Mailadresse schicken will, dann fange ich an, die Adresse einzutippen und er schlägt mir prompt meine Adresse vor. Tippe ich dann drauf, damit er sie einsetzt, passiert dies jedoch nicht, sondern alles in dem Eingabefeld verschwindet. Das passiert nur bei der eigenen Adresse. Andere Adressvorschläge werden beim Antrippen sofort übernommen und eingesetzt.