Der "FROYO für das ungebrandete Legend" Thread

  • 259 Antworten
  • Neuester Beitrag
Diskutiere Der "FROYO für das ungebrandete Legend" Thread im HTC Legend Forum im Bereich Weitere HTC Geräte.

Das Froyo Update 3.15.405.3 funktioniert...

  • ...ohne Probleme!

    Stimmen: 80 80,0%
  • ...leider nicht so toll!

    Stimmen: 20 20,0%

  • Anzahl der Umfrageteilnehmer
    100
S

smumode

Erfahrenes Mitglied
usb debugging hilt auch nicht?
 
M

m0ve

Neues Mitglied
Jetzt grade läufts eig. ganz flüssig (Homescreen wechseln usw.). Aber bei Spielen wie Angry Birds oder so ruckelts iwie noch mehr als bei 2.1 (mit USB Debugging eingeschaltet)
 
Catcher8586

Catcher8586

Stammgast
Ich werde auch noch mal ein Hardreset machen, da bei mir kein WLan in der Uni geht. puto hat ja berichtet, dass es danach besser sein soll
 
S

stoli

Stammgast
Ich hab mich gestern auch nochmal mit der Fritzbox und dem Legend beschäftigt. Ich hab aus der DHCP Liste der Fritzbox das Legend und auch auf dem Legend die Fritzbox Verbindung entfernt. Danach einfach wieder verbunden, das Legend hat eine neue IP zugewiesen bekommen und seit dem funktioniert es ohne Probleme.

Noch dazu hab ich eine verschärfte Version in meiner Netzwerk Topologie. Ich habe die Fritzbox im Keller. Allerdings reicht die WLan Verbindung nicht bis in den ersten Stock. Daher habe ich über die Netzwerkverkabelung im oberen Stock noch einen DLink Router welcher eigentlich nur als "dummer" Hotspot dient. d.h. das Legend verbindet sich zum Dlink Router mit WPA wird allerdings von der Fritzbox verwaltet.

Das nur zur Veranschaulichung.

Gruss
Stoli
 
Günna

Günna

Neues Mitglied
stoli schrieb:
Ich hab mich gestern auch nochmal mit der Fritzbox und dem Legend beschäftigt. Ich hab aus der DHCP Liste der Fritzbox das Legend und auch auf dem Legend die Fritzbox Verbindung entfernt. Danach einfach wieder verbunden, das Legend hat eine neue IP zugewiesen bekommen und seit dem funktioniert es ohne Probleme.

Noch dazu hab ich eine verschärfte Version in meiner Netzwerk Topologie. Ich habe die Fritzbox im Keller. Allerdings reicht die WLan Verbindung nicht bis in den ersten Stock. Daher habe ich über die Netzwerkverkabelung im oberen Stock noch einen DLink Router welcher eigentlich nur als "dummer" Hotspot dient. d.h. das Legend verbindet sich zum Dlink Router mit WPA wird allerdings von der Fritzbox verwaltet.

Das nur zur Veranschaulichung.

Gruss
Stoli
Habe bei mir auch einen Repieter(heißt das so?) und mein Ledend resettet. Bringt aber nichts, nur das es ruckelig läuft und die Tastatur spinnt.

Wpa ist aber nicht die sicherste Verbindung, will ich lieber nicht machen.

Kann man es nicht über Hotspot mit dem Router verbinden, kenn mich da auch nicht so aus.

Gruß

werde mein Legend in Nervi umtaufen :lol:
 
K

Konni

Fortgeschrittenes Mitglied
Catcher8586 schrieb:
Ich werde auch noch mal ein Hardreset machen, da bei mir kein WLan in der Uni geht. puto hat ja berichtet, dass es danach besser sein soll
Unis nutzen oft WPA2-Enterprise statt WPA2-Personal. Zudem auch noch andere Authentifizierungsverfahren (beispielsweise MSCHAPv2).

Da würde ich erstmal die Einstellungen checken ...

Gruß
Konni
 
Catcher8586

Catcher8586

Stammgast
Konni schrieb:
Unis nutzen oft WPA2-Enterprise statt WPA2-Personal. Zudem auch noch andere Authentifizierungsverfahren (beispielsweise MSCHAPv2).

Da würde ich erstmal die Einstellungen checken ...

Gruß
Konni
Ja das ist das Problem, meine Uni hat 3 W-Lan Netze 2 offene und 1 WPA2, aber ich komm in keins von denen rein, zumindest bei den offenen sollte ich keine Probleme haben, hab ich aber.
 
T

timey

Ambitioniertes Mitglied
brauchst evtl ne vpn? ^^
 
puto

puto

Fortgeschrittenes Mitglied
Also, WPA bzw. WPA 2 sind die zur Zeit sichersten Methoden W-Lan zu verschlüsseln. Vorausgesetzt man benutzt einen Schlüssel der lang genug ist und Zahle, Buchstaben und Sonderzeichen enthält, Stichwort Brute Force Attacke.
WPA Enterprise ist im Prinzip auch nur WPA nur das die Authentifizierungsschlüssel von einem Server verwaltet werden und MSCHAP hat mit WLAN mal überhaupt nichts zu tun. Das eine Uni unverschlüsseltes Wlan zulässt kann ich mir auch nicht wirklich vorstellen.
 
wasabi68

wasabi68

Erfahrenes Mitglied
Hi,

darf ich nochmal in Erinnerung bringen, dass das Legend zwar 11n-Netzwerke sehen, sich aber damit nicht verbinden kann?
Das Legend kann halt nur 11b und g.

vg, wasabi68
 
puto

puto

Fortgeschrittenes Mitglied
wasabi68 schrieb:
Hi,

darf ich nochmal in Erinnerung bringen, dass das Legend zwar 11n-Netzwerke sehen, sich aber damit nicht verbinden kann?
Das Legend kann halt nur 11b und g.

vg, wasabi68
Das stimmt, aber eigentlich beherrschen alle Router und AP´s die 11n können auch 11g, 11b und sogar 11a, von daher dürfte es kein Problem sein sich mit dem Legend zu verbinden.
 
siko

siko

Ambitioniertes Mitglied
Hab jetzt nicht alles gelesen...

Hatte gestern auf 2.2 gewechselt. Und heute nur Probleme.

Menü reagiert teilweise extrem langsam und die Navigation bzw die Eingabe für die Navigation war die reinste Hölle. Mein Legend war mit 2.1 absolut flüssig in allen Anwendungen. Das ist jetzt absolut unakzeptabel.

Was kann ich machen ?

Wie speichere ich meine Daten für einen Hardreset ?
 
S

Schlacks

Ambitioniertes Mitglied
siko schrieb:
Was kann ich machen ?
Einstellungen --> Anwendungen --> Entwicklung --> USB-Debugging -> aktivieren

... und zum Akku-sparen hab' ich

Einstellungen -> Drahtlos und Netzwerke -> Mobile Netzwerke -> Jederzeitigen Datenempfang -> deaktiviert

danach lief/läuft meins tadelos und ich bin rundum zufrieden (auch ohne Reset)
 
S

Schlacks

Ambitioniertes Mitglied
Ach so - Neustart nicht vergessen!
 
siko

siko

Ambitioniertes Mitglied
Schlacks schrieb:
... und zum Akku-sparen hab' ich

Einstellungen -> Drahtlos und Netzwerke -> Mobile Netzwerke -> Jederzeitigen Datenempfang -> deaktiviert
Wieso verbraucht das Handy jetzt auch mehr Akku ?

Ich hab mir ja kein Smartphone gekauft um jetzt an Datenempfang zu sparen !

Wie speichere ich meine Daten für einen Hardreset ?
 
puto

puto

Fortgeschrittenes Mitglied
Welche Daten willst du denn sichern?
Für die Kontaktdaten gibt es verschiedene Tools mit denen du deine Kontakte auf Sim oder SD speichern kannst.
Apps habe ich mit AppMonster gesichert, Google Accountdaten, Wlan Informationen usw. musst du nach dem Reset von Hand eingeben.
 
S

Schlacks

Ambitioniertes Mitglied
siko schrieb:
Wieso verbraucht das Handy jetzt auch mehr Akku ?

Ich hab mir ja kein Smartphone gekauft um jetzt an Datenempfang zu sparen !
Ja, das kommt/kam bei diversen Nutzern vor (u.a. auch bei mir). Durch das deaktivieren der angesprochen Funktion verhindert man, dass das Handy sich auch im Stand-by laufend synct bzw. Mails gepusht werden etc. In ländlichen Regionen (wie meiner) hat man nicht überall Empfang und die Aktivierung des "jederzeitigen Datenempfang" führt dann dazu, dass das Smartphone laufend versucht eine Verbindung aufzubauen und das braucht halt immer viel "Saft". Mir persönlich reicht es völlig aus, dass ich das aktuelle Wetter dann sehe, wenn ich das Handy "wecke", bzw. auch erst dann neue Mails sehe oder ein Blog sich dann erst aktualisiert!
 
Catcher8586

Catcher8586

Stammgast
Catcher8586 schrieb:
So Ergebnisse aus:

- Linpack: 5.401 MFLOPS
- Quadrant: 801


Test hab ich direkt nach dem Update gemacht, mal schauen ob später noch bessere Werte zu holen sind.

So habe die gleichen Test nach einem Hard-Reset noch einmal gemacht:

- Linpack: 7.428 MFLOPS
- Quadrant: 872
 
R

revealed

Fortgeschrittenes Mitglied
Hallo!

Die Umfrage... Ich würde gerne sagen, "ohne größere Probleme";

Weil es gibt scheinbar beispielsweise immernoch kein Google Earth fürs HTC Legend, was ich als sehr schade empfinde.

Dann scheint mir der Akku häufig dann doch recht schnell leer zu werden.
Hier und da erscheint beispielsweise beim Market (mit und nach dem aktuellen Update), dass venedig market und zeug sich schon verabschiedet haben... (genau weiss ich nicht mehr).

Da ich den Debugmodus aktiviert habe, vibriert mein Legend öfters mal aus Versehen wenn ich Menu n bissl ungenau drücke und Home auch erwische.

Im großen und ganzen aber ist dieses Update aber das beste bisher.

Angry Birds läuft bei mir definitiv viel schneller als vorher.

Gruß,

R

PS.: Ich musste zwischenzeitlich (kurz nach dem OTA) und jetzt nach dem Silentupdate vom Market den Cache und die Daten vom Market schon das zweite mal löschen, weil dieser irgendwie gesponnen hat.
PPS.: Seit einem Update für die Facebook Anwendung scheint das Legend wieder n bissl weniger Akku zu fressen.
 
Zuletzt bearbeitet:
P

pimpifax

Erfahrenes Mitglied
Ich habe gestern ein interessante Erfahrung gemacht. Nach dem ich nämlich ein Problem mit hancentSMS habe (Probleme mit der Kontaktverwaltung), hab ich dieses, nach einem Backup der Einstellungen deinstalliert. Auf einmal traute ich einen Augen nicht, denn die gute alte Performance war wieder da...!!! :eek: Ich habe handcent zwar nun wieder installiert und die Performance ist weiterhin etwas verlangsamt, aber spürbar besser als vorher...