Software Problem

T

tina82

Neues Mitglied
Threadstarter
Hallo,

ich hoffe ihr könnt mir weiterhelfen. Bei meinem Wildfire reagiert der Touch nicht mehr richtig, außerdem kann ich keine Updates installieren ( laut 1und1 ein Softwareproblem). Auch die Facebook-App konnte ich nicht installieren.

Das Handy ist soweit noch im Originalzustand, wurde also nicht verändert. Auf dem Karton steht Android (Froyo) 2.2


Ich hoffe mir kann hier jemand helfen.


Danke euch
 
Hemeraner

Hemeraner

Stammgast
Hey Tina.
Ich gehe mal davon aus, dass Du das Gerät schon mal neu gestartet hast.
Entferne mal den Akku, warte ein paar Sekunden und starte das Gerät neu.

Wenn das alles nichts hilft, könntest Du Deine Daten und Kontakte sichern und das Wildfire in den Werkstustand zurück setzen.

Was das Update angeht....welches Update meinst Du? Android 2.2 ist schon das aktuellste.
2.3 gibt es nicht für das Wildfire.
 
T

tina82

Neues Mitglied
Threadstarter
hatte das problem vor zwei wochen schon daraufhin hab ich es eingeschickt hab es heut wieder bekommen und das problem besteht immernoch das handy war ja wieder auf werksstellung gesetzt der von 1&1 meinte das die software fehlerhaft darauf gemacht wurde. hab die version Android2.2.1
 
E

ExSymbian

Gast
hast Du die mal gefragt warum sie dann das Betriebssystem nicht gleich richtig installiert haben?
 
T

tina82

Neues Mitglied
Threadstarter
Ich reg mich nur drüber auf, jetzt soll ich es wieder einschicken (auf meine Kosten).

Mein Freund hat mir erzählt das er auf seinem Iphone die Software via Itunes selbst neu aufspielen konnte. Geht das beim Wildfire auch irgendwie? Wenn es wirklich an der Software liegt kann ich mir das einschicken ja sparen :confused2:
 
E

ExSymbian

Gast
Ja man kann das Betriebssystem auch auf dem Wildfire selbst installieren. Dazu kannst Du dich ja im passenden Unterforum hier einlesen.
 
Hemeraner

Hemeraner

Stammgast
Ich lese richtig, dass das Gerät ein Providerbranding von 1&1 hat?
Hast Du noch Garantie drauf?
 
T

tina82

Neues Mitglied
Threadstarter
Ja Garantie ist noch drauf. Das Handy ist jetzt ein halbes Jahr alt. Hatte es ja auch wie gesagt schon einmal eingesendet, was allerdings nichts gebracht hatte
 
Hemeraner

Hemeraner

Stammgast
Also das Problem ist folgendes.
Man kann durch eine RUU die Software neu aufsetzen.
Allerdings ist mir keine 2.2 RUU von 1&1 bekannt.
Die 2.1er kannst Du nicht installieren, da sie älter ist als die momentan installierte.

Also müsste man das Gerät relativ aufwendig downgraden, dann eine 2.1er RUU installieren, und das Gerät dann per OTA updaten.
Problem dabei ist, dass dabei die Garantie erlischen kann und Du dann ein Problem hast, falls es doch nicht an der Software liegt, sondern ein Hardwaredefekt vorliegt.

Falls Du Dir dessen bewusst bist und das Risiko dennoch eingehen willst, findest Du hier alles, was Du brauchst:

https://www.android-hilfe.de/forum/root-hacking-modding-fuer-htc-wildfire.138/tut-hboot-1-01-0002-to-1-01-0001-wegen-alpharev.126075.html

https://www.android-hilfe.de/forum/root-hacking-modding-fuer-htc-wildfire.138/tut-froyo-2-2-1-zu-cyanogenmod-7-mit-s-off.115083.html
 
P

Pearli

Lexikon
Wobei aber der einfachheit halber gesagt werden muss, dass du da auf die garantie pochen kannst.
Wieso sollst du denn auch selbst zahlen, wenn du garantie hast?

Gesendet mit der Android-Hilfe.de-App
 
P

pascal30

Neues Mitglied
hallo an alle bin neu hier im forum darum hoffe ich das ihr gnade habt wenn meine frage vll nich so hierein passt :razz:

habe ein se xperia x8 und möchte gerne die aktuellste software aufspielen die man ja laut hersteller selber installieren kann doch wenn ich mein handy an den com schliesse sind 4 schritte angezeigt die ersten beiden gehen ohne probleme doch sobald es zum aktualisieren kommen soll kommt geht garnichts mehr hab das ganze schon 5 mal hintereinander aufs neue versucht doch passiert ist immer das selbe nichts

hoffe ihr könnt mir helfen

mlg

pascal
 
Objektschuetzer

Objektschuetzer

Experte
Hey Pascal, du bist im falschen Forum. Hier gehts um das Wildfire. Also husch husch ins richtige!
 
E

ExSymbian

Gast
pascal30 schrieb:
.....habe ein se xperia x8 ...
Wäre es dann nicht passend das in einem xperia x8 Forum zu fragen?

Ich richte meine Fragen zu meinem Land Rover auch immer an das Land Rover Forum ;)


Gesendet mit der Android-Hilfe.de-App
 
Oben Unten