Huawei G6 Kamera zeigt nur grün

G

gipsy95

Neues Mitglied
Threadstarter
Hallo miteinander,
bin neu im Forum und finde leider nicht den richtigen Button zum Erstellen eines Themas. Brauche folgende Hilfe:

Huawei G6
gestern geupdated auf Android 4.4, Kitkat
danach läuft alles normal bis auf die Kamera.
Da ist dort, wo normalerweise das Motiv zu sehen ist, die gesamte
Fläche grün.
Da ich nicht die sooo große Ahnung habe, weiß ich leider nicht,
was ich noch so zur Problemlösung probieren soll.

Danke im voraus für jegliche Hilfe.
 
A

AnMi

Neues Mitglied
Hi,
habe das problem auch.:confused2:
Iste es bei dir bereits gelöst ?
wenn ja wie ?
gruss An
 
A

AnMi

Neues Mitglied
Hallo miteinander,
bin neu im Forum

Brauche folgende Hilfe:

Huawei G6
am 04.03.015 geupdated auf Android 4.4, Kitkat
danach läuft alles normal bis auf die Kamera.
Da ist dort, wo normalerweise das Motiv zu sehen ist, die gesamte
Fläche grün.
habe mal nen Screenshot mit angehängt.
Manchmal flackert das Bild auch so dass man etwas sehen kann von der Umgebung.
Hat jemand ne Idee was ich zur Problemlösung probieren soll.

War die letzten Tage auf Reisen und war natürlich sehr ärgerlich dass genau dann die Kamera nicht funktioniert hat.

Danke im voraus für jegliche Hilfe.

Text habe Ich teilweise von Gipsy65 kopiert aber da Ich dort keine Lösungen und Antworten habe finden können mache Ich dies noch mal zum Thema.


MVG AN :confused2: :confused2:
 

Anhänge

Zuletzt bearbeitet:
bandit1976

bandit1976

Inventar
Ich habe die beiden Threads zusammengeführt, da sie um das selbe Thema handeln.
 
G

gipsy95

Neues Mitglied
Threadstarter
Hallo, habe den Huawei Support angerufen. Dort ist das Problem bekannt.
Wann eine Lösung kommt, konnte man mir nicht sagen.

Gruß
Gipsy95

Der ursprüngliche Beitrag von 16:02 Uhr wurde um 18:00 Uhr ergänzt:

Problem ist gelöst. Schau mal bitte beim Button "Werkzeuge" nach, dort findest Du
"Huawei Update". Es steht dort ein Update zur Problemlösung bereit.
Meine Kamera funktioniert wieder!
 
A

AnMi

Neues Mitglied
Hey Gipsy,
Ich habe es gerade wie Du sagtest bei Werkzeuge, gefunden und den neuen Update raufgespielt
Wäre Ich nie drauf gekommen da zu gucken.
Bin super froh das es funktioniert hat , kann Ich wieder vollauf losknipsen.

Danke Danke Danke !!!

:thumbsup::thumbsup:


PS:
Bin froh das es diese Forum gibt sonst hätte Ich das Handy in die Tonne gekloppt :unsure:
 
Oben Unten