Endoskop-Kamera (OTG) funktioniert nicht

  • 14 Antworten
  • Neuester Beitrag
Diskutiere Endoskop-Kamera (OTG) funktioniert nicht im Huawei Ascend Mate 7 Forum im Bereich Weitere Huawei Geräte.
L

letler

Fortgeschrittenes Mitglied
Hai,

Habe mir eine Endoscop-Cam. Gekauft.
Leider leuchten nur vorne die LEDs und wenn ich fotos oder filmen möchte erhalte ich nur nen schwarzes Display.
Auch Weiß ich nicht wie ich nur schauen Kann ohne Aufnahmen zu machen. Es kommt gar kein Bildx
Weiß jemand was da falsch istm
Hab jetzt schon 3 apps probiert.
 
Ingrimmsch

Ingrimmsch

Ehrenmitglied
Hallo

Eigentlich gar kein Thema für das Mate 7 Forum da es sich um ein anderes Gerät handelt. Aber ich lasse (erst) man hier, vielleicht hat jemand ja einen Rat.

Wobei ich das bezweifele da du keinerlei brauchbare Infos gibts.

Was für eine Cam hast du da?
Welche Software hast du bisher probiert?
Welches Mate 7 Modell hast du? L09 L10?
Welche Firmware nutzt du auf deinem Mate?

Hellsehen kann hier ja leider keiner.
 
Holger

Holger

Ehrenmitglied
Ich habe an meinem Mate 7 mehrere Endoskop Kameras probiert: Keine hat funktioniert. Nur die LED leuchten, das Bild ist schwarz. So wie bei dir. Das wurde auch schon an anderen Stellen im Netz bestätigt. Scheinbar mag das Mate 7 keine externen Kameras.
 
L

letler

Fortgeschrittenes Mitglied
Cam: xcsource (ebay nr. 222163767619)
Mate 7 MT7 “L09“
Firmware etc. S. Screenshots
Getestete google playstore apps:
USB Camera, Scopecam, mscopes for usb camera.
Anschluß eines USB-Stick am Mate 7 funktioniert.

Das kann doch echt nicht sein das das beim mate 7 nicht geht und zu machen ist. Dann wärs ja nicht wirklich otg-fähig !?!
 

Anhänge

Zuletzt bearbeitet:
Ingrimmsch

Ingrimmsch

Ehrenmitglied
@letler
OTG an sich geht da mein USB Stick auch genommen wird.

Wie ich an den Screenshots sehe, läufst Du noch auf der alten Lollipop B331. Evtl. gehts ja unter Marshmallow. Wie haben ja schon zwei Firmware Builds nach der B331 bekommen (B560 und B571). Siehe entsprechende Threads
 
Holger

Holger

Ehrenmitglied
Also bei mir gingen sie auch nicht unter der B571. An anderen Smartphones funktionierten sie einwandfrei.
 
L

letler

Fortgeschrittenes Mitglied
Wenn ich unter Einstellungen / updateprogramm / nach updates suchen anklicke kommt sofort “keine updates“!
Hast du link zu den entsprechenden threats?
 
Ingrimmsch

Ingrimmsch

Ehrenmitglied
@nonexpert
Danke für die Info. Hätte ja sein können. Bin zwanghafter Optimist :)

@letler
In der Regel hilft: HiCare App starten -> Update suchen -> Update ausführen (das der HiCare App) und danach kommt dann meist das Marshmallow Update rein über die Update App. Danach zwingend einen Factory Reset (Link siehe meine Signatur).

Die aktuellen Firmware findest Du hier im Mate 7 Forum unter "Original Firmware für das Mate 7". Direkt oben sichtbar. Aber hier gibt's (noch) alles mundgerecht gereicht... so schwer zu finden ist das echt nicht. Nun hauen mich gleich wieder die Altbekannten das ich das auch noch hinterher trage.

Wenn das Update nicht automatisch kommt, kommt leider vor:
B560 Vollversion via Forced Update installieren
Link B560 Vollversion -> KLICK MICH HART
Link HowTo Forced Update (Punkt 3) -> Klick auch mich

Nach einen Neustart (dauert ein kleines Weilchen) kommt dann das B571 automatisch hinterher. Aber wir wären nicht wir wenn wir das nicht auch hier hätten...
B571 OTA (Voraussetzung ist die B560) -> Click it
(kleine OTA reicht)

Danach zwingend einen Factory Reset (Punkt 5) -> HÄRTER!
 
L

letler

Fortgeschrittenes Mitglied
Danke zunächst für die Mühen!

Heisst das, wenn ich über dieses “hicare“ ein update mache und danach den obligatorischen factory reset, brauche ich alles was du danach geschrieben hast nicht zu berücksichtigen/machen/beachten? Das klingt mir dann nämlich sehr kompliziert.
Zu viele Fachbegriffe , welche ich dann wieder googlen muss und wieder und wierde auf neue stoße - zu oft gehabt... bin nicht der EDV Fachmann (-;
 
Ingrimmsch

Ingrimmsch

Ehrenmitglied
Ingrimmsch schrieb:
In der Regel hilft: HiCare App starten -> Update suchen -> Update ausführen (das der HiCare App) und danach kommt dann meist das Marshmallow Update rein über die Update App
Du sollst die HiCare App updaten. Danach läuft über die normale Update App (da wo Du nach Updates geschaut hast) meist von allein das passende Update fürs Handy rein.

Allerdings kommt es vor das, wieso auch immer, von der B331, auf der Du ja bist, kein Update von allein kommt. Das kann scheinbar nicht mal Huawei sagen wieso manche das Update nicht bekommen.

Dann muss man es, vereinfacht gesagt,
- runterladen
- und einfach mit den Geräteeigenen Mitteln manuell einspielen

Fachbegriffe (Forced Update), da habe ich den Link zur Beschreibung gleich mitgeliefert. Da musst Du nichts googlen, sondern einfach die dazugehörige Anleitung im Link lesen und machen. Ist nichts kompliziertes dabei und alles eigentlich haarklein erklärt.

Letztlich kannst Du auch auf der Android 5 (Lollipop) bleiben. Läuft auch gut. Das Problem mit der Kamera wirds wohl eh nicht lösen, siehe oben
 
L

letler

Fortgeschrittenes Mitglied
@Inngrimsch
Ich habe mittlerweile über die HiCare App & über das Updateprogramm EMUI vom Handy versucht ein Update aufzuspielen, es heist keine Updates (EMUI) und wenn ich in der HiCare app nach Updates suche heisst es: die aktuelle Version ist auf dem neuesten Stand.

Ist das jetzt die besagte Problematik, die es nötig macht nach deiner o.g. Anleitung das neue Update einzuspielen?

Das Softwarepaket unter dem genannten Link ist eine ZIP-Datei, muss ich die erst entpacken bevor ich sie auf die SD-Karte schiebe oder macht das Handy das bei/vor der Installation selber?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Weitere Fragen - ich hab gewusst das es nicht so einfach wird "zum K....n"!!!

1. Soll die Update ZIP mit "MEGAsync" oder "im Browser" runterladen?
2. Ich hab sie jetzt mal im Browser runtergeladen, hat eine gefühlte halbe Stunde gendauert, dann stand da 100% da. Es sind jetz insgesamt "4" Ordner auf meinem PC, soll das so?
Muss ich die 4 Ordner jetzt so wie sie sind auf die SD Karte verschieben? Bei mir auf der SD ist leider kein dload Ordner angelegt.
Ich lege also einen an der exakt "dload" heißt? Der Teufel sitzt bekanntlich im Detail: Ich nenne den Ordner "dload" aber ohne Ausrufezeichen - richtig?

Sorry für meine Wut, aber das ist einfach dermaßen ätzend... Und danke trotzdem!
 
Zuletzt bearbeitet:
Ingrimmsch

Ingrimmsch

Ehrenmitglied
@letler
Im Browser runterladen, ja das kann ne Weile dauern. Sind immerhin auch 1,2 GB und das bei kostenlosem Downloadangebot.

Nach dem runterladen muss man, meine ich, ne Weile warten da die Datei erst entschlüsselt werden muss. Danach sollte sie im Downloadpfad, wo Dein Browser seine DL abspeichert, auftauchen.

letler schrieb:
Das Softwarepaket unter dem genannten Link ist eine ZIP-Datei, muss ich die erst entpacken bevor ich sie auf die SD karte schiebe oder macht das handy das bei/vor der Installation selber?
Du brauchst dann die "Update.app" die in "SD-Karte/dload" kopiert wird. Also entpacken.

Und falls es Dich tröstet:
Bin zwischenzeitlich kurz davor das Samsung Flaggschiff zu verscheuern um mir wieder ein Mate zu holen. Kaum zu glauben wie schön rund, sauber und doch unterm Strich problemlos unser Mate läuft. Da sind die händischen Updates beim Mate Kindergarten gegen ;)
 
L

letler

Fortgeschrittenes Mitglied
Ich habe den Ordner jetzt unter Win10 extrahiert, in dem entpackten Ordner ist ein weiterer Ordner "META-INF" (mit weiterem Unterinhalt) sowie eine Datei namens: "UPDATE.APP" (s. screenshot) - letztere kopiere ich jetzt auf/in die SD Karte vom Handy bei der ich zuvor einen Ordner dload angelegt habe, den Ordner "META-INF" lasse ich einfach wo er ist (wenn ja frage ich mich allerdings warum er mit runtergeladen wurde...)?
 

Anhänge

Ingrimmsch

Ingrimmsch

Ehrenmitglied
Ingrimmsch schrieb:
Du brauchst dann die "Update.app" die in "SD-Karte/dload" kopiert wird. Also entpacken.
Deutlicher geht es nicht.

Und bei aller Liebe...
1. Im Forum gefragt
2. Als Profilnachricht gefragt
3. Als PN gefragt

Ich bin schwer aus der Ruhe zu bringen, aber auf diesen Wege schafft man es durchaus. Ein und dieselbe Frage auf 3 Wegen ist definitiv 2x zu viel. Danke fürs beachten.
 
L

letler

Fortgeschrittenes Mitglied
Sorry, das ich Dich damit verärgert habe, ich kann natürlich nachvollziehen!

Lediglich zu meiner Erklärung:
Ich wollte das Thema (hier) nit zu sehr aufblähen (jetzt auch schon wurscht), da es ja primär ja um die OTG-Camera ging, des Weiteren habe ich meine Nachricht ziemlich gleichzeitig mit meinem vorherigen Beitrag geschrieben, bin daher davon ausgegangen, dass du ihn daher als ein und den selben interpretierst und nicht nochmal hierher schaust/liest. Danach habe ich die PN Funktion gesucht, bin aber stattdessen nur auf "Profilnachrichten" gestossen, welche ich erst für "Private Nachrichten" hielt. Nach Erstellung und -senden der Nachricht, war diese dann irgendwie im "Nirwana" verschwunden und hab dann doch noch die gesuchte "PN" Funktion gefunden - in Zeiten der modernen IT habe ich dann im Eifer des Gefechts und Genervtheit zuvor genannter Umstände die Tastenkomi "STRG + C & STRG + V" benutzt und wiederholt abgedrückt.

Als Zeichen der Wiedergutmachung habe ich die Anleitung meiner Ansicht nach noch etwas korrigiert, das sie auch etwas idiotentauglicher wird (PN folgt), bin dir aber auch nicht böse wenn es nicht mit einfließt, gibt sicher Gründe...

Also sorry nochmal... Ich hoffe man hat mich hier trotzdem noch lieb (-;