1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. VirtuAl, 03.06.2016 #1
    VirtuAl

    VirtuAl Threadstarter Junior Mitglied

    Hi Leute !

    Mein Ascend Mate hat sich entschlossen nicht mehr zu funktionieren, d.h. es bootet über das Huawei Logo und wechselt dann auf ein weißes Android Logo, weiter gehts nicht.
    Man kann es auch nicht aussschalten, es bootet immer wieder bis zu selben Stelle.
    In den recovery Modus gelange ich, aber dort kann ich nichts bewirken, löschen oder flashen.
    Es erscheint immer wieder:

    E:failed to mount /cache (Invalid Argument)
    ensure_path_mounted Failed

    Die Sd card wird mir inhaltlich angezeigt wenn ich apply update from external storage wähle, wenn ich etwas flashen weill schlägt es aber fehlt.
    Der /dload Ordner auf der SD card wird angezeigt, wenn ich diesen Ordner anwähle ist er aber leer obwohl die UPDATE.APP darin ist.
    Cache löschen etc. wird immer mit der Fehlermeldung quittiert:

    FAIL
    E:/failed to mount...etc.

    Hat irgendwer eine Idee was hier los ist ?
    Bin ratlos, danke im voraus !
    lg
     
  2. Tuplapukki, 03.06.2016 #2
    Tuplapukki

    Tuplapukki Android-Experte

  3. VirtuAl, 03.06.2016 #3
    VirtuAl

    VirtuAl Threadstarter Junior Mitglied

    Hallo ihrs !

    Das ist nun ein Doppelpost,wurde aus dem Ascend Mate Forum hierhergeleitet und passt auch besser - danke dafür.

    Mein Ascend Mate(MT1-U06) hat sich entschlossen nicht mehr zu funktionieren, d.h. es bootet über das Huawei Logo und wechselt dann auf ein weißes Android Logo, weiter gehts nicht.
    Man kann es auch nicht aussschalten, es bootet immer wieder bis zu selben Stelle.
    In den recovery Modus gelange ich, aber dort kann ich nichts bewirken, löschen oder flashen.
    Es erscheint immer wieder:

    E:failed to mount /cache (Invalid Argument)
    ensure_path_mounted Failed

    Auf dem HAM:
    Die sd card wird mir inhaltlich angezeigt wenn ich apply update from external storage wähle, wenn ich etwas flashen weill schlägt es aber fehl.
    Der /dload Ordner auf der SD card wird angezeigt, wenn ich diesen Ordner anwähle ist er aber leer obwohl die UPDATE.APP darin ist.
    Cache löschen etc. wird immer mit der Fehlermeldung quittiert:
    Ich weiß nicht genau welche ROM derzeit auf dem HAM installiert ist, auf jeden Fall ist es eine Original von Huawei, ist das Handy meines Sohnes und
    ich habe nie etwas gemoddet auf dem Teil.

    Mit dem PC:
    fastboot erase cache -> erfolgreich
    adb/fastboot Zugriff funktioniert, Bootloader unlocked, boot.img,recovery.img,system.img (B112 Stock) mit fastboot geflasht -> flashen erfolgreich -> Handy bootet immer noch nicht/keine Änderung
    Booten mit /dload/update.app auf 2 verschiedenen sd cards(fat32) ins recovery gebootet -> kein Erfolg, nichts wird gestartet.

    Offensichtlich ist die cache Partition im Eimer, kann man das softwareseitig lösen oder ists die Hardware.
    Nach Tagen des Einlesens und rumprobierens bin ich nun mit meinem Latein am Ende.

    Ich hoffe hier weiß jemand Rat.
    lg
     

    Anhänge:

  4. MarkusK, 03.06.2016 #4
    MarkusK

    MarkusK Ehrenmitglied

    Hallo VirtuAl,
    bist du dir sicher, dass das File in Ordnung ist, dass du herunter geladen hast und auch für dein P6 ausgelegt ist?

    Ansonsten würde ich für meinen Teil ein Custom-Recovery (TWRP) auf das Gerät flashen und irgend ein Custom-Rom drauf installieren. So solltest du wenigstens erst einmal wieder ein funktionierendes System haben. Der Bootloader ist ja geöffnet, wie du schreibst:

    TWRP: [Anleitung] Installieren von TWRP 2.6.3.0 - 2.8.1.0 und Root
    Custom-Roms: Custom-ROMs für Huawei Ascend P6

    Jedenfalls würde ich so vorgehen, allerdings habe ich kein P6.
    Ich hoffe ich konnte dir etwas helfen. ;)
     
    TSC Yoda bedankt sich.
  5. MarkusK, 03.06.2016 #5
    MarkusK

    MarkusK Ehrenmitglied

    @Tuplapukki: Das ist aber nicht das Huawei Mate. Wie könnten wir "P6-ler" den Thread-Ersteller weiter helfen? :)
     
  6. Tuplapukki, 03.06.2016 #6
    Tuplapukki

    Tuplapukki Android-Experte

    Sind doch beide von der Hardware her nahezu gleich und von der Software her sehr eng verwandt.
     
  7. MarkusK, 03.06.2016 #7
    MarkusK

    MarkusK Ehrenmitglied

    Ich wage aber zu bezweifeln, dass Roms oder auch das TWRP vom Mate auf dem P6 laufen. Darum die Frage. Ich werde darum bitten, beide Threads zusammenzufassen. :thumbup:
     
  8. Tuplapukki, 04.06.2016 #8
    Tuplapukki

    Tuplapukki Android-Experte

    In der TWRP gibt es Funktionen, mit denen sich die Partitionen neu formatieren und evtl. reparieren lassen. Also die TWRP flashen und das mal ausprobieren.
     
  9. VirtuAl, 04.06.2016 #9
    VirtuAl

    VirtuAl Threadstarter Junior Mitglied

    Leider tut sich nichts auf dem Mate.
    Ich habe die TWRP geflasht:

    D:\Downloads\adb>fastboot flash recovery recovery_TWRP_2810.img
    target reported max download size of 838860800 bytes
    sending 'recovery' (10278 KB)...
    OKAY [ 0.326s]
    writing 'recovery'...
    OKAY [ 0.434s]
    finished. total time: 0.762s

    Wenn ich dann mit der Tastenkombi ins recovery starten will startet wieder das stock recovery mit der Cache Errormeldung :/
    Ist hier noch etwas zu berücksichtigen ?
     
  10. MarkusK, 04.06.2016 #10
    MarkusK

    MarkusK Ehrenmitglied

    Mit welcher Tastenkombination bootest du denn das Gerät?
    Ist das Gerät noch mit dem PC verbunden? Dann stöpsel es mal ab.

    Alternativ sollte das Gerät auch nach dem Befehl
    fastboot reboot recovery
    ins Recovery booten
     
  11. VirtuAl, 04.06.2016 #11
    VirtuAl

    VirtuAl Threadstarter Junior Mitglied

    Mit Power Vol+ Vol-
    fastboot reboot recovery funktioniert nicht.
    Es kann ja nur eine recovery in der recovery Partition vorhanden sein,
    das Flashen war in der Console erfolgreich, aber im Handy tut sich nichts :O
     
  12. MarkusK, 04.06.2016 #12
    MarkusK

    MarkusK Ehrenmitglied

    Meines Wissens nach sind zwei Recoverys möglich: Das erecovery und das "normale". Was tut sich denn, wenn du den Befehl eingibst, bekommst du eine Fehlermeldung?
     
  13. VirtuAl, 04.06.2016 #13
    VirtuAl

    VirtuAl Threadstarter Junior Mitglied

    Verhält sich so als gäbs den Befehl nicht, es wird die Hilfe aufgerufen.
    In der Befehlsliste find ich auch nichts diesbezügliches.
     
  14. MarkusK, 04.06.2016 #14
    MarkusK

    MarkusK Ehrenmitglied

    Letzter Versuch meinerseits: Probiere mal ob du mit Vol + und Power ins Recovery kommst.
     
  15. VirtuAl, 04.06.2016 #15
    VirtuAl

    VirtuAl Threadstarter Junior Mitglied

    Nein funktioniert nicht, Phone bootet, zeigt das Huawei Logo an und wechselt dann wie immer auf den weißen Android Schriftzug.
     
    MarkusK bedankt sich.
  16. VirtuAl, 05.06.2016 #16
    VirtuAl

    VirtuAl Threadstarter Junior Mitglied

    Wenn das so ist, wie komme ich ins TWRP ?
    Vol+ Vol- Power -> Stock recovery
    Vol+ Power -> Tut sich nichts.

    Alles was ich flashe ist in der Console erfolgreich, aber am Phone ändert sich rein gar nichts :/
    Gibt es noch andere Methoden als adb/fastboot ?
     
  17. MarkusK, 05.06.2016 #17
    MarkusK

    MarkusK Ehrenmitglied

    Ich für meinen Teil bin da leider echt ratlos, sorry. :(
     
  18. VirtuAl, 06.06.2016 #18
    VirtuAl

    VirtuAl Threadstarter Junior Mitglied

    Ich poste mal die logcat der shell, vielleicht hilft das wem weiter:

    --------- beginning of /dev/log/main
    E/uim-sysfs( 113): uim: Inside main
    E/uim-sysfs( 113): uim:ST built into the kernel ?
    E/uim-sysfs( 113): uim:BT driver module un-available...
    E/uim-sysfs( 113): uim:BT driver built into the kernel ?
    E/uim-sysfs( 113): uim:FM driver module un-available...
    E/uim-sysfs( 113): uim:FM driver built into the kernel ?
    E/uim-sysfs( 113): uim:GPS driver module un-available...
    E/uim-sysfs( 113): uim:GPS driver built into the kernel ?
    E/uim-sysfs( 113): uim:FM V4L2 driver module un-available...
    E/uim-sysfs( 113): uim:FM V4L2 driver built into the kernel ?
    E/uim-sysfs( 113): uim:found bluetooth rfkill entry @ 0
    E/uim-sysfs( 113):
    E/uim-sysfs( 113): uim:changed permissions for /sys/class/rfkill/rfkill0/state(0)
    E/uim-sysfs( 113):
    I/OEMINFO ( 118): Read nv success.
    D/OEMINFO ( 118): Enter tcInit
    D/OEMINFO ( 118): Enter tcOpenApPort
    D/OEMINFO ( 118): Leave tcOpenApPort
    D/OEMINFO ( 118): Enter tcInitAtParser
    D/ ( 118): system/atcmdsrv/atparser/src/atParser.c/utlOpenAtParser/line=959, Malloc(2964 bytes) 0x40271008
    D/OEMINFO ( 118): Leave tcInitAtParser
    D/OEMINFO ( 118): Enter ProcessAtCMDThread
    E/IS_UPDATING( 117): Can't mount /cache/recovery/command
    E/NVM_SERVER_BALONG( 119): Can not access state file
    E/NVM_SERVER_BALONG( 119): Not Balong modem, can not access balong power state
    I/MDM_DLOADER( 120): Usage /system/bin/MDM_DLOADER:
    I/MDM_DLOADER( 120): /system/bin/MDM_DLOADER [-r 0] means to reset Modem without PowerOff
    I/MDM_DLOADER( 120): /system/bin/MDM_DLOADER [-r 1] means to reset Modem with PowerOff
    E/MDM_DLOADER( 120): MDM_DLOADER:MDM_dloader main ++
    E/MDM_DLOADER( 120): MDM_DLOADER:MDM_dload 6.6 10:53
    E/MDM_DLOADER( 120): Can not access state file
    E/MDM_DLOADER( 120): Not Balong modem, can not access balong power state
    I/OEMINFO ( 1): NVE operation
    I/OEMINFO ( 1): usb_mode_check bt_mac len:12
    I/ARMAssembler( 114): generated scanline__00000077:03545404_00000000_00000000 [ 29 ipp] (43 ins) at [0x418161e8:0x41816294] in 107846 ns
    I/ARMAssembler( 114): generated scanline__00000077:03545404_00000A08_00000000 [ 30 ipp] (52 ins) at [0x41816298:0x41816368] in 81846 ns
    E/OEMINFO ( 114): Can't mount /cache/recovery/command
    E/uim-sysfs( 113): uim: Inside st_uart_config
    E/uim-sysfs( 113): uim:install set to 1
    E/uim-sysfs( 113): uim:opening /dev/ttyAMA4, while already open
    E/uim-sysfs( 113): uim:cleanup
    E/uim-sysfs( 113): uim: Inside set_baud_rate
    E/uim-sysfs( 113): uim: set_baud_rate() done
    E/uim-sysfs( 113): uim: Setting speed to 3000000
    E/uim-sysfs( 113): uim: Inside read_command_complete
    E/uim-sysfs( 113): uim: Command complete started
    E/uim-sysfs( 113): uim: Inside read_hci_event
    E/uim-sysfs( 113): uim: read_hci_event
    E/uim-sysfs( 113): uim: Command complete done
    E/uim-sysfs( 113): uim: Speed changed to 3000000
    E/uim-sysfs( 113): uim: Inside set_custom_baud_rate
    E/uim-sysfs( 113): uim: Changing baud rate to 3000000, flow control to 1
    E/uim-sysfs( 113): uim: set_custom_baud_rate() done
    E/uim-sysfs( 113): uim: Installed N_TI_WL Line displine
    W/OEMINFO ( 114): Can't unlink /cache/recovery/command
    E/uim-sysfs( 113): uim: Inside st_uart_config
    E/uim-sysfs( 113): uim: Un-Installed N_TI_WL Line displine
    E/uim-sysfs( 113): uim:cleanup
     
  19. okadererste, 12.06.2016 #19
    okadererste

    okadererste Android-Ikone

    Du musst auch die Tasten drücken und halten bis das twrp Logo kommt ohne Kabel natürlich.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. huawei mti-u06 failed to mount/cache(invalid argument

    ,
  2. balong_power

Du betrachtest das Thema "Mate bootet nicht" im Forum "Huawei Ascend Mate Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.