Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

[Diskussionen] zum GPS und Navigation des Huawei Ascend P6

  • 386 Antworten
  • Neuester Beitrag
Diskutiere [Diskussionen] zum GPS und Navigation des Huawei Ascend P6 im Huawei Ascend P6 Forum im Bereich Weitere Huawei Geräte.
L

lusi22

Erfahrenes Mitglied
Thorsten73 schrieb:
Da meine Frau das gleiche Handy hat, habe ich es gerade einmal daran getestet. Gar keine Probleme.
Nun das ist doch Toll. Tausch doch einfach mal für paar Tage mit deiner Frau. Läuft deren GPS problemlos, dann liegts wohl wirklich wie von mir vermutet an der Hardware.
Denn, wie geschrieben, ich hab auch kein Problem. Ich kann neu booten, GPS an/abschalten, Navisoftware starten/beenden, den ganzen Tag navigieren oder wandern, immer top Empfang.:thumbsup:


Mit welchem kfz Ladegerät betreibt ihr euer P6 während der Navigation, und wird es dabei noch geladen? Ich habe noch einen alten Ladestecker der leider zu wenig mA liefert, d.h. das P6 wird während der Navigation nicht geladen.
Also meines hat 1500mA und dies reicht je nach Navisoftware und Hintergrundprogrammen gerade so aus.
Bei den USB Adaptern muss man aufpassen. Oft stehen da zwar hohe Milliampere drauf, aber sie sind so geschaltet dass das P6 sie als USB erkennt und nicht als AC. Somit lädt das P6 dann nur sehr wenig. Abhilfe schafft hier ein USB-Ladekabel ohne Datenfunktion.
 
burner8

burner8

Ehrenmitglied
Zum Lader:
Beim Lader müssen die beiden mittleren Kontakte gedrückt sein, sonst wird es mit max 500mA laden, egal wieviel Leistung das Netzteil hat.
Und 500mA sind im Navi Betrieb zu wenig. Da nimmt das P6 650mA auf.
Daher wird der Akku nit 150mA entladen anstatt geladen.

Zu GPS:
Benutze GPS fast täglich. Hatte noch nie Probleme, das GPS sich abschaltete oder sich nicht einschalten ließ. Läuft alles zuverlässig bei mir.
 
P

Pappnase75

Fortgeschrittenes Mitglied
@Thorsten73 : Ja, das hat mir der Support bei Huawei vor 2 Monaten auch erzählt, dass sie das Problem mit dem GPS nicht kennen - die scheinen irgendwie eher als Sorgentelefon zu arbeiten als dass sie Bugs mal tracken, den Tipp mit dem Werksreset hatten sie auch... Und auf meine neue Hülle warte ich immer noch. Aktuell hab ich eine von Amazon, die passt wesentlich besser als die originale... :mad:

Zum Thema Ladegerät: Habe eines von meinem Motorola Defy+, iGO Navigation drauf und einmal durch Deutschland, Akku lädt gemütlich auf 100% und Handy kann man als Taschenwärmer nutzen...! :D

GPS lief die ganze Zeit einwandfrei, nur nach Reboot aufgrund SIM Wechsel tot- auch nach Kühlung durch Klimaanlage und 3h abschalten . Seit ich AGPS Daten über GPS Status gelöscht und GPS Status deinstalliert habe, ist aber plötzlich wieder alles gut! Morgen geht es wieder 800 km auf die Piste, werde berichten.

Edit : GPS wieder tot, Empfang die ganze Zeit über Stunden einwandfrei, dann nach SIM Wechsel an Grenze neu gebootet und GPS tot, taucht nicht mehr in der Statusleiste auf, kann machen was ich will. GPS Status wieder installiert & AGPS Daten gelöscht, kein Erfolg. Werde mal wieder auf die B125 glaube ich...
 
Zuletzt bearbeitet:
T

thoeli

Fortgeschrittenes Mitglied
Och Mensch, jetzt wo ich das hier lese ist mir eingefallen das Maps schon früher als es neu war nicht immer funktionierte. Nun hab ich grade mal nen Test gemacht, und das p6 bekommt keinen fix:( . Ist bei mir aber wohl nur sporadisch.... dabei find ich das Phone so Klasse
 
T

Thorsten73

Neues Mitglied
Komisch komisch. Aber heute kann ich das Handy neu starten wie ich will, jedes Mal startet das die PS danach ohne Probleme. Hat ihr zufällig jemand das Problem und auch gleichzeitig das Handy gerootet? Habt ihr mal versucht Google Maps komplett zu löschen?
 
PurpleHaze

PurpleHaze

Lexikon
Ich glaube langsam das GPS Problem hat was mit dem Akkustand zu tun. Habe ich über 75% Akku kann ich das Handy sooft ich will neustarten und GPS funzt dann immer, mach ich bei weniger Akkuladung nen Neustart funzt GPS zu 70% danach nicht mehr.

Wenn GPS einmal geht, dann geht es immer, egal wie lange ich es nutze oder wie warm das Handy ist, bis zum Neustart eben. B125

Also testet mal bitte, Akku voll laden, Handy paar mal neustarten und schauen wie oft GPS dann funktioniert.
 
Zuletzt bearbeitet:
P

Pappnase75

Fortgeschrittenes Mitglied
Akku war bei mir immer 100%, das passt also nicht. Wenn ich GPS lange nutze, geht es die ganze Zeit einwandfrei (letzte Nacht mit aktivierter Navi geladen), komme ich dann aber auf die Idee das Handy neu zu starten, ist es tot. Wobei es mit der B125 in Österreich auch abgereckt ist, wenn der Empfang mal für eine Stunde komplett weg war (da müsste ich es aber aktuell im Keller verstecken) . Ich glaub ich kaufe mir ein neues, teste das und wenn es funktioniert, geht das alte so lange zur Reparatur bis es funktioniert und anschließend zu eBay...
 
P

Pappnase75

Fortgeschrittenes Mitglied
So... jetzt habe ich ein zweites P6, frisch von Amazon bestellt. Erstmal Verwirrung- es ist eine Vodafone Software drauf- die B610. Scheint laut Burner8 nicht so schlimm zu sein, überflashen und gut (..oder auch nicht). Mit der B610 lief GPS einwandfrei, auch wenn es etwas unempfindlicher war als das von meinem anderen P6. Wie folgt getestet: GPS Status an und laufen lassen, parallel geladen- so trat der Fehler bei meinem anderen ja auch, Laufzeit + Wärme und dann Neustart. Mit der B610 nichts, alles gut, keine Probleme, alle paar Stunden mal neu gestartet. Aber jetzt kommt es: Update auf die normale B132 gemacht und schon haben wir den Salat- GPS nach dem Start tot, auch nach mehrmaligen Neustarts. Kein Symbol mehr beim einschalten von GPS Status. Hiermit stelle ich die Behauptung auf, dass es kein Hardwarefehler sondern eine Macke der Software ist. Telefon ist aktuell ungerootet, nur per Huawei Backup die Daten von meinem anderen Telefon drauf hergestellt. Frage: Wo bekomme ich die die B610 her um damit noch mal ein wenig zu spielen?

Edit: Telefon nochmals komplett zurück gesetzt und NUR GPS Status aus dem Backup wiederhergestellt, keine anderen Einstellunegn oder Anwendungen etc.- Zack- GPS wieder da, in dem Zustand werde ich es jetzt mal ein wenig laufen lassen und gucken ob der Fehler wieder kommt, wenn nicht, wird es wohl irgendeine App sein die da was versaut?! Auf alle Fälle bin ich mir nun sicher, dass es ein Softwarefehler ist und mein altes P6 hat dazu noch einen besseren GPS- Empfang.
 
Zuletzt bearbeitet:
K

Kedge

Ambitioniertes Mitglied
Ich hatte bei meinem P6 von Amazon auch die B610 drauf. Hab aber gleich die B132 draufgemacht ohne die B610 zu testen.

GPS läuft eigentlich immer ok. Manchmal dauert der 1. Fix ein paar Minuten.
 
Zuletzt bearbeitet von einem Moderator:
burner8

burner8

Ehrenmitglied
Wie gesagt, war bei meinem p6 B607 drauf (auch Vodafone).
Hab auch gleich B125 und später B132 draufgezogen. Hatte noch nie GPS Probleme.
 
P

Pappnase75

Fortgeschrittenes Mitglied
Dann fehlt Dir wohl die App, die das GPS ärgert ;-)
 
burner8

burner8

Ehrenmitglied
Kann schon sein :rolleyes:
 
T

Thorsten73

Neues Mitglied
Zwei bis drei Tage hatte ich jetzt gar kein Problem. Ich konnte neu starten, und das GPS lief auf Anhieb. Gestern wieder das alte Problem. Neu gestartet und kein GPS verfügbar. Nach 2 Stunden ausschalten lief wieder alles. In der Zwischenzeit habe ich auch nichts an den Apps geändert. Ich habe mich mit dem Techniker jetzt geeinigt, das Telefon ein zu schicken damit es nach geguckt werden kann. Ich muss aber bis nach den Osterferien warten, da ich das Handy in dieser Zeit dringend brauche.
 
PINTY

PINTY

Guru
Dann muss es wohl wirklich ein Huawei Problem sein, weil das GPS ist auch eine große Schwäche vom Mate. Schade, echt schade, weil dir Geräte sonst perfekt sind.
 
AndisimoHH

AndisimoHH

Ambitioniertes Mitglied
Ich habe mal eine Frage,

wer hat Probleme mit dem GPS und sein P6 nicht gerootet?
Weil ich überhaupt keine Probleme habe (nicht gerootet)
 
D

DerImker

Neues Mitglied
PINTY schrieb:
Dann muss es wohl wirklich ein Huawei Problem sein, weil das GPS ist auch eine große Schwäche vom Mate. Schade, echt schade, weil dir Geräte sonst perfekt sind.
Ich habe auch mit der Navigation und GPS ein Problem:
Ich habe das Betriebssystem auf *125 erneuert, das Telefon zurückgesetzt.
GPS arbeitet jetzt zufriedenstellend.
Danach eine neue App Naviki geladen und istalliert, GPS arbeitet nicht mehr,
NAVIKI Schuld ???
Telefon wieder zurückgesetzt, GPS arbeitet wieder gut.
Neuerlich APPS geladen (nicht mehr NAVIKI) GPS arbeitet nicht mehr.
Wieder Telefon zurückgesetzt, GPS arbeitet.
Zurzeit habe ich als Navi.... OruxMaps,GPS Status, GPS Test,

Ich denke das HUAWEI P6 ist mehr oder weniger als wirkliches Navi unbrauchbar, oder das Telefon zurücksetzen muß einfacher werden.
 
L

lusi22

Erfahrenes Mitglied
GPS Status, GPS Test,
Las mal die Beiden weg, oder verhindere zumindest dass sie Systemdaten ändern. Mein P6 ist in Punkto GPS unverändert (egal ob B132/B506) und meine 4 NaviApps laufen bisher immer ohne Probleme.

Darum,
Ich denke das HUAWEI P6 ist mehr oder weniger als wirkliches Navi unbrauchbar, oder das Telefon zurücksetzen muß einfacher werden.
kann ich dem auch nicht zustimmen. Ich wandere, navigiere oder mache GPS-Fotos regelmässig und seit Monaten kein Ausfall zu verzeichnen.


Edit:

Vielleicht auch noch Wichtig:
-Updates nur über dload und Vol+/- Power durchführen. Sowie keine Systemrelevanten Daten zurückspielen.
-oder über TWRP vor dem Flash- wipe data, system, cache, dalvik. Sowie keine Systemrelevanten Daten zurückspielen.
Grund: Ich habe das Gefühl die interne Updatefunktion und auch der Werksreset löscht nicht alle Datenreste zuverlässig
 
Zuletzt bearbeitet:
TSC Yoda

TSC Yoda

Ehrenmitglied
An GPS Status kann es nicht liegen, dort werden keine Systemdateien überschrieben...

Probiere bitte als Navi-Lösung mal Map Factor aus, die freie OSM-Version...



Gruß
Markus
 
P

Pappnase75

Fortgeschrittenes Mitglied
Ich habe jetzt hier zwei P6 liegen, einmal meins (gerootet) und einmal frisch bestellt von Amazon (nicht gerootet, nur mit dem Backup Toll die Daten drauf gespielt). GPS Fehler taucht bei beiden auf- ich gehe daher davon aus, dass das GPS entweder eine generelle Macke hat oder aber irgendwelche Apps da was versauen. Das Amazon P6 geht dann wohl wieder zurück, wollte es an sich behalten und mein altes so lange reklamieren, bis Huawei es dann gebacken bekommt (oder Saturn sagt, wie geben Ihnen das Geld wieder), aber wenn das neue den gleichen Fehler macht... :-(
Grundsätzlich taucht der Fehler bei mir auf, wenn GPS lange läuft (gestern den ganzen Tag einwandfrei mir C:Geo & Runtastic, dann wieder Abends zu Hause und aus Absicht testweise reboot und tot) oder bei dem neuen auch mal jetzt gerade nach komplett aus über Nacht und nun frisch eingeschaltet. Aber alles nicht wirklich sauber reproduzierbar, Wärme oder bestimmte Akkustände schliesse ich aus, irgendwie kann ich es auch noch nicht an aktiv genutzten Apps ausmachen und die anderen hatte ich zwischendurch auch schon mal vom GPS- Zugriff ausgesperrt.
Btw: GPS Fix im freien auch schon mal nach 2 Sekunden, in der Wohnung am Fenster 6 Sekunden (wenn GPS denn mal möchte). Das neue von Amazon scheint deutlich schlechter zu sein (noch ein Punkt gegen das neue).
Werde wenn ich viel Langeweile habe mal das alte mit flashen beim Einschalten neu aufsetzen.
Mir fällt noch was komisches bei dem neuen auf: Habe Flappy Bird durch das Backup wieder hergestellt, das läuft auf dem neuen spürbar schneller, insgesamt scheint es auch im Launcher ein wenig flotter zu laufen (wobei es noch nicht mit Google Syncen durfte und meine Widgets die Wiederherstellung nicht überlebt haben und noch fehlen etc.).
 
Zuletzt bearbeitet:
P

pepe74

Fortgeschrittenes Mitglied
So nach langer Zeit bei mir heut auch wieder GPS nach Neustart weg. Ich habe es auch lange vorher genutzt und das Telefon war heiß. Alle Wiederbelebungsversuche blieben erfolglos, also wie immer 2h ignorieren (abschalten ist nicht nötig) und dann ein Neustart und es funktioniert wieder.... seufz