SIM-Karte sperrt sich im Funkloch?!

  • 25 Antworten
  • Neuester Beitrag
Diskutiere SIM-Karte sperrt sich im Funkloch?! im Huawei Ascend P6 Forum im Bereich Weitere Huawei Geräte.
S

silfiya

Neues Mitglied
Guten Abend zusammen,
Seit dem Update auf's Kitkat hat ein P6 die unschöne Angewohnheit die SIM-Karte zu sperren, sobald ich an einem Ort bin, wo ein schlechtes Funksignal herrscht. Ob es komplett neustartet, kann ich noch nicht sagen, weil ich den Einschaltton nicht mitbekomme, wenn ich es in der Hosen- oder Jackentasche habe.
Aber das nervt ziemlich. Und erst, wenn ich das Display wieder einschalte, seh ich dann, dass meine SIM-PIN abgefragt wird. Ist ja auch nicht so, dass gar kein Empfang da ist, nur eben schlechter. Oder selbst wenn ich in der Stadt an der Oberfläche rumlaufe, hab ich das gleiche Problem, und da kann's nun weiß Gott nicht an der Verbindung liegen.

Mit dem JellyBean vorher war's kein Problem..
An den Einstellungen hab ich nichts verändert - kann es vielleicht eine Art Systemeinstellung sein, die dieses Verhalten hervorruft und beim Update vielleicht zurückgesetzt wurde?


Wäre super, wenn ihr eine Idee hättet, denn so ist das Handy recht nutzlos für mich.
 
okadererste

okadererste

Ikone
So extrem ist es bei mir nicht. Ist mir aber auch schon paar mal passiert. Gerade morgens ist es mir aufgefallen. Fast jedem morgen muss ich die pin eingeben. Ich habe schlechten Empfang in der Wohnung das weiß ich. Aber mit der b132 wenigstens ein bisschen. Jetzt mit der b510 habe ich ab und zu kein Netz. Das selber hatte ich auch mit dem Mate mit der b221 immer top und mit der b ??? Ganz schlecht. Obwohl APN gleich eingestellt war. Ich hoffe das hier bald ein update kommt. Ansonsten gehe ich wieder auf b132 und vergesse KK. Durch die aufgesetzte Oberfläche ist da eh nicht viel zu sehen und emui 2.3 ist zwar schick aber so toll ist es auch nicht. Gerade wenn man ein alternativ launcher benutzt.
 
R

rubenbi

Neues Mitglied
Hey,

eine Antwort habe ich leider nicht, aber auf meiner B125 Version, habe ich diese Problem auch manchmal.

Ich hätte das vielleicht nicht nur auf die Software sondern auch auf die SIM-Karte, bzw. die Kontakte zu der SIM-Karte, geschoben. Da ich aber irgendwo mal gelesen habe, dass jemand nach dem Auswechseln der SIM-Karte ein defektes P6 hatte, das Huawei nicht reparieren wollte, lasse ich es so erstmal ;)
 
okadererste

okadererste

Ikone
Eben ist es mir zwei mal innerhalb von 1. Stunde passiert.
Jetzt muss ich mal testen ob es was mit dem laden zu tun hat. Da mir das meistens morgens passiert und das Telefon dann geladen wird muss ich mal den Fehler eingrenzen.
Entweder Funkloch, besser gesagt sehr schlechten Empfang.
Langes nicht benutzen.
Ladevorgang.Ladekabel ist aber ausgerollt und ich bin ca.40+50 cm vom Netzteil weg.
 
lechus85

lechus85

Erfahrenes Mitglied
bei mir is es mit der b510 zwar nicht so krass aber ähnlich: hab ich mal kein netz und schalte den blidschirm aus, fahre woanders hin, dann verbindet er sich nicht wieder von alleine sondern erst wieder wenn ich den bildschirm wieder einschalte. zwar passiert das ohne erneute sim abfrage aber es nervt trotzdem gewaltig da ich in der zwischenzeit im prinzip nicht erreichbar bin.
 
S

syndicate11

Neues Mitglied
passiert mir auch ab und an mit der B132
 
F

fryk9

Neues Mitglied
Ich hatte diesen Fehler auch und es wurde mit der Zeit immer schlimmer. Ich habe das Gerät nun zum dritten mal eingeschickt, da ich zuletzt gar kein Emfpang mehr hatte und ständig die SIM-PIN-Abfrage kam. Ich vermute dass hier ein Problem mit der SIM-Kartenhalterung, also genau genommen den Kontakten vorliegt.
 
S

silfiya

Neues Mitglied
Ich hab das definitiv erst seit dem Update auf KitKat.
Hab aber an der SIM nichts gemacht, also nicht raus genommen oder irgendwas. Das Handy ist mir auch nicht runtergefallen oder war mehr Erschütterungen ausgesetzt oder was auch immer da zu einer Beschädigung der Kontakte führen kann.
Deshalb bin ich da skeptisch, dass es daher kommt.
 
A

abrafax

Neues Mitglied
Das Problem habe ich auch. Dazu kommt noch, dass ich ständig Telefonat-Abbrüche habe: Ich höre nichts mehr, mein Gegenüber hört mich weiterhin. Ich kann das Telefonat auch nicht mehr beenden, das muss mein Gegenüber machen. Keine Reaktion auf Tastendrücke. Danach kommt die Meldung "Kein Netz" ( ist auch weg ) und dann die Aufforderung zur erneuten PIN-Eingabe...
Trotz mehrfacher Rücksetzung auf Werkszustand ist dieses Problem weiterhin vorhanden.
Ich habe es heute im MM zur Reparatur abgegeben. Mal sehen, was passiert. :o:)cursing:
 
F

fryk9

Neues Mitglied
Mein Gerät ist nun zum 4ten Mal mit dem gleichen Problem beim Reparaturcenter. Ich habe das gleiche Problem wie abfrax, jedoch kann das Reparaturcenter dies nicht nachvollziehen. Sie stecken eine SIM-Karte rein und für einige Sekunden bis sie Netz haben (reine Vermutung) und dann senden es dann unrepariert zurück. Immerhin habe ich dann die 3 Bescheinigung und könnte das Gerät wandeln, habe leider verpasst beim ersten Mal auf eine Bescheinigung zu bestehen.
 
A

abrafax

Neues Mitglied
@Fryk9: Danke für den Hinweis mit der Bescheinigung !
 
C

colpro

Neues Mitglied
Hallo silfiya, vielleicht hilft dir folgender Tip:

auch ich hatte das Problem, dass sich mein P6 ( Firmware B132, Android 4.2.2 ) sporadisch ausschaltete, wieder einschaltete und die Pin der SIM-Karte verlangte;
da ich die App "LLAMA" installiert habe, konnte ich genau feststellen, welches Ereignis das Ausschalten auslöste:

IMMER war es ein kurzzeitiges Funkloch ( Kein Signal ) von wenigen Sekunden bis Minuten, wie man hier sehr schön sehen kann:
ereignis.png

Durch folgende LLAMA Regel konnte ich das Problem beheben:
regel.png



So schaltet sich das Handy nicht sofort aus, bleibt 2,5 Minuten im standby und in dieser Zeit hat es in aller Regel wieder ein Netz gefunden und läuft 'normal' weiter. Ich habe nun keine ungewollten Neustarts mehr .......

LLAMA ist nach meiner Erfahrung eine sehr hilfreiche App. Es gibt einen entsprechenden Thread in diesem Forum:
https://www.android-hilfe.de/forum/automatisierung-llama.746/llama-profilmanager.143150.html

Viel Glück!!
 
P

pfann

Gast
Hallo zusammen,

ich habe seit einigen Wochen das Problem, dass mein P6 mich auffordert, den SIM-Pin einzugeben, obwohl ich das Handy weder ausgemacht, noch neugestartet habe.

Das Handy verliert urplötzlich die Netzverbindung und im nächsten Moment erhalte ich die PIN-Eingabe.

Heute mittag ist es wieder mal passiert.. sehr nervig, ich gucke nicht immer aufs Handy und verpasse so wichtige Nachrichten, weil das Handy quasi ausgeschaltet ist.

Kennt jmd. das Problem?
 
P

pfann

Gast
ich bin da anscheinend zu doof für.. wie aktiviere ich diese regel?
 
C

colpro

Neues Mitglied
Ich versuchs mal aufzuschreiben:

Hast du LLAMA installiert ?
Wenn ja:

LLAMA öffnen
den Reiter "Regeln" wählen
in der unteren Leiste '+' tippen für eine neue Regel:

"Bedingung hinzufügen"
runterscrollen
"Handy Neustart" wählen, "vor dem Ausschalten" wählen......

"Ereignis hinzufügen",
"Datennetzmodus ein",
"zurück" Button

"Erweitert..."
"Regel verzögeren" aktivieren und die Verzögerungsszeit einstellen.

fertig !!!

Nun müßte diese Regel erscheinen, wenn du den Reiter "Regeln" auswählst :)
 
Zuletzt bearbeitet:
P

pfann

Gast
perfekt, vielen dank!
 
P

pfann

Gast
obwohl ich diese regel immernoch aktiv habe, hatte in den letzten beiden tage das gleiche problem 3x.

ich hatte das problem auch, als mein handy am arbeitsplatz lag. hier habe ich immer empfang und kein funkloch.

was jmd. rat? es nervt total
 
C

colpro

Neues Mitglied
Bei mir lag es letzten Endes an der Speicherkarte. Falls du eine hast, entferne sie mal und beobachte über ein paar Tage, ob das Problem weiterhin besteht. Wenn das Handy nach dem Entfernen der Speicherkarte nicht mehr ungewollt runter- und wieder hochfährt, besorge dir eine neue Speicherkarte. Bei mir war das Problem damit gelöst. Ich wünsche Dir VIEL GLÜCK
 
P

pfann

Gast
das handy fährt nicht runter und wieder hoch, es geht einfach urplötzlich in die sim-sperre