1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Markus007, 23.07.2014 #1
    Markus007

    Markus007 Threadstarter Fortgeschrittenes Mitglied

    Hallo zusammen,

    ich habe das Y-330 heute erfolgreich gerootet.

    Verwendet habe ich einen Windows 7 Rechner mit Win7 prof.

    Das Tool zum Rooten war

    Kingo Android root tool

    hat super geklappt.:biggrin:

    jetzt würde ich gerne ein Image Backup runterziehen. Hat das schon wer gemacht ???
     
  2. Insulaner4, 23.07.2014 #2
    Insulaner4

    Insulaner4 Android-Hilfe.de Mitglied

    Hallo,
    ich habe mir zwar die Website gerade angesehen aber was kann man denn damit genau machen und welchen Sinn hat das?
    Was hast du denn gemacht?
    Ich bekomme bei meinem Y330 keine Verbindung...
     
    Zuletzt bearbeitet: 23.07.2014
  3. Markus007, 24.07.2014 #3
    Markus007

    Markus007 Threadstarter Fortgeschrittenes Mitglied

    Mit der Website kannst nichts machen, aber dort kannst Dir ein one-tap root tool für win7 runterladen. Nach der Installation steckst Du Dein Handy über Usb an,

    vorher musst du aber den USB Debugg mode aktivieren sonst bekommst Du keine Verbindung.

    Ist das Handy verbunden, ruft das tool noch handyspezifische daten vom server ab und installiert diese. Ist alles eingerichtet fordert das tool zum root des Telefons auf. Du bestätigst und das Telefon wird gerootet. Das ganze dauert keine 5 min. Der Clou dabei ist, Du kannst das Gerät bei Bedarf wieder (ent)rooten.
     
  4. Insulaner4, 24.07.2014 #4
    Insulaner4

    Insulaner4 Android-Hilfe.de Mitglied

    so habe es mal installiert udn mein Y330 in den Debugg Modus gestellt. Bekomme leider keine Verdingung.
     
  5. Markus007, 24.07.2014 #5
    Markus007

    Markus007 Threadstarter Fortgeschrittenes Mitglied

    Dann sollte es auch funktionieren. Erkennt Dein Rechner Dein Handy wenn Du es einfach über USB anschließt?. Wenn das Nicht der Fall ist stimmen Deine Einstellungen nicht.
     
  6. Insulaner4, 24.07.2014 #6
    Insulaner4

    Insulaner4 Android-Hilfe.de Mitglied

    So, ich habe es jetzt an einem anderen Win7 Rechner hin bekommen, ohne weiteres am Handy zu verstellen.
    Nun blinkt bei mir laufend ein roter Rahmen und habe die App SuperSU drauf.
    Was kann ich nun machen?
    Sehe jetzt keine Verbesserungen oder das es "schneller" läuft.
     
  7. Markus007, 24.07.2014 #7
    Markus007

    Markus007 Threadstarter Fortgeschrittenes Mitglied

    Die suuperuser app solltest über sen appstore aktualisieren, denn die binärdatei ist veraltet,(so wars bei mir).

    Du hast jetzt ein gerootetes handy und Zugriff auf sonderbefehle und erweiterte einstellungen. Das handy ist deshalb nicht schnellere als zuvor. Rooten heisst: Administratoren rechte erhalten. Du kannst jetzt custom Roms installieren und apps installieren die rootrechte benötigen wie z.T. der Datei Manager “titanium backup“ oder andere. Weiterhin kannst jetzt dein Android sichern oder mit entsprechenden tools systemapps deinstallieren usw. und so fort.
     
  8. Markus007, 24.07.2014 #8
    Markus007

    Markus007 Threadstarter Fortgeschrittenes Mitglied

    Soeben habe ich eine Kopie des Original Betriebssystemes angefertigt, 1,68 GB. Jetzt kann ich das aktuelle Betriebssystem um einige sinnlose Apps (google) erleichtern und dann werde ich dieses ebenfalls sichern und dann als schlanke Version mit meinen apps bestückt wieder zurücksichern. Falls was schief gehen sollte kann ich das originale wieder aufspielen :)
     
  9. Markus007, 25.07.2014 #9
    Markus007

    Markus007 Threadstarter Fortgeschrittenes Mitglied

    Alle Google Dienste erfolgreich dauerhaft entfernt.

    Es ist von Google nur noch der playstore und die suche drauf.
    Die apps wurden vorher mit titanium-Backup gesichert.

    Nach einen neustart läuft das System jetzt spürbar flüssiger.

    Das war ja beabsichtigt, da diese system-apps jetzt auch nicht mehr geladen werden und somit auch den Speicher nicht mehr belasten.
     
  10. Markus007, 25.07.2014 #10
    Markus007

    Markus007 Threadstarter Fortgeschrittenes Mitglied

    Das Rom und die Übersicht der laufenden Prozesse sieht jetzt folgendermaßen aus. Der Rom Speicher ist nur noch zu einen Viertel belegt und es laufen keinerlei sinnlose apps mehr im Hintergrund :)
     

    Anhänge:

  11. Insulaner4, 25.07.2014 #11
    Insulaner4

    Insulaner4 Android-Hilfe.de Mitglied

    Sauber. Wenn ich diese EDV Künste hätte würde ich es auch machen. Leider habe ich keine Ahnung von so ne Sache.

    Mal was andres, seit dem root (welchen ich jetzt wieder rückgängig gemacht habe) ist bei mir auf dem Display ein roter Rahmen ab und zu mal zu sehen. Wie bekomme ich den denn wieder weg?
     
  12. Markus007, 25.07.2014 #12
    Markus007

    Markus007 Threadstarter Fortgeschrittenes Mitglied

    Mach mal nen Screenshot und stell den rein. Ich unterwegs und komme erst am Sonntag wieder an den Windows7 PC ran um das mal nachzuvollziehen. Aber das root Rückgängig zu machen hat funktioniert?, das konnte ich ebenfalls noch nicht testen.

    Die apps zu sichern und System zu bereinigen ist keine hexerei. Du musst nur sorgfältig vorher alles sichern und dann klappt's.:)

    Vg.
    Markus
     
  13. Insulaner4, 31.07.2014 #13
    Insulaner4

    Insulaner4 Android-Hilfe.de Mitglied

    Sorry, kann hier nicht weiter machen, hab von meiner Firma schon einen auf den Sack bekommen weil mein Geräte gerootet ist.
    Trotzdem Danke für die angebotene Hilfe
     
  14. Markus007, 31.07.2014 #14
    Markus007

    Markus007 Threadstarter Fortgeschrittenes Mitglied

    Wieso hast eine drauf gekriegt, weil Du Dein Handy gerootet hast? Oder weil Du ein Firmenhandy gerootet hast?
    Das Huawei Ascend Y-330 ist zwar ziemlich gut kontrollierbar aber wenn Du das als Firmenhandy bekommen hast ohne das es vernünftig gesichert wurde gegen Datenabgriff dann sollte wohl eher Deine Fima sich mal Gedanken machen. ANDROID als Firmenhandy geht nur wenn sicher. Handy aus dem Karton und mit ner SIM-Karte bestückt geht gar nicht.
     
  15. sawil, 04.08.2014 #15
    sawil

    sawil Neuer Benutzer

    also bei mir hat das wohl bei der im ersten Beitrag beschriebenen Art king adroid nicht geklappt, Gerät befindet sich im Debug Modus, Treiber installiert, Gerät wird erkannt als Huawei normal

    jedoch gibt das Programm immer den Error das es nicht geklappt hat .. getestet habe ich es mit einem Y330-u01 weiss der geier warum es nicht klappt
     
  16. Markus007, 05.08.2014 #16
    Markus007

    Markus007 Threadstarter Fortgeschrittenes Mitglied

    Das kingo root kann nur Geräte mit drei verschiedenen Android. Versionen rooten .
    Um welche genau, steht oben im Display, ich glaube es war 2.3
    4.0
    4.2.2
    Dabei ist rs egal um welches Gerät es sich handelt. Huawei geht genauso wie Samsung.
    Ich habe am Wochenende erst ein weiteres Huawei Y-330 und dann ein Samsung Tab 2 Tablett mit Version 4.0 gerootet. Alles ohne Probleme. Die jeweiligen Daten werden aus dem Internet nachgeladen.:)
     
  17. sawil, 13.08.2014 #17
    sawil

    sawil Neuer Benutzer

    also bei meinem Y330 mit der Android Version 4.2.2 klappt schonmal nicht die o. gen Prozedure des Rootens
     
  18. Markus007, 14.08.2014 #18
    Markus007

    Markus007 Threadstarter Fortgeschrittenes Mitglied

    OK,
    dann erklär bitte wie Du vorgegangen bist und was genau nicht so funktioniert hat. Das ist bestimmt nur ein Ablauffehler weil eine Bedinung nicht erfüllt ist.

    Grundlegend muss folgendes durchgeführt werden:

    Das Root Tool auf einen Windows 7 Rechner installieren
    Der Rechner muss eine bestehende Internetverbindung haben
    Das Handy über das USB Kabel mit den Rechner verbinden.
    Das Tool erkennt nun das Handy und zeigt die Fehlermeldung "USB Debugging am Handy muss aktiviert sein" an.
    Es erscheinen drei Screenshots, die für die jeweils rootbaren Geräteversionen anzeigen wo sich der USB Debuggmodus einstellen lässt

    Jetzt muss der Entwicklermodus am Handy freigeschalten werden. Das geschieht folgendermassen:
    In die Einstellungen wechseln, ganz nach unten scrollen "über das Telefon"
    anclicken und dann runterscrollen bis "Build Nummer"

    Dort auf die Anzeige bei "Build Nummer" ca. 10 x hintereinander draufdrücken. Bei jeden Drücken wird angezeigt wann Du die Entwicklerotion freigeschaten hast. Zum Schluss kommt ein Hinweis in der Art "Okay Du bist jetzt Entwickler"

    Jetzt wieder zurückgehen in die Einstellungen und bis in den Benachrichtigungsbereich runterscrollen. Den sihst Du nur wenn Du oben den Reiter auf alle stellst
    Auf Entwickleroptionen clicken und dann oben rechts die Entwickleroptionen aktivieren und weiter unten den Haken bei USB Debugging setzten.

    Das wars von der Einstellungssache am Handy.

    Wenn Du jetzt den Bildschirm am PC anschaust wird angezeigt was Du jetzt für optionen hast.
    Du siehst wie das Root tool sich mit Deinen Handy verbinden will und es wird angezeigt, das es die Treiber aus den Internet für das Handy nachlädt und installiert. Das kann je nach Verbindungsqualität einige Zeit dauern,
    Warte bis alles installiert ist und die Verbindung angezeigt wird.

    Nun werden die otionen angezeigt die möglich sind. Du clickst nun am PC im aktiven Fenster auf der linken seite auf Gerät rooten.

    Der Root wird nun durchgeführt.

    Nach erfolgreichen Rooten wird das Gerät wieder verbunden und die erfolgreiche Durchführung der Aktion wird angezeigt.

    Auf Deinen Handy ist jetzt das Programm SU, das Du im Playstore aktualisieren solltest, da meistens die Binäre Datei veraltet ist. Danach ist das Tool einsatzfähig und beim Anschliessen an den PC wird das Gerät im Root Tool als gerootet ausgewiesen. Den Root kannst Du auch wieder rückgängig machen.
     
  19. sawil, 15.08.2014 #19
    sawil

    sawil Neuer Benutzer

    so das problem habe ich an einem anderen Computer gelöst ,.

    klappt wohl bei meinem Heimrechner nicht da kam immer als letzter Schritt beim klick auf Rooten die Meldung "connection unstablity " irgendetwas scheint da nicht zu klappen. doch am anderen Pc klappte es ..

    die anleitung von Markus über die Vorgehensweise kann ich soweit bestätigen, lag halt in meinem Fall am PC
     
  20. Mammutjäger, 29.08.2014 #20
    Mammutjäger

    Mammutjäger Gast

    Zuletzt von einem Moderator bearbeitet: 29.08.2014

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. huawei y330 rooten

    ,
  2. huawei y330 root

    ,
  3. root huawei y330

    ,
  4. huawei ascend y330 root,
  5. y330 root,
  6. huawei root app,
  7. huawei y330 root anleitung,
  8. root huawei y 380,
  9. huarwei y-330 root,
  10. huawei y330 rooten ohne pc,
  11. huawei ascend y330 root anleitung,
  12. Ascend Y330 rooten,
  13. huawei y330 root tutorial,
  14. huawei y330 root download,
  15. http://www.android-hilfe.de/thema/aktivierung-des-root-accounts.590942/
Du betrachtest das Thema "Aktivierung des Root-Accounts" im Forum "Huawei Ascend Y330 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.