Wlan mit Ausrufezeichen trotzdem Internet?

  • 137 Antworten
  • Neuester Beitrag
Diskutiere Wlan mit Ausrufezeichen trotzdem Internet? im Huawei Mate 20 Pro Forum im Bereich Huawei Forum.
U

UlfundZwulf

Neues Mitglied
Hallo liebe Gemeinde, seit etwa 2 Stunden habe ich auf dem Gerät ein Wlan-Symbol mit Ausrufezeichen. Sollte eigentlich heissen das zwar Wlan Verbindung besteht aber kein Internetzugang da ist. Komischerweise funktioniert aber das Internet in allen APPS in voller Bandbreite. Leider meldet sich das Telefon dadurch nicht mehr selbständig im Wlan an sodass ich das nun immer manuell verbinden muss. Hat jemand sowas auch schon mal gehabt?
Neustart habe ich bereits gemacht, Fritzbox (7430) ist auch neu gestartet.Screenshot_20200502_165545_com.huawei.android.launcher.jpgScreenshot_20200502_165607_com.android.settings.jpg
 
Zuletzt bearbeitet:
Denowa

Denowa

Lexikon
Dann wird deine Mobile Datenverbindung genutzt! Hatten das Thema gerade in einem anderen Thread. Suche mal den Link bzw. mache Copy & Paste.....
 
U

UlfundZwulf

Neues Mitglied
Nein wird sie definitiv nicht denn die ist aus.
 
Zuletzt bearbeitet:
Denowa

Denowa

Lexikon
Na dann hilft Dir dies vielleicht weiter...

maik005 schrieb:
Hallo,

ist etwas bekannt, dass das Mate 20 Pro mit dieser Firmware WLAN Probleme hat?

Es kommt derzeit des öfteren zu diesen Meldungen bei den Benachrichtigungen.

Teilweise funktioniert es dann wieder, manchmal hilft auch nur ein Neustart des Mate 20 Pro.

WLAN Router ist eine FritzBox 7490 mit FritzOS 7.12.
Andere Geräte im WLAN haben keine Probleme, u.a. auch ein Samsung Galaxy S9+ mit aktueller Firmware (Android 10)
Denowa schrieb:
@maik005, selbe Problem(e) hatte ich auch gerade, ebenfalls mit FB7490. WLAN entfernen am M20Pro hat nichts genutzt. Erst als ich mein Mate auf der FB entfernt, mich neu verbunden und auf "Unbeschränkte" Zugang gesetzt habe, war das Problem verschwunden. Hatte vorher noch die WLAN Verschlüsselung von WPA & WPA2 auf nur WPA2 gesetzt. Hoffe jetzt einfach mal dass das Problem dauerhaft gelöst ist!?!
 
maik005

maik005

Urgestein
@Denowa
Danke für den Hinweis hier.
Dann machen wir mal hier weiter.

Vermutung...
Huawei nutzt anderen Server als andere Hersteller zur Prüfung der Internetverbindung und dieser hat aktuell Probleme?
 
U

UlfundZwulf

Neues Mitglied
Auch wenn es doof klingt soeben ist das Ausrufezeichen verschwunden OHNE das ich irgendwas gemacht habe. Wie oben schon geschrieben, Verbindung zm Inet war die ganze Zeit da (ohne Mobile Daten), nur das Symbol stimmte nicht und es wurde in den Wlan Einstellungen angezeigt keine Verbindung zum Inet.
Verstehe ich zwar nicht aber jetzt ist alles wieder richtig. Demnach kann der Faden wenn gewünscht ja geschlossen werden.
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
UlfundZwulf schrieb:
Auch wenn es doof klingt soeben ist das Ausrufezeichen verschwunden OHNE das ich irgendwas gemacht habe.
Klingt nicht doof.
Identisches wurde mir auch berichtet vom problematischen Gerät.
Das kommt aber wieder.
 
John Coffee

John Coffee

Experte
Hab ich aber Grade auch auf meinem P30. Deswegen bin ich auf diesen Thread gestoßen. Hab ne Fritz Box 7490. Internet funktioniert auch obwohl ! neben dem WLAN Symbol steht.
 
3Komma14

3Komma14

Fortgeschrittenes Mitglied
War vor ein paar Minuten auch auf meinem Mate 20.
! Neben dem WLAN. Trotzdem mit dem WLAN verbunden, sonst wäre ich sicherlich nicht auf meine Fritzbox gekommen.
Schon seltsam. Nun ist es auch bei mir wieder weg.
 
V

Vanoza

Fortgeschrittenes Mitglied
Hatte es eben auch und in der Vergangenheit ebenso ab und an.. Scheint sich hier wohl um einen Softwarebug zu handeln? An der Fritzbox liegt es definitiv nicht, da wir alle die gleichen Probleme haben.
 
maik005

maik005

Urgestein
@Vanoza
Genau das denke ich auch.
 
M

Megabum

Erfahrenes Mitglied
Lol hatte ich heute auch vor ca 2 St. Alle im Haus keine Probleme, nur ich. Nur durch fitz Box neu starten war es weg 🙄
 
Mamboo

Mamboo

Erfahrenes Mitglied
Honor 8x ( Android-Version 10 ) meiner Tochter hatte heute Nachmittag auch die WLAN-Problematik.
Das ist in meinen Augen kein Zufall mehr. Einige Huawei und Honor Geräte waren wohl heute Nachmittag betroffen.
Führte an ihrem Handy ein "Wipe-Cache-Partition" durch. Danach war dieser Fehler weg.
Mein Mate 20 pro erzeugte diesen Fehler nicht.
 
E

Edrick

Erfahrenes Mitglied
Was ist denn hier los... Google vor 2 min nach dem Thema, weil auch ich das Ausrufezeichen neben dem WLan-Symbol habe (extra mal die Mobile Datenverbindung ausgeschaltet) und trotzdem vollen DSL Speed habe. 🤔
Da scheint ja was seitens Huawei nicht zu stimmen... so lang es aber funktioniert, stört mich das ! nicht. Find es nur interessant, dass heut so viele davon betroffen sind.

Edit: Grad am P30Lite vom Kind auch gekommen...
 
Zuletzt bearbeitet:
datt-bo

datt-bo

Experte
Hi
Das mit dem Ausrufezeichen neben dem WLan-Symbol habe ich auf meinem Huawei Mate 20 Pro schon seit einigen Wochen. Es wird mir auch unter WLAN gesagt,das ich kein Internet habe.
Aber wenn ich mit der App Speedtest (seit Jahren im gebrauch) teste ist Internet vorhanden.
Internet kommt von der Telekom mit einem Speedport-Hybrid
 
S

SonyEricsson

Erfahrenes Mitglied
Habe heute genau dieses Problem zweimal auch gehabt. Ohne Grund dieses Ausrufezeichen neben dem WLAN Symbol. Fritzbox 7590 Verbindung stand trotzdem, also kein Verbindungsabbruch des Internets
 
T

tofse

Neues Mitglied
Hi, bei meinem Honor 8x auch... Mobile Daten ist aus, Ausrufezeichen beim WLAN und trotzdem Internet
 
3Komma14

3Komma14

Fortgeschrittenes Mitglied
Bei so vielen Vorfällen, kann es ja schon kein Zufall mehr sein. Das ganze wohl auch noch (zur fast) gleichen Zeit.
 
S

SonyEricsson

Erfahrenes Mitglied
maik005 schrieb:
@Denowa
Danke für den Hinweis hier.
Dann machen wir mal hier weiter.

Vermutung...
Huawei nutzt anderen Server als andere Hersteller zur Prüfung der Internetverbindung und dieser hat aktuell Probleme?
Was hat das WLAN auf meinem Handy mit Huawei Servern zu tun?
Die WLAN Suche passiert lokal und hat reingarnichts mit irgendwelche Servern zu tun
 
Ähnliche Themen - Wlan mit Ausrufezeichen trotzdem Internet? Antworten Datum
8