1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. svenw2105, 22.07.2018 #1
    svenw2105

    svenw2105 Threadstarter Neuer Benutzer

    Hey Leute,
    Habe seit gestern das Problem bei meinem Mate 9 , dass ich weder das W-lan noch das Bluetooth einschalten kann.
    Android Version ist 8.0.0
    Gestern Mittag hat es mal kurz funktioniert aber dann ist es sofort wieder ausgestiegen. Ich bin am verzweifeln weil nichts geholfen hat weder Neustart, ausschalten und mittlerweile hab ich das Handy auch auf Werkseinstellungen zurück gesetzt (bis auf meine Dateien die wollte ich behalten). Habt ihr eine Ahnung, warum es sich direkt nach jedem einschalten direkt wieder ausschaltet?
    Wäre dankbar wenn einer von euch eine Lösung parat hätte die ich auch verstehe ^^ .
     
  2. Fabian00086, 22.07.2018 #2
    Fabian00086

    Fabian00086 Android-Lexikon

    Ist das im abgesicherten Modus auch so??


    Huawei Mate 9: Sicherer Modus aktivieren - Anleitung


    1. Das Huawei Mate 9 ausschalten.
    2. Den Power-Button kurz betätigen, damit sich das Gerät einschaltet.
    3. Sobald das Huawei-Logo auf dem Display angezeigt wird, die Lautstärke-Leiser-Taste drücken und gedrückt halten.
    4. Nach einer kurzen Ladezeit öffnet sich der abgesicherte Modus. Die Lautstärke-Leiser-Taste kann nun losgelassen werden.
    5. Ob man sich im abgesicherten Modus befindet, erkennt man an dem kleinen Logo am unteren linken Bildschirmrand mit der Bezeichnung "Safe mode" oder "Abgesicherter Modus".
     
    svenw2105 bedankt sich.
  3. svenw2105, 22.07.2018 #3
    svenw2105

    svenw2105 Threadstarter Neuer Benutzer

    Hallo Fabian,
    Danke für deine schnelle Antwort. Leider funktioniert es auch nicht im abgesicherten Modus :(
    Gruss Sven
     
    Fabian00086 bedankt sich.
  4. Fabian00086, 22.07.2018 #4
    Fabian00086

    Fabian00086 Android-Lexikon

    Ja ich suche nach einer Lösung.. hab grad selber getestet.. komisch, es ging mal.. bin auch auf den neuen Update B370. Ich melde mich, wenn ich weiß, wie ich das hingekriegt habe. Gib mir 15min
     
    svenw2105 bedankt sich.
  5. beicuxhaven, 22.07.2018 #5
    beicuxhaven

    beicuxhaven Moderator Team-Mitglied

    @svenw2105

    Da es wie du schreibst WLAN und BT betrifft würde ich den Support kontaktieren. Das sieht nach Hardware aus. Platine vermutlich.
     
    svenw2105 und Fabian00086 haben sich bedankt.
  6. svenw2105, 22.07.2018 #6
    svenw2105

    svenw2105 Threadstarter Neuer Benutzer

    Ich hatte vor eine paar Wochen auch ein Update, war aber nicht gross und kann mich leider nicht erinnern wie es heisst.
    Lass dir Zeit bin eh gerade auf der Arbeit.
     
  7. Fabian00086, 22.07.2018 #7
    Fabian00086

    Fabian00086 Android-Lexikon

    beicuxhaven, kannste mal schauen ob bei dir der abgesicherte Modus geht? Es sollte beim einschalten mit gedrückter Leiser Taste gehen.. oder Neustart und gedrückter Leiser Taste.. irgendwie geht das nicht mehr.. bin schon dabei eine App zu suchen.. beim LG ging es mal so
     
  8. svenw2105, 22.07.2018 #8
    svenw2105

    svenw2105 Threadstarter Neuer Benutzer

    Hoffen wir es mal dass es kein Hardware Problem ist. Danke beicuxhaven für deine Antwort. ansonsten komme ich nicht Drumherum.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Fabian in den abgesicherten Modus zu kommen hat funktioniert. Aber beim w-lan und BT hat sich dann nichts getan.
     
    Fabian00086 bedankt sich.
  9. Fabian00086, 22.07.2018 #9
    Fabian00086

    Fabian00086 Android-Lexikon

    Oh okay. Wunder :ohmy: Also mit dem abgesicherten Modus. Wie haste es gemacht?

    Und ja, wenn du drin warst, war das auch noch deaktiviert bzw. ging es nicht BT und WLAN? Weil dann stimme ich den Kollegen zu. :mad2:
     
    svenw2105 bedankt sich.
  10. svenw2105, 22.07.2018 #10
    svenw2105

    svenw2105 Threadstarter Neuer Benutzer

    Ich hab es gemacht wie du es mir gesagt hast . Handy ausschalten danach wieder eingeschaltet und wenn das blaue Huawei Symbol kommt mit der Hintergrundmusik habe ich die Lautstärke Taste leiser gedrückt. Danach hat das Handy vibriert und das Symbol abgesicherter Modus ist erschienen.
    Nagut dann muss ich wohl oder übel die Rechnung suchen und das Handy einschicken lassen -.- .
    Aber danke für eurer beider Hilfe. :)
     
    Fabian00086 und beicuxhaven haben sich bedankt.
  11. rene3006, 22.07.2018 #11
    rene3006

    rene3006 Android-Experte

    Abgesicherter Modus... wenn das Huawei Logo zu sehen ist 2-4 Sekunden warten... dann Lautstärke - drücken, ist echt Timing.
    Seit der B370 hab ich auch mit willkürlichen Neustarts zu tun, momentan gehts mal wieder.
     
    svenw2105 und Fabian00086 haben sich bedankt.
  12. Fabian00086, 22.07.2018 #12
    Fabian00086

    Fabian00086 Android-Lexikon

    Ahhhhhhhhhhhhhhhhh jetzt gehts.. sorry für das OT... danke Rene :)
     
    rene3006 bedankt sich.
  13. svenw2105, 22.07.2018 #13
    svenw2105

    svenw2105 Threadstarter Neuer Benutzer

    @rene3006 die Probleme hatte ich auch mit willkürlichen Neustarts seid mein w-lan und BT nicht mehr ging gestern. Kommt vllt auch daher dass ich das Handy gestern bestimmt 30 mal neu gestartet habe.
     
  14. Fabian00086, 22.07.2018 #14
    Fabian00086

    Fabian00086 Android-Lexikon

    Du hast nicht geantwortet, wie sah es im abgesicherten Modus aus? Haste geachtet, dass oben im Schnellstartmodus, Blue oder WLAN aktiv war? Erkennt er noch WLAN Netze? Letzt würde zeigen, dass WLAN noch geht. Ebenso bei Bluetooth suche, erkennt er da Netze?? Bei der Suche?
     
    svenw2105 bedankt sich.
  15. svenw2105, 22.07.2018 #15
    svenw2105

    svenw2105 Threadstarter Neuer Benutzer

    @Fabian00086 Hey Fabian das Problem ist,dass ich nichtmal so weit komme mir i-welche w-lan Geräte bzw BT Geräte zu suchen.
    Stell es dir so vor ob in der schnellstart leiste oder unter Einstellung drücke ich auf w-lan oder BT aktivieren und nichtmal 1 sek später schaltet es sich wieder ab.
     
  16. Fabian00086, 22.07.2018 #16
    Fabian00086

    Fabian00086 Android-Lexikon

    Hmm.. werkeinstellung haste auch gemacht, aber mit daten sichern.. du kannst ja nochmal ein flash reset machen...

    How to Reset Huawei Mate 9 - All Methods - Hard Reset

    Factory Reset / Hard Reset Huawei Mate 9
    Step 1,
    Note – We recommend you to get full back up.

    1. Take your phone and switch off it by pressing power key – please wait until vibrate or ring.
    2. Now press the Power button + Volume Up button at the same time until android logo or Huawei logo appears
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Viel Glück, sonst kann man echt nur noch einschicken...
     
  17. svenw2105, 22.07.2018 #17
    svenw2105

    svenw2105 Threadstarter Neuer Benutzer

    @Fabian00086 ich habe gestern das Handy auf Werkseinstellung zurückgesetzt aber meine ganzen Daten Fotos Musik etc behalten.
    Wie wahrscheinlich wäre dass es sich um ein Virus handelt der mir verbietet w-lan und BT einzuschalten? Vielleicht werde ich heute Mittag noch das ganze Handy platt machen.
     
  18. Fabian00086, 22.07.2018 #18
    Fabian00086

    Fabian00086 Android-Lexikon

    mach mal ein factory reset.. der hersteller wird es auch machen und die daten sind wech.
     
    svenw2105 bedankt sich.
  19. svenw2105, 22.07.2018 #19
    svenw2105

    svenw2105 Threadstarter Neuer Benutzer

    @Fabian00086 Werde ich machen. Melde mich danach nochmal ob es dann wieder funktioniert. Danke für eure Hilfe .
     
    Fabian00086 bedankt sich.
  20. okadererste, 22.07.2018 #20
    okadererste

    okadererste Android-Ikone

    Gehe mal über die Einstellungen_Drahtlos&Netzwerk Rein.
    Nicht das kein netztwerk netztwerk hinterlegt ist(warum auch immer) und es dadurch von alleine ausschaltet.
    Bluetooth ist im Menü ,Geräteverbindungen.
     
    Fabian00086 bedankt sich.
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Kein Flugzeugsymbol mehr in der Leiste... Huawei Mate 9 Forum Samstag um 02:10 Uhr
Mate 9 verbindet sich nicht mehr mit Gear S3 Huawei Mate 9 Forum Donnerstag um 19:38 Uhr
Erfahrungen zur Geschwindigkeit im WLAN Huawei Mate 9 Forum 30.07.2018
mate 9 spielt Musik per Bluetooth auf Helm Huawei Mate 9 Forum 30.07.2018
Screenshots anschauen funktioniert nicht mehr Huawei Mate 9 Forum 25.07.2018
Töne einstellen über Medienspeicher geht nicht mehr... Huawei Mate 9 Forum 21.07.2018
Probleme mit Bluetooth Kopfhörer Mate 9 Huawei Mate 9 Forum 12.07.2018
Mate 9 speichert Fotos nicht mehr auf die SD Karte Huawei Mate 9 Forum 08.07.2018
Huawei Music Player App zeigt Titel nicht mehr an Huawei Mate 9 Forum 24.04.2018
Kamera nimmt kein 1080p60 mehr auf. Huawei Mate 9 Forum 12.04.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. Huawei mate 9 wlan Suche geht automatisch aus

Du betrachtest das Thema "Wlan und Bluetooth funktionieren nicht mehr" im Forum "Huawei Mate 9 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.