1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. SeriouslyUnserious, 27.10.2017 #1
    SeriouslyUnserious

    SeriouslyUnserious Threadstarter Erfahrener Benutzer

    Hallo an alle.

    Aktuelle Version herunterladen
    laOS – Google Drive

    Google Apps
    The Open GApps Project

    Für die die root benötigen
    LineageOS Downloads

    Installation:

    Wie immer Backup erstellten, ich bin für verlorene Dateien nicht verantwortlich!!!

    TWRP installieren Huawei MediaPad T2 10.0 Pro: TWRP/Root/Xposed

    Rom installieren, nach Wunsch die benötigten add-ons.

    Möchtest du mich zum Kaffee, Tee, Wasser oder Bier einladen und dich bedanken? -->
    Spenden



    18.02.2018
    Sync mit Lineage
    GPS blobs aktualisiert (ich glaube ortet schneller, bitte testen, da ich selbst kein GPS nutze, kann schlecht beurteilen)
     
    Zuletzt bearbeitet: 18.02.2018
    Braveheart80, gruabahuaba, SuperPlusUser und 5 andere haben sich bedankt.
  2. pmsys, 29.10.2017 #2
    pmsys

    pmsys Neuer Benutzer

    Moin,
    vielen Dank für das Update auf lineage 13!
    Ich finde es schön, dass dieses Tablet ein Update erfährt. *thumbs up*

    Hast meine volle Unterstützung!

    Grüße
     
  3. mausschubser, 29.10.2017 #3
    mausschubser

    mausschubser Neuer Benutzer

    sehr schön, sehr schön. Läuft bisher sehr flüssig und ohne (bekannte) Fehler. Vielen Dank fürs Update und ich warte gespannt auf weiteres.... :D
     
  4. derJamin, 31.10.2017 #4
    derJamin

    derJamin Neuer Benutzer

    Du bist heute mein persönlicher Held.
    Läuft gefühlt flüssiger wie cm 12.1, kamera kann ich verschmerzen.
    Gute Arbeit.
    Vielen dank
     
  5. SeriouslyUnserious, 31.10.2017 #5
    SeriouslyUnserious

    SeriouslyUnserious Threadstarter Erfahrener Benutzer

    Freut mich das zu lesen.
    Ansonsten wenn was fehlerhaftes auffällt, einfach melden. So intensiv teste ich auch nicht. :smile:
     
    afghan bedankt sich.
  6. afghan, 31.10.2017 #6
    afghan

    afghan Android-Hilfe.de Mitglied

    Habe auch eben auf 13 upgedated, war schon gut, jetzt noch besser. Danke für die einzigartige Arbeit, die sich sonst keiner traut. :)
     
    Zuletzt von einem Moderator bearbeitet: 05.02.2018
  7. Krausse, 31.10.2017 #7
    Krausse

    Krausse Neuer Benutzer

    @SeriouslyUnserious


    Hallo,

    hab mich hier Extra angemeldet um dir "Danke Schön" sagen zu können.
    Also vielen vielen Dank für deine Tolle Arbeit!!!!

    Ich hatte zuerst die CM12.1 Alpha von dir drauf gezogen und war sehr begeistert von der Performence.
    Kleine mängel hin oder her... es war schon toll gelungen.

    Danach bin auf deine Version von LineageOS 13 umgestiegen.

    Zuerst war ich wieder schwer angetan von deiner Arbeit, aber die Youtube App wollte es einfach nicht tun. Sprich wenn ich ein Video angewählt hatte gab es nur verbindungsfehler.
    Hatte die Firware nochmal drauf gespielt. Das gleiche Resultat.
    Achja „com.qualcomm – irgendwas“ stürzte beim nach dem Boot immer ab. (Sry hatte es nicht lange drauf deswegen weiß ich nicht welches es genau war.
    Bin jetzt erstmal wieder auf die CM12.1 umgesattelt.

    Wenn ich so die anderen Bemerkungen lese, dann wurde ich fast sagen das ich der einzige mit diesen Probelmen bin.

    Und nochmal TOP arbeit von dir!!!!

    Beste Grüße
     
  8. SuperPlusUser, 31.10.2017 #8
    SuperPlusUser

    SuperPlusUser Neuer Benutzer

    Habe gerade auch von 12.1 auf 13 aktualisiert. Läuft bis jetzt alles (bis auf die Kamera, aber auf die kann ich gut verzichten) hervorragend! Gefühlt noch ein gutes Stück flüssiger als mit 12.1 und um Welten besser als die original Software.

    An dieser Stelle vielen Dank und ein großes Lob an dich SeriouslyUnserious! Ich hatte das Tablet davor schon abgeschrieben, da es kaum nutzbar war. Zum Glück bin ich auf deine ROM gestoßen. So macht es wieder Spaß das Tablet zu benutzen.


    @Krausse

    Mit der YouTube APP habe ich keine Probleme, weder bei 12.1, noch bei 13. Hast du die richtigen Google Apps geflasht?

    Der qualcom.time.service oder so stürzt bei mir auch nach dem Start immer ab. Ist wohl ein bekanntes Problem, hat aber ansonsten keine sichtbaren Auswirkungen und stört mich darum auch nicht weiter.
     
    Zuletzt bearbeitet: 31.10.2017
  9. mausi1719, 31.10.2017 #9
    mausi1719

    mausi1719 Neuer Benutzer

    Klasse Arbeit, die du machst!!!!!
    Die Kamera brauche ich nicht, also nicht schlimm. Ansonsten hervorragend!! Vielen herzlichen Dank dafür.
    Wozu ist dieser time Service dingens eigentlich. Macht sich bei mir nicht negativ bemerkbar.
     
  10. afghan, 31.10.2017 #10
    afghan

    afghan Android-Hilfe.de Mitglied

    Was ist eigentlich mit GPS? Ich finde in Google maps kein Standort. Oder aber das Wetter Widget kann nichts finden und verweist mich immer darauf, GPS einzuschalten, obwohl schon ein. Gibt es da ein workaround? Kamera brauch ich nicht, aber GPS war schon ein nice to have. Mit der 12.1 ging es.

    Das ist jetzt kein meckern, sondern ein Erfahrungsbericht. :)
    Ansonsten 1A ROM. [emoji106][emoji106][emoji106]
     
  11. Krausse, 01.11.2017 #11
    Krausse

    Krausse Neuer Benutzer

    @ SuperPlusUser

    Ich nehme immer von GApps die Pico Version. Wo Quasi nur der Playstore drin ist.
    Dann wird Youtube ganz normal vom Store bezogen. Hatte aber mal probiert mit GApps Mini, wo ja Youtube drin ist.
    Da war es das gleiche Resultat.... Bin also wirklich der einzige mit dem Problem.
     
  12. SeriouslyUnserious, 01.11.2017 #12
    SeriouslyUnserious

    SeriouslyUnserious Threadstarter Erfahrener Benutzer

    Du ganz ehrlich, verstehe dein Problem nicht... Was ist jetzt genauer passiert mit YouTube? Blümchen? süß Sauer? Knick Knack?
    Fragen über Fragen...
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    @afghan
    Leider dauert ewig bis gefixt wird... Dafür aber sehr genau bis 10-8 Meter...
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Eine direkte Aktualisierung von cm-12 zu 13 kann nicht gewährleistet werden. Bitte komplett neu installieren!!
     
    Zuletzt von einem Moderator bearbeitet: 05.02.2018
    afghan bedankt sich.
  13. denwer9008, 01.11.2017 #13
    denwer9008

    denwer9008 Neuer Benutzer

    Vielen Dank für die Firmware, es ist sehr gut. Wird es die Kamera reparieren? Es ist zumindest für Skype sehr notwendig. Entschuldigung, wenn etwas nicht klar ist, schreibe ich über Google Übersetzer.
     
  14. afghan, 01.11.2017 #14
    afghan

    afghan Android-Hilfe.de Mitglied

    Tatsache, hat ein wenig gedauert, jetzt sogar indoor gefixt. :) Lüppt :)
    Thx

    PS: Falls mit dem direkten Update ich gemeint war, nee, hab mit FullWipe komplett das 13er frisch installiert. Mach ich bei versionswechsel sogar auch bei Original Firmware.
     
    Zuletzt von einem Moderator bearbeitet: 01.11.2017
    SeriouslyUnserious bedankt sich.
  15. SeriouslyUnserious, 01.11.2017 #15
    SeriouslyUnserious

    SeriouslyUnserious Threadstarter Erfahrener Benutzer

    @denwer9008
    Momentan funktioniert die Kamera nicht. Ich arbeite daran, nur leider die will irgendwie gar nicht..
     
    Miss Montage bedankt sich.
  16. Krausse, 01.11.2017 #16
    Krausse

    Krausse Neuer Benutzer

    @SeriouslyUnserious

    Nix für ungut, aber da musst du auch alles lesen bevor du mich rügst.
    Ich hab geschrieben das über die Youtube App keine Videos abgespielt werden.

    Die App ansich läuft ja soweit aber jedesmal steht da was von Verbindungsfehler, sobald ich ein Video anklicke.
    Über dem Browser laufen die Videos ganz normal.

    Bei CM 12.1. läuft die App Tadellos.

    Auch wenn keinen was dazu einfällt, bin ich sehr froh über deine Arbeit.
     
  17. SeriouslyUnserious, 01.11.2017 #17
    SeriouslyUnserious

    SeriouslyUnserious Threadstarter Erfahrener Benutzer

    @Krausse
    Naja...es war spät die Stunde...:biggrin:

    Also die erste Version war fehlerhaft, da funktionierte YouTube nicht. Dann hatte ich aktualisiert. Müsstest die noch Mal herunterladen und testen.
     
  18. tasker67, 01.11.2017 #18
    tasker67

    tasker67 Neuer Benutzer

    Hallo,gibt es eine möglichkeit der rückkehr auf die standard-firmware?
     
  19. SeriouslyUnserious, 01.11.2017 #19
    SeriouslyUnserious

    SeriouslyUnserious Threadstarter Erfahrener Benutzer

    @tasker67
    Du kannst mit TWRP sichern und wiederherstellen..
     
  20. rastadont, 02.11.2017 #20
    rastadont

    rastadont Neuer Benutzer

    Thanks topicstarter all working instead of camera. Great work! Still waiting for updates. (sorry for eng)

    Danke an Ihren Moderatorin Ich muss mein Deutsch erinnern. Danke Google Translate, meine Entschuldigungen...

    Danke Themestarter alle funktionieren ohne Kamera. Gute Arbeit! Installiert über TWRP, System und Data wurde formatiert. Ich benutze Magisk Manager für root. Warte immer noch auf Updates.
     
    Zuletzt bearbeitet: 02.11.2017
Die Seite wird geladen...
Ähnliche Themen Forum Datum
LineageOS 14.1 unofficial Huawei MediaPad T2 10.0 Pro Forum 31.01.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. lineageos h7awei mediatab t2 10.0 pro

    ,
  2. huawei mediapad lineageos

    ,
  3. huawei mediapad t2 lineageos

    ,
  4. huawei mediapad t2 10.0 pro lineageos,
  5. mediapad t2 lineage,
  6. fdr a01 lineage 13,
  7. Huawei MediaPad 10 lineageos,
  8. huawei tablet cyanogenmod Lineageos,
  9. lineageos 13 tablet,
  10. fdr a01l cm 14.1,
  11. federer huawei xposed 10 pro,
  12. lineage os updates for huawei mediapad tablet,
  13. lineage Mediapad t2 10 pro,
  14. MediaPad T2  custom rom,
  15. A01L lineage
Du betrachtest das Thema "LineageOS 13 unofficial" im Forum "Huawei MediaPad T2 10.0 Pro Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.